Loading ...
Sorry, an error occurred while loading the content.
 

Re: es1-a help

Expand Messages
  • brianthedoorman
    it was a fuse!! ive had the top off the brain box several times but thought that was a big resistor i was about to post that mine had no fuses and went back
    Message 1 of 5 , Jun 1, 2009
      it was a fuse!! ive had the top off the brain box several times but thought that was a big resistor i was about to post that mine had no fuses and went back and realized it was a fuse holder with a blown fuse inside (NOTE IT TAKES TAPE TO GET FUSE CAP OFF IF YOU PUT IT BACK WITH NO FUSE IN IT) i went to the back yard and out of my 1980 dodge borrowed a fuse that it will probably never need again. Now pump works louldly but i can no longer hit one short and 2 shorts and have refill light come on i can hit buttons and pump runs but nothing happens.


      -- In BUG-is-Bunn@yahoogroups.com, "Robert Harmon" <Texas_Coffee@...> wrote:
      >
      > Pull the top off the brain box & check the fuses inside. These are often the reason the pump won't turn.
      >
      > Tex
      >
      > --- In BUG-is-Bunn@yahoogroups.com, "brianthedoorman" <brianhorton@> wrote:
      > >
      > > no noise pump or motor does nothing. the motor spins when i turn the back with a screwdriver. Any ideas on my next step. i am working my way through the 2007 up to present posts to try to learn as much as possible . Thank you for the response and support.
      > >
      > > Brian
      > >
      > >
      > >
      > >
      > > -- In BUG-is-Bunn@yahoogroups.com, "dmankin" <david.mankin@> wrote:
      > > >
      > > > If your boiler was empty, it will take a few toggle resets to fill the boiler, not just the one. Once the boiler fills appropriately, it should begin behaving. This is assuming the pump activated and started to fill the boiler. When you say no noise, are you meaning that you never heard the pump spin at all? If that's the case, you'll need to start looking at your pump/motor. FYI, when I put my ES-1A on the counter for the 1st time after unpacking it, I hooked up water (bottle), plugged it in, turned it on and heard... nothing. Disheartened, I shut it off & walked away. An hour later, I did the exact same thing... and she sprang to life. No better explanation other than the machine sat for a long time in storage, and it forgot how to work at first! Hang in there & send us detailed updates - collectively, we've seen (almost) it all.
      > > >
      > > > David
      > > > ++++++++++++++
      > > >
      > > >
      > > >
      > > > --- In BUG-is-Bunn@yahoogroups.com, "brianthedoorman" <brianhorton@> wrote:
      > > > >
      > > > > so im hooked up to a water supply turn to full clockwise off ,plug in and brew light flashes so i put toggle in program hit single short and double short at the same time refill light comes on i put toggle back to run and nothing happens cept after a bit the brew light flashes again. Any suggestions on what to try next? no noises from machine have sides off everything looks clean inside no burns or anything obvious. Thanks
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.