Loading ...
Sorry, an error occurred while loading the content.

4922RE: RE: Repair a compression tip?

Expand Messages
  • dmankin
    Sep 10, 2013
    • 0 Attachment

      Your image<s> are up in the photos section.  If they are all duplicates of the same image, just delete all but one!


      David



      --- In BUG-is-Bunn@yahoogroups.com, <bug-is-bunn@yahoogroups.com> wrote:

      Gotcha-- thanks David.  Looks like this forum won't allow me to post photos in the album I've created either.  A little buggy to say the least.  


      I'll try again in the next couple of days. 



      --- In bug-is-bunn@yahoogroups.com, <david.mankin@...> wrote:

      softtroopers - I don't think this forum allows for inline photos in postings.  It's best to create an album in the photos tab, and upload your images there.  That way we can see your scenario!


      David



      --- In BUG-is-Bunn@yahoogroups.com, <bug-is-bunn@yahoogroups.com> wrote:

      Hey everyone, I'm enjoying my second go-round with my Es-1a but have run into a problem getting it operational.  The compression tip that connects the manometer to the boiler snapped off at some point.  Since this pipe is shared with the pressurestat I can't just cap it off to test the machine, so I'm at a stopping point here.  <p></p><div><br></div><div>Does anyone have some advice for me for soldering/otherwise repairing this part?</div><div><br></div><div>Sorry for the extremely dark phone pic, but it gets the point across.  </div><div><br></div><div>Thanks!</div><div>-Jon</div>



      [Non-text portions of this message have been removed]
    • Show all 7 messages in this topic