Loading ...
Sorry, an error occurred while loading the content.

Topics List

BPQ32 Instation For Icom 7100

(3)
VHF Packet and Winmor
kb3fn2000
3
posts
Jul 26

BPQKISS Protocol Specification?

(9)
Thanks for informations! When I wrote "dropped like standard kiss" I mean "smack" not "kiss". Little mistake :)
ziotibia81
9
posts
Jul 23

info.txt behaviour

(10)
Recent test versions of pilinbpq uploaded to my Dropbox may have been built without i2c support. If you have downloaded a test version and i2c isn't working
John Wiseman
10
posts
Jul 22

AGWPE Emulator

(12)
Thanks alot for this info Mike, i got it working after updating as John suggested! 73, Werner
pa1wam
12
posts
Jul 18

Compiling issues on Centos 6.6

(11)
Finally after some trials i tested with the following settings in makefile: # Configuration: CFLAGS = -DLINBPQ -g -m32 CC = gcc all: linbpq linbpq: $(OBJS) gcc
pa1wam
11
posts
Jul 15

Error 10013 and 44net setup

(3)
Micheal I clear up my error 10013. I removed the port 2 from BPQ32.CFG file. I just need to figure the net 44 Ipaddress, ARP and Route. I'll keep playing as
Don Poaps
3
posts
Jul 14

Noticed bug with message interface window via html

(5)
Resolution is set to 1366x768.... Tried shrinking the font size, no change. Tried lowering resolution, no change. Happens in both Linux and Windows. Kevin
kevinloydw
5
posts
Jul 12

ARDOP Linux Testing?

(7)
I've updated my Linux version of the ARDOP_TNC to match Rick's latest code (0.4.1). https://dl.dropboxusercontent.com/u/31910649/ARDOPLin.zip I've also added a
John Wiseman
7
posts
Jul 6

Running ARDOP Linux on an ARM machine.

(3)
Ok, Matthew. I don't know why the lines split. Next time I send out the instructions I'll warn about. It The Winlink report line is something like WL2KREPORT
John Wiseman
3
posts
Jul 4

BPQCFG error with APRS

(20)
Ok Thanks and you also have a GREAT 4th. 73's Dale KJ6IX
kj6ix_4
20
posts
Jul 3

Incoming Winlink CMS messages uncompress ... then black hole

(6)
John, that did the trick, thank you very much! And please let me take a moment to thank you personally for all the tens of thousands of hours you've put into
joe_w3jy
6
posts
Jun 29

Latest version for Raspberry PPi not running?

(8)
Thanks Dennis Did as you suggested and all seems to be ok so on to trying to install BPQ. I have the directoryset up and files copied to it so now just got
W8EHH
8
posts
Jun 29

Minor technical snafu with current version and Last command

(30)
Bob, You might like the Second Generation Amateur Radio Network (SGARN) - which is 100% Amateur Radio, allows no non-ham links of any kind, and follows a new
Charles Brabham
30
posts
Jun 29

LinBPQ on RPI B+ using a TH-D7 as KISS

(18)
I did before, but this has a few improvements related to scanning, some of which will need the latest code from Rick.
John Wiseman
18
posts
Jun 15

AMPRnet set up

(16)
John Thank You, It's giving me a heads up on setting it up. I'm on the road the next few days , I won't be doing anything on this PC other than to make sure
Don Poaps
16
posts
Jun 14
View First Topic Go to View Last Topic
Loading 1 - 15 of total 15 topics