Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] LINBPQ mailserver page lockup issue?

Expand Messages
  • John Wiseman
    There is a parameter missing from your USER line. The format is USER=user,password,callsign, , SYSOP. It should by TCPPORT not TELNETPORT (but that won t
    Message 1 of 3 , Mar 10, 2013
    • 0 Attachment
      There is a parameter missing from your USER line. The format is
       
      USER=user,password,callsign,"", SYSOP.
       
      It should by TCPPORT not TELNETPORT (but that won't affect the Web interface).
       
      Have you downloaded the web page templates (from https://dl.dropbox.com/u/31910649/HTMLPages.zip ), and installed them in directory HTML under your LinBPQ directory?
       
      73, John
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of zl1lw
      Sent: 10 March 2013 19:02
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] LINBPQ mailserver page lockup issue?

       

      Hi group,

      I am attempting to get LINMAIL running on my existing functional LINBPQ node running on UBUNTU 12.04 LTS. I added LINMAIL and BBS=1 as an entry into the bpq32.cfg file. I also configured a user as: USER=hannes,zl1lw,"",SYSOP under the telnet port. I also added FBBPORT=3901
      HTTPPORT=3900
      TELNETPORT=3988
      When I start up using sudo ./linbpq mail it generated the config files as they were not present.
      When I open the HTTP interface and select the mail server page I get confronted with an access request. I then entered hannes as username and zl1lw as password to no avail.

      Any ideas where I should start looking?

      Regards

      Hannes
      ZL1LW


    • CJ Hanekom
      Thanks John, All fixed and able to login. Now to figure out how to set it up :) Regards Hannes ZL1LW
      Message 2 of 3 , Mar 10, 2013
      • 0 Attachment
        Thanks John,
        All fixed and able to login. Now to figure out how to set it up :)

        Regards

        Hannes
        ZL1LW

        On 11/03/13 08:48, John Wiseman wrote:
         

        There is a parameter missing from your USER line. The format is
         
        USER=user,password,callsign,"", SYSOP.
         
        It should by TCPPORT not TELNETPORT (but that won't affect the Web interface).
         
        Have you downloaded the web page templates (from https://dl.dropbox.com/u/31910649/HTMLPages.zip ), and installed them in directory HTML under your LinBPQ directory?
         
        73, John
         


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of zl1lw
        Sent: 10 March 2013 19:02
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] LINBPQ mailserver page lockup issue?

         

        Hi group,

        I am attempting to get LINMAIL running on my existing functional LINBPQ node running on UBUNTU 12.04 LTS. I added LINMAIL and BBS=1 as an entry into the bpq32.cfg file. I also configured a user as: USER=hannes,zl1lw,"",SYSOP under the telnet port. I also added FBBPORT=3901
        HTTPPORT=3900
        TELNETPORT=3988
        When I start up using sudo ./linbpq mail it generated the config files as they were not present.
        When I open the HTTP interface and select the mail server page I get confronted with an access request. I then entered hannes as username and zl1lw as password to no avail.

        Any ideas where I should start looking?

        Regards

        Hannes
        ZL1LW



      Your message has been successfully submitted and would be delivered to recipients shortly.