Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Re: LinBPQ

Expand Messages
  • Richard
    Mike, I do have the SYSTEM Msgs to Sysop Call ticked . This morning my email showed just SYSTEM as it used to when I first installed LinBPQ, so basically
    Message 1 of 24 , Feb 23 10:01 PM
    • 0 Attachment

      Mike, I do have the “SYSTEM Msgs to Sysop Call” ticked …

      This morning my email showed just ‘SYSTEM’ as it used to when I first installed LinBPQ, so basically I’m ‘happy’ – *Grin ..

      I still maintain that “SYSTEM” shouldn’t show up in the WP at all, and technically it doesn’t have HR as its an ‘internal’ function …

      LinBPQ/WinBPQ is magic software and does a very good job of giving us what we want !!!

      73, Dick ZS6RO

       

      ~~~~~~~~~~~~~~~~~~~~~ 

      Dick

      This is just a guess, in the MailServer configuration, main
      configuration
      The option Send SYSTEM Msgs to Sysop call may not be checked, then if
      that
      Sysop has a different HR then his own, it may end up at the HR BBS, I
      have
      Seen personal messages in my BPQ-BBS TO System@Call&HR (Not My Call&HR)

      As for the RMS ending up in the WP'S I have no clue, The Alias call I
      Found in my WP and again this is just a guess, the Sysop has the BBS
      Call
      Correct but may have entered his Alias in the SYSOP Call or the other
      way
      Around, BBS Call may be his Alias?

      I hate to try experimenting here to duplicate the problem.

      73

      Mike N9PMO


       
      If ‘SYSTEM’ is part of *that* WinBPQ or LinBPQ Node/BBS, shouldn’t it be
      treated as ‘internal’ - by that I mean, that ‘SYSTEM’ should only relate
      to the BPQ Node/BBS its on – in my opinion it shouldn’t appear in the WP
      pages … And if it has to be  ‘SYSTEM@...’, shouldn’t the
      ‘xxx.yyy.zzz’ be picked up from the configuration parameters and thus
      set in concrete ??
       
      73, Dick ZS6RO (ZS0MEE)
       
      ~~~~~~~~~~~~~~~
       
      Yes, I think I need to add more validation to incoming WP messages.
       
      John
       

      I have been having the same problem in the Windows version. I have been
      periodically checking WPs and deleting the SYSTEM entry, as well as
      several other obviously corrupted entries that keep appearing.

      --- In BPQ32@yahoogroups.com, "Richard" wrote:
      >
      > Thanks for the prompt reply John and the obvious answer . Funny part
      is, I'm
      > sure I looked for SYSTEM in WP about a week ago, but may have been
      mistaken
      > or didn't look closer enough .. ..
      >
      > Found SYSTEM in WP and deleted it . I wonder how it got in there with
      its
      > parameters ???
      >
      >
      >
      > 73, Dick ZS6RO
      >
      > ~~~~~~~~~~~~~~~~~~~
      >
      > Look in WP for a record for SYSTEM and delete it
      >
      > 73, John
      > _____
      >
      > I have found for more than a week that I get email from "SYSTEM"
      regarding
      > housekeeping, which is fine, but its addressed from:
      >
      > 'SYSTEM@KJ6IX.#WNV.NV.USA.NOAM'
      >
      > My configuration doesn't have "KJ6IX.#WNV.NV.USA.NOAM" in it anywhere
      ??? ..
      > I found 'KJ6IX ' in my WP and deleted the entry but it still persists
      !!
      >
      > If there has to be an
      "@ address, it should read @..." .
      >
      > Any idea how I can correct this ?? .. I'm running LinBPQ '.85' .
      >
      > 73, Dick ZS6RO

       

    • Richard
      John, my LinBPQ BBS is ZS0MEE .. My callsign is ZS6RO. I often get personal mail sent To: ZS0MEE .. What mechanism is available to automatically change To:
      Message 2 of 24 , Feb 27 6:11 AM
      • 0 Attachment

        John, my LinBPQ BBS is ZS0MEE .. My callsign is ZS6RO.

        I often get personal mail sent To: ZS0MEE .. What mechanism is available to automatically change To: ZS0MEE  to To: ZS6ro, so that when I want my mail it is sent to ZS6RO instead of ZS0MEE ??

         

        I understand that if mail is sent To SYSOP, and by flagging the relevant user’s tick-box, Sysop messages will be sent to that user ..

         

        73, Dick ZS6RO

      • Richard
        John, my LinBPQ keeps restarting every 20 minutes .. In syslog I get : Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000
        Message 3 of 24 , Dec 13, 2013
        • 0 Attachment

          John, my LinBPQ keeps restarting every 20 minutes ..

           

          In ‘syslog’ I get :

          Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000 ip b75fe712 sp bfd80c38 error 6 in libc-2.17.so[b74bf000+1ae000]” ..

           

          Does this have a bearing on the problem ??

           

          This Friday morning at 04:45 local time we had a power failure and only returned around 08:00 .. Maybe some file became corrupt ??

           

          73,Dick ZS6RO/ZS1RO/ZS0MEE/M0HMB

           

        • Richard
          John, did you miss this email ??? ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ John, my LinBPQ keeps restarting every 20 minutes .. In syslog I get : Dec
          Message 4 of 24 , Dec 14, 2013
          • 0 Attachment

            John, did you miss this email ???

             

            ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

             

            John, my LinBPQ keeps restarting every 20 minutes ..

             

            In ‘syslog’ I get :

            Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000 ip b75fe712 sp bfd80c38 error 6 in libc-2.17.so[b74bf000+1ae000]” ..

             

            Does this have a bearing on the problem ??

             

            This Friday morning at 04:45 local time we had a power failure and only returned around 08:00 .. Maybe some file became corrupt ?? … (Edit: I actually got this error message the day before, so it wasn’t the power failure causing his … When I check personal messages I find about a 120 odd housekeeping message for me!) …

             

            73,Dick ZS6RO/ZS1RO/ZS0MEE/M0HMB

             

          • John Wiseman
            No, but not sure what to suggest.... Is it exactly 20 minutes (or exacty the same interval)? Is there anything common in syslog just before it restarts? The
            Message 5 of 24 , Dec 14, 2013
            • 0 Attachment
              No, but not sure what to suggest....
               
              Is it exactly 20 minutes (or exacty the same interval)?
               
              Is there anything common in syslog just before it restarts?
               
              The error is in the c runtime, so it is more difficult to track down than errors in my code.
               
              It might also be worth enabling core dumps if you haven't already done so - run ulimit -c unlimited before linbpq.
               
              73,
              John
               


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Richard
              Sent: 14 December 2013 15:14
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] RE: LinBPQ

               

              John, did you miss this email ???

              ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

              John, my LinBPQ keeps restarting every 20 minutes ..

              In ‘syslog’ I get :

              Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000 ip b75fe712 sp bfd80c38 error 6 in libc-2.17.so[b74bf000+1ae000]” ..

              Does this have a bearing on the problem ??

              This Friday morning at 04:45 local time we had a power failure and only returned around 08:00 .. Maybe some file became corrupt ?? … (Edit: I actually got this error message the day before, so it wasn’t the power failure causing his … When I check personal messages I find about a 120 odd housekeeping message for me!) …

              73,Dick ZS6RO/ZS1RO/ZS0MEE/M0HMB

            • Richard
              Its virtually every 20 minutes John . There is nothing common that I can see in syslog.sys .. Before each error message there are different statements
              Message 6 of 24 , Dec 14, 2013
              • 0 Attachment

                Its virtually ‘every 20 minutes’ John … There is nothing common that I can see in ‘syslog.sys’ .. Before each error message there are different statements before the error message …  I’ll try the core dump and see what that gives …

                 

                What I do find is that it’s just LinBPQ  that restarts on my server … Every time it does this, it appears as if LinBPQ ‘forgets where my last message counter as each time I do a ‘L’ I get the ALL messages listed the first time I log in ..

                 

                I’ve switched off housekeeping messages as it gave a message regarding housekeeping every time LinBPQ rebooted every 20 minutes (that’s 72 messages each day) ..

                 

                I had the LinBPQ POP3 account being checked every 20 minutes so changed to 30 minutes – LinBPQ still reboots every 20 minutes ..

                 

                I have no idea why the 20 minute reboot takes place ….

                 

                73, Dick

                 

                ~~~~~~~~~~~~~~~~~~~~~~

                 

                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                Sent: 14 December 2013 17:28
                To: BPQ32@yahoogroups.com
                Subject: RE: [BPQ32] RE: LinBPQ

                 

                 

                No, but not sure what to suggest....

                 

                Is it exactly 20 minutes (or exacty the same interval)?

                 

                Is there anything common in syslog just before it restarts?

                 

                The error is in the c runtime, so it is more difficult to track down than errors in my code.

                 

                It might also be worth enabling core dumps if you haven't already done so - run ulimit -c unlimited before linbpq.

                 

                73,

                John

                 

                 


                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Richard
                Sent: 14 December 2013 15:14
                To: BPQ32@yahoogroups.com
                Subject: [BPQ32] RE: LinBPQ

                 

                John, did you miss this email ???

                ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                John, my LinBPQ keeps restarting every 20 minutes ..

                In ‘syslog’ I get :

                Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000 ip b75fe712 sp bfd80c38 error 6 in libc-2.17.so[b74bf000+1ae000]” ..

                Does this have a bearing on the problem ??

                This Friday morning at 04:45 local time we had a power failure and only returned around 08:00 .. Maybe some file became corrupt ?? … (Edit: I actually got this error message the day before, so it wasn’t the power failure causing his … When I check personal messages I find about a 120 odd housekeeping message for me!) …

                73,Dick ZS6RO/ZS1RO/ZS0MEE/M0HMB

              • John Wiseman
                Dick, The Last Listed count is only saved when a user disconenects cleanly (so if a connection drops during a listing you can do it again). If the program
                Message 7 of 24 , Dec 14, 2013
                • 0 Attachment
                  Dick,
                   
                  The Last Listed count is only saved when a user disconenects cleanly (so if a connection drops during a listing you can do it again). If the program crashes while you are still connected it won't be saved.
                   
                  73,
                  John
                   
                   


                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Richard
                  Sent: 14 December 2013 21:50
                  To: BPQ32@yahoogroups.com
                  Subject: RE: [BPQ32] RE: LinBPQ

                   

                  Its virtually ‘every 20 minutes’ John … There is nothing common that I can see in ‘syslog.sys’ .. Before each error message there are different statements before the error message …  I’ll try the core dump and see what that gives …

                  What I do find is that it’s just LinBPQ  that restarts on my server … Every time it does this, it appears as if LinBPQ ‘forgets where my last message counter as each time I do a ‘L’ I get the ALL messages listed the first time I log in ..

                  I’ve switched off housekeeping messages as it gave a message regarding housekeeping every time LinBPQ rebooted every 20 minutes (that’s 72 messages each day) ..

                  I had the LinBPQ POP3 account being checked every 20 minutes so changed to 30 minutes – LinBPQ still reboots every 20 minutes ..

                  I have no idea why the 20 minute reboot takes place ….

                  73, Dick

                  ~~~~~~~~~~~~~~~~~~~~~~

                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                  Sent: 14 December 2013 17:28
                  To: BPQ32@yahoogroups.com
                  Subject: RE: [BPQ32] RE: LinBPQ

                   

                  No, but not sure what to suggest....

                  Is i t exactly 20 minutes (or exacty the same interval)?

                  Is there anything common in syslog just before it restarts?

                  The error is in the c runtime, so it is more difficult to track down than errors in my code.

                  It might also be worth enabling core dumps if you haven't already done so - run ulimit -c unlimited before linbpq.

                  73,

                  John


                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Richard
                  Sent: 14 December 2013 15:14
                  To: BPQ32@yahoogroups.com
                  Subject: [BPQ32] RE: LinBPQ

                   

                  John, did you miss this email ???

                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                  John, my LinBPQ keeps restarting every 20 min utes ..

                  In ‘syslog’ I get :

                  Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000 ip b75fe712 sp bfd80c38 error 6 in libc-2.17.so[b74bf000+1ae000]” ..

                  Does this have a bearing on the problem ??

                  This Friday morning at 04:45 local time we had a power failure and only returned around 08:00 .. Maybe some file became corrupt ?? … (Edit: I actually got this error message the day before, so it wasn’t the power failure causing his … When I check personal messages I fin d about a 120 odd housekeeping message for me!) …

                  73,Dick ZS6RO/ZS1RO/ZS0MEE/M0HMB

                • Richard
                  John, I am aware that one has to disconnect cleanly - I should have mentioned that - that is what I do here - log off cleanly . But somehow the count is
                  Message 8 of 24 , Dec 14, 2013
                  • 0 Attachment

                    John, I am aware that one has to disconnect cleanly – I should have mentioned that – that is what I do here – log off ‘cleanly’ …

                     

                    But somehow the ‘count’ is getting lost ??? ..

                     

                    73, Dick

                     

                    ~~~~~~~~~~~~~~~~~~~~

                     

                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                    Sent: 15 December 2013 00:14
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] RE: LinBPQ

                     

                     

                    Dick,

                     

                    The Last Listed count is only saved when a user disconenects cleanly (so if a connection drops during a listing you can do it again). If the program crashes while you are still connected it won't be saved.

                     

                    73,

                    John

                     

                     

                     


                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Richard
                    Sent: 14 December 2013 21:50
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] RE: LinBPQ

                     

                    Its virtually ‘every 20 minutes’ John … There is nothing common that I can see in ‘syslog.sys’ .. Before each error message there are different statements before the error message …  I’ll try the core dump and see what that gives …

                    What I do find is that it’s just LinBPQ  that restarts on my server … Every time it does this, it appears as if LinBPQ ‘forgets where my last message counter as each time I do a ‘L’ I get the ALL messages listed the first time I log in ..

                    I’ve switched off housekeeping messages as it gave a message regarding housekeeping every time LinBPQ rebooted every 20 minutes (that’s 72 messages each day) ..

                    I had the LinBPQ POP3 account being checked every 20 minutes so changed to 30 minutes – LinBPQ still reboots every 20 minutes ..

                    I have no idea why the 20 minute reboot takes place ….

                    73, Dick

                    ~~~~~~~~~~~~~~~~~~~~~~

                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                    Sent: 14 December 2013 17:28
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] RE: LinBPQ

                     

                    No, but not sure what to suggest....

                    Is i t exactly 20 minutes (or exacty the same interval)?

                    Is there anything common in syslog just before it restarts?

                    The error is in the c runtime, so it is more difficult to track down than errors in my code.

                    It might also be worth enabling core dumps if you haven't already done so - run ulimit -c unlimited before linbpq.

                    73,

                    John


                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Richard
                    Sent: 14 December 2013 15:14
                    To: BPQ32@yahoogroups.com
                    Subject: [BPQ32] RE: LinBPQ

                     

                    John, did you miss this email ???

                    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

                    John, my LinBPQ keeps restarting every 20 min utes ..

                    In ‘syslog’ I get :

                    Dec 13 22:42:10 ham-radio kernel: [42854.251342] linbpq[29060]: segfault at 96a1000 ip b75fe712 sp bfd80c38 error 6 in libc-2.17.so[b74bf000+1ae000]” ..

                    Does this have a bearing on the problem ??

                    This Friday morning at 04:45 local time we had a power failure and only returned around 08:00 .. Maybe some file became corrupt ?? … (Edit: I actually got this error message the day before, so it wasn’t the power failure causing his … When I check personal messages I fin d about a 120 odd housekeeping message for me!) …

                    73,Dick ZS6RO/ZS1RO/ZS0MEE/M0HMB

                  • k8khw
                    Hi group I installed the lastest update for LinBPQ and now nothing is working. I get this error message when starting LinBPQ error while loading shared
                    Message 9 of 24 , Sep 11, 2015
                    • 0 Attachment

                      Hi group


                        I installed the lastest update for LinBPQ and now nothing is working.

                      I get this error message when starting LinBPQ

                       error while loading shared libraries: libpcap.so.0.8: cannot open shared object file: No such file or directory




                                          Any ideas  Randy K8KHW




                    • kb9rrx2002
                      You ll have to install the libpcap dev library. With the debian distro use the following sudo apt-get install libpcap-dev. That will solve the problem. 73
                      Message 10 of 24 , Sep 11, 2015
                      • 0 Attachment
                        You'll have to install the libpcap dev library. With the debian distro use the following
                        sudo apt-get install libpcap-dev. That will solve the problem. 73
                      • John Wiseman
                        Try sudo apt-get install libpcap0.8 (or the equivalent for your distribution) 73, John ________________________________________ From: BPQ32@yahoogroups.com
                        Message 11 of 24 , Sep 11, 2015
                        • 0 Attachment
                          Try

                          sudo apt-get install libpcap0.8 (or the equivalent for your distribution)

                          73, John

                          ________________________________________
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                          Sent: 11 September 2015 21:28
                          To: BPQ32@yahoogroups.com
                          Subject: [BPQ32] LinBPQ

                           
                          Hi group

                            I installed the lastest update for LinBPQ and now nothing is working.
                          I get this error message when starting LinBPQ
                           error while loading shared libraries: libpcap.so.0.8: cannot open shared
                          object file: No such file or directory



                                              Any ideas  Randy K8KHW
                        • k8khw
                          Hi John That seem to have taken care of the issue. Thanks for the quick reply. Randy K8KHW
                          Message 12 of 24 , Sep 11, 2015
                          • 0 Attachment
                            Hi John

                              That seem to have taken care of the issue. Thanks for the quick reply.


                                                    Randy K8KHW

                          • n9lya
                            Mine works (new version) and it shows that lib as not being installed????? Will install it anyway.. 73 jerry
                            Message 13 of 24 , Sep 12, 2015
                            • 0 Attachment
                              Mine works (new version) and it shows that lib as not being installed?????
                              Will install it anyway..

                              73 jerry
                            • k8khw
                              Hi Jerry Mine would not start up at all it would send the error of that lib missing everytime, as soon as I installed it per John s instructions all was good.
                              Message 14 of 24 , Sep 12, 2015
                              • 0 Attachment
                                Hi Jerry

                                  Mine would not start up at all it would send the error of that lib missing
                                everytime, as soon as I installed it per John's instructions all was good.


                                            Randy K8KHW

                              • n9lya
                                Cool.. Mine seems ok and I also installed that Lib File.. :) Thanks Jerry
                                Message 15 of 24 , Sep 12, 2015
                                • 0 Attachment
                                  Cool.. Mine seems ok and I also installed that Lib File.. :)
                                  Thanks Jerry
                                Your message has been successfully submitted and would be delivered to recipients shortly.