Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] New Linux BPQ32

Expand Messages
  • Peter - ZL2BAU
    ... Hi John, Thanks for your reply, everything looked ok so having not done a cold reboot, I did so and that appears to have fixed it. Maybe too many times
    Message 1 of 12 , Feb 21, 2013
    • 0 Attachment
      On 21/02/13 22:40, John Wiseman wrote:
       

      Peter,
       
      I'm pretty sure the correct files are in https://dl.dropbox.com/u/31910649/HTMLPages.zip
       


      Hi John,

                 Thanks for your reply, everything looked ok so having "not" done a cold reboot, I did so and that appears to have fixed it.

      Maybe too many times back and forth between user and root ?

      Regards ..... Peter

    • Peter - ZL2BAU
      ... Hi John, My files are exactly as your listing except the permissions. The only other thing I noticed is that when I click on Mail Server Pages , that
      Message 2 of 12 , Feb 21, 2013
      • 0 Attachment
        On 21/02/13 22:40, John Wiseman wrote:
         

        Peter,
         
        I'm pretty sure the correct files are in https://dl.dropbox.com/u/31910649/HTMLPages.zip
         
        This is my directory listing
         
        pi@john-X62:~/linbpq/HTML$ ls -l
        total 96
        -rw-rw-rw- 1 pi pi 30792 2013-01-18 14:24 background.jpg
        -rw-rw-rw- 1 pi pi  2642 2013-02-19 17:24 ChatConfig.txt
        -rw-rw-rw- 1 pi pi  3549 2013-02-19 17:22 ChatStatus.txt
        -rw-rw-rw- 1 pi pi   766 2011-05-19 20:57 favicon.ico
        -rw-rw-rw- 1 pi pi  1596 2013-02-17 14:19 FwdDetail.txt
        -rw-rw-rw- 1 pi pi  4832 2013-02-16 07:41 FwdPage.txt
        -rw-rw-rw- 1 pi pi  5725 2013-02-16 07:42 Housekeeping.txt
        -rw-rw-rw- 1 pi pi  4619 2013-02-12 09:39 MainConfig.txt
        -rw-rw-rw- 1 pi pi  4968 2013-02-16 16:22 MsgPage.txt
        -rw-rw-rw- 1 pi pi  3900 2013-02-04 20:27 UserDetail.txt
        -rw-rw-rw- 1 pi pi  4852 2013-02-12 11:07 UserPage.txt
        -rw-rw-rw- 1 pi pi  3859 2013-02-16 07:44 WP.txt
        Have you tried refreshing the main page in case it is being loaded from the browser cache?
         
        73, Joihn


        Hi John,

                   My files are exactly as your listing except the permissions.

        The only other thing I noticed is that when I click on "Mail Server Pages", that brings up the "Callsign and Password" box and when clicking "Submit", it then takes you to the "Mail Server Pages", different from previous versions but a better "security" idea I think.

        Apart from that, all good again.

        Regards ..... Peter


        root@iGate:/home/peter/linbpq/HTML# ls -l
        total 96
        -rw-r--r-- 1 root root 30792 2013-01-18 14:24 background.jpg
        -rw-r--r-- 1 root root  2642 2013-02-19 17:24 ChatConfig.txt
        -rw-r--r-- 1 root root  3549 2013-02-19 17:22 ChatStatus.txt
        -rw-r--r-- 1 root root   766 2011-05-19 20:57 favicon.ico
        -rw-r--r-- 1 root root  1596 2013-02-17 14:19 FwdDetail.txt
        -rw-r--r-- 1 root root  4832 2013-02-16 07:41 FwdPage.txt
        -rw-r--r-- 1 root root  5725 2013-02-16 07:42 Housekeeping.txt
        -rw-r--r-- 1 root root  4619 2013-02-12 09:39 MainConfig.txt
        -rw-r--r-- 1 root root  4968 2013-02-16 16:22 MsgPage.txt
        -rw-r--r-- 1 root root  3900 2013-02-04 20:27 UserDetail.txt
        -rw-r--r-- 1 root root  4852 2013-02-12 11:07 UserPage.txt
        -rw-r--r-- 1 root root  3859 2013-02-16 07:44 WP.txt
        root@iGate:/home/peter/linbpq/HTML#


      • John Wiseman
        Peter, What is supposed to happen is that the Mail and Chat pages don t need a password if accessed as 127.0.0.1. Any other address requires the password. This
        Message 3 of 12 , Feb 21, 2013
        • 0 Attachment
          Peter, 
           
          What is supposed to happen is that the Mail and Chat pages don't need a password if accessed as 127.0.0.1. Any other address requires the password. This works on the Windows build of the code I do most of my testing on, but it seems not on the Linux build. I'm looking into it.
           
          73, John
           
           Hi John,

                     My files are exactly as your listing except the permissions.

          The only other thing I noticed is that when I click on "Mail Server Pages", that brings up the "Callsign and Password" box and when clicking "Submit", it then takes you to the "Mail Server Pages", different from previous versions but a better "security" idea I think.

          Apart from that, all good again.

          Regards ..... Peter


          root@iGate:/home/peter/linbpq/HTML# ls -l
          total 96
          -rw-r--r-- 1 root root 30792 2013-01-18 14:24 background.jpg
          -rw-r--r-- 1 root root  2642 2013-02-19 17:24 ChatConfig.txt
          -rw-r--r-- 1 root root  3549 2013-02-19 17:22 ChatStatus.txt
          -rw-r--r-- 1 root root   766 2011-05-19 20:57 favicon.ico
          -rw-r--r-- 1 root root  1596 2013-02-17 14:19 FwdDetail.txt
          -rw-r--r-- 1 root root  4832 2013-02-16 07:41 FwdPage.txt
          -rw-r--r-- 1 root root  5725 2013-02-16 07:42 Housekeeping.txt
          -rw-r--r-- 1 root root  4619 2013-02-12 09:39 MainConfig.txt
          -rw-r--r-- 1 root root  4968 2013-02-16 16:22 MsgPage.txt
          -rw-r--r-- 1 root root  3900 2013-02-04 20:27 UserDetail.txt
          -rw-r--r-- 1 root root  4852 2013-02-12 11:07 UserPage.txt
          -rw-r--r-- 1 root root  3859 2013-02-16 07:44 WP.txt
          root@iGate:/home/peter/linbpq/HTML#


        • John Wiseman
          I m not sure what happened, but I rebuilt the programs, and they now work as expected. I ve uploaded them - should now be version 6.0.0.82. 73, John G8BPQ
          Message 4 of 12 , Feb 21, 2013
          • 0 Attachment
            I'm not sure what happened, but I rebuilt the programs, and they now work as expected. I've uploaded them - should now be version 6.0.0.82.
             
            73, John G8BPQ


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
            Sent: 21 February 2013 11:32
            To: BPQ32@yahoogroups.com
            Subject: RE: [BPQ32] New Linux BPQ32

             

            Peter, 
             
            What is supposed to happen is that the Mail and Chat pages don't need a password if accessed as 127.0.0.1. Any other address requires the password. This works on the Windows build of the code I do most of my testing on, but it seems not on the Linux build. I'm looking into it.
             
            73, John
             
             Hi John,

                       My files are exactly as your listing except the permissions.

            The only other thing I noticed is that when I click on "Mail Server Pages", that brings up the "Callsign and Password" box and when clicking "Submit", it then takes you to the "Mail Server Pages", different from previous versions but a better "security" idea I think.

            Apart from that, all good again.

            Regards ..... Peter


            root@iGate:/home/peter/linbpq/HTML# ls -l
            total 96
            -rw-r--r-- 1 root root 30792 2013-01-18 14:24 background.jpg
            -rw-r--r-- 1 root root  2642 2013-02-19 17:24 ChatConfig.txt
            -rw-r--r-- 1 root root  3549 2013-02-19 17:22 ChatStatus.txt
            -rw-r--r-- 1 root root   766 2011-05-19 20:57 favicon.ico
            -rw-r--r-- 1 root root  1596 2013-02-17 14:19 FwdDetail.txt
            -rw-r--r-- 1 root root  4832 2013-02-16 07:41 FwdPage.txt
            -rw-r--r-- 1 root root  5725 2013-02-16 07:42 Housekeeping.txt
            -rw-r--r-- 1 root root  4619 2013-02-12 09:39 MainConfig.txt
            -rw-r--r-- 1 root root  4968 2013-02-16 16:22 MsgPage.txt
            -rw-r--r-- 1 root root  3900 2013-02-04 20:27 UserDetail.txt
            -rw-r--r-- 1 root root  4852 2013-02-12 11:07 UserPage.txt
            -rw-r--r-- 1 root root  3859 2013-02-16 07:44 WP.txt
            root@iGate:/home/peter/linbpq/HTML#


          • Peter - ZL2BAU
            ... Hi John, Have changed to 6.0.0.83, all running as it should, thank you. Regards ..... Peter
            Message 5 of 12 , Feb 21, 2013
            • 0 Attachment
              On 22/02/13 01:31, John Wiseman wrote:
               

              I'm not sure what happened, but I rebuilt the programs, and they now work as expected. I've uploaded them - should now be version 6.0.0.82.
               
              73, John G8BPQ
              ,___





              Hi John,

                         Have changed to 6.0.0.83, all running as it should, thank you.

              Regards ..... Peter

            Your message has been successfully submitted and would be delivered to recipients shortly.