Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] New Linux BPQ32

Expand Messages
  • james
    Sent from my iPhone
    Message 1 of 12 , Feb 20, 2013
    • 0 Attachment


      Sent from my iPhone

      On Feb 20, 2013, at 7:37, "John Wiseman" <john.wiseman@...> wrote:

       

      The instruction page https://dl.dropbox.com/u/31910649/InstallingLINBPQ.htm hasn't changed, but the linbpq/pilinbpq and HTMLPages.zip that are linked to from it are updated pretty frequently.
       
      The current is 6.0.0.81, but it may well be changed by the time you read this!
       
      John
       

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of james
      Sent: 20 February 2013 12:18
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] Linux BPQ32

       

      I was not sure the web page had a date of 5 2 2013 lol

      Sent from my iPhone

      On Feb 19, 2013, at 20:07, Peter - ZL2BAU <peter.zl2bau@...> wrote:

       


      Hi John,

      Updated to version 6.0.0.80, running very well.

      Regards ..... Peter

    • Peter - ZL2BAU
      ... Hi John, Have put in place 6.0.0.81 but it can not find the HTML pages etc for the BBS. I also downloaded and replaced the HTML zip pages. Regards .....
      Message 2 of 12 , Feb 20, 2013
      • 0 Attachment
        On 21/02/13 01:37, John Wiseman wrote:
         

        The instruction page https://dl.dropbox.com/u/31910649/InstallingLINBPQ.htm hasn't changed, but the linbpq/pilinbpq and HTMLPages.zip that are linked to from it are updated pretty frequently.
         
        The current is 6.0.0.81, but it may well be changed by the time you read this!
         
        John


        Hi John,

                   Have put in place 6.0.0.81 but it can not find the HTML pages etc for the BBS.

        I also downloaded and replaced the HTML zip pages.

        Regards ..... Peter


      • John Wiseman
        Peter, I m pretty sure the correct files are in https://dl.dropbox.com/u/31910649/HTMLPages.zip This is my directory listing pi@john-X62:~/linbpq/HTML$ ls -l
        Message 3 of 12 , Feb 21, 2013
        • 0 Attachment
          Peter,
           
          I'm pretty sure the correct files are in https://dl.dropbox.com/u/31910649/HTMLPages.zip
           
          This is my directory listing
           
          pi@john-X62:~/linbpq/HTML$ ls -l
          total 96
          -rw-rw-rw- 1 pi pi 30792 2013-01-18 14:24 background.jpg
          -rw-rw-rw- 1 pi pi  2642 2013-02-19 17:24 ChatConfig.txt
          -rw-rw-rw- 1 pi pi  3549 2013-02-19 17:22 ChatStatus.txt
          -rw-rw-rw- 1 pi pi   766 2011-05-19 20:57 favicon.ico
          -rw-rw-rw- 1 pi pi  1596 2013-02-17 14:19 FwdDetail.txt
          -rw-rw-rw- 1 pi pi  4832 2013-02-16 07:41 FwdPage.txt
          -rw-rw-rw- 1 pi pi  5725 2013-02-16 07:42 Housekeeping.txt
          -rw-rw-rw- 1 pi pi  4619 2013-02-12 09:39 MainConfig.txt
          -rw-rw-rw- 1 pi pi  4968 2013-02-16 16:22 MsgPage.txt
          -rw-rw-rw- 1 pi pi  3900 2013-02-04 20:27 UserDetail.txt
          -rw-rw-rw- 1 pi pi  4852 2013-02-12 11:07 UserPage.txt
          -rw-rw-rw- 1 pi pi  3859 2013-02-16 07:44 WP.txt
          Have you tried refreshing the main page in case it is being loaded from the browser cache?
           
          73, Joihn


          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Peter - ZL2BAU
          Sent: 21 February 2013 00:19
          To: BPQ32@yahoogroups.com
          Subject: Re: [BPQ32] New Linux BPQ32

           

          On 21/02/13 01:37, John Wiseman wrote:
           

          The instruction page https://dl.dropbox.com/u/31910649/InstallingLINBPQ.htm hasn't changed, but the linbpq/pilinbpq and HTMLPages.zip that are linked to from it are updated pretty frequently.
           
          The current is 6.0.0.81, but it may well be changed by the time you read this!
           
          John


          Hi John,

                     Have put in place 6.0.0.81 but it can not find the HTML pages etc for the BBS.

          I also downloaded and replaced the HTML zip pages.

          Regards ..... Peter


        • kenny
          Hi John using 6.0.0.81 in my Html folder i have 15 files when i go to the Mail Server Pages. Users, i get, page missing Messages, i get, page missing
          Message 4 of 12 , Feb 21, 2013
          • 0 Attachment
            Hi John
            using 6.0.0.81
            in my Html folder i have 15 files
            when i go to the Mail Server Pages.
            Users, i get, page missing
            Messages, i get, page missing
            Forwarding, i have the forwarding partners list on the left of the box,when i click on a callsign the centre box is empty all there details have gone.

            i have in HTML
            background.jpg
            ChatConfig.txt
            ChatP.html
            Driverinner.js
            favicon.ico
            FwdDetail.html
            FwdPage.txt
            HouseKeeping.txt
            MainConfig.txt
            menu.html
            MsgDetail.html
            MsgPage.htm
            UserDetail.txt
            UserPage.htm
            WP.txt
            i will download & update my HTML and see if i get the same results.

            Ken g7vja
            gb7cow-3



            --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
            >
            > Peter,
            >
            > I'm pretty sure the correct files are in
            > https://dl.dropbox.com/u/31910649/HTMLPages.zip
            >
            > This is my directory listing
            >
            > pi@john-X62:~/linbpq/HTML$ ls -l
            > total 96
            > -rw-rw-rw- 1 pi pi 30792 2013-01-18 14:24 background.jpg
            > -rw-rw-rw- 1 pi pi 2642 2013-02-19 17:24 ChatConfig.txt
            > -rw-rw-rw- 1 pi pi 3549 2013-02-19 17:22 ChatStatus.txt
            > -rw-rw-rw- 1 pi pi 766 2011-05-19 20:57 favicon.ico
            > -rw-rw-rw- 1 pi pi 1596 2013-02-17 14:19 FwdDetail.txt
            > -rw-rw-rw- 1 pi pi 4832 2013-02-16 07:41 FwdPage.txt
            > -rw-rw-rw- 1 pi pi 5725 2013-02-16 07:42 Housekeeping.txt
            > -rw-rw-rw- 1 pi pi 4619 2013-02-12 09:39 MainConfig.txt
            > -rw-rw-rw- 1 pi pi 4968 2013-02-16 16:22 MsgPage.txt
            > -rw-rw-rw- 1 pi pi 3900 2013-02-04 20:27 UserDetail.txt
            > -rw-rw-rw- 1 pi pi 4852 2013-02-12 11:07 UserPage.txt
            > -rw-rw-rw- 1 pi pi 3859 2013-02-16 07:44 WP.txt
            >
            > Have you tried refreshing the main page in case it is being loaded from the
            > browser cache?
            >
            > 73, Joihn
            >
            > _____
            >
            > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            > Peter - ZL2BAU
            > Sent: 21 February 2013 00:19
            > To: BPQ32@yahoogroups.com
            > Subject: Re: [BPQ32] New Linux BPQ32
            >
            >
            >
            >
            >
            > On 21/02/13 01:37, John Wiseman wrote:
            >
            >
            >
            >
            >
            >
            > The instruction page https://dl.dropbox.com/u/31910649/InstallingLINBPQ.htm
            > hasn't changed, but the linbpq/pilinbpq and HTMLPages.zip that are linked to
            > from it are updated pretty frequently.
            >
            > The current is 6.0.0.81, but it may well be changed by the time you read
            > this!
            >
            > John
            >
            >
            >
            >
            > Hi John,
            >
            > Have put in place 6.0.0.81 but it can not find the HTML pages etc
            > for the BBS.
            >
            > I also downloaded and replaced the HTML zip pages.
            >
            > Regards ..... Peter
            >
          • Peter - ZL2BAU
            ... Hi John, Thanks for your reply, everything looked ok so having not done a cold reboot, I did so and that appears to have fixed it. Maybe too many times
            Message 5 of 12 , Feb 21, 2013
            • 0 Attachment
              On 21/02/13 22:40, John Wiseman wrote:
               

              Peter,
               
              I'm pretty sure the correct files are in https://dl.dropbox.com/u/31910649/HTMLPages.zip
               


              Hi John,

                         Thanks for your reply, everything looked ok so having "not" done a cold reboot, I did so and that appears to have fixed it.

              Maybe too many times back and forth between user and root ?

              Regards ..... Peter

            • Peter - ZL2BAU
              ... Hi John, My files are exactly as your listing except the permissions. The only other thing I noticed is that when I click on Mail Server Pages , that
              Message 6 of 12 , Feb 21, 2013
              • 0 Attachment
                On 21/02/13 22:40, John Wiseman wrote:
                 

                Peter,
                 
                I'm pretty sure the correct files are in https://dl.dropbox.com/u/31910649/HTMLPages.zip
                 
                This is my directory listing
                 
                pi@john-X62:~/linbpq/HTML$ ls -l
                total 96
                -rw-rw-rw- 1 pi pi 30792 2013-01-18 14:24 background.jpg
                -rw-rw-rw- 1 pi pi  2642 2013-02-19 17:24 ChatConfig.txt
                -rw-rw-rw- 1 pi pi  3549 2013-02-19 17:22 ChatStatus.txt
                -rw-rw-rw- 1 pi pi   766 2011-05-19 20:57 favicon.ico
                -rw-rw-rw- 1 pi pi  1596 2013-02-17 14:19 FwdDetail.txt
                -rw-rw-rw- 1 pi pi  4832 2013-02-16 07:41 FwdPage.txt
                -rw-rw-rw- 1 pi pi  5725 2013-02-16 07:42 Housekeeping.txt
                -rw-rw-rw- 1 pi pi  4619 2013-02-12 09:39 MainConfig.txt
                -rw-rw-rw- 1 pi pi  4968 2013-02-16 16:22 MsgPage.txt
                -rw-rw-rw- 1 pi pi  3900 2013-02-04 20:27 UserDetail.txt
                -rw-rw-rw- 1 pi pi  4852 2013-02-12 11:07 UserPage.txt
                -rw-rw-rw- 1 pi pi  3859 2013-02-16 07:44 WP.txt
                Have you tried refreshing the main page in case it is being loaded from the browser cache?
                 
                73, Joihn


                Hi John,

                           My files are exactly as your listing except the permissions.

                The only other thing I noticed is that when I click on "Mail Server Pages", that brings up the "Callsign and Password" box and when clicking "Submit", it then takes you to the "Mail Server Pages", different from previous versions but a better "security" idea I think.

                Apart from that, all good again.

                Regards ..... Peter


                root@iGate:/home/peter/linbpq/HTML# ls -l
                total 96
                -rw-r--r-- 1 root root 30792 2013-01-18 14:24 background.jpg
                -rw-r--r-- 1 root root  2642 2013-02-19 17:24 ChatConfig.txt
                -rw-r--r-- 1 root root  3549 2013-02-19 17:22 ChatStatus.txt
                -rw-r--r-- 1 root root   766 2011-05-19 20:57 favicon.ico
                -rw-r--r-- 1 root root  1596 2013-02-17 14:19 FwdDetail.txt
                -rw-r--r-- 1 root root  4832 2013-02-16 07:41 FwdPage.txt
                -rw-r--r-- 1 root root  5725 2013-02-16 07:42 Housekeeping.txt
                -rw-r--r-- 1 root root  4619 2013-02-12 09:39 MainConfig.txt
                -rw-r--r-- 1 root root  4968 2013-02-16 16:22 MsgPage.txt
                -rw-r--r-- 1 root root  3900 2013-02-04 20:27 UserDetail.txt
                -rw-r--r-- 1 root root  4852 2013-02-12 11:07 UserPage.txt
                -rw-r--r-- 1 root root  3859 2013-02-16 07:44 WP.txt
                root@iGate:/home/peter/linbpq/HTML#


              • John Wiseman
                Peter, What is supposed to happen is that the Mail and Chat pages don t need a password if accessed as 127.0.0.1. Any other address requires the password. This
                Message 7 of 12 , Feb 21, 2013
                • 0 Attachment
                  Peter, 
                   
                  What is supposed to happen is that the Mail and Chat pages don't need a password if accessed as 127.0.0.1. Any other address requires the password. This works on the Windows build of the code I do most of my testing on, but it seems not on the Linux build. I'm looking into it.
                   
                  73, John
                   
                   Hi John,

                             My files are exactly as your listing except the permissions.

                  The only other thing I noticed is that when I click on "Mail Server Pages", that brings up the "Callsign and Password" box and when clicking "Submit", it then takes you to the "Mail Server Pages", different from previous versions but a better "security" idea I think.

                  Apart from that, all good again.

                  Regards ..... Peter


                  root@iGate:/home/peter/linbpq/HTML# ls -l
                  total 96
                  -rw-r--r-- 1 root root 30792 2013-01-18 14:24 background.jpg
                  -rw-r--r-- 1 root root  2642 2013-02-19 17:24 ChatConfig.txt
                  -rw-r--r-- 1 root root  3549 2013-02-19 17:22 ChatStatus.txt
                  -rw-r--r-- 1 root root   766 2011-05-19 20:57 favicon.ico
                  -rw-r--r-- 1 root root  1596 2013-02-17 14:19 FwdDetail.txt
                  -rw-r--r-- 1 root root  4832 2013-02-16 07:41 FwdPage.txt
                  -rw-r--r-- 1 root root  5725 2013-02-16 07:42 Housekeeping.txt
                  -rw-r--r-- 1 root root  4619 2013-02-12 09:39 MainConfig.txt
                  -rw-r--r-- 1 root root  4968 2013-02-16 16:22 MsgPage.txt
                  -rw-r--r-- 1 root root  3900 2013-02-04 20:27 UserDetail.txt
                  -rw-r--r-- 1 root root  4852 2013-02-12 11:07 UserPage.txt
                  -rw-r--r-- 1 root root  3859 2013-02-16 07:44 WP.txt
                  root@iGate:/home/peter/linbpq/HTML#


                • John Wiseman
                  I m not sure what happened, but I rebuilt the programs, and they now work as expected. I ve uploaded them - should now be version 6.0.0.82. 73, John G8BPQ
                  Message 8 of 12 , Feb 21, 2013
                  • 0 Attachment
                    I'm not sure what happened, but I rebuilt the programs, and they now work as expected. I've uploaded them - should now be version 6.0.0.82.
                     
                    73, John G8BPQ


                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                    Sent: 21 February 2013 11:32
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] New Linux BPQ32

                     

                    Peter, 
                     
                    What is supposed to happen is that the Mail and Chat pages don't need a password if accessed as 127.0.0.1. Any other address requires the password. This works on the Windows build of the code I do most of my testing on, but it seems not on the Linux build. I'm looking into it.
                     
                    73, John
                     
                     Hi John,

                               My files are exactly as your listing except the permissions.

                    The only other thing I noticed is that when I click on "Mail Server Pages", that brings up the "Callsign and Password" box and when clicking "Submit", it then takes you to the "Mail Server Pages", different from previous versions but a better "security" idea I think.

                    Apart from that, all good again.

                    Regards ..... Peter


                    root@iGate:/home/peter/linbpq/HTML# ls -l
                    total 96
                    -rw-r--r-- 1 root root 30792 2013-01-18 14:24 background.jpg
                    -rw-r--r-- 1 root root  2642 2013-02-19 17:24 ChatConfig.txt
                    -rw-r--r-- 1 root root  3549 2013-02-19 17:22 ChatStatus.txt
                    -rw-r--r-- 1 root root   766 2011-05-19 20:57 favicon.ico
                    -rw-r--r-- 1 root root  1596 2013-02-17 14:19 FwdDetail.txt
                    -rw-r--r-- 1 root root  4832 2013-02-16 07:41 FwdPage.txt
                    -rw-r--r-- 1 root root  5725 2013-02-16 07:42 Housekeeping.txt
                    -rw-r--r-- 1 root root  4619 2013-02-12 09:39 MainConfig.txt
                    -rw-r--r-- 1 root root  4968 2013-02-16 16:22 MsgPage.txt
                    -rw-r--r-- 1 root root  3900 2013-02-04 20:27 UserDetail.txt
                    -rw-r--r-- 1 root root  4852 2013-02-12 11:07 UserPage.txt
                    -rw-r--r-- 1 root root  3859 2013-02-16 07:44 WP.txt
                    root@iGate:/home/peter/linbpq/HTML#


                  • Peter - ZL2BAU
                    ... Hi John, Have changed to 6.0.0.83, all running as it should, thank you. Regards ..... Peter
                    Message 9 of 12 , Feb 21, 2013
                    • 0 Attachment
                      On 22/02/13 01:31, John Wiseman wrote:
                       

                      I'm not sure what happened, but I rebuilt the programs, and they now work as expected. I've uploaded them - should now be version 6.0.0.82.
                       
                      73, John G8BPQ
                      ,___





                      Hi John,

                                 Have changed to 6.0.0.83, all running as it should, thank you.

                      Regards ..... Peter

                    Your message has been successfully submitted and would be delivered to recipients shortly.