Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Re: uh all

Expand Messages
  • John Wiseman
    That is odd. Are you connecting directly to the DEVON node, and do you have the SYSOP flag set on your user in the BBS? John *** Connected bbs BPQLNX:GM8BPQ-5}
    Message 1 of 5 , Feb 4, 2013
    • 0 Attachment
      That is odd.
       
      Are you connecting directly to the DEVON node, and do you have the SYSOP flag set on your user in the BBS?
       
      John
       
      *** Connected
      bbs
      BPQLNX:GM8BPQ-5} Connected to BBS
      [BPQ-6.0.0.61-IHJM$]
      Hello John. Latest Message is 17, Last listed is 1
      Please enter your Home BBS using the Home command.
      You may also enter your QTH and ZIP/Postcode using qth and zip commands.
      de G8BPQ>
      uh all
      de G8BPQ>
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of kenny
      Sent: 04 February 2013 15:13
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: uh all

       

      Hi John
      this is whats written in my config as per your instructions.
      "Set the SYSOP flag on the user record – something like
      USER=john,pass,g8bpq,"",SYSOP "

      USER=ken,pass,g7vja,"",SYSOP

      ** Connected
      v
      DEVON:GB7COW-3} Version 6.0.0.61
      bbs
      DEVON:GB7COW-3} Connected to BBS
      [BPQ-6.0.0.61-IHJM$]
      de GB7COW-3>
      uh all
      Invalid Command
      de GB7COW-3>
      b
      *** Disconnected

      --- In BPQ32@yahoogroups.com, "John Wiseman" wrote:

      >
      > UH works fine here. It needs sysop status.The simplest
      way to get that is to
      > set the SYSOP flag in your Telnet Server User
      record.
      >
      > 73, John
      >
      >
      > _____
      >
      > From:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > kenny
      > Sent: 04 February 2013 12:57
      > To:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
      > Subject:
      [BPQ32] uh all
      >
      >
      >
      >
      > Hi John
      > Could
      you put the BBS command,uh all back in the linux version
      > when you next
      release an update.
      > i have about 20+ to uh
      >
      > 73 de
      Ken
      > g7vja
      >

    • kenny
      Hi John got it working ok now,problem with my mouse when i clicked the update button. replaced the mouse,working properly now. Ken g7vja gb7cow-3
      Message 2 of 5 , Feb 4, 2013
      • 0 Attachment
        Hi John
        got it working ok now,problem with my mouse when i clicked the update button.
        replaced the mouse,working properly now.

        Ken g7vja
        gb7cow-3

        --- In BPQ32@yahoogroups.com, "John Wiseman" wrote:
        >
        > That is odd.
        >
        > Are you connecting directly to the DEVON node, and do you have the SYSOP
        > flag set on your user in the BBS?
        >
        > John
        >
        > *** Connected
        > bbs
        > BPQLNX:GM8BPQ-5} Connected to BBS
        > [BPQ-6.0.0.61-IHJM$]
        > Hello John. Latest Message is 17, Last listed is 1
        > Please enter your Home BBS using the Home command.
        > You may also enter your QTH and ZIP/Postcode using qth and zip commands.
        > de G8BPQ>
        > uh all
        > de G8BPQ>
        >
        >
        > _____
        >
        > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > kenny
        > Sent: 04 February 2013 15:13
        > To: BPQ32@yahoogroups.com
        > Subject: [BPQ32] Re: uh all
        >
        >
        >
        >
        > Hi John
        > this is whats written in my config as per your instructions.
        > "Set the SYSOP flag on the user record - something like
        > USER=john,pass,g8bpq,"",SYSOP "
        >
        > USER=ken,pass,g7vja,"",SYSOP
        >
        > ** Connected
        > v
        > DEVON:GB7COW-3} Version 6.0.0.61
        > bbs
        > DEVON:GB7COW-3} Connected to BBS
        > [BPQ-6.0.0.61-IHJM$]
        > de GB7COW-3>
        > uh all
        > Invalid Command
        > de GB7COW-3>
        > b
        > *** Disconnected
        >
        > --- In BPQ32@yahoogroups.com , "John
        > Wiseman" wrote:
        > >
        > > UH works fine here. It needs sysop status.The simplest way to get that is
        > to
        > > set the SYSOP flag in your Telnet Server User record.
        > >
        > > 73, John
        > >
        > >
        > > _____
        > >
        > > From: BPQ32@yahoogroups.com
        > [mailto:BPQ32@yahoogroups.com ] On Behalf
        > Of
        > > kenny
        > > Sent: 04 February 2013 12:57
        > > To: BPQ32@yahoogroups.com
        > > Subject: [BPQ32] uh all
        > >
        > >
        > >
        > >
        > > Hi John
        > > Could you put the BBS command,uh all back in the linux version
        > > when you next release an update.
        > > i have about 20+ to uh
        > >
        > > 73 de Ken
        > > g7vja
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.