Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] DE_407a???

Expand Messages
  • Jim
    Did you wait until you got the message that it was init failed? [10] *** DISCONNECTED RETRYOUT With WU3V-4 *** AGWPE Beacon port 1 @ 16:42 *** AGWPE Beacon
    Message 1 of 13 , Feb 24, 2008
    • 0 Attachment
      Did you wait until you got the message that it was init failed?



      [10] *** DISCONNECTED RETRYOUT With WU3V-4
      *** AGWPE Beacon port 1 @ 16:42
      *** AGWPE Beacon port 2 @ 16:42
      *** AGWPE Beacon port 3 @ 16:42
      *** AGWPE Beacon port 1 @ 17:03
      *** AGWPE Beacon port 2 @ 17:03
      *** AGWPE Beacon port 3 @ 17:03
      *** AGWPE released
      *** AGWPE initialization failed!
      ----- Original Message -----
      From: "Mark Harloff" <mharloff@...>
      To: <BPQ32@yahoogroups.com>
      Sent: Sunday, February 24, 2008 4:02 PM
      Subject: Re: [BPQ32] DE_407a???


      > It took less than 3 minutes here.
      >
      > - Mark
      >
      >
      > Jim wrote:
      >>
      >>
      >> Mark how long?
      >>
      >> I waited over 30 minutes
      >>
      >> Jim
      >>
      >> ----- Original Message -----
      >> From: "Mark Harloff" <mharloff@...
      >> <mailto:mharloff%40frontiernet.net>>
      >> To: <BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>>
      >> Sent: Sunday, February 24, 2008 2:09 PM
      >> Subject: Re: [BPQ32] DE_407a???
      >>
      >>> Ron,
      >>>
      >>> I was wrong in my last message. RMS does periodically check for AGW
      >>> operation. It will reconnect by itself if AGWtoBPQ is stopped and
      >>> restarted.
      >>>
      >>> - Mark
      >>>
      >>> Ron Stordahl wrote:
      >>>>
      >>>>
      >>>> Mark
      >>>>
      >>>> Mark
      >>>>
      >>>> 1) Does AGWtoBPQ have to be started before RMS? Ideally it could be
      >>>> started at any time and RMS would periodically try to connect.
      >>>> 2) If, after AGWtoBPQ and RMS have been happly cooperating, you cancel
      >>>> AGWtoBPQ, does RMS report this?
      >>>> 3) And following up on the above, if you restart AGWtoBPQ does RMS
      >>>> periodically retry and successfully reconnect to AGWtoBPQ?
      >>>>
      >>>> Since you are using AGWtoBPQ in a fashion which RMS intended to apply
      >>>> to
      >>>> a remote AGWtoBPQ, it would almost have to behave gracefully as a link
      >>>> between such machines cannot be guaranteed to never fault.
      >>>>
      >>>> Ron, N5IN
      >>>>
      >>>>
      >>>>
      >>>> */Mark Harloff <mharloff@...
      >> <mailto:mharloff%40frontiernet.net>>/* wrote:
      >>>>
      >>>> Jim,
      >>>>
      >>>> AGWtoBPQ works fine on the same machine as RMS Packet. You need to
      >>>> start
      >>>> AGWtoBPQ first.
      >>>> Then start RMS.
      >>>> Make sure that the TCP port in theAGWtoBPQ config is the same as you
      >>>> are using in RMS. In
      >>>> RMS, select 'Use AGW Packet Engine on Remote Computer' and set the
      >>>> 'IP
      >>>> Address to Packet Engine'
      >>>> as 'localhost'.
      >>>> Also, make sure the application mask in AGWtoBPQ is set to the same
      >>>> application number you
      >>>> have RMS setup for in the bpqcfg.txt file.
      >>>>
      >>>> If you still cannot get it to run, send me a copy of your bpqcfg.txt
      >>>> file.
      >>>>
      >>>> - Mark K2CAN
      >>>>
      >>>> Jim wrote:
      >>>> >
      >>>> >
      >>>> > John thank you for your reply it has been a while since have
      >>>> communicated...
      >>>> >
      >>>> >
      >>>> > RMS has no kiss interface it only supports timewave or kantronics
      >>>> tnc's
      >>>> > the second interface is agw.
      >>>> > They read the agw.ini file and determine a port list. It also will
      >>>> > support an agw interface on a distant computer over a telnet link
      >>>> (I
      >>>> > imagine) and login with a name and password. That may be the way to
      >>>> > allow bpq32 to init with it.
      >>>> >
      >>>> > I am planning to use the dataengine on another linking project
      >>>> related
      >>>> > to RMS.
      >>>> > I had 8 de-bpq nodes from Texas to Florida and when we removed them
      >>>> a
      >>>> > few had runtimes of 4+ years!! Impressive!
      >>>> >
      >>>> > Rick and Vic (rms programmers) do not have the time to write
      >>>> another
      >>>> > interface (for bpq32). I have not been able to get bpq32 to
      >>>> communicate
      >>>> > with the rms application through agw. Using bpw germinal it tells
      >>>> me
      >>>> > there are no host streams availible or AGWPE streams, I assumed the
      >>>> > only way to get things to communicate would be a couple of kiss
      >>>> ports
      >>>> > and a null modem serial cable.
      >>>> >
      >>>> > I think if tnc2bpq spoke kiss that might work?
      >>>> >
      >>>> > Back to the DEbpq 409 image I would like to give it a go if you
      >>>> want to
      >>>> > send it to me.
      >>>> > No rush however I am working iin New York and will not be home for
      >>>> a
      >>>> > couple of weeks.
      >>>> >
      >>>> > Jim wu3v
      >>>> >
      >>>> >
      >>>> > ----- Original Message -----
      >>>> > *From:* John Wiseman <mailto:john.wiseman@...
      >> <mailto:john.wiseman%40ntlworld.com>
      >>>> <mailto:john.wiseman%40ntlworld.com>>
      >>>> > *To:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>
      >>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>>
      >>>> > *Sent:* Saturday, February 23, 2008 4:09 PM
      >>>> > *Subject:* RE: [BPQ32] DE_407a???
      >>>> >
      >>>> > Hi Jim,
      >>>> >
      >>>> > I have a 409 Data Engine image, but It will never have been run. I
      >>>> > lost track of my Data Engine around 1995!
      >>>> >
      >>>> > What are you trying to do with RMS?
      >>>> >
      >>>> > 73,
      >>>> > John
      >>>> >
      >>>> >
      >>>> > -----Original Message-----
      >>>> > *From:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>
      >>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>>
      >>>> > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>]*On
      >>>> Behalf Of *Jim
      >>>> > *Sent:* 23 February 2008 20:36
      >>>> > *To:* Ron Stordahl
      >>>> > *Cc:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>
      >>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      >> <mailto:BPQ32%40yahoogroups.com>>
      >>>> > *Subject:* [BPQ32] DE_407a???
      >>>> >
      >>>> > Do you know if that was the last version.
      >>>> > I found it on the web but I am not sure. I had a blast running
      >>>> > that stuff it was very flexible.
      >>>> > I ran it with 9600 baud modems and KPC2 and KPC4 on the serial
      >>>> > port in the DE.
      >>>> > I believe we had eight of them scattered from Houston to
      >>>> > Pensacola, FL at one time.
      >>>> >
      >>>> > I may just need to do kiss ports between RMS packet and BPQ32
      >>>> > seems a shame!
      >>>> >
      >>>> > Jim wu3v
      >>>> >
      >>>> >
      >>>> >
      >>>> >
      >>>> > ----------------------------------------------------------
      >>>> >
      >>>> > No virus found in this incoming message.
      >>>> > Checked by AVG Free Edition.
      >>>> > Version: 7.5.516 / Virus Database: 269.20.9/1294 - Release Date:
      >>>> 2/22/2008 6:39 PM
      >>>>
      >>>>
      >>>>
      >>>>
      >>>>
      >>>> ----------------------------------------------------------
      >>>>
      >>>> No virus found in this incoming message.
      >>>> Checked by AVG Free Edition.
      >>>> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
      >>>> 2/23/2008 9:35 PM
      >>>
      >>>
      >>>
      >>> Yahoo! Groups Links
      >>>
      >>>
      >>>
      >>>
      >>
      >>
      >>
      >>
      >> ------------------------------------------------------------------------
      >>
      >> No virus found in this incoming message.
      >> Checked by AVG Free Edition.
      >> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
      >> 2/23/2008 9:35 PM
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Mark Harloff
      No, I didn t. - Mark
      Message 2 of 13 , Feb 24, 2008
      • 0 Attachment
        No, I didn't.

        - Mark



        Jim wrote:
        >
        >
        > Did you wait until you got the message that it was init failed?
        >
        > [10] *** DISCONNECTED RETRYOUT With WU3V-4
        > *** AGWPE Beacon port 1 @ 16:42
        > *** AGWPE Beacon port 2 @ 16:42
        > *** AGWPE Beacon port 3 @ 16:42
        > *** AGWPE Beacon port 1 @ 17:03
        > *** AGWPE Beacon port 2 @ 17:03
        > *** AGWPE Beacon port 3 @ 17:03
        > *** AGWPE released
        > *** AGWPE initialization failed!
        > ----- Original Message -----
        > From: "Mark Harloff" <mharloff@...
        > <mailto:mharloff%40frontiernet.net>>
        > To: <BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>>
        > Sent: Sunday, February 24, 2008 4:02 PM
        > Subject: Re: [BPQ32] DE_407a???
        >
        >> It took less than 3 minutes here.
        >>
        >> - Mark
        >>
        >>
        >> Jim wrote:
        >>>
        >>>
        >>> Mark how long?
        >>>
        >>> I waited over 30 minutes
        >>>
        >>> Jim
        >>>
        >>> ----- Original Message -----
        >>> From: "Mark Harloff" <mharloff@...
        > <mailto:mharloff%40frontiernet.net>
        >>> <mailto:mharloff%40frontiernet.net>>
        >>> To: <BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>>
        >>> Sent: Sunday, February 24, 2008 2:09 PM
        >>> Subject: Re: [BPQ32] DE_407a???
        >>>
        >>>> Ron,
        >>>>
        >>>> I was wrong in my last message. RMS does periodically check for AGW
        >>>> operation. It will reconnect by itself if AGWtoBPQ is stopped and
        >>>> restarted.
        >>>>
        >>>> - Mark
        >>>>
        >>>> Ron Stordahl wrote:
        >>>>>
        >>>>>
        >>>>> Mark
        >>>>>
        >>>>> Mark
        >>>>>
        >>>>> 1) Does AGWtoBPQ have to be started before RMS? Ideally it could be
        >>>>> started at any time and RMS would periodically try to connect.
        >>>>> 2) If, after AGWtoBPQ and RMS have been happly cooperating, you cancel
        >>>>> AGWtoBPQ, does RMS report this?
        >>>>> 3) And following up on the above, if you restart AGWtoBPQ does RMS
        >>>>> periodically retry and successfully reconnect to AGWtoBPQ?
        >>>>>
        >>>>> Since you are using AGWtoBPQ in a fashion which RMS intended to apply
        >>>>> to
        >>>>> a remote AGWtoBPQ, it would almost have to behave gracefully as a link
        >>>>> between such machines cannot be guaranteed to never fault.
        >>>>>
        >>>>> Ron, N5IN
        >>>>>
        >>>>>
        >>>>>
        >>>>> */Mark Harloff <mharloff@...
        > <mailto:mharloff%40frontiernet.net>
        >>> <mailto:mharloff%40frontiernet.net>>/* wrote:
        >>>>>
        >>>>> Jim,
        >>>>>
        >>>>> AGWtoBPQ works fine on the same machine as RMS Packet. You need to
        >>>>> start
        >>>>> AGWtoBPQ first.
        >>>>> Then start RMS.
        >>>>> Make sure that the TCP port in theAGWtoBPQ config is the same as you
        >>>>> are using in RMS. In
        >>>>> RMS, select 'Use AGW Packet Engine on Remote Computer' and set the
        >>>>> 'IP
        >>>>> Address to Packet Engine'
        >>>>> as 'localhost'.
        >>>>> Also, make sure the application mask in AGWtoBPQ is set to the same
        >>>>> application number you
        >>>>> have RMS setup for in the bpqcfg.txt file.
        >>>>>
        >>>>> If you still cannot get it to run, send me a copy of your bpqcfg.txt
        >>>>> file.
        >>>>>
        >>>>> - Mark K2CAN
        >>>>>
        >>>>> Jim wrote:
        >>>>> >
        >>>>> >
        >>>>> > John thank you for your reply it has been a while since have
        >>>>> communicated...
        >>>>> >
        >>>>> >
        >>>>> > RMS has no kiss interface it only supports timewave or kantronics
        >>>>> tnc's
        >>>>> > the second interface is agw.
        >>>>> > They read the agw.ini file and determine a port list. It also will
        >>>>> > support an agw interface on a distant computer over a telnet link
        >>>>> (I
        >>>>> > imagine) and login with a name and password. That may be the way to
        >>>>> > allow bpq32 to init with it.
        >>>>> >
        >>>>> > I am planning to use the dataengine on another linking project
        >>>>> related
        >>>>> > to RMS.
        >>>>> > I had 8 de-bpq nodes from Texas to Florida and when we removed them
        >>>>> a
        >>>>> > few had runtimes of 4+ years!! Impressive!
        >>>>> >
        >>>>> > Rick and Vic (rms programmers) do not have the time to write
        >>>>> another
        >>>>> > interface (for bpq32). I have not been able to get bpq32 to
        >>>>> communicate
        >>>>> > with the rms application through agw. Using bpw germinal it tells
        >>>>> me
        >>>>> > there are no host streams availible or AGWPE streams, I assumed the
        >>>>> > only way to get things to communicate would be a couple of kiss
        >>>>> ports
        >>>>> > and a null modem serial cable.
        >>>>> >
        >>>>> > I think if tnc2bpq spoke kiss that might work?
        >>>>> >
        >>>>> > Back to the DEbpq 409 image I would like to give it a go if you
        >>>>> want to
        >>>>> > send it to me.
        >>>>> > No rush however I am working iin New York and will not be home for
        >>>>> a
        >>>>> > couple of weeks.
        >>>>> >
        >>>>> > Jim wu3v
        >>>>> >
        >>>>> >
        >>>>> > ----- Original Message -----
        >>>>> > *From:* John Wiseman <mailto:john.wiseman@...
        > <mailto:john.wiseman%40ntlworld.com>
        >>> <mailto:john.wiseman%40ntlworld.com>
        >>>>> <mailto:john.wiseman%40ntlworld.com>>
        >>>>> > *To:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>
        >>>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>>
        >>>>> > *Sent:* Saturday, February 23, 2008 4:09 PM
        >>>>> > *Subject:* RE: [BPQ32] DE_407a???
        >>>>> >
        >>>>> > Hi Jim,
        >>>>> >
        >>>>> > I have a 409 Data Engine image, but It will never have been run. I
        >>>>> > lost track of my Data Engine around 1995!
        >>>>> >
        >>>>> > What are you trying to do with RMS?
        >>>>> >
        >>>>> > 73,
        >>>>> > John
        >>>>> >
        >>>>> >
        >>>>> > -----Original Message-----
        >>>>> > *From:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>
        >>>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>>
        >>>>> > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>]*On
        >>>>> Behalf Of *Jim
        >>>>> > *Sent:* 23 February 2008 20:36
        >>>>> > *To:* Ron Stordahl
        >>>>> > *Cc:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>
        >>>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        > <mailto:BPQ32%40yahoogroups.com>
        >>> <mailto:BPQ32%40yahoogroups.com>>
        >>>>> > *Subject:* [BPQ32] DE_407a???
        >>>>> >
        >>>>> > Do you know if that was the last version.
        >>>>> > I found it on the web but I am not sure. I had a blast running
        >>>>> > that stuff it was very flexible.
        >>>>> > I ran it with 9600 baud modems and KPC2 and KPC4 on the serial
        >>>>> > port in the DE.
        >>>>> > I believe we had eight of them scattered from Houston to
        >>>>> > Pensacola, FL at one time.
        >>>>> >
        >>>>> > I may just need to do kiss ports between RMS packet and BPQ32
        >>>>> > seems a shame!
        >>>>> >
        >>>>> > Jim wu3v
        >>>>> >
        >>>>> >
        >>>>> >
        >>>>> >
        >>>>> > ----------------------------------------------------------
        >>>>> >
        >>>>> > No virus found in this incoming message.
        >>>>> > Checked by AVG Free Edition.
        >>>>> > Version: 7.5.516 / Virus Database: 269.20.9/1294 - Release Date:
        >>>>> 2/22/2008 6:39 PM
        >>>>>
        >>>>>
        >>>>>
        >>>>>
        >>>>>
        >>>>> ----------------------------------------------------------
        >>>>>
        >>>>> No virus found in this incoming message.
        >>>>> Checked by AVG Free Edition.
        >>>>> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
        >>>>> 2/23/2008 9:35 PM
        >>>>
        >>>>
        >>>>
        >>>> Yahoo! Groups Links
        >>>>
        >>>>
        >>>>
        >>>>
        >>>
        >>>
        >>>
        >>>
        >>> ----------------------------------------------------------
        >>>
        >>> No virus found in this incoming message.
        >>> Checked by AVG Free Edition.
        >>> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
        >>> 2/23/2008 9:35 PM
        >>
        >>
        >>
        >> Yahoo! Groups Links
        >>
        >>
        >>
        >>
        >
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        > No virus found in this incoming message.
        > Checked by AVG Free Edition.
        > Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date: 2/23/2008 9:35 PM
      • Jim
        I suspect it will not reinitalise, mine did not. Same with version 1.09 Jim wu3v aab8mt ... From: Mark Harloff To:
        Message 3 of 13 , Feb 24, 2008
        • 0 Attachment
          I suspect it will not reinitalise, mine did not. Same with version 1.09

          Jim wu3v aab8mt

          ----- Original Message -----
          From: "Mark Harloff" <mharloff@...>
          To: <BPQ32@yahoogroups.com>
          Sent: Sunday, February 24, 2008 5:20 PM
          Subject: Re: [BPQ32] DE_407a???


          > No, I didn't.
          >
          > - Mark
          >
          >
          >
          > Jim wrote:
          >>
          >>
          >> Did you wait until you got the message that it was init failed?
          >>
          >> [10] *** DISCONNECTED RETRYOUT With WU3V-4
          >> *** AGWPE Beacon port 1 @ 16:42
          >> *** AGWPE Beacon port 2 @ 16:42
          >> *** AGWPE Beacon port 3 @ 16:42
          >> *** AGWPE Beacon port 1 @ 17:03
          >> *** AGWPE Beacon port 2 @ 17:03
          >> *** AGWPE Beacon port 3 @ 17:03
          >> *** AGWPE released
          >> *** AGWPE initialization failed!
          >> ----- Original Message -----
          >> From: "Mark Harloff" <mharloff@...
          >> <mailto:mharloff%40frontiernet.net>>
          >> To: <BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>>
          >> Sent: Sunday, February 24, 2008 4:02 PM
          >> Subject: Re: [BPQ32] DE_407a???
          >>
          >>> It took less than 3 minutes here.
          >>>
          >>> - Mark
          >>>
          >>>
          >>> Jim wrote:
          >>>>
          >>>>
          >>>> Mark how long?
          >>>>
          >>>> I waited over 30 minutes
          >>>>
          >>>> Jim
          >>>>
          >>>> ----- Original Message -----
          >>>> From: "Mark Harloff" <mharloff@...
          >> <mailto:mharloff%40frontiernet.net>
          >>>> <mailto:mharloff%40frontiernet.net>>
          >>>> To: <BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>>
          >>>> Sent: Sunday, February 24, 2008 2:09 PM
          >>>> Subject: Re: [BPQ32] DE_407a???
          >>>>
          >>>>> Ron,
          >>>>>
          >>>>> I was wrong in my last message. RMS does periodically check for AGW
          >>>>> operation. It will reconnect by itself if AGWtoBPQ is stopped and
          >>>>> restarted.
          >>>>>
          >>>>> - Mark
          >>>>>
          >>>>> Ron Stordahl wrote:
          >>>>>>
          >>>>>>
          >>>>>> Mark
          >>>>>>
          >>>>>> Mark
          >>>>>>
          >>>>>> 1) Does AGWtoBPQ have to be started before RMS? Ideally it could be
          >>>>>> started at any time and RMS would periodically try to connect.
          >>>>>> 2) If, after AGWtoBPQ and RMS have been happly cooperating, you
          >>>>>> cancel
          >>>>>> AGWtoBPQ, does RMS report this?
          >>>>>> 3) And following up on the above, if you restart AGWtoBPQ does RMS
          >>>>>> periodically retry and successfully reconnect to AGWtoBPQ?
          >>>>>>
          >>>>>> Since you are using AGWtoBPQ in a fashion which RMS intended to apply
          >>>>>> to
          >>>>>> a remote AGWtoBPQ, it would almost have to behave gracefully as a
          >>>>>> link
          >>>>>> between such machines cannot be guaranteed to never fault.
          >>>>>>
          >>>>>> Ron, N5IN
          >>>>>>
          >>>>>>
          >>>>>>
          >>>>>> */Mark Harloff <mharloff@...
          >> <mailto:mharloff%40frontiernet.net>
          >>>> <mailto:mharloff%40frontiernet.net>>/* wrote:
          >>>>>>
          >>>>>> Jim,
          >>>>>>
          >>>>>> AGWtoBPQ works fine on the same machine as RMS Packet. You need to
          >>>>>> start
          >>>>>> AGWtoBPQ first.
          >>>>>> Then start RMS.
          >>>>>> Make sure that the TCP port in theAGWtoBPQ config is the same as you
          >>>>>> are using in RMS. In
          >>>>>> RMS, select 'Use AGW Packet Engine on Remote Computer' and set the
          >>>>>> 'IP
          >>>>>> Address to Packet Engine'
          >>>>>> as 'localhost'.
          >>>>>> Also, make sure the application mask in AGWtoBPQ is set to the same
          >>>>>> application number you
          >>>>>> have RMS setup for in the bpqcfg.txt file.
          >>>>>>
          >>>>>> If you still cannot get it to run, send me a copy of your bpqcfg.txt
          >>>>>> file.
          >>>>>>
          >>>>>> - Mark K2CAN
          >>>>>>
          >>>>>> Jim wrote:
          >>>>>> >
          >>>>>> >
          >>>>>> > John thank you for your reply it has been a while since have
          >>>>>> communicated...
          >>>>>> >
          >>>>>> >
          >>>>>> > RMS has no kiss interface it only supports timewave or kantronics
          >>>>>> tnc's
          >>>>>> > the second interface is agw.
          >>>>>> > They read the agw.ini file and determine a port list. It also will
          >>>>>> > support an agw interface on a distant computer over a telnet link
          >>>>>> (I
          >>>>>> > imagine) and login with a name and password. That may be the way to
          >>>>>> > allow bpq32 to init with it.
          >>>>>> >
          >>>>>> > I am planning to use the dataengine on another linking project
          >>>>>> related
          >>>>>> > to RMS.
          >>>>>> > I had 8 de-bpq nodes from Texas to Florida and when we removed them
          >>>>>> a
          >>>>>> > few had runtimes of 4+ years!! Impressive!
          >>>>>> >
          >>>>>> > Rick and Vic (rms programmers) do not have the time to write
          >>>>>> another
          >>>>>> > interface (for bpq32). I have not been able to get bpq32 to
          >>>>>> communicate
          >>>>>> > with the rms application through agw. Using bpw germinal it tells
          >>>>>> me
          >>>>>> > there are no host streams availible or AGWPE streams, I assumed the
          >>>>>> > only way to get things to communicate would be a couple of kiss
          >>>>>> ports
          >>>>>> > and a null modem serial cable.
          >>>>>> >
          >>>>>> > I think if tnc2bpq spoke kiss that might work?
          >>>>>> >
          >>>>>> > Back to the DEbpq 409 image I would like to give it a go if you
          >>>>>> want to
          >>>>>> > send it to me.
          >>>>>> > No rush however I am working iin New York and will not be home for
          >>>>>> a
          >>>>>> > couple of weeks.
          >>>>>> >
          >>>>>> > Jim wu3v
          >>>>>> >
          >>>>>> >
          >>>>>> > ----- Original Message -----
          >>>>>> > *From:* John Wiseman <mailto:john.wiseman@...
          >> <mailto:john.wiseman%40ntlworld.com>
          >>>> <mailto:john.wiseman%40ntlworld.com>
          >>>>>> <mailto:john.wiseman%40ntlworld.com>>
          >>>>>> > *To:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>
          >>>>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>>
          >>>>>> > *Sent:* Saturday, February 23, 2008 4:09 PM
          >>>>>> > *Subject:* RE: [BPQ32] DE_407a???
          >>>>>> >
          >>>>>> > Hi Jim,
          >>>>>> >
          >>>>>> > I have a 409 Data Engine image, but It will never have been run. I
          >>>>>> > lost track of my Data Engine around 1995!
          >>>>>> >
          >>>>>> > What are you trying to do with RMS?
          >>>>>> >
          >>>>>> > 73,
          >>>>>> > John
          >>>>>> >
          >>>>>> >
          >>>>>> > -----Original Message-----
          >>>>>> > *From:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>
          >>>>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>>
          >>>>>> > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>]*On
          >>>>>> Behalf Of *Jim
          >>>>>> > *Sent:* 23 February 2008 20:36
          >>>>>> > *To:* Ron Stordahl
          >>>>>> > *Cc:* BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>
          >>>>>> <mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          >> <mailto:BPQ32%40yahoogroups.com>
          >>>> <mailto:BPQ32%40yahoogroups.com>>
          >>>>>> > *Subject:* [BPQ32] DE_407a???
          >>>>>> >
          >>>>>> > Do you know if that was the last version.
          >>>>>> > I found it on the web but I am not sure. I had a blast running
          >>>>>> > that stuff it was very flexible.
          >>>>>> > I ran it with 9600 baud modems and KPC2 and KPC4 on the serial
          >>>>>> > port in the DE.
          >>>>>> > I believe we had eight of them scattered from Houston to
          >>>>>> > Pensacola, FL at one time.
          >>>>>> >
          >>>>>> > I may just need to do kiss ports between RMS packet and BPQ32
          >>>>>> > seems a shame!
          >>>>>> >
          >>>>>> > Jim wu3v
          >>>>>> >
          >>>>>> >
          >>>>>> >
          >>>>>> >
          >>>>>> > ----------------------------------------------------------
          >>>>>> >
          >>>>>> > No virus found in this incoming message.
          >>>>>> > Checked by AVG Free Edition.
          >>>>>> > Version: 7.5.516 / Virus Database: 269.20.9/1294 - Release Date:
          >>>>>> 2/22/2008 6:39 PM
          >>>>>>
          >>>>>>
          >>>>>>
          >>>>>>
          >>>>>>
          >>>>>> ----------------------------------------------------------
          >>>>>>
          >>>>>> No virus found in this incoming message.
          >>>>>> Checked by AVG Free Edition.
          >>>>>> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
          >>>>>> 2/23/2008 9:35 PM
          >>>>>
          >>>>>
          >>>>>
          >>>>> Yahoo! Groups Links
          >>>>>
          >>>>>
          >>>>>
          >>>>>
          >>>>
          >>>>
          >>>>
          >>>>
          >>>> ----------------------------------------------------------
          >>>>
          >>>> No virus found in this incoming message.
          >>>> Checked by AVG Free Edition.
          >>>> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
          >>>> 2/23/2008 9:35 PM
          >>>
          >>>
          >>>
          >>> Yahoo! Groups Links
          >>>
          >>>
          >>>
          >>>
          >>
          >>
          >>
          >>
          >> ------------------------------------------------------------------------
          >>
          >> No virus found in this incoming message.
          >> Checked by AVG Free Edition.
          >> Version: 7.5.516 / Virus Database: 269.20.9/1295 - Release Date:
          >> 2/23/2008 9:35 PM
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.