Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Re: Winmor tail

Expand Messages
  • Dennis Gabler
    This has been there since 1.4.2.2.0, I bought a Signalink so it does not keep the rig keyed after a disconnect. Dennis W5DG
    Message 1 of 12 , Jan 1, 2013
    • 0 Attachment
      This has been there since 1.4.2.2.0, I bought a Signalink so it does not keep the rig keyed after a disconnect.

      Dennis W5DG

      On 1/1/2013 4:44 PM, John Wiseman wrote:
      I've just tried Winmor 1.4.4
       
      From the WINMOR TNC Log:
       
      2013/01/01 21:56:26.73 [1.4.4.0] Send Reply: PTT True
      2013/01/01 21:56:28.58 [1.4.4.0] Send Reply: PTT False
      2013/01/01 21:56:29.81 [1.4.4.0] Send Reply: NEWSTATE SENDID
      2013/01/01 21:56:29.88 [1.4.4.0] Send Reply: PTT True
      2013/01/01 21:56:31.70 [1.4.4.0] Send Reply: PTT False
      2013/01/01 21:56:31.72 [1.4.4.0] Send Reply: DISCONNECTED
      2013/01/01 21:56:31.76 [1.4.4.0] Send Reply: PTT True
      2013/01/01 21:56:31.94 [1.4.4.0] Send Reply: NEWSTATE DISCONNECTED
      2013/01/01 21:56:44.92 [1.4.4.0] Command Received: BUFFERS
      2013/01/01 21:56:45.09 [1.4.4.0] Send Reply: BUFFERS 0 0 0 0 0
      2013/01/01 21:56:45.14 [1.4.4.0] Send Reply: CMD
      2013/01/01 21:56:46.54 [1.4.4.0] Send Reply: BUSY FALSE
      2013/01/01 21:56:46.82 [1.4.4.0] [WMInterface.tmrPoll_Tick] PTT Active after 15 sec, Kill PTT
      2013/01/01 21:56:46.84 [1.4.4.0] Send Reply: PTT False
       
      Looks like the TNC is raising PTT after sending the ID, and not dropping it for 15 secs. Obviously this will not affect those using a Signalink, or similar interface with audio-derived PTT, which is maybe why more people haven't reported a problem
       
      I've also tried it with CWID enabled (CWID True in the BPQ32 config), and thats sems to cure the problem.
       
      I'll email Rick with the details.
       
      73, John
       
       



      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Sergej
      Sent: 01 January 2013 21:24
      To: bpq32@yahoogroups.com
      Subject: Re: [BPQ32] Re: Winmor tail

       

      > Are there just two of us running bpq32 and Winmor that are having this problem ?

      +1 more.
      Same symptom - bpq32 with winmor ver.1.4.4 hold PTT for ~15sec after
      QSO end or call attempt.

      Solved by back to Winmor ver. 1.4.1.0

      73 & hny
      Sergej
      ut1hzm/uz2hz

    Your message has been successfully submitted and would be delivered to recipients shortly.