Loading ...
Sorry, an error occurred while loading the content.

Re: opening com 1 in bpq

Expand Messages
  • Don P
    I have one port at a time vhf/ hf...Both with the same result... However, if I open both ports the result is: com1 channel b opens and channel A won t However,
    Message 1 of 6 , Dec 9, 2012
    • 0 Attachment
      I have one port at a time vhf/ hf...Both with the same result...

      However, if I open both ports the result is:

      com1 channel b opens and channel A won't

      However, channel B won't tx

      --- In BPQ32@yahoogroups.com, Dennis Nelson <kb9rrx2002@...> wrote:
      >
      > Did you try with only one port instead of the 2 port config. You may also want to check your speed on the tnc is 9600. It's possible that the rs232 speeds
      > may not be matched. Dennis.
      >
    • John Wiseman
      What error messagre do you get? John _____ From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Don P Sent: 09 December 2012 19:42 To:
      Message 2 of 6 , Dec 10, 2012
      • 0 Attachment
        What error messagre do you get?
         
        John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Don P
        Sent: 09 December 2012 19:42
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] opening com 1 in bpq

         

        I can access my kam via com 1 using a terminal program and place the kam into kiss: kissmode on, reset

        However, I get an error from bpq on com 1 when starting

        PORT ; KAM TNC HF Packet Port
        PORTNUM=3 ; Optional but sets port number if stated
        ID=BPQ 7.1035 KAM ; Displayed by PORTS command
        TYPE=ASYNC ; Port is RS232 Com
        PROTOCOL=KISS ; TNC is used in KISS mode
        FULLDUP=0 ; Only meaningful for KISS devices
        IOADDR=1 ; 1 = SERIAL PORT COM1 ETC.
        SPEED=9600 ; RS232 COM PORT SPEED
        CHANNEL=B ; A for single channel TNC, A or B for multichannel
        PERSIST=200 ; PERSIST=256/(# of transmitters-1)
        SLOTTIME=100 ; CMSA interval timer in milliseconds
        TXDELAY=760 ; Transmit keyup delay in milliseconds
        TXTAIL=83 ; TX key down, in milliseconds, at packet end;
        QUALITY=0 ; Quality factor applied to node broadcasts heard on
        ; this port, unless overridden by a locked route
        ; entry. Setting to 0 stops node broadcasts
        MINQUAL=172 ; Entries in the nodes table with qualities greater or
        ; equal to MINQUAL will be sent on this port. A value
        ; of 0 sends everything.
        MAXFRAME=1 ; Max outstanding frames (1 thru 7)
        FRACK=5000 ; Level 2 timout in milliseconds
        RESPTIME=4000 ; Level 2 delayed ack timer in milliseconds
        RETRIES=8 ; Level 2 maximum retry value
        PACLEN=40 ; Default max packet length for this port
        UNPROTO=Nodes: ; BTEXT broadcast addrs format: DEST[,digi1[,digi2]]
        BCALL=w9jun-1 ; BTEXT call. unstated defaults to APPL1CALL
        L3ONLY=0 ; 1=No user downlink connects on this port
        DIGIFLAG=0 ; Digipeat: 0=OFF, 1=ALL, 255=UI Only
        DIGIPORT=0 ; Port on which to send digi'd frames (0 = same port)
        USERS=1 ; Maximum number of L2 sessions, 0 = no limit
        WL2KREPORT PUBLIC, www.winlink.org, 8778, W9JUN-10, EM78gs, 00-23, 7103500, PKT300, 50, 20, 3, 0
        ENDPORT

      • Don P
        Hi, John That com1 can t be opened...No specific error message, I should have clarified that...
        Message 3 of 6 , Dec 10, 2012
        • 0 Attachment
          Hi, John

          That com1 can't be opened...No specific error message, I should have clarified that...

          --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
          >
          > What error messagre do you get?
          >
          > John
          >
          > _____
          >
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Don
          > P
          > Sent: 09 December 2012 19:42
          > To: BPQ32@yahoogroups.com
          > Subject: [BPQ32] opening com 1 in bpq
          >
          >
          >
          >
          > I can access my kam via com 1 using a terminal program and place the kam
          > into kiss: kissmode on, reset
          >
          > However, I get an error from bpq on com 1 when starting
          >
          > PORT ; KAM TNC HF Packet Port
          > PORTNUM=3 ; Optional but sets port number if stated
          > ID=BPQ 7.1035 KAM ; Displayed by PORTS command
          > TYPE=ASYNC ; Port is RS232 Com
          > PROTOCOL=KISS ; TNC is used in KISS mode
          > FULLDUP=0 ; Only meaningful for KISS devices
          > IOADDR=1 ; 1 = SERIAL PORT COM1 ETC.
          > SPEED=9600 ; RS232 COM PORT SPEED
          > CHANNEL=B ; A for single channel TNC, A or B for multichannel
          > PERSIST=200 ; PERSIST=256/(# of transmitters-1)
          > SLOTTIME=100 ; CMSA interval timer in milliseconds
          > TXDELAY=760 ; Transmit keyup delay in milliseconds
          > TXTAIL=83 ; TX key down, in milliseconds, at packet end;
          > QUALITY=0 ; Quality factor applied to node broadcasts heard on
          > ; this port, unless overridden by a locked route
          > ; entry. Setting to 0 stops node broadcasts
          > MINQUAL=172 ; Entries in the nodes table with qualities greater or
          > ; equal to MINQUAL will be sent on this port. A value
          > ; of 0 sends everything.
          > MAXFRAME=1 ; Max outstanding frames (1 thru 7)
          > FRACK=5000 ; Level 2 timout in milliseconds
          > RESPTIME=4000 ; Level 2 delayed ack timer in milliseconds
          > RETRIES=8 ; Level 2 maximum retry value
          > PACLEN=40 ; Default max packet length for this port
          > UNPROTO=Nodes: ; BTEXT broadcast addrs format: DEST[,digi1[,digi2]]
          > BCALL=w9jun-1 ; BTEXT call. unstated defaults to APPL1CALL
          > L3ONLY=0 ; 1=No user downlink connects on this port
          > DIGIFLAG=0 ; Digipeat: 0=OFF, 1=ALL, 255=UI Only
          > DIGIPORT=0 ; Port on which to send digi'd frames (0 = same port)
          > USERS=1 ; Maximum number of L2 sessions, 0 = no limit
          > WL2KREPORT PUBLIC, www.winlink.org, 8778, W9JUN-10, EM78gs, 00-23, 7103500,
          > PKT300, 50, 20, 3, 0
          > ENDPORT
          >
        • Mike
          Don Right click on My Computer, Left click on Properties, Hardware Tab, Device manager, then down to Ports (COM & LPT) click on the + mark To expand, this will
          Message 4 of 6 , Dec 10, 2012
          • 0 Attachment
            Don

            Right click on My Computer, Left click on Properties, Hardware Tab,
            Device manager, then down to Ports (COM & LPT) click on the + mark
            To expand, this will tell you if Communications port 1 is available
            Or has an error, an error will be indicated with a red or yellow
            Mark over the port.

            You should increase the BAUD rate to 19200 in bpq32.cfg and TNC,
            Any BUAD rate less on a dual port TNC may cause problems.

            Mike N9PMO
            www.n9pmo.com
            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            Don P
            Sent: Monday, December 10, 2012 6:18 AM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Re: opening com 1 in bpq

             
            Hi, John

            That com1 can't be opened...No specific error message, I should have
            clarified that...

            --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
            >
            > What error messagre do you get?
            >
            > John
            >
            > _____
            >
            > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf
            Of Don
            > P
            > Sent: 09 December 2012 19:42
            > To: BPQ32@yahoogroups.com
            > Subject: [BPQ32] opening com 1 in bpq
            >
            >
            >
            >
            > I can access my kam via com 1 using a terminal program and place the
            kam
            > into kiss: kissmode on, reset
            >
            > However, I get an error from bpq on com 1 when starting
            >
            > PORT ; KAM TNC HF Packet Port
            > PORTNUM=3 ; Optional but sets port number if stated
            > ID=BPQ 7.1035 KAM ; Displayed by PORTS command
            > TYPE=ASYNC ; Port is RS232 Com
            > PROTOCOL=KISS ; TNC is used in KISS mode
            > FULLDUP=0 ; Only meaningful for KISS devices
            > IOADDR=1 ; 1 = SERIAL PORT COM1 ETC.
            > SPEED=9600 ; RS232 COM PORT SPEED
            > CHANNEL=B ; A for single channel TNC, A or B for multichannel
            > PERSIST=200 ; PERSIST=256/(# of transmitters-1)
            > SLOTTIME=100 ; CMSA interval timer in milliseconds
            > TXDELAY=760 ; Transmit keyup delay in milliseconds
            > TXTAIL=83 ; TX key down, in milliseconds, at packet end;
            > QUALITY=0 ; Quality factor applied to node broadcasts heard on
            > ; this port, unless overridden by a locked route
            > ; entry. Setting to 0 stops node broadcasts
            > MINQUAL=172 ; Entries in the nodes table with qualities greater or
            > ; equal to MINQUAL will be sent on this port. A value
            > ; of 0 sends everything.
            > MAXFRAME=1 ; Max outstanding frames (1 thru 7)
            > FRACK=5000 ; Level 2 timout in milliseconds
            > RESPTIME=4000 ; Level 2 delayed ack timer in milliseconds
            > RETRIES=8 ; Level 2 maximum retry value
            > PACLEN=40 ; Default max packet length for this port
            > UNPROTO=Nodes: ; BTEXT broadcast addrs format: DEST[,digi1[,digi2]]
            > BCALL=w9jun-1 ; BTEXT call. unstated defaults to APPL1CALL
            > L3ONLY=0 ; 1=No user downlink connects on this port
            > DIGIFLAG=0 ; Digipeat: 0=OFF, 1=ALL, 255=UI Only
            > DIGIPORT=0 ; Port on which to send digi'd frames (0 = same port)
            > USERS=1 ; Maximum number of L2 sessions, 0 = no limit
            > WL2KREPORT PUBLIC, www.winlink.org, 8778, W9JUN-10, EM78gs, 00-23,
            7103500,
            > PKT300, 50, 20, 3, 0
            > ENDPORT
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.