Loading ...
Sorry, an error occurred while loading the content.
 

RE: [BPQ32] BPQ32 APRS Weather Not working

Expand Messages
  • Bill Erhardt
    Hi Mike, I noticed that Local Time and I do have it checked. I don t think that will solve my problem as it is my WXDisplay Program (with a Oregon Scientific
    Message 1 of 12 , Nov 24, 2012

      Hi Mike ,

       

      I noticed that Local Time and I do have it checked. I don’t think that will solve my problem as it is my WXDisplay Program (with a Oregon Scientific Weather Station WMR-918) that is putting local time in the generated APRS Weather String. G8BPQ John said BPQAPRS is expecting GMT time in the String.  By setting my Ham computer to GMT that fixed the problem. However, I will try it though and see if it works (uncheck local time).

       

      Thanks

       

      Bill K7MT

       

    • John Wiseman
      The Use Local TIme setting in BPQAPRS just changes how times are displayed. There are two checks in the WX beacon code. Both the file time stamp, and the
      Message 2 of 12 , Nov 25, 2012
        The "Use Local TIme" setting in BPQAPRS just changes how times are displayed.
         
        There are two checks in the WX beacon code. Both the file time stamp, and the content of the file itself (if present) are checked. The file system always uses UTC, so isn't a problem. One solution may be to remove the check on the time within  the file, as the code already accepts WX files without the timestamp
         
        73, John
         
         


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Bill Erhardt
        Sent: 25 November 2012 02:03
        To: BPQ32@yahoogroups.com
        Subject: RE: [BPQ32] BPQ32 APRS Weather Not working

         

        Hi Mike ,

        I noticed that Local Time and I do have it checked. I don’t think that will solve my problem as it is my WXDisplay Program (with a Oregon Scientific Weather Station WMR-918) that is putting local time in the generated APRS Weather String. G8BPQ John said BPQAPRS is expecting GMT time in the String.  By setting my Ham computer to GMT that fixed the problem. However, I will try it though and see if it works (uncheck local time).

        Thanks

        Bill K7MT

      Your message has been successfully submitted and would be delivered to recipients shortly.