Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] 11-06-12 - NODE BROADCASTS

Expand Messages
  • Mike
    Dave Reset the node settings ea. NODE= to normal settings, in the port or ports You don t want nodes to be sent out on set QUALITY=0 this will stop any Node
    Message 1 of 5 , Nov 7, 2012
    • 0 Attachment
      Dave

      Reset the node settings ea. NODE= to normal settings, in the port or
      ports
      You don't want nodes to be sent out on set QUALITY=0 this will stop any
      Node broadcast on that port, also on RF ports it is a good idea to add
      to that
      Port NOKEEPALIVES=1 if you decide to start sending nodes the statement
      Will stop Netroms from being polled by BPQ32 on that port.

      Note if you have an AXIP port setup with a partner your nodes broadcast
      needs
      To go out, if not connection will fail.

      73

      Mike N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      David Bird
      Sent: Wednesday, November 07, 2012 7:39 AM
      To: bpq32@yahoogroups.com
      Subject: [BPQ32] 11-06-12 - NODE BROADCASTS

       
      I have a requirement where I want the BPQ node to only "Speak when
      spoken to." I wish to eliminate all node broadcasts. The node does not
      need to communicate with any other node in the network. There are three
      applications defined with their unique callsign-SSID. I have made the
      following assignments in BPQ configuration:

      NODE=0
      NODESINTERVAL=0
      IDINTERVAL=0
      BTINTERVAL=0

      The node accepts connections to the defined applications and operates
      normally. I note I can also return to node commands by exiting an
      application with a "Return To Node" command.

      When BPQ startups with the new configuration, it sends a node broadcast
      to each of the four defined ports with the "FROM" field blank. The node
      then continues to send node broadcasts to two other BBS systems in the
      area and also appears to respond to node broadcasts from other nodes.

      Is there a way to stop the node from sending and responding to these
      node broadcasts.

      This is a requirement to reduce channel clutter and to help address a
      random interference problem.

      Any thoughts would be helpful.

      73, Dave.
      WA7RYV
    • David Bird
      Mike, Thank you. Made the changes and all node broadcasts have disappeared with the exception of one. This is a significant improvement. Every two minutes the
      Message 2 of 5 , Nov 9, 2012
      • 0 Attachment
        Mike,

        Thank you. Made the changes and all node broadcasts have disappeared with the exception of one. This is a significant improvement.

        Every two minutes the node sends a broadcast to my second BBS node. I have not been able to make the changes to the second node yet.

        The second node is linked for CHAT. To my knowledge, the second node is the only other BPQ node to which I can connect. I have tried turning the NODE on/off and disabling CHAT in MailChat but it does not seem to make any difference.

        There are no broadcasts to or from the ROM-based nodes in the valley.

        Is this a BPQ quirk or is there something else I need to set. Do I just live with it?

        73, Dave.


        From: Mike <mmelnik1@...>
        To: BPQ32@yahoogroups.com
        Sent: Wednesday, November 7, 2012 7:48 AM
        Subject: RE: [BPQ32] 11-06-12 - NODE BROADCASTS

         
        Dave

        Reset the node settings ea. NODE= to normal settings, in the port or
        ports
        You don't want nodes to be sent out on set QUALITY=0 this will stop any
        Node broadcast on that port, also on RF ports it is a good idea to add
        to that
        Port NOKEEPALIVES=1 if you decide to start sending nodes the statement
        Will stop Netroms from being polled by BPQ32 on that port.

        Note if you have an AXIP port setup with a partner your nodes broadcast
        needs
        To go out, if not connection will fail.

        73

        Mike N9PMO
        www.n9pmo.com
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        David Bird
        Sent: Wednesday, November 07, 2012 7:39 AM
        To: bpq32@yahoogroups.com
        Subject: [BPQ32] 11-06-12 - NODE BROADCASTS

         
        I have a requirement where I want the BPQ node to only "Speak when
        spoken to." I wish to eliminate all node broadcasts. The node does not
        need to communicate with any other node in the network. There are three
        applications defined with their unique callsign-SSID. I have made the
        following assignments in BPQ configuration:

        NODE=0
        NODESINTERVAL=0
        IDINTERVAL=0
        BTINTERVAL=0

        The node accepts connections to the defined applications and operates
        normally. I note I can also return to node commands by exiting an
        application with a "Return To Node" command.

        When BPQ startups with the new configuration, it sends a node broadcast
        to each of the four defined ports with the "FROM" field blank. The node
        then continues to send node broadcasts to two other BBS systems in the
        area and also appears to respond to node broadcasts from other nodes.

        Is there a way to stop the node from sending and responding to these
        node broadcasts.

        This is a requirement to reduce channel clutter and to help address a
        random interference problem.

        Any thoughts would be helpful.

        73, Dave.
        WA7RYV



      • Mike
        Dave Is you second BBS also BPQ32 node, if so in the port that is making the connection To your first BBS add in that port NOKEEPALIVES=1 How do you have the
        Message 3 of 5 , Nov 9, 2012
        • 0 Attachment
          Dave

          Is you second BBS also BPQ32 node, if so in the port that is making the
          connection
          To your first BBS add in that port NOKEEPALIVES=1

          How do you have the two BBS'S tied to communicate with each other?

          I think what you are seeing is a Netrom Poll to make sure there is still
          a connection
          Between the nodes

          Mike N9PMO
          www.n9pmo.com
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          David Bird
          Sent: Friday, November 09, 2012 9:46 AM
          To: BPQ32@yahoogroups.com
          Subject: Re: [BPQ32] 11-06-12 - NODE BROADCASTS

           
          Mike,

          Thank you. Made the changes and all node broadcasts have disappeared
          with the exception of one. This is a significant improvement.

          Every two minutes the node sends a broadcast to my second BBS node. I
          have not been able to make the changes to the second node yet.

          The second node is linked for CHAT. To my knowledge, the second node is
          the only other BPQ node to which I can connect. I have tried turning the
          NODE on/off and disabling CHAT in MailChat but it does not seem to make
          any difference.

          There are no broadcasts to or from the ROM-based nodes in the valley.

          Is this a BPQ quirk or is there something else I need to set. Do I just
          live with it?

          73, Dave.


          From: Mike <mmelnik1@...>
          To: BPQ32@yahoogroups.com
          Sent: Wednesday, November 7, 2012 7:48 AM
          Subject: RE: [BPQ32] 11-06-12 - NODE BROADCASTS

           
          Dave

          Reset the node settings ea. NODE= to normal settings, in the port or
          ports
          You don't want nodes to be sent out on set QUALITY=0 this will stop any
          Node broadcast on that port, also on RF ports it is a good idea to add
          to that
          Port NOKEEPALIVES=1 if you decide to start sending nodes the statement
          Will stop Netroms from being polled by BPQ32 on that port.

          Note if you have an AXIP port setup with a partner your nodes broadcast
          needs
          To go out, if not connection will fail.

          73

          Mike N9PMO
          www.n9pmo.com
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          David Bird
          Sent: Wednesday, November 07, 2012 7:39 AM
          To: bpq32@yahoogroups.com
          Subject: [BPQ32] 11-06-12 - NODE BROADCASTS

           
          I have a requirement where I want the BPQ node to only "Speak when
          spoken to." I wish to eliminate all node broadcasts. The node does not
          need to communicate with any other node in the network. There are three
          applications defined with their unique callsign-SSID. I have made the
          following assignments in BPQ configuration:

          NODE=0
          NODESINTERVAL=0
          IDINTERVAL=0
          BTINTERVAL=0

          The node accepts connections to the defined applications and operates
          normally. I note I can also return to node commands by exiting an
          application with a "Return To Node" command.

          When BPQ startups with the new configuration, it sends a node broadcast
          to each of the four defined ports with the "FROM" field blank. The node
          then continues to send node broadcasts to two other BBS systems in the
          area and also appears to respond to node broadcasts from other nodes.

          Is there a way to stop the node from sending and responding to these
          node broadcasts.

          This is a requirement to reduce channel clutter and to help address a
          random interference problem.

          Any thoughts would be helpful.

          73, Dave.
          WA7RYV
        • David Bird
          Mike, The periodic broadcasts continued for a couple of days and then ceased. There are no node broadcasts of any kind. I will make the changes on the second
          Message 4 of 5 , Nov 12, 2012
          • 0 Attachment
            Mike,

            The periodic broadcasts continued for a couple of days and then ceased. There are no node broadcasts of any kind. I will make the changes on the second BBS node later this week. I expect the goal to be met with both nodes being "quiet" participants. Thank you for the help. The QUALITY parameter was the key. I did have NOKEEPALIVES=1 set on all radio ports.

            73, Dave
            WA7RYV


            From: Mike <mmelnik1@...>
            To: BPQ32@yahoogroups.com
            Sent: Friday, November 9, 2012 8:56 AM
            Subject: RE: [BPQ32] 11-06-12 - NODE BROADCASTS

             
            Dave

            Is you second BBS also BPQ32 node, if so in the port that is making the
            connection
            To your first BBS add in that port NOKEEPALIVES=1

            How do you have the two BBS'S tied to communicate with each other?

            I think what you are seeing is a Netrom Poll to make sure there is still
            a connection
            Between the nodes

            Mike N9PMO
            www.n9pmo.com
            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            David Bird
            Sent: Friday, November 09, 2012 9:46 AM
            To: BPQ32@yahoogroups.com
            Subject: Re: [BPQ32] 11-06-12 - NODE BROADCASTS

             
            Mike,

            Thank you. Made the changes and all node broadcasts have disappeared
            with the exception of one. This is a significant improvement.

            Every two minutes the node sends a broadcast to my second BBS node. I
            have not been able to make the changes to the second node yet.

            The second node is linked for CHAT. To my knowledge, the second node is
            the only other BPQ node to which I can connect. I have tried turning the
            NODE on/off and disabling CHAT in MailChat but it does not seem to make
            any difference.

            There are no broadcasts to or from the ROM-based nodes in the valley.

            Is this a BPQ quirk or is there something else I need to set. Do I just
            live with it?

            73, Dave.

            From: Mike <mmelnik1@...>
            To: BPQ32@yahoogroups.com
            Sent: Wednesday, November 7, 2012 7:48 AM
            Subject: RE: [BPQ32] 11-06-12 - NODE BROADCASTS

             
            Dave

            Reset the node settings ea. NODE= to normal settings, in the port or
            ports
            You don't want nodes to be sent out on set QUALITY=0 this will stop any
            Node broadcast on that port, also on RF ports it is a good idea to add
            to that
            Port NOKEEPALIVES=1 if you decide to start sending nodes the statement
            Will stop Netroms from being polled by BPQ32 on that port.

            Note if you have an AXIP port setup with a partner your nodes broadcast
            needs
            To go out, if not connection will fail.

            73

            Mike N9PMO
            www.n9pmo.com
            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            David Bird
            Sent: Wednesday, November 07, 2012 7:39 AM
            To: bpq32@yahoogroups.com
            Subject: [BPQ32] 11-06-12 - NODE BROADCASTS

             
            I have a requirement where I want the BPQ node to only "Speak when
            spoken to." I wish to eliminate all node broadcasts. The node does not
            need to communicate with any other node in the network. There are three
            applications defined with their unique callsign-SSID. I have made the
            following assignments in BPQ configuration:

            NODE=0
            NODESINTERVAL=0
            IDINTERVAL=0
            BTINTERVAL=0

            The node accepts connections to the defined applications and operates
            normally. I note I can also return to node commands by exiting an
            application with a "Return To Node" command.

            When BPQ startups with the new configuration, it sends a node broadcast
            to each of the four defined ports with the "FROM" field blank. The node
            then continues to send node broadcasts to two other BBS systems in the
            area and also appears to respond to node broadcasts from other nodes.

            Is there a way to stop the node from sending and responding to these
            node broadcasts.

            This is a requirement to reduce channel clutter and to help address a
            random interference problem.

            Any thoughts would be helpful.

            73, Dave.
            WA7RYV



          Your message has been successfully submitted and would be delivered to recipients shortly.