Loading ...
Sorry, an error occurred while loading the content.

outpost and logging into bbs automatically

Expand Messages
  • k1jtc
    I can connect to the BBS using outpost but it wants me to type in the BBS command so I can send messages. Is there a way to automate this? Sorry for the
    Message 1 of 6 , Nov 1, 2012
    • 0 Attachment
      I can connect to the BBS using outpost but it wants me to type in the BBS command so I can send messages. Is there a way to automate this? Sorry for the simple questions but I have been searching to find a way to do this.

      73
      k1jtc
    • David Bird
      It sounds like you are entering through the node rather than directly to the BBS. Do you have a separate callsign alias for the BBS and are you able to connect
      Message 2 of 6 , Nov 2, 2012
      • 0 Attachment
        It sounds like you are entering through the node rather than directly to the BBS. Do you have a separate callsign alias for the BBS and are you able to connect directly to the BBS during a normal session? Make sure the alias is defined in the Outpost BBS definition.

        It works great in my configuration with Outpost telnet.
        73, Dave.

        From: k1jtc <jeffrey.t.clark@...>
        To: BPQ32@yahoogroups.com
        Sent: Friday, November 2, 2012 12:38 AM
        Subject: [BPQ32] outpost and logging into bbs automatically

         
        I can connect to the BBS using outpost but it wants me to type in the BBS command so I can send messages. Is there a way to automate this? Sorry for the simple questions but I have been searching to find a way to do this.

        73
        k1jtc



      • Dave
        Click SETUP Click BBS Click BBS PATH Click KA NODE Click Setup/Update Path Then fill in the necessary information. 73 Dave WB2HVF
        Message 3 of 6 , Nov 2, 2012
        • 0 Attachment
          Click "SETUP"
          Click "BBS"
          Click "BBS PATH"
          Click "KA NODE"
          Click "Setup/Update Path"
          Then fill in the necessary information.

          73
          Dave WB2HVF

          On 11/2/2012 10:05 AM, David Bird wrote:
           
          It sounds like you are entering through the node rather than directly to the BBS. Do you have a separate callsign alias for the BBS and are you able to connect directly to the BBS during a normal session? Make sure the alias is defined in the Outpost BBS definition.

          It works great in my configuration with Outpost telnet.
          73, Dave.

          From: k1jtc <jeffrey.t.clark@...>
          To: BPQ32@yahoogroups.com
          Sent: Friday, November 2, 2012 12:38 AM
          Subject: [BPQ32] outpost and logging into bbs automatically

           
          I can connect to the BBS using outpost but it wants me to type in the BBS command so I can send messages. Is there a way to automate this? Sorry for the simple questions but I have been searching to find a way to do this.

          73
          k1jtc




        • k1jtc
          Ok so I have Outpost working on the same computer connecting through telnet. Comes up to bbs and sends and receives messages. My buddy who is trying to use
          Message 4 of 6 , Nov 2, 2012
          • 0 Attachment
            Ok so I have Outpost working on the same computer connecting through telnet. Comes up to bbs and sends and receives messages. My buddy who is trying to use outpost to connect through the air gets stopped at the CTEXT. He has to type in BBS to access the BBS if he connects with a terminal mode. Outpost stops at the ctext and will not enter BBS command. tried to use user defined prompts in outpost but didn't work. Any other ideas. This is part of my config with callsign and alias.

            NODECALL=K1JTC-10 ; Node callsign
            NODEALIAS=ANTBBS ; Node alias (6 characters max)

            Thanks for your help in advance.
            Jeff

            --- In BPQ32@yahoogroups.com, Dave <druliefw@...> wrote:
            >
            > Click "SETUP"
            > Click "BBS"
            > Click "BBS PATH"
            > Click "KA NODE"
            > Click "Setup/Update Path"
            > Then fill in the necessary information.
            >
            > 73
            > Dave WB2HVF
            >
            > On 11/2/2012 10:05 AM, David Bird wrote:
            > > It sounds like you are entering through the node rather than directly
            > > to the BBS. Do you have a separate callsign alias for the BBS and are
            > > you able to connect directly to the BBS during a normal session? Make
            > > sure the alias is defined in the Outpost BBS definition.
            > >
            > > It works great in my configuration with Outpost telnet.
            > > 73, Dave.
            > > ------------------------------------------------------------------------
            > > *From:* k1jtc <jeffrey.t.clark@...>
            > > *To:* BPQ32@yahoogroups.com
            > > *Sent:* Friday, November 2, 2012 12:38 AM
            > > *Subject:* [BPQ32] outpost and logging into bbs automatically
            > >
            > > I can connect to the BBS using outpost but it wants me to type in the
            > > BBS command so I can send messages. Is there a way to automate this?
            > > Sorry for the simple questions but I have been searching to find a way
            > > to do this.
            > >
            > > 73
            > > k1jtc
            > >
            > >
            > >
            > >
            >
          • John Wiseman
            Jeff You need to set up a callsign for the BBS. If the BBS is application 1 you can use the old BBSCALL config statement, but the current way to do it is with
            Message 5 of 6 , Nov 2, 2012
            • 0 Attachment
              Jeff
               
              You need to set up a callsign for the BBS. If the BBS is application 1 you can use the old BBSCALL config statement, but the current way to do it is with the APPLICATION statement, eg
              APPLICATION 1,BBS,,G8BPQ,BPQPMS,255
              73, John
               

               

               
               


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of k1jtc
              Sent: 02 November 2012 16:21
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Re: outpost and logging into bbs automatically

               

              Ok so I have Outpost working on the same computer connecting through telnet. Comes up to bbs and sends and receives messages. My buddy who is trying to use outpost to connect through the air gets stopped at the CTEXT. He has to type in BBS to access the BBS if he connects with a terminal mode. Outpost stops at the ctext and will not enter BBS command. tried to use user defined prompts in outpost but didn't work. Any other ideas. This is part of my config with callsign and alias.

              NODECALL=K1JTC-10 ; Node callsign
              NODEALIAS=ANTBBS ; Node alias (6 characters max)

              Thanks for your help in advance.
              Jeff

              --- In BPQ32@yahoogroups.com, Dave <druliefw@...> wrote:

              >
              > Click "SETUP"
              > Click
              "BBS"
              > Click "BBS PATH"
              > Click "KA NODE"
              > Click
              "Setup/Update Path"
              > Then fill in the necessary information.
              >
              > 73
              > Dave WB2HVF
              >
              > On 11/2/2012 10:05 AM, David
              Bird wrote:
              > > It sounds like you are entering through the node rather
              than directly
              > > to the BBS. Do you have a separate callsign alias
              for the BBS and are
              > > you able to connect directly to the BBS during
              a normal session? Make
              > > sure the alias is defined in the Outpost
              BBS definition.
              > >
              > > It works great in my configuration
              with Outpost telnet.
              > > 73, Dave.
              > >
              ----------------------------------------------------------
              > > *From:*
              k1jtc <jeffrey.t.clark@...>
              > > *To:*
              href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com
              > >
              *Sent:* Friday, November 2, 2012 12:38 AM
              > > *Subject:* [BPQ32]
              outpost and logging into bbs automatically
              > >
              > > I can
              connect to the BBS using outpost but it wants me to type in the
              > >
              BBS command so I can send messages. Is there a way to automate this?
              > > Sorry for the simple questions but I have been searching to find a way
              > > to do this.
              > >
              > > 73
              > >
              k1jtc
              > >
              > >
              > >
              > >
              >

            • Dave
              Your BBS should have a different callsign-ssid from the node and have it s own alias. See the message John sent you. Your friend should be able to connect
              Message 6 of 6 , Nov 2, 2012
              • 0 Attachment
                Your BBS should have a different callsign-ssid from the node and have it's own alias. See the message John sent you.   Your friend should be able to connect directly to your bbs by connecting to the BBS's call or alias and not have to worry about the KA node config.
                If he has to connect to a KA node external to your BPQ node than that is a different story. It might be easier to use the nodes as digi's and use that option.
                What is the call and alias of the BBS itself?
                Dave

                On 11/2/2012 12:21 PM, k1jtc wrote:
                 

                Ok so I have Outpost working on the same computer connecting through telnet. Comes up to bbs and sends and receives messages. My buddy who is trying to use outpost to connect through the air gets stopped at the CTEXT. He has to type in BBS to access the BBS if he connects with a terminal mode. Outpost stops at the ctext and will not enter BBS command. tried to use user defined prompts in outpost but didn't work. Any other ideas. This is part of my config with callsign and alias.

                NODECALL=K1JTC-10 ; Node callsign
                NODEALIAS=ANTBBS ; Node alias (6 characters max)

                Thanks for your help in advance.
                Jeff

                --- In BPQ32@yahoogroups.com, Dave <druliefw@...> wrote:
                >
                > Click "SETUP"
                > Click "BBS"
                > Click "BBS PATH"
                > Click "KA NODE"
                > Click "Setup/Update Path"
                > Then fill in the necessary information.
                >
                > 73
                > Dave WB2HVF
                >
                > On 11/2/2012 10:05 AM, David Bird wrote:
                > > It sounds like you are entering through the node rather than directly
                > > to the BBS. Do you have a separate callsign alias for the BBS and are
                > > you able to connect directly to the BBS during a normal session? Make
                > > sure the alias is defined in the Outpost BBS definition.
                > >
                > > It works great in my configuration with Outpost telnet.
                > > 73, Dave.
                > > ----------------------------------------------------------
                > > *From:* k1jtc <jeffrey.t.clark@...>
                > > *To:* BPQ32@yahoogroups.com
                > > *Sent:* Friday, November 2, 2012 12:38 AM
                > > *Subject:* [BPQ32] outpost and logging into bbs automatically
                > >
                > > I can connect to the BBS using outpost but it wants me to type in the
                > > BBS command so I can send messages. Is there a way to automate this?
                > > Sorry for the simple questions but I have been searching to find a way
                > > to do this.
                > >
                > > 73
                > > k1jtc
                > >
                > >
                > >
                > >
                >


              Your message has been successfully submitted and would be delivered to recipients shortly.