Loading ...
Sorry, an error occurred while loading the content.

BBS Busy

Expand Messages
  • k9drh@sbcglobal.net
    Friends and nieghbors, I am new Win32 sysop of a newly created Win32 BPQ node. Walked through all the documents available. Checked and searched all messages
    Message 1 of 4 , Oct 13, 2012
    • 0 Attachment
      Friends and nieghbors,
      I am new Win32 sysop of a newly created Win32 BPQ node. Walked through all the documents available. Checked and searched all messages here and still can not find a fix for my problem.
      Problem: start BPQ32, connect to it, type BBS and I get "not running try again later", disconnect and try reconnecting to XXXBBS alais and I get XXXBBS "Busy" and disconnects.

      I did find a message on here that recommended that the bpq32.cfg has
      Application 1 BBS not correct or corrupted. Recopied from examples, manually typed, no help.

      CHAT, RMS, Telnet all work.

      Any help would be appreciated. I don't know what else to try.
      oh I should say I did remove everything else and two ports AXIP and KISS TNC and only BBS, same results. BBS just doesn't want to work.
    • N9ACQ
      K9DRH Did you start and configure the BBS side? 73 Bill N9ACQ
      Message 2 of 4 , Oct 13, 2012
      • 0 Attachment

        K9DRH

                        Did you start and configure the BBS side?

        73 Bill

        N9ACQ

      • k9drh@sbcglobal.net
        Yes configure just fine. tried both isp gateway and no gateway all values per example document settings. The document seems to give good info. Chat works. I
        Message 3 of 4 , Oct 13, 2012
        • 0 Attachment
          Yes configure just fine. tried both isp gateway and no gateway all values per example document settings. The document seems to give good info. Chat works. I was able to get several people on chat today. Chat and mail seem to be same program. Right


          --- In BPQ32@yahoogroups.com, "N9ACQ" <n9acq@...> wrote:
          >
          > K9DRH
          >
          > Did you start and configure the BBS side?
          >
          > 73 Bill
          >
          > N9ACQ
          >
        • Mike
          If APPLICATION 1 is BBS, and you are running BPQMailChat, check the Configuration, MainConfiguration, BBS Appl Number must be 1, if you would like send me your
          Message 4 of 4 , Oct 13, 2012
          • 0 Attachment
            If APPLICATION 1 is BBS, and you are running BPQMailChat, check the
            Configuration, MainConfiguration,
            BBS Appl Number must be 1, if you would like send me your bpq32.cfg I
            will look it over
            And test it.
            mmelnik1@...

            73

            Mike N9PMO
            www.n9pmo.com
            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
            k9drh@...
            Sent: Saturday, October 13, 2012 4:42 PM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] BBS Busy

             
            Friends and nieghbors,
            I am new Win32 sysop of a newly created Win32 BPQ node. Walked through
            all the documents available. Checked and searched all messages here and
            still can not find a fix for my problem.
            Problem: start BPQ32, connect to it, type BBS and I get "not running try
            again later", disconnect and try reconnecting to XXXBBS alais and I get
            XXXBBS "Busy" and disconnects.

            I did find a message on here that recommended that the bpq32.cfg has
            Application 1 BBS not correct or corrupted. Recopied from examples,
            manually typed, no help.

            CHAT, RMS, Telnet all work.

            Any help would be appreciated. I don't know what else to try.
            oh I should say I did remove everything else and two ports AXIP and KISS
            TNC and only BBS, same results. BBS just doesn't want to work.
          Your message has been successfully submitted and would be delivered to recipients shortly.