Loading ...
Sorry, an error occurred while loading the content.

Retrieving messages sent to SYSOP

Expand Messages
  • Daniel Goodier
    Hi All, This is a rather basic configuration question but here goes . . . On the Configuration BBS Params tab you can specify the SYSOP Call and in my case
    Message 1 of 13 , Oct 5, 2012
    • 0 Attachment
      Hi All,
       
      This is a rather basic configuration question but here goes . . .
       
      On the Configuration > BBS Params tab you can specify the SYSOP Call and in my case that has been set to VE3NI,
       
      In addition, you have the ability to to Send SYSTEM Msgs to SYSOP call, and I have enabled it.
       
      This works PERFECTLY as I get all the SYSTEM msgs.
       
      My question is how do I have all incoming packet messages sent to SYSOP enabled such that I can retrieve these messages when I check for messages as VE3NI?
       
      I thought when I set the "Include SYSOP msgs in LM" in the user profile for VE3NI that maybe it would do the trick but no joy.
       
      Suggestions?
       
      Daniel  VE3NI / NI2D
    • Glenn Bursell
      hi john and others thanks for the help. You are right why is tnos not sending the node or bpq rcving iyt there are nodes on the same freq on rf and of course
      Message 2 of 13 , Oct 5, 2012
      • 0 Attachment
        hi john and others
        thanks for the help. You are right why is tnos not sending the node or bpq rcving iyt
        there are nodes on the same freq on rf and of course im on a hile right between them all
        i hear them all very well ve1vl is permed at the node with a quality of 192 so this is the one i would
        like route through the other to are both at a quality of 144.
        if i restart tnos it will bcaast all 3 and they all show up in bpq's node list ilso have all of them locked in
        in tnos quality 192 144 and 144 one of them remains in bpq for a short time then the node with qual of 192 and one other disappear. i have removed the locked route from tnos and still get the same results
        im stumped ay this point so any ideas and thoughts are welcome here....

        73
         
        Glenn Bursell - KAØMOS
         
         KA0MOS/VE1 Packet Radio Page  http://ka0mos.no-ip.com
        Lunenburg County ARC Web  Page  http://lcarc.no-ip.org
         
         


        From: John Wiseman <john.wiseman@...>
        To: BPQ32@yahoogroups.com
        Sent: Friday, October 5, 2012 3:51 PM
        Subject: RE: [BPQ32] manual node routes

         
        The Minimum is Callsign, quality, port
         
        ROUTES:
        G8BPQ-1,192,1
        ***
         
        But the real question is why isn't TNOS sending NODES broadcasts (or perhaps why isn't BPQ32 recognising the NODES that TNOS is sending)
         
        73, John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Glenn Bursell
        Sent: 05 October 2012 18:40
        To: BPQ32@yahoogroups.com
        Subject: Re: [BPQ32] manual node routes

         

         ok  ka0mos-7 is my tnos system which bpq is connected to via axudp
        i tried to add the route to ka0mos-7 in the routes section and got a configuration error
        dont know what i am missing here :(

        Glenn Bursell - KAØMOS
         
         KA0MOS/VE1 Packet Radio Page  http://ka0mos.no-ip.com/
        Lunenburg County ARC Web  Page  http://lcarc.no-ip.org/
         
         


        From: John Wiseman <john.wiseman@...>
        To: BPQ32@yahoogroups.com
        Sent: Friday, October 5, 2012 1:07 PM
        Subject: RE: [BPQ32] manual node routes

         
        Glenn,
         
        Most likely cause is you don't have a route to ka0mos-7. I tried the command and replaced ka0mos-7 with a station in my routes and it worked.
         
        If you need to lock a route to ka0mos-7, put an entry in the ROUTES: section of bpq32.cfg.
         
        73, John


        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Glenn Bursell
        Sent: 05 October 2012 16:50
        To: BPQ32@yahoogroups.com
        Subject: Re: [BPQ32] manual node routes

         
        john
        this does not work when i enter the node info
        i get back "bad parameter"
        password
        MOSBPQ:KA0MOS-8} Ok
        node add italyx:ve1vl ka0mos-7 1 192 !
        MOSBPQ:KA0MOS-8} Bad Parameter

         
        Glenn Bursell - KAØMOS
         
         KA0MOS/VE1 Packet Radio Page  http://ka0mos.no-ip.com/
        Lunenburg County ARC Web  Page  http://lcarc.no-ip.org/
         
         


        From: John Wiseman <john.wiseman@...>
        To: BPQ32@yahoogroups.com
        Sent: Friday, October 5, 2012 5:49 AM
        Subject: RE: [BPQ32] manual node routes

         
        Glenn,
         
        It is possible to lock a node, but it is normally both unnecessary and a bad idea. If a node isn't in the table it is better to find out why the normal netrom boradcast mechinism isn't working.
         
        But if you really need it, a locked node is added using the "NODE ADD" SYSOP Mode command:
         
        node add bpq1:g8bpq-1 g8bpq 1 192 !
         
        Where bpq1:g8bpq-1 is the alias/call of the remote node, g8bpq the neighbour, 1 the port, 192 the quality and ! the "Locked Flag".
        You will need to do a "SAVENODES" command to make the change permanent
        If you have locked nodes, you shouldn't use the Console Actions Clear Nodes and reconfg command, or delete the bpqnodes.dat file.
         
        73, John
         

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Glenn Bursell
        Sent: 05 October 2012 00:28
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] manual node routes

         
        can anyone tell me if there is a way to manually add a nocfe  route via a nettom neighbor
        in bpq? ie:

        Node A to Node C via Node B

        node A being bpq, node C being a node on the otherside of node B (node B is Tnos)  (node C is RF)

        thanks in advance
         
        Glenn Bursell - KAØMOS
         
         KA0MOS/VE1 Packet Radio Page  http://ka0mos.no-ip.com/
        Lunenburg County ARC Web  Page  http://lcarc.no-ip.org/
         
         






      • kb7rsi
        Hey Bill. What is your chat information? I have the node setup. Mine is LVCHAT:KB7RSI-3 Harold
        Message 3 of 13 , Oct 5, 2012
        • 0 Attachment
          Hey Bill.
          What is your chat information?
          I have the node setup.
          Mine is LVCHAT:KB7RSI-3

          Harold

          --- In BPQ32@yahoogroups.com, "Bill Erhardt" <k7mt@...> wrote:
          >
          > Hi Harold KB7RSI LVCHAT if I have that right. Harold could you please add
          > me back to you Map so I can again link to LVCHAT the western connection.
          > You mentioned you might have accidently removed my Map
          >
          >
          >
          > MAP K7MT-6 K7MT.WR7HLN.ORG UDP 10093 B
          >
          >
          >
          > I am presently linked to Ken KD6PGI HRCHAT who links to you. I will set it
          > back to you when I see your Map to me.
          >
          >
          >
          > Thanks Harold
          >
          >
          >
          > Bill Erhardt K7MT
          >
          > http://www.k7mt.com <http://www.k7mt.com/>
          >
        • Bill Erhardt
          Hi Harold, HLNCHT:K7MT-2 Bill K7MT
          Message 4 of 13 , Oct 6, 2012
          • 0 Attachment

            Hi Harold,

             

            HLNCHT:K7MT-2

             

            Bill K7MT

          • Bill Erhardt
            Hi Harold, I will get it set up when I get back from a new fire assignment. I just got called today to a new fire near Baudette, Minnesota. Packing my bags
            Message 5 of 13 , Oct 6, 2012
            • 0 Attachment

              Hi Harold,

               

              I will get it set up when I get back from a new fire assignment.

               

              I just got called today to a new fire near Baudette , Minnesota .  Packing my bags for a very early morning flight.

               

              I should be back home in two or three weeks and I will try to post pictures on my site as we are staying at the Bosch Proving Ground 2 a winter automobile proving grounds…

               

              Cheers Bill K7MT

               

              http://www.k7mt.com

               

               

            Your message has been successfully submitted and would be delivered to recipients shortly.