Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] BPQ and THE NET XJ1-4

Expand Messages
  • Ron Stordahl
    Without more details I can t be sure what you are doing, however your node should show up in TheNet with a quality which is set in TheNet as the default, or
    Message 1 of 3 , Jan 17, 2008
    • 0 Attachment
      Without more details I can't be sure what you are doing, however your node should show up in TheNet with a quality which is set in TheNet as the default, or you could have set a locked route in TheNet which would result in a quality number set in that locked route.  Are you not getting even the BPQ32 node to show up in TheNet?  If that later is the case perhaps you are suppressing node broadcasts in BPQ32.

      Things to check for:

      NODECALL, NODEALIAS, BBSCALL, BBSALIAS ... these are likely correct or you would get an error when executing bpqcfg.exe.
      BBSQUAL=255 would be a typical setting.  The results in the BBS being received with a quality of 255/256 times the quality of the node.
      NODESINTERVAL=15 will result in nodes broadcasts every 15 minutes.
      I assume you are not using the APPLnCALL/APPLnALIAS parameters.
      In the ports section where you define parameters for your radio port you should have a non zero quality setting, such as:
      QUALITY=192

      You should see your radio transmit a nodes broadcast every 15 minutes, which will contain the nodes information.  Are you seeing this?

      Does your TheNet node equipment indicate it is receiving a signal during that transmission?

      You did not say if your TheNet node was receiving any other node broadcasts, perhaps the problem lies there.

      If you wish you can e-mail me your bpqcfg.txt file as well as your X1J4 configuration file.

      Ron, N5IN





      ----- Original Message ----
      From: Michael J.Talkington <kc8fwd@...>
      To: BPQ32@yahoogroups.com
      Sent: Wednesday, January 16, 2008 6:58:30 PM
      Subject: [BPQ32] BPQ and THE NET XJ1-4

      How do you get your Node and bbs to show up on a node using the net xj1-
      4? thanks Mike KC8FWD


    • Michael J.Talkington
      Ron, My NodeCall is KC8FWD-10, NodeAlias is CLARK, BBSCALL KC8FWD-7, and BBSALIAS FWDDX. BBSQUAL is 255 My NodesInterval is 60. The node in question is the
      Message 2 of 3 , Jan 20, 2008
      • 0 Attachment
        Ron,
        My NodeCall is KC8FWD-10, NodeAlias is CLARK, BBSCALL KC8FWD-7, and
        BBSALIAS FWDDX. BBSQUAL is 255 My NodesInterval is 60.

        The node in question is the Local node it is not mine.When I connect to
        it and give a n for nodes it shows up a few when i type MH i see my
        call kc8fwd-7 and kc8fwd-10 but says nothing about node out from it.
        Thanks mike KC8FWD
      Your message has been successfully submitted and would be delivered to recipients shortly.