Loading ...
Sorry, an error occurred while loading the content.

Re: BPQ32 hangs/crashes

Expand Messages
  • PD0SNK
    Hi Mike. I already did that. had some old config params that are now not used anymore in the latest bpq. I m thinkin that it is the BPQETHER driver that gives
    Message 1 of 4 , Sep 27, 2012
    • 0 Attachment
      Hi Mike.

      I already did that.
      had some old config params that are now not used anymore in the latest bpq.

      I'm thinkin that it is the BPQETHER driver that gives errors.
      Maybe somehow on some sort of frame received on the axudp or bpqether port it hangs. when i give a save nodes and restart all works fine again.

      very strange.

      i will send you my cfg.

      Danny.

      --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
      >
      > Danny
      >
      > First thing to do is open the MDI Console window by clicking on the BPQ
      > ICON
      > Tool tray right, select BPQ32 Console, this will open the MDI window,
      > inside
      > Of the MDI Window look for the BPQ32.DLL Console Version 5.x.x.x Window,
      >
      > Using the scroll bar on right of window look for any errors.
      >
      >
      > You may also send me your bpq32.cfg I will look it over and test it.
      >
      > Mike N9PMO
      > www.n9pmo.com
      > -----Original Message-----
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > PD0SNK
      > Sent: Tuesday, September 18, 2012 3:07 PM
      > To: BPQ32@yahoogroups.com
      > Subject: [BPQ32] BPQ32 hangs/crashes
      >
      >  
      > Hi group.
      >
      > I have a strange problem.
      > bpq32 just hangs/crashes after about a day or so.
      > have tried with win xp en win 2003 same problem.
      >
      > i still can get in the node from winfbb but al other ax22/udp traffic
      > stops.
      >
      > this i with the latest version of bpq32 and maybe with earlier versions
      > also becouse i upgraded from on old version.
      >
      > i tried also a clean install on win2003 server and still same problem
      > that it hangs.
      >
      > is there something i'm overlooking in my bpq32.cfg or could it have a
      > other problem.
      > how can i make a memory dump or something to retreive data what can help
      > find and solve this problem.
      >
      > hope someone can help me out.
      >
      > 73 Danny PA2SNK @ PI8SNK
      >
    • Mike
      Danny Have you installed the latest BPQ Update, it was release a couple of days a go and is available on The BPQ Reflector or my Web Site. Mike N9PMO
      Message 2 of 4 , Sep 27, 2012
      • 0 Attachment
      Your message has been successfully submitted and would be delivered to recipients shortly.