Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Telnet wont go

Expand Messages
  • Mike Melnik
    Tony After I looked at John new Notes, I see he did change the command to DRIVER=Telnet, Tried it and works fine, sorry about throwing you off track. I did try
    Message 1 of 9 , Jul 5, 2012
    • 0 Attachment
      Tony

      After I looked at John new Notes, I see he did change the command to
      DRIVER=Telnet,
      Tried it and works fine, sorry about throwing you off track.

      I did try the new BPQ32.DLL, it made a mess out of my BPQ32 and Programs
      Had to go back to the previous BPQ32.DLL

      Mike-N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      wavetel1
      Sent: Monday, July 02, 2012 6:08 AM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Telnet wont go

       
      Any hints on how to get Telnet working ? I used to use it a while back but
      its now a inbuilt Client so it seems the config for this is now in the
      BPQ32.cfg file.
      I cant Telnet into it and Ive also tried running the BPQTCP term on the same
      machine. It cant connect and throws a 10061 error.

      Here is my section of the config file

      ; New Telnet Section

      PORT
      ID=Telnet Server
      DRIVER=Telnet
      CONFIG

      LOGGING=0
      DisconnectOnClose=1
      TCPPORT=8010
      FBBPORT=8011
      HTTPPORT=8020
      LOGINPROMPT=user:
      PASSWORDPROMPT=password:
      MAXSESSIONS=3
      CMS=0

      CTEXT=Welcome to G8BPQ's Telnet Server\nEnter ? for list of commands\n\n

      USER=vk5ah,xxxxxx,vk5ah
      USER=admin,xxxxxxxx,vk5ah


      ENDPORT

      Thanks in advance Tony VK5AH
    • jose garcia mercado xe1fh
      - To: BPQ32@yahoogroups.com From: mmelnik1@wi.rr.com Date: Thu, 5 Jul 2012 20:40:50 -0500 Subject: RE: [BPQ32] Telnet wont go Tony After I looked at John new
      Message 2 of 9 , Jul 5, 2012
      • 0 Attachment
        -
         

        To: BPQ32@yahoogroups.com
        From: mmelnik1@...
        Date: Thu, 5 Jul 2012 20:40:50 -0500
        Subject: RE: [BPQ32] Telnet wont go

         
        Tony

        After I looked at John new Notes, I see he did change the command to
        DRIVER=Telnet,
        Tried it and works fine, sorry about throwing you off track.

        I did try the new BPQ32.DLL, it made a mess out of my BPQ32 and Programs
        Had to go back to the previous BPQ32.DLL

        Mike-N9PMO
        www.n9pmo.com
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        wavetel1
        Sent: Monday, July 02, 2012 6:08 AM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Telnet wont go

         
        Any hints on how to get Telnet working ? I used to use it a while back but
        its now a inbuilt Client so it seems the config for this is now in the
        BPQ32.cfg file.
        I cant Telnet into it and Ive also tried running the BPQTCP term on the same
        machine. It cant connect and throws a 10061 error.

        Here is my section of the config file

        ; New Telnet Section

        PORT
        ID=Telnet Server
        DRIVER=Telnet
        CONFIG

        LOGGING=0
        DisconnectOnClose=1
        TCPPORT=8010
        FBBPORT=8011
        HTTPPORT=8020
        LOGINPROMPT=user:
        PASSWORDPROMPT=password:
        MAXSESSIONS=3
        CMS=0

        CTEXT=Welcome to G8BPQ's Telnet Server\nEnter ? for list of commands\n\n

        USER=vk5ah,xxxxxx,vk5ah
        USER=admin,xxxxxxxx,vk5ah

        ENDPORT

        Thanks in advance Tony VK5AH


      • Mike Melnik
        Jose, XE1FH Your Text did not come threw, this usually is when you have the E-Mail set for HTTP: Tony Are you running a Software Firewall like Zonealarm or
        Message 3 of 9 , Jul 5, 2012
        • 1 Attachment
        • 16 KB
        Jose, XE1FH

        Your Text did not come threw, this usually is when you have the E-Mail set
        for HTTP:


        Tony
        Are you running a Software Firewall like Zonealarm or Outpost 10061 is
        connection refused.

        Try it with the DOS command window, telnet 127.0.0.1 8010 if on the same
        machine as BPQ Telnet Server

        Mike-N9PMO
        www.n9pmo.com
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
        On Behalf Of jose garcia mercado xe1fh
        Sent: Thursday, July 05, 2012 9:28 PM
        To: bpq32@yahoogroups.com
        Subject: RE: [BPQ32] Telnet wont go


        -


        To: BPQ32@yahoogroups.com
        From: mmelnik1@...
        Date: Thu, 5 Jul 2012 20:40:50 -0500
        Subject: RE: [BPQ32] Telnet wont go


        Tony

        After I looked at John new Notes, I see he did change the
        command to
        DRIVER=Telnet,
        Tried it and works fine, sorry about throwing you off track.


        I did try the new BPQ32.DLL, it made a mess out of my BPQ32
        and Programs
        Had to go back to the previous BPQ32.DLL

        Mike-N9PMO
        www.n9pmo.com
        -----Original Message-----
        From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
        Of
        wavetel1
        Sent: Monday, July 02, 2012 6:08 AM
        To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
        Subject: [BPQ32] Telnet wont go


        Any hints on how to get Telnet working ? I used to use it a
        while back but
        its now a inbuilt Client so it seems the config for this is
        now in the
        BPQ32.cfg file.
        I cant Telnet into it and Ive also tried running the BPQTCP
        term on the same
        machine. It cant connect and throws a 10061 error.

        Here is my section of the config file

        ; New Telnet Section

        PORT
        ID=Telnet Server
        DRIVER=Telnet
        CONFIG

        LOGGING=0
        DisconnectOnClose=1
        TCPPORT=8010
        FBBPORT=8011
        HTTPPORT=8020
        LOGINPROMPT=user:
        PASSWORDPROMPT=password:
        MAXSESSIONS=3
        CMS=0

        CTEXT=Welcome to G8BPQ's Telnet Server\nEnter ? for list of
        commands\n\n

        USER=vk5ah,xxxxxx,vk5ah
        USER=admin,xxxxxxxx,vk5ah

        ENDPORT

        Thanks in advance Tony VK5AH
      • wavetel1
        Thanks, And yes I thought I replied to John and Ken on 3/7/12 . Ive got the Telnet functions going now ok .. Working on the http server when I get a chance but
        Message 4 of 9 , Jul 8, 2012
        • 0 Attachment
          Thanks,

          And yes I thought I replied to John and Ken on 3/7/12 . Ive got the Telnet functions going now ok .. Working on the http server when I get a chance but not getting anywhere with the APRS section of this server although the rest works ok.

          Tony VK5AH

          --- In BPQ32@yahoogroups.com, "Mike Melnik" <mmelnik1@...> wrote:
          >
          > Jose, XE1FH
          >
          > Your Text did not come threw, this usually is when you have the E-Mail set
          > for HTTP:
          >
          >
          > Tony
          > Are you running a Software Firewall like Zonealarm or Outpost 10061 is
          > connection refused.
          >
          > Try it with the DOS command window, telnet 127.0.0.1 8010 if on the same
          > machine as BPQ Telnet Server
          >
          > Mike-N9PMO
          > www.n9pmo.com
          > -----Original Message-----
          > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
          > On Behalf Of jose garcia mercado xe1fh
          > Sent: Thursday, July 05, 2012 9:28 PM
          > To: bpq32@yahoogroups.com
          > Subject: RE: [BPQ32] Telnet wont go
          >
          >
          > -
          >
          >
          > To: BPQ32@yahoogroups.com
          > From: mmelnik1@...
          > Date: Thu, 5 Jul 2012 20:40:50 -0500
          > Subject: RE: [BPQ32] Telnet wont go
          >
          >
          > Tony
          >
          > After I looked at John new Notes, I see he did change the
          > command to
          > DRIVER=Telnet,
          > Tried it and works fine, sorry about throwing you off track.
          >
          >
          > I did try the new BPQ32.DLL, it made a mess out of my BPQ32
          > and Programs
          > Had to go back to the previous BPQ32.DLL
          >
          > Mike-N9PMO
          > www.n9pmo.com
          > -----Original Message-----
          > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
          > Of
          > wavetel1
          > Sent: Monday, July 02, 2012 6:08 AM
          > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
          > Subject: [BPQ32] Telnet wont go
          >
          >
          > Any hints on how to get Telnet working ? I used to use it a
          > while back but
          > its now a inbuilt Client so it seems the config for this is
          > now in the
          > BPQ32.cfg file.
          > I cant Telnet into it and Ive also tried running the BPQTCP
          > term on the same
          > machine. It cant connect and throws a 10061 error.
          >
          > Here is my section of the config file
          >
          > ; New Telnet Section
          >
          > PORT
          > ID=Telnet Server
          > DRIVER=Telnet
          > CONFIG
          >
          > LOGGING=0
          > DisconnectOnClose=1
          > TCPPORT=8010
          > FBBPORT=8011
          > HTTPPORT=8020
          > LOGINPROMPT=user:
          > PASSWORDPROMPT=password:
          > MAXSESSIONS=3
          > CMS=0
          >
          > CTEXT=Welcome to G8BPQ's Telnet Server\nEnter ? for list of
          > commands\n\n
          >
          > USER=vk5ah,xxxxxx,vk5ah
          > USER=admin,xxxxxxxx,vk5ah
          >
          > ENDPORT
          >
          > Thanks in advance Tony VK5AH
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.