Loading ...
Sorry, an error occurred while loading the content.
 

RE: AEA PK96

Expand Messages
  • Jerry
    Observation.. I have caught my SCS Tracker in a similar state this week twice.. as well.. Not sure what to look for. Any hints.. 73 jerry From: Jerry
    Message 1 of 8 , Jun 27, 2012

      Observation…. I have caught my SCS Tracker in a similar state this week twice.. as well..  Not sure what to look for… Any hints.. 73 jerry

       

      From: Jerry [mailto:n9lya@...]
      Sent: Monday, June 25, 2012 5:18 PM
      To: BPQ32@yahoogroups.com
      Subject: AEA PK96

       

      Hello..

       

      Anyone else using a PK96 on 440 at 9600 Baud..

       

      I am not sure how to describe the problem.. When I first do a reset on it and run BPQ it works great for a while.. Then stops transmitting eventually… Like the buffer is stuck… Or something is holding it from TXing.

       

      My Radio is a Tekk KS-960

       

      Any one have an Idea what to try? Any settings in BPQ??? Any newer or other firmware???

       

      Any ideas welcome…

       

      73 Jerry N9LYA

    • Jerry Kutche
      Todate I have also tried everything.. My new AEApk96 will not TX using BPQ.. When using putty and terminal mode it works fine. I have used this type of TNC
      Message 2 of 8 , Apr 22, 2017

        Todate I have also tried everything..

         

        My new AEApk96 will not TX using BPQ..

         

        When using putty and terminal mode it works fine.

         

        I have used this type of TNC before. I have triple checked my settings…

         

        Only difference between the two Putting is in Command Mode

        BPQ is in KISS Mode..

         

        Not being very simple.. lol

         

        Any suggestions.. I used up all I got previously on here 73 jerry

         

         

         

         

      Your message has been successfully submitted and would be delivered to recipients shortly.