Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BPQ32] AEA PK96

Expand Messages
  • Charles Brabham
    It s been a while, but it seems like there is a special BPQ-specific version of KISS that works with the PK-96... CRC checks, etc... Sorry my memory is not
    Message 1 of 8 , Jun 25, 2012
      
      It's been a while, but it seems like there is a special BPQ-specific version of KISS that works with the PK-96... CRC checks, etc...
       
      Sorry my memory is not good this evening.
       
      73 DE Charles, N5PVL
       
       
       
      ----- Original Message -----
      From: Jerry
      Sent: Monday, June 25, 2012 5:41 PM
      Subject: RE: [BPQ32] AEA PK96

       

      Thanks Daryll.Ill give it a look.,.

      73 jerry

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Daryll Webb
      Sent: Monday, June 25, 2012 5:25 PM
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] AEA PK96

       

      Jerry

      I don't know about the pk96 but on my pk232 when the mult light is flashing it means buffer overrun.   if that helps.

      I get that sometimes with bpqaprs like in a band opening when the squelch stays open to long.

      kg9nd


      From: Jerry <n9lya@...>
      To: BPQ32@yahoogroups.com
      Sent: Monday, June 25, 2012 4:17 PM
      Subject: [BPQ32] AEA PK96

       

      Hello..

      Anyone else using a PK96 on 440 at 9600 Baud..

      I am not sure how to describe the problem.. When I first do a reset on it and run BPQ it works great for a while.. Then stops transmitting eventually… Like the buffer is stuck… Or something is holding it from TXing.

      My Radio is a Tekk KS-960

      Any one have an Idea what to try? Any settings in BPQ??? Any newer or other firmware???

      Any ideas welcome…

      73 Jerry N9LYA

    • Jerry
      Observation.. I have caught my SCS Tracker in a similar state this week twice.. as well.. Not sure what to look for. Any hints.. 73 jerry From: Jerry
      Message 2 of 8 , Jun 27, 2012

        Observation…. I have caught my SCS Tracker in a similar state this week twice.. as well..  Not sure what to look for… Any hints.. 73 jerry

         

        From: Jerry [mailto:n9lya@...]
        Sent: Monday, June 25, 2012 5:18 PM
        To: BPQ32@yahoogroups.com
        Subject: AEA PK96

         

        Hello..

         

        Anyone else using a PK96 on 440 at 9600 Baud..

         

        I am not sure how to describe the problem.. When I first do a reset on it and run BPQ it works great for a while.. Then stops transmitting eventually… Like the buffer is stuck… Or something is holding it from TXing.

         

        My Radio is a Tekk KS-960

         

        Any one have an Idea what to try? Any settings in BPQ??? Any newer or other firmware???

         

        Any ideas welcome…

         

        73 Jerry N9LYA

      • Jerry Kutche
        Todate I have also tried everything.. My new AEApk96 will not TX using BPQ.. When using putty and terminal mode it works fine. I have used this type of TNC
        Message 3 of 8 , Apr 22 4:12 PM

          Todate I have also tried everything..

           

          My new AEApk96 will not TX using BPQ..

           

          When using putty and terminal mode it works fine.

           

          I have used this type of TNC before. I have triple checked my settings…

           

          Only difference between the two Putting is in Command Mode

          BPQ is in KISS Mode..

           

          Not being very simple.. lol

           

          Any suggestions.. I used up all I got previously on here 73 jerry

           

           

           

           

        Your message has been successfully submitted and would be delivered to recipients shortly.