Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Network card in Windows XP with BPQ32

Expand Messages
  • John Wiseman
    Hi Misco, It is possible to run bpq32.exe as a service using Microsoft s srvany utility, but I have not done any significant testing with this. It would
    Message 1 of 6 , Oct 9, 2007
    • 0 Attachment
      Hi Misco,
       
      It is possible to run bpq32.exe as a service using Microsoft's srvany utility, but I have not done any significant testing with this. It would probably be better to get your partners to use UDP rather than raw IP, if that is possible.
       
      Regards,
      John
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of Miroslav Skoric (YT7MPB)
      Sent: 09 October 2007 06:59
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] Network card in Windows XP with BPQ32

      John Wiseman wrote:

      > Hi Misco,
      >
      > I think this is caused by running without admin rights in XP. It seems that
      > only admin uses can use raw sockets, as used by AX/IP. You could try either
      > switching to AX/UDP, or runing bpq32 as an administrator.
      >

      Thank you John. Is it possible to start bpq32 as a system service (in
      the background) regardless of the user's rights? That might be a solution.

      Misko YT7MPB

      >
      > 73,
      > John
      >
      > -----Original Message-----
      > From: BPQ32@yahoogroups. com [mailto:BPQ32@yahoogroups. com]On Behalf Of
      > Miroslav Skoric (YT7MPB)
      > Sent: 06 October 2007 17:28
      > To: BPQ32@yahoogroups. com
      > Subject: [BPQ32] Network card in Windows XP with BPQ32
      >
      >
      > Hi,
      >
      > Recently I changed the NIC in my computer, in order to enable Windows XP
      > to use it. (Earlier it was a NE2000 clone ISA card that Windows 2000
      > recognized, but XP did not. Now it is a 3C905 PCI one which both OS's
      > can install.) The problem is that under Windows 2000 (multi-boot
      > computer) BPQ32 uses the card without problems /as it did before with
      > the old card/, but under Windows XP I get a message "Bind Failed for RAW
      > socket - error code = 10013". Btw, the local area network between that
      > computer and the other one is quite fine, it seems just BPQ does not
      > want to initialize. Any idea? Any difference between the OS's related to
      > BPQ32?
      >
      > Misko YT7MPB
      >
      >
      >
      >
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.