Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] APRS Client

Expand Messages
  • John Wiseman
    Peter, How many stations do you have in the list? (count is in the box next to Lat/Lon at the bottom of the map window) Thanks, John _____ From:
    Message 1 of 8 , Mar 3, 2012
    • 0 Attachment

      Peter,

       

      How many stations do you have in the list? (count is in the box next to Lat/Lon at the bottom of the map window)

       

      Thanks,

      John

       

       


      From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ] On Behalf Of Peter - ZL2BAU
      Sent: 03 March 2012 02:21
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] APRS Client

       

       


      Hi All,

      I`ll just throw this up in the air.

      I am finding that the APRS Client, 1.1.0.3 is using 100 percent
      processor on station updates on the map and that one can not do anything
      whilst this is happening.

      The computer is a 400MHz PII with 512 MB Ram, running WindowsXP service
      pack 3, the only thing it runs is BPQ32 / APRS, the rest of the time at
      idle is 0 to 2% processor usage.

      Regards ..... Peter

    • Peter - ZL2BAU
      ... 160 Regards ..... Peter
      Message 2 of 8 , Mar 3, 2012
      • 0 Attachment
        On 03/03/12 22:37, John Wiseman wrote:
         

        Peter,

         

        How many stations do you have in the list? (count is in the box next to Lat/Lon at the bottom of the map window)

         

        Thanks,

        John


        160

        Regards ..... Peter

      • John Wiseman
        Ok, Peter, Unfortunately I don t have a slow machine here to try it on. Even with 10000 stations it only uses a few percent on my Intel Atom 1.6 Ghz based
        Message 3 of 8 , Mar 3, 2012
        • 0 Attachment

          Ok, Peter,

           

          Unfortunately I don’t have a slow machine here to try it on.

           

          Even with 10000 stations it only uses a few percent on my Intel Atom 1.6 Ghz based laptop, but I realise that a direct comparison of clock speed between old and new processors can be misleading.

           

          Do you see the problem with a very low number of stations? – I’m interested to know if it is drawing the map that takes so much, or adding the station icons.

           

          I could probably add an option to refresh less often for slow machines.

           

          73,

          John

           

           

        • Daryll Webb
          I have one ghz with 256 ram every 10sec my pros hits 100% for one sec then back to 1-5% Network use is nothing   it will not even show on graph. My vidio
          Message 4 of 8 , Mar 3, 2012
          • 0 Attachment
            I have one ghz with 256 ram
            every 10sec my pros hits 100% for one sec then back to 1-5%
            Network use is nothing   it will not even show on graph.
            My vidio card is oe so it will be real small mem.
            Buster kg9nd

            From: John Wiseman <john.wiseman@...>
            To: BPQ32@yahoogroups.com
            Sent: Saturday, March 3, 2012 6:27 AM
            Subject: RE: [BPQ32] APRS Client - High CPU loading

             
            Ok, Peter,
             
            Unfortunately I don’t have a slow machine here to try it on.
             
            Even with 10000 stations it only uses a few percent on my Intel Atom 1.6 Ghz based laptop, but I realise that a direct comparison of clock speed between old and new processors can be misleading.
             
            Do you see the problem with a very low number of stations? – I’m interested to know if it is drawing the map that takes so much, or adding the station icons.
             
            I could probably add an option to refresh less often for slow machines.
             
            73,
            John
             
             


          • Bill Erhardt
            Hi Ken Can you send me a copy of your APRS Digi and your APRS Port from your config file ?? There are a few things I do not understand. If I see yours, maybe
            Message 5 of 8 , Mar 3, 2012
            • 0 Attachment

              Hi Ken

               

              Can you send me a copy of your APRS Digi and your APRS Port from your config file ?? There are a few things I do not understand.  If I see yours, maybe it will answer a lot of questions.  I don’t believe the EJ-40U TNC in my Alinco DR-135TP will work it its KISS mode as it is limited.  I will give it a try.

               

              Thanks  Bill

            • Peter - ZL2BAU
              ... Hi John, Thanks for checking it out, I don`t see it as a problem for an average user as machines now days are fast and you wouldn`t see this effect, my
              Message 6 of 8 , Mar 3, 2012
              • 0 Attachment
                On 04/03/12 00:27, John Wiseman wrote:
                 

                Ok, Peter,

                 

                Unfortunately I don’t have a slow machine here to try it on.

                 

                Even with 10000 stations it only uses a few percent on my Intel Atom 1.6 Ghz based laptop, but I realise that a direct comparison of clock speed between old and new processors can be misleading.

                 

                Do you see the problem with a very low number of stations? – I’m interested to know if it is drawing the map that takes so much, or adding the station icons.

                 

                I could probably add an option to refresh less often for slow machines.

                 

                73,

                John


                Hi John,

                           Thanks for checking it out, I don`t see it as a problem for an average user as machines now days are fast and you wouldn`t see this effect, my machine here maybe needs another shovel full of coal, Hi Hi.

                It is only a problem as the map becomes more populated BUT it is only for a second or so where the mouse etc stops to function, on a faster machine, you don`t even notice it.

                I thought I would just mention it in case someone else had a similar problem but I am certainly not going to worry about it.

                Regards ..... Peter

              Your message has been successfully submitted and would be delivered to recipients shortly.