Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] BPQ32 Quality levels issue with host callsign.

Expand Messages
  • John Wiseman
    Seth, Check if you have a BBSQUAL in the config. For historical reasons, BBSQUAL is a synonym for Application 1 Quality. 73, John _____ From:
    Message 1 of 3 , Feb 25, 2012
    • 0 Attachment

      Seth,

       

      Check if you have a BBSQUAL in the config. For historical reasons, BBSQUAL is a synonym for Application 1 Quality.

       

      73,

      John

       

       


      From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ] On Behalf Of Seth O
      Sent: 25 February 2012 14:38
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] BPQ32 Quality levels issue with host callsign.

       

       

      Hi John,

      This may be a huge oversight, but after hovering over my .cfg file over and over I can't find the issue.

      I'm running BPQ32 with 1 RF port, HostModes Emulator for WinPack, and an AXIP Gateway.

      My ports show exactly what I wanted them to display:
      Port 1: 145.090
      Port 2: AX/IP/UDP

      EVERYTHING works well, except:

      When I enabled the HOST command in the Applications section as an additional a way to allow incoming connections for WinPack, it appears that BPQ32 is broadcasting my WinPack call and adding it to the Nodes list in the local area.

      I decided the issue could be in the Applications section, so I changed the Quality Level to 0 in hopes that it would not broadcast my WinPack callsign to the nodes table. Now it looks like this:

      APPLICATION 1,HOST,,KF4LLF,RKYKBD,0

      No such luck.

      What do you suggest? The only callsign I intend to display on other's node tables is RKYRVR:KF4LLF-7

      How can I make KF4LLF transparent to the nodes table?

      Your expert advice is greatly appreciated!

      73,

      Seth - KF4LLF

    Your message has been successfully submitted and would be delivered to recipients shortly.