Loading ...
Sorry, an error occurred while loading the content.
 

CHAT

Expand Messages
  • Jerry
    Yea I think I am going to have to revert to the old way.. For running the Chat. Will decide tomorrow. This is not Working for me. I am one of those that would
    Message 1 of 21 , Jan 22, 2012

      Yea I think I am going to have to revert to the old way.. For running the Chat…  Will decide tomorrow.

       

      This is not Working for me…

       

      I am one of those that would like to at least see runtimes above 0… lol

       

      Thanks for the file Rick.. I do not think it is on my end.. at most it a quality setting screwing with it…  But I did not change anything all day.. And it just up and stopped working.. I cannot even get a good connect to pmocht or juncht or bpqcht now.. They stall out once I connect.

       

      Going to bed…. Long day

       

      73 jerry

    • Mark Milburn
      My CHAT has stopped working.. It seems like it happened about the time we had a no-ip mixup, but it could be a coincidence. It s looking like my only choide
      Message 2 of 21 , Jul 6, 2014
        My CHAT has stopped working..  It seems like it happened about the time we had a no-ip mixup, but it could be a coincidence.  It's looking like my only choide now is to remove BPQ and reinstall unless it's just something universal.

        Is mine the only CHAT that isn't working?

        73  Mark   KQ0I

      • Don Poaps
        I ve noticed only 1 station on when I quickly log in to see if things are working before I head to work. Normally I may see John and Asia and Australian
        Message 3 of 21 , Jul 6, 2014
          I've noticed only 1 station on when I quickly log in to see if things are working before I head to work. Normally I may see John and Asia and Australian station. Lately it's just my station 

          I thought it maybe because if summer, hurricanes other such stuff in NA.

          Don va7dgp

          On Sunday, July 6, 2014, Mark Milburn markkq0i@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
           

          My CHAT has stopped working..  It seems like it happened about the time we had a no-ip mixup, but it could be a coincidence.  It's looking like my only choide now is to remove BPQ and reinstall unless it's just something universal.

          Is mine the only CHAT that isn't working?

          73  Mark   KQ0I



          --
          Don Poaps
          New Westminster, BC
          VA7DGP
           

        • Don Poaps
          Mark I m in the process of rebooting my system. I need to do this to clear out the windows Virtual memory. It happens when I run FLDIGI while BPQ is running.
          Message 4 of 21 , Jul 6, 2014
            Mark

            I'm in the process of rebooting my system. I need to do this to clear out the windows Virtual memory. It happens when I run FLDIGI while BPQ is running.

            Give a few minutes and I'll be back on.

            Don 

            On Sunday, July 6, 2014, Don Poaps <va7dgp@...> wrote:
            I've noticed only 1 station on when I quickly log in to see if things are working before I head to work. Normally I may see John and Asia and Australian station. Lately it's just my station 

            I thought it maybe because if summer, hurricanes other such stuff in NA.

            Don va7dgp

            On Sunday, July 6, 2014, Mark Milburn markkq0i@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
             

            My CHAT has stopped working..  It seems like it happened about the time we had a no-ip mixup, but it could be a coincidence.  It's looking like my only choide now is to remove BPQ and reinstall unless it's just something universal.

            Is mine the only CHAT that isn't working?

            73  Mark   KQ0I



            --
            Don Poaps
            New Westminster, BC
            VA7DGP
             



            --
            Don Poaps
            New Westminster, BC
            VA7DGP
             

          • Don Poaps
            I only see myself in chat. /p n9pmo-11 open, ve3uil-11 idle, w4bfb-2 idle. I see ken just logged in and then left. Don ... -- Don Poaps New Westminster, BC
            Message 5 of 21 , Jul 6, 2014
              I only see myself in chat. /p n9pmo-11 open, ve3uil-11 idle, w4bfb-2 idle. I see ken just logged in and then left.

              Don

              On Sunday, July 6, 2014, Don Poaps <va7dgp@...> wrote:
              Mark

              I'm in the process of rebooting my system. I need to do this to clear out the windows Virtual memory. It happens when I run FLDIGI while BPQ is running.

              Give a few minutes and I'll be back on.

              Don 

              On Sunday, July 6, 2014, Don Poaps <va7dgp@...> wrote:
              I've noticed only 1 station on when I quickly log in to see if things are working before I head to work. Normally I may see John and Asia and Australian station. Lately it's just my station 

              I thought it maybe because if summer, hurricanes other such stuff in NA.

              Don va7dgp

              On Sunday, July 6, 2014, Mark Milburn markkq0i@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
               

              My CHAT has stopped working..  It seems like it happened about the time we had a no-ip mixup, but it could be a coincidence.  It's looking like my only choide now is to remove BPQ and reinstall unless it's just something universal.

              Is mine the only CHAT that isn't working?

              73  Mark   KQ0I



              --
              Don Poaps
              New Westminster, BC
              VA7DGP
               



              --
              Don Poaps
              New Westminster, BC
              VA7DGP
               



              --
              Don Poaps
              New Westminster, BC
              VA7DGP
               

            • markkq0i
              Thanks, Don. That tells me that it s just me. Guess the program has gotten corrupted somehow, so I ll have to reinstall. Drat.
              Message 6 of 21 , Jul 6, 2014
                Thanks, Don.  That tells me that it's just me.  Guess the
                program has gotten corrupted somehow, so I'll have to
                reinstall.  Drat.
              • Don Poaps
                GM8BPQ, OH7JG, OH5RM ARE on now. Although for the last few days when I checked. I only saw my BBS logged in. Don va7dgp On Sunday, July 6, 2014,
                Message 7 of 21 , Jul 6, 2014
                  GM8BPQ, OH7JG, OH5RM ARE on now. Although for the last few days when I checked. I only saw my BBS logged in.

                  Don va7dgp

                  On Sunday, July 6, 2014, markkq0i@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
                   

                  Thanks, Don.  That tells me that it's just me.  Guess the

                  program has gotten corrupted somehow, so I'll have to
                  reinstall.  Drat.



                  --
                  Don Poaps
                  New Westminster, BC
                  VA7DGP
                   

                • John Wiseman
                  Mark, It could be that the nodes you normally link to are down. Check that they are in your Nodes table before you reinstall. 73, John _____ From:
                  Message 8 of 21 , Jul 6, 2014

                    Mark,

                     

                    It could be that the nodes you normally link to are down. Check that they are in your Nodes table before you reinstall.

                     

                    73, John

                     


                    From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ]
                    Sent: 06 July 2014 14:51
                    To: BPQ32@yahoogroups.com
                    Subject: [BPQ32] CHAT

                     

                     

                    My CHAT has stopped working..  It seems like it happened about the time we had a no-ip mixup, but it could be a coincidence.  It's looking like my only choide now is to remove BPQ and reinstall unless it's just something universal.

                     

                    Is mine the only CHAT that isn't working?

                     

                    73  Mark   KQ0I

                     

                  • John Wiseman
                    If you want to run LinBPQ on a 64 bit version of Linux you may need to install the 32 bit compatibility libraries. I don t know about other distros, but on
                    Message 9 of 21 , Jul 6, 2014

                      If you want to run LinBPQ on a 64 bit version of Linux you may need to install the 32 bit compatibility libraries. I don't know about other distros, but on Ubuntu they aren't installed by default. You need

                       

                      sudo apt-get install ia32-libs

                       

                      You can't build LinBPQ as a 64 bit application.

                       

                      73, John

                       

                    • Mike Melnik
                      Mark 1 have you changed you DNS address? 2 It may be the partners have changed their DNS address and you have not corrected it on your end. You are ok as far
                      Message 10 of 21 , Jul 6, 2014
                        Mark

                        1 have you changed you DNS address?

                        2 It may be the partners have changed their DNS address and you have not
                        corrected
                        it on your end.

                        You are ok as far as BBS connection from my BBS,, you are not mapped in my
                        Chat server, I have 9 links at this time 10:25 07-06

                        Mike N9PMO
                        BPQ32 Group Moderator
                        www.n9pmo.com
                        -----Original Message-----
                        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                        Sent: Sunday, July 06, 2014 9:51 AM
                        To: BPQ32@yahoogroups.com
                        Subject: RE: [BPQ32] CHAT




                        Mark,

                        It could be that the nodes you normally link to are down. Check that they
                        are in your Nodes table before you reinstall.

                        73, John


                        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                        Sent: 06 July 2014 14:51
                        To: BPQ32@yahoogroups.com
                        Subject: [BPQ32] CHAT

                         
                        My CHAT has stopped working..  It seems like it happened about the time we
                        had a no-ip mixup, but it could be a coincidence.  It's looking like my only
                        choide now is to remove BPQ and reinstall unless it's just something
                        universal.

                        Is mine the only CHAT that isn't working?

                        73  Mark   KQ0I
                      • Mike Melnik
                        Don You are linked to my chat server, Until all users that may have changed their DNS Address notify each other it will not connect, that is if both partners
                        Message 11 of 21 , Jul 6, 2014
                          Don

                          You are linked to my chat server, Until all users that may have changed
                          their DNS
                          Address notify each other it will not connect, that is if both partners are
                          mapped in
                          The bpq32.cfg AXIP port, the Resolved IP Address must match.

                          Just a reminder My DNS host has changed to
                          n9pmo.dyndns.biz

                          Mike N9PMO
                          BPQ32 Group Moderator
                          www.n9pmo.com
                          -----Original Message-----
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                          Sent: Sunday, July 06, 2014 9:22 AM
                          To: BPQ32@yahoogroups.com
                          Subject: Re: [BPQ32] CHAT



                          I only see myself in chat. /p n9pmo-11 open, ve3uil-11 idle, w4bfb-2 idle. I
                          see ken just logged in and then left.

                          Don

                          On Sunday, July 6, 2014, Don Poaps <va7dgp@...> wrote:
                          Mark

                          I'm in the process of rebooting my system. I need to do this to clear out
                          the windows Virtual memory. It happens when I run FLDIGI while BPQ is
                          running.

                          Give a few minutes and I'll be back on.

                          Don 

                          On Sunday, July 6, 2014, Don Poaps <va7dgp@...> wrote:
                          I've noticed only 1 station on when I quickly log in to see if things are
                          working before I head to work. Normally I may see John and Asia and
                          Australian station. Lately it's just my station 

                          I thought it maybe because if summer, hurricanes other such stuff in NA.

                          Don va7dgp

                          On Sunday, July 6, 2014, Mark Milburn markkq0i@... [BPQ32]
                          <BPQ32@yahoogroups.com> wrote:
                           
                          My CHAT has stopped working..  It seems like it happened about the time we
                          had a no-ip mixup, but it could be a coincidence.  It's looking like my only
                          choide now is to remove BPQ and reinstall unless it's just something
                          universal.

                          Is mine the only CHAT that isn't working?

                          73  Mark   KQ0I



                          --
                          Don Poaps
                          New Westminster, BC
                          VA7DGP
                           



                          --
                          Don Poaps
                          New Westminster, BC
                          VA7DGP
                           



                          --
                          Don Poaps
                          New Westminster, BC
                          VA7DGP
                           
                        • Mark Milburn
                          Thanks for the replies, buys. it s working a little bit. I think 90% of my problems are with my internet connections. One of my CHAT partners will appear
                          Message 12 of 21 , Jul 6, 2014
                            Thanks for the replies, buys.  it's working a little bit.  I think 90% of my problems are with my internet connections.  One of my CHAT partners will appear and last about 2 or 3 minutes and then disappear again.  Guess all I can do is just let it sit and cook and hope things get more solic.
                            73 Mark



                            On Sun, Jul 6, 2014 at 10:28 AM, 'Mike Melnik' mmelnik1@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
                             

                            Mark

                            1 have you changed you DNS address?

                            2 It may be the partners have changed their DNS address and you have not
                            corrected
                            it on your end.

                            You are ok as far as BBS connection from my BBS,, you are not mapped in my
                            Chat server, I have 9 links at this time 10:25 07-06

                            Mike N9PMO
                            BPQ32 Group Moderator
                            www.n9pmo.com
                            -----Original Message-----
                            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                            Sent: Sunday, July 06, 2014 9:51 AM
                            To: BPQ32@yahoogroups.com
                            Subject: RE: [BPQ32] CHAT

                            Mark,

                            It could be that the nodes you normally link to are down. Check that they
                            are in your Nodes table before you reinstall.

                            73, John

                            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                            Sent: 06 July 2014 14:51
                            To: BPQ32@yahoogroups.com
                            Subject: [BPQ32] CHAT

                             
                            My CHAT has stopped working..  It seems like it happened about the time we
                            had a no-ip mixup, but it could be a coincidence.  It's looking like my only
                            choide now is to remove BPQ and reinstall unless it's just something
                            universal.

                            Is mine the only CHAT that isn't working?

                            73  Mark   KQ0I


                          • kf7yqc
                            When using sudo apt-get install ai32-libs command, the following message is shown Package ai32-libs is not available, but is referred to by another package.
                            Message 13 of 21 , Feb 23, 2016
                              When using sudo apt-get install ai32-libs command, the following message is shown

                              Package ai32-libs is not available, but is referred to by another package.
                              This may mean that the package is missing, has been obsoleted, or is only available from another source

                              However the following packages replace it

                              lib32z1
                              lib32ncurses5
                              lib32bz2-1.0

                              I am trying the lib32z1 to see if that works with Ubuntu 14.04 64bit
                            • sp2ong
                              I have migrate my all hamradio server to platform AMD64 Debian v8.3 I have compile linbpq from sources with same warning: In file included from bpqchat.h:22:0,
                              Message 14 of 21 , Feb 23, 2016
                                I have migrate my all hamradio server to platform AMD64 Debian v8.3

                                I have compile linbpq from sources with same warning:

                                In file included from bpqchat.h:22:0,
                                                 from HanksRT.c:34:
                                /usr/include/iconv.h:42:15: note: expected ‘size_t * __restrict__’ but argument is of type ‘int *’
                                 extern size_t iconv (iconv_t __cd, char **__restrict __inbuf,
                                               ^
                                HanksRT.c:1741:42: warning: passing argument 4 of ‘iconv’ from incompatible pointer type
                                   iconv(icu->iconv_fromUTF8, &buf, &len, &BufferBP, &left);
                                                                          ^
                                AGWMoncode.c: In function ‘InternalAGWDecodeFrame’:
                                AGWMoncode.c:114:9: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast]
                                  Work = (UINT)&msg->ORIGIN[6];
                                         ^
                                AGWMoncode.c:117:12: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast]
                                  MsgLen -= (UINT)ptr;
                                            ^
                                AGWMoncode.c:119:9: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast]
                                  Work = (UINT)msg;
                                         ^

                                and others.....

                                But when I have try run :

                                G8BPQ AX25 Packet Switch System Version 6.0.12.1 November 2015
                                Copyright � 2001-2015 John Wiseman G8BPQ
                                Current Directory is /home/bpq32

                                Configuration file Preprocessor.
                                Using Configuration file /home/bpq32/bpq32.cfg
                                Conversion (probably) successful

                                PORTS 744880 LINKS 746560 DESTS 74aa48 ROUTES 753248 L4 755048 BUFFERS 75cd10

                                Initialising Port 01     Loopback
                                Com Open Failed: No such file or directory
                                Initialising Port 118     ASYNC COM0 Chan A  /home/bpq32/com0 could not be opened

                                Starting Mail
                                Config File is /home/bpq32/linmail.cfg
                                Config Processed
                                *** Error in `./linbpq': realloc(): invalid next size: 0x00000000010366b0 ***


                                73 Waldek
                              • sp2ong
                                But I have use precompiled linbpq (http://www.cantab.net/users/john.wiseman/Documents/Downloads.html) by John and this version working on my Debian v8.3 AMD64
                                Message 15 of 21 , Feb 23, 2016
                                  But I have use precompiled linbpq (http://www.cantab.net/users/john.wiseman/Documents/Downloads.html)  by John and this version working on my Debian v8.3 AMD64

                                  G8BPQ AX25 Packet Switch System Version 6.0.12.17 February 2016
                                  Copyright � 2001-2016 John Wiseman G8BPQ
                                  Current Directory is /home/bpq32

                                  Configuration file Preprocessor.
                                  Using Configuration file /home/bpq32/bpq32.cfg
                                  Conversion (probably) successful

                                  PORTS 81cb4c0 LINKS 81ccfe0 DESTS 81cfe24 ROUTES 81d6624 L4 81d8024 BUFFERS 81de4ec

                                  Initialising Port 01     Loopback
                                  Initialising Port 02     Telnet Server
                                  Starting Mail
                                  Config File is /home/bpq32/linmail.cfg
                                  Config Processed
                                  Mail Started




                                  73 Waldek
                                • John Wiseman
                                  LinBPQ cannot be compiled and run as a 64 bit program. 73, John ________________________________________ From: BPQ32@yahoogroups.com
                                  Message 16 of 21 , Feb 24, 2016
                                    LinBPQ cannot be compiled and run as a 64 bit program.

                                    73,
                                    John

                                    ________________________________________
                                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                                    Sent: 24 February 2016 06:20
                                    To: BPQ32@yahoogroups.com
                                    Subject: [BPQ32] Re: LinBPQ on 64 bit version of Linux.


                                    I have migrate my all hamradio server to platform AMD64 Debian v8.3

                                    I have compile linbpq from sources with same warning:

                                    In file included from bpqchat.h:22:0,
                                    from HanksRT.c:34:
                                    /usr/include/iconv.h:42:15: note: expected ‘size_t * __restrict__’ but argument is of type ‘int *’
                                    extern size_t iconv (iconv_t __cd, char **__restrict __inbuf,
                                    ^
                                    HanksRT.c:1741:42: warning: passing argument 4 of ‘iconv’ from incompatible pointer type
                                    iconv(icu->iconv_fromUTF8, &buf, &len, &BufferBP, &left);
                                    ^
                                    AGWMoncode.c: In function ‘InternalAGWDecodeFrame’:
                                    AGWMoncode.c:114:9: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast]
                                    Work = (UINT)&msg->ORIGIN[6];
                                    ^
                                    AGWMoncode.c:117:12: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast]
                                    MsgLen -= (UINT)ptr;
                                    ^
                                    AGWMoncode.c:119:9: warning: cast from pointer to integer of different size [-Wpointer-to-int-cast]
                                    Work = (UINT)msg;
                                    ^

                                    and others.....

                                    But when I have try run :

                                    G8BPQ AX25 Packet Switch System Version 6.0.12.1 November 2015
                                    Copyright � 2001-2015 John Wiseman G8BPQ
                                    Current Directory is /home/bpq32

                                    Configuration file Preprocessor.
                                    Using Configuration file /home/bpq32/bpq32.cfg
                                    Conversion (probably) successful

                                    PORTS 744880 LINKS 746560 DESTS 74aa48 ROUTES 753248 L4 755048 BUFFERS 75cd10

                                    Initialising Port 01 Loopback
                                    Com Open Failed: No such file or directory
                                    Initialising Port 118 ASYNC COM0 Chan A /home/bpq32/com0 could not be opened

                                    Starting Mail
                                    Config File is /home/bpq32/linmail.cfg
                                    Config Processed
                                    *** Error in `./linbpq': realloc(): invalid next size: 0x00000000010366b0 ***


                                    73 Waldek
                                  • kf7yqc
                                    I have linbpq running in a Virtual Machine using VMWare workstation that is running 64bit Ubuntu but I have the 32bit libraries loaded.
                                    Message 17 of 21 , Feb 24, 2016
                                      I have linbpq running in a Virtual Machine using VMWare workstation that is running 64bit Ubuntu but I have the 32bit libraries loaded.
                                    • kf7yqc
                                      It will run on 64bit. If I understand correctly, you need to have the 32bit libraries downloaded and installed though. It is the same thing I ran into with
                                      Message 18 of 21 , Feb 24, 2016
                                        It will run on 64bit.  If I understand correctly, you need to have the 32bit libraries downloaded and installed though. It is the same thing I ran into with the 64bit Ubuntu Distro.  If you did not install the 32bit libraries, Debian might already contain those.  I am not sure.
                                      • John Wiseman
                                        Just to clarify this. The normal (32bit) x86 build of LinBPQ will run on a 64 bit Linux system. so long as the 32 bit compatibility libraries are installed.
                                        Message 19 of 21 , Feb 25, 2016
                                          Just to clarify this.

                                          The normal (32bit) x86 build of LinBPQ will run on a 64 bit Linux system. so
                                          long as the 32 bit compatibility libraries are installed. Some distributions
                                          may already have these, but on others you may have to install them.

                                          You can't build LinBPQ from source as a 64 bit program. Or to be more
                                          precise you can build it, but it won't work.

                                          73,
                                          John
                                        • sam yanz
                                          blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white
                                          Message 20 of 21 , Feb 26, 2016
                                            I got everything working on Ubuntu 64bit with no problems showing in terminal. However I am not making a connection in the web management to nodes. My dad is able to see me sending nodes but I am not hearing him back. All ports open on my end. And his. Far as I know. 


                                            Sent from Yahoo Mail for iPhone

                                            On Thursday, February 25, 2016, 2:56 AM, 'John Wiseman' john.wiseman@... [BPQ32] <BPQ32@yahoogroups.com> wrote:

                                             

                                            Just to clarify this.

                                            The normal (32bit) x86 build of LinBPQ will run on a 64 bit Linux system. so
                                            long as the 32 bit compatibility libraries are installed. Some distributions
                                            may already have these, but on others you may have to install them.

                                            You can't build LinBPQ from source as a 64 bit program. Or to be more
                                            precise you can build it, but it won't work.

                                            73,
                                            John

                                          Your message has been successfully submitted and would be delivered to recipients shortly.