Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] QUESTION

Expand Messages
  • Mike Melnik
    Art A couple of things, 1 make sure you are naming the BPQ config file BPQ32.CFG When any changes to the BPQ32.CFG are made you need to compile the BPQ32.CFG
    Message 1 of 4 , Nov 4, 2011
    • 0 Attachment
      Art

      A couple of things, 1 make sure you are naming the BPQ config file
      BPQ32.CFG
      When any changes to the BPQ32.CFG are made you need to compile the
      BPQ32.CFG
      This can be done one of two ways, with BPQ32.EXE running or any program
      using
      BPQ32, you can click on the BPQ ICON in lower right of the tool tray,
      then select
      BPQ32 Console, Actions, Save Nodes, Re-read BPQ32.CFG (Second or Third
      selection)

      Or the harder way is to close all programs using BPQ32.EXE and make sure
      BPQ32
      Is no longer running then restart the programs, it probably is best to
      use=20
      The first methold (BPQ32 Console Window) this will show any errors and
      the=20
      Ports that may have been added/removed in your case.

      If you are running a 16 Bit program such as FBB or Winpack it is easy to
      over look
      The Program to hold BPQ32.DLL in memory window, if you are just
      restarting the program
      To compile the BPQ32.CFG, Note: if you have edited the BPQ32.CFG, AXIP
      Port or IPGATEWAY
      Ports you can re-read ether without a restart or interrupting operations
      of BPQ32 by again
      Clicking on the BPQ32 ICON and select ether AXIP Port Resolver, Then
      Update, Then Re-read
      Config and the same for the IP Gateway Resolver.

      This should solve your problem after adding the AGWPE Port, you will see
      it in the BPQ32
      Console Window.

      73

      Mike-N9PMO
      Web WWW.N9PMO.COM
      Group Moderator
      http://groups.yahoo.com/group/BPQ32/

      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      Art Marshall W1FJI
      Sent: Friday, November 04, 2011 1:03 PM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] QUESTION





      I hope I can explain my issue correctly
      =20
      At the outset, I configured BPQ to run the Medium configuration, ie
      BPQ32.cfg for Medium.
      I then decided I needed to configure Large_with_AGWPE because is
      obviously uses AGWPE which I am using.
      =20
      Today I found that when I run BPQ.exe it is still bring up the BPQ.cfg
      for Medium rather than BPQ.cfg for Large_with_AGWPE.
      I went back in to the BPQ.cfg file for Medium and put at ( ; ) in
      front of everything I had changed, thinking that would null out the
      Medium BPQ.cfg file.
      Well it did not.
      =20
      Soooooooooo, How do I tell BPQcfg not to look at the bpq.cfg file for
      Medium and to now look at the cfg file for Large_with_AGWPE.
      =20
      Pse advise, tks, 73 Art W1FJI
      =20
      =20
      =20




      No virus found in this message.
      Checked by AVG - www.avg.com
      Version: 2012.0.1869 / Virus Database: 2092/4595 - Release Date:
      11/04/11



      -----
      No virus found in this message.
      Checked by AVG - www.avg.com
      Version: 2012.0.1869 / Virus Database: 2092/4595 - Release Date: 11/04/11
    • Ken Jacobs
      Hi Art, The BPQ32.cfg file is read from the directory you are running BPQ32 in....so You need to copy your BPQ32.cfg file to that directory. Then when you
      Message 2 of 4 , Nov 4, 2011
      • 0 Attachment
        Hi Art,

        The BPQ32.cfg file is read from the directory you are running BPQ32 in....so You need to copy your BPQ32.cfg file to that directory. Then when you restart BPQ32.exe, it will read the new file. You do not need to recompile anything....simply make sure your "working" copy of BPQ32.cfg is in the main BPQ32 directory.

        Ken KD6PGI


        On Fri, Nov 4, 2011 at 10:03 AM, Art Marshall W1FJI <w1fji@...> wrote:
         

        I hope I can explain my issue correctly

         

        At the outset, I configured BPQ to run the Medium configuration, ie BPQ32.cfg for Medium.

        I then decided I needed to configure  Large_with_AGWPE because is obviously uses AGWPE which I am using.

         

        Today I found that when I run  BPQ.exe  it is still bring up the BPQ.cfg for Medium rather than BPQ.cfg  for Large_with_AGWPE.

        I went back in to the BPQ.cfg file for Medium and put at  ( ; )  in front of everything I had changed, thinking that would null out the Medium BPQ.cfg file.

        Well it did not.

         

        Soooooooooo,  How do I tell BPQcfg not to look at the bpq.cfg file for Medium and to now look at the cfg file for Large_with_AGWPE.

         

        Pse  advise, tks, 73 Art  W1FJI

         

         

         


      • Mike Melnik
        Art So you are not confused, if the version of BPQ32 is the latest version 5.2.1.3_20111018 and is a fresh install, the easiest way to find the correct
        Message 3 of 4 , Nov 4, 2011
        • 0 Attachment
          Art

          So you are not confused, if the version of BPQ32 is the latest version=20
          5.2.1.3_20111018 and is a fresh install, the easiest way to find the
          correct
          Location of the BPQ32.CFG, go to Start, All Programs, BPQ32, select
          Configure
          BPQ32, this is a shortcut to the BPQ32 Config folder usually located in=20
          Documents and Settings, User name of computer Folder, Application Data
          Folder,
          BPQ32 Folder, then edit/replace the BPQ32.CFG with your new
          configurations.

          And yes changes like Port configurations, Applications
          (except for AXIP Port & IP Gateway)if used!
          The BPQ32.CFG does have to be compiled or re-read, I gave the two
          options
          In my previous E-Mail, if you restart BPQ32 the BPQ32.CFG is auto
          compiled,
          On my system I very seldom restart BPQ32 and use the other option via
          the
          BPQ32 Console window.

          Mike-N9PMO
          Web WWW.N9PMO.COM
          Group Moderator
          http://groups.yahoo.com/group/BPQ32/

          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
          Art Marshall W1FJI
          Sent: Friday, November 04, 2011 1:03 PM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] QUESTION





          I hope I can explain my issue correctly
          =20
          At the outset, I configured BPQ to run the Medium configuration, ie
          BPQ32.cfg for Medium.
          I then decided I needed to configure Large_with_AGWPE because is
          obviously uses AGWPE which I am using.
          =20
          Today I found that when I run BPQ.exe it is still bring up the BPQ.cfg
          for Medium rather than BPQ.cfg for Large_with_AGWPE.
          I went back in to the BPQ.cfg file for Medium and put at ( ; ) in
          front of everything I had changed, thinking that would null out the
          Medium BPQ.cfg file.
          Well it did not.
          =20
          Soooooooooo, How do I tell BPQcfg not to look at the bpq.cfg file for
          Medium and to now look at the cfg file for Large_with_AGWPE.
          =20
          Pse advise, tks, 73 Art W1FJI
          =20
          =20
          =20




          No virus found in this message.
          Checked by AVG - www.avg.com
          Version: 2012.0.1869 / Virus Database: 2092/4595 - Release Date:
          11/04/11



          -----
          No virus found in this message.
          Checked by AVG - www.avg.com
          Version: 2012.0.1869 / Virus Database: 2092/4596 - Release Date: 11/04/11
        Your message has been successfully submitted and would be delivered to recipients shortly.