Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] Virtual TNC2 + Outpost

Expand Messages
  • Leonard Schmitt
    Ken, In August of last year you helped me get a handle on how to use the Virtual TNC of BPQ to run Outpost on the host BPQ computer. Recently, we had a
    Message 1 of 22 , Oct 23, 2011
    Ken,
    In August of last year you helped me get a handle on how to use the
    Virtual TNC of BPQ to run Outpost on the host BPQ computer. Recently,
    we had a lightning strike that wiped out our BPQ node, radio, tnc,
    feedline and antenna. The computer has been replaced from a backup
    drive, but for some reason Outpost will not connect. We get the
    following error each time a Send/Receive session is started:

    (No) Run Session App Error 6, Overflow Step = 103

    I had Outpost set up the same, from the backup.
    I originally thought that maybe I needed to rerun VCOMConfig, so I did that.
    Afterwards I was able to use IPSerial to connect to the switch and the
    bbs, but Outpost would not connect using the same virtual Com 3 port.
    I am sending a couple of screen shots, including the working IPSerial screen.
    I redownloaded Outpost v 2.5 and reinstalled it as well, to see if it
    didn't register properly with Windows or something. It is running on a
    machine running Windows XP pro SP 3 with all Windows updates in place.

    Can you think of what else I need to check?
    Or do I need to ask Jim Oberhofer what the error is telling him?

    Len Schmitt N9QVQ
    Evansville, IN
    cc: Terry AA9MM,Dave WB9YIG
Your message has been successfully submitted and would be delivered to recipients shortly.