Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Need help with AGWPE-BPQ32

Expand Messages
  • John Wiseman
    Hi Mark, The simple way is a KISS link using a BPQ Virtual COM port. But what are you trying to achieve? It may be possible to use AGWtoBPQ, and eliminate
    Message 1 of 4 , Feb 22, 2007
    • 0 Attachment
      Hi Mark,
       
      The simple way is a KISS link using a BPQ Virtual COM port. But what are you trying to achieve? It may be possible to use AGWtoBPQ, and eliminate AGWPE.
       
      Regards,
      John
       
       
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of Mark Harloff
      Sent: 22 February 2007 17:55
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Need help with AGWPE-BPQ32


      Could someone take me step by step setting up a link between AGWPE and a
      BPQ32 switch running on the same machine ?

      Thanks in advance.

      - Mark K2CAN

    • Mark Harloff
      Hi John, Ultimately, I want to run Telpac and link it, via a UDP socket, to a switch running on another machine running elsewhere (on the Internet). - Mark
      Message 2 of 4 , Feb 22, 2007
      • 0 Attachment
        Hi John,

        Ultimately, I want to run Telpac and link it, via a UDP socket, to a
        switch running on another machine running elsewhere (on the Internet).

        - Mark


        John Wiseman wrote:
        >
        >
        > Hi Mark,
        >
        > The simple way is a KISS link using a BPQ Virtual COM port. But what are
        > you trying to achieve? It may be possible to use AGWtoBPQ, and eliminate
        > AGWPE.
        >
        > Regards,
        > John
        >
        >
        >
        >
        > -----Original Message-----
        > *From:* BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]*On
        > Behalf Of *Mark Harloff
        > *Sent:* 22 February 2007 17:55
        > *To:* BPQ32@yahoogroups.com
        > *Subject:* [BPQ32] Need help with AGWPE-BPQ32
        >
        >
        > Could someone take me step by step setting up a link between AGWPE and a
        > BPQ32 switch running on the same machine ?
        >
        > Thanks in advance.
        >
        > - Mark K2CAN
        >
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        > No virus found in this incoming message.
        > Checked by AVG Free Edition.
        > Version: 7.5.441 / Virus Database: 268.18.3/697 - Release Date: 2/22/2007 11:55 AM
      • Mark Harloff
        John, I tried a kiss link, that did not work. I also tried just running AGWtoBPQ, that also did not work. In both cases Telpac recognized that AGW was running
        Message 3 of 4 , Feb 22, 2007
        • 0 Attachment
          John,

          I tried a kiss link, that did not work. I also tried just running
          AGWtoBPQ, that also did not work.

          In both cases Telpac recognized that AGW was running but I could not
          connect to Telpac through the switch.

          The kiss link produced the 'All ports in use' message.

          AGWtoBPQ produced a loop when I tried to run BPQTerminal.

          - Mark
        Your message has been successfully submitted and would be delivered to recipients shortly.