Loading ...
Sorry, an error occurred while loading the content.

Losing nodes in BPQ

Expand Messages
  • g7thl
    Good morning all! New to the group here and got a question: I ve set up BPQ32 on a PC which runs my PMS and serves as an Internet link, this is connected to a
    Message 1 of 2 , Feb 18, 2007
    • 0 Attachment
      Good morning all! New to the group here and got a question:

      I've set up BPQ32 on a PC which runs my PMS and serves as an
      Internet link, this is connected to a BSX2 TNC running TheNEt X1J4
      which is the local radio port.
      Now the problem is that I got a nice nodes list from Eric G0CGL
      yesterday when we connected ofr the first time yet this morning when
      I checked on the system all the nodes were gone apart from my own 2,
      a local RF one and Eric's node itself.
      I looked in the monitor window and even my own two nodes were still
      sending out the entire list in a nodes croadcast, so I checked the
      BPQNODES file and they were still listed in there.
      I then rebooted the system and the nodes were back!
      I'm sure I'm making a very simple and stupid mistake, but I'm hoping
      someone can point it out to me!
      Do I have to set routes up for every station in the BPQNODES file?
      IF so, is there a way of doing it that doesn't involve typing each
      on in manually?

      Many Thanks 73's Dave G7THL.
    • John Wiseman
      Hi Dave, First, the BPQNODES file is only updated when BPQ32 closes, so even if the nodes are lost from the running system they stay in the file. If you shut
      Message 2 of 2 , Feb 18, 2007
      • 0 Attachment
        Message
        Hi Dave,
         
        First, the BPQNODES file is only updated when BPQ32 closes, so even if the nodes are lost from the running system they stay in the file. If you shut down normally, BPQNODES will be updated, and the nodes lost. if you just reboot, you get them back, This is assuming you have SAVENODES=1 in your bpqcfg.txt.
         
        You said you got a nodes list from G0CGL - was this via an AXIP link?
         
        As to why you are losing the nodes,  I would need more information on your setup and configuration to comment. If you send me your bpqcfg.txt and a rough diagram or description of your system (preferably off-list) , I'll see if I can help.
         
        73,
        John G8BPQ
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of g7thl
        Sent: 18 February 2007 08:23
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Losing nodes in BPQ

        Good morning all! New to the group here and got a question:

        I've set up BPQ32 on a PC which runs my PMS and serves as an
        Internet link, this is connected to a BSX2 TNC running TheNEt X1J4
        which is the local radio port.
        Now the problem is that I got a nice nodes list from Eric G0CGL
        yesterday when we connected ofr the first time yet this morning when
        I checked on the system all the nodes were gone apart from my own 2,
        a local RF one and Eric's node itself.
        I looked in the monitor window and even my own two nodes were still
        sending out the entire list in a nodes croadcast, so I checked the
        BPQNODES file and they were still listed in there.
        I then rebooted the system and the nodes were back!
        I'm sure I'm making a very simple and stupid mistake, but I'm hoping
        someone can point it out to me!
        Do I have to set routes up for every station in the BPQNODES file?
        IF so, is there a way of doing it that doesn't involve typing each
        on in manually?

        Many Thanks 73's Dave G7THL.

      Your message has been successfully submitted and would be delivered to recipients shortly.