Loading ...
Sorry, an error occurred while loading the content.

Re: Westell 7500 A90-750045-07

Expand Messages
  • don.w9jun
    Hi, Mike..I opened up 8010 and 8011 on the computer I m trying to make connection from and nothing..I will see if I can access the host from work tomorrow. I
    Message 1 of 11 , Aug 14, 2011
    • 0 Attachment
      Hi, Mike..I opened up 8010 and 8011 on the computer I'm trying to make connection from and nothing..I will see if I can access the host from work tomorrow. I will try both telnet and bpqtermtcp..Thanks for your suggestions today

      --- In BPQ32@yahoogroups.com, "Mike Melnik" <mmelnik1@...> wrote:
      >
      > Don
      >
      > Try opening the TCP Port 8010 & 8011 to the remote computer you are
      > attempting to make the connection from, I think your problem is the remote
      > computer is being blocked, this is common with routes that have the MODEM
      > combined, they like to block all LAN addresses I had the same problem when I
      > had SBC DSL with the MODEM/ROUTER combine in one.
      >
      > Mike-N9PMO
      > Web WWW.N9PMO.COM
      >
      > -----Original Message-----
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > don.w9jun
      > Sent: Sunday, August 14, 2011 2:10 PM
      > To: BPQ32@yahoogroups.com
      > Subject: [BPQ32] Re: Westell 7500 A90-750045-07
      >
      > I have 8010 and 8011 set as tcp only...93 and 10093 as udp only
      >
      > --- In BPQ32@yahoogroups.com, "Mike Melnik" <mmelnik1@> wrote:
      > >
      > > Don
      > >
      > > Error 10061 is usually the inbound is blocked, how ever the only thing I
      > can
      > > think of is the machine you are using as remote is not open to those
      > ports,
      > > Most routers will allow out bound connects with out port forwarding, I am
      > > guessing your router has a stricter security and blocking outgoing, if you
      > > are on the same network with the packet computer try using the Packet
      > > computer LAN IP Address 192.168.x.xxx instead of your ISP or Host address.
      > >
      > >
      > > Mike-N9PMO
      > > Web WWW.N9PMO.COM
      > >
      > > -----Original Message-----
      > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > > don.w9jun
      > > Sent: Sunday, August 14, 2011 1:45 PM
      > > To: BPQ32@yahoogroups.com
      > > Subject: [BPQ32] Re: Westell 7500 A90-750045-07
      > >
      > > Yeah, I am having no success at all..I am familiar with the process and
      > have
      > > tried a web based telnet client as well as hyperterminal and
      > > putty..BPQtermtcp gives me an error message (connect failed error
      > > 10061)..Glad it works for you, which makes it more frustrating here
      > > lol...Oh, the FBB I have links to INFBB...So, w9jun-5 (junbbs) and junbpq
      > is
      > > -7
      > >
      > > --- In BPQ32@yahoogroups.com, "Mike Melnik" <mmelnik1@> wrote:
      > > >
      > > > Don
      > > >
      > > > I just made a keyboard connect to 50.102.43.245 8010 and left you a
      > > message
      > > > On BPQMailChat, TCP Port 8011 is a FBB connect, if you try a keyboard
      > > > connect on this port you won't receive a response without a CR, any way
      > > both
      > > > ports are working fine, my FBB is forwarding on TCP 8011 to your
      > > > BPQMailChat.
      > > >
      > > > I see you have FBB, which BBS should I be forwarding to or both?
      > > >
      > > > What are the call signs of BPQBBS and FBB?
      > > >
      > > > 73
      > > >
      > > > Mike-N9PMO
      > > > Web WWW.N9PMO.COM
      > > >
      > > > -----Original Message-----
      > > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > > > don.w9jun
      > > > Sent: Sunday, August 14, 2011 12:38 PM
      > > > To: BPQ32@yahoogroups.com
      > > > Subject: [BPQ32] Re: Westell 7500 A90-750045-07
      > > >
      > > > Mike, I get no connect when using 50.102.43.245 on ports 8010 or 8011
      > > >
      > > > --- In BPQ32@yahoogroups.com, "Mike Melnik" <mmelnik1@> wrote:
      > > > >
      > > > > Don
      > > > >
      > > > > Your IP Address comes up as 50.102.43.245 by pinging w9jun.dyndns.info
      > I
      > > > am
      > > > > able to telnet in from my FBB to your BPQMailChat if this is still the
      > > > same
      > > > > computer?
      > > > >
      > > > > Mike-N9PMO
      > > > > Web WWW.N9PMO.COM
      > > > > -----Original Message-----
      > > > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf
      > Of
      > > > > don.w9jun
      > > > > Sent: Sunday, August 14, 2011 7:05 AM
      > > > > To: BPQ32@yahoogroups.com
      > > > > Subject: [BPQ32] Westell 7500 A90-750045-07
      > > > >
      > > > > My external ip 50.102.40.166 won't connect to 8010 or 8011..I have
      > > > verified
      > > > > that the ports are open with port checker. I am using a static ip on
      > the
      > > > > host computer also. The udp ports 93 and 10093 are working, though. I
      > > have
      > > > > also checked my firewall settings.
      > > > >
      > > > >
      > > > >
      > > > > ------------------------------------
      > > > >
      > > > > Yahoo! Groups Links
      > > > >
      > > > >
      > > > >
      > > > > -----
      > > > > No virus found in this message.
      > > > > Checked by AVG - www.avg.com
      > > > > Version: 10.0.1392 / Virus Database: 1520/3832 - Release Date:
      > 08/13/11
      > > > >
      > > >
      > > >
      > > >
      > > >
      > > > ------------------------------------
      > > >
      > > > Yahoo! Groups Links
      > > >
      > > >
      > > >
      > > > -----
      > > > No virus found in this message.
      > > > Checked by AVG - www.avg.com
      > > > Version: 10.0.1392 / Virus Database: 1520/3833 - Release Date: 08/14/11
      > > >
      > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > > -----
      > > No virus found in this message.
      > > Checked by AVG - www.avg.com
      > > Version: 10.0.1392 / Virus Database: 1520/3833 - Release Date: 08/14/11
      > >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      > -----
      > No virus found in this message.
      > Checked by AVG - www.avg.com
      > Version: 10.0.1392 / Virus Database: 1520/3833 - Release Date: 08/14/11
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.