Loading ...
Sorry, an error occurred while loading the content.

Re: lost port settings

Expand Messages
  • don.w9jun
    This is what I have in my westell and having no luck with the settings..I have 93 and 10093 as udp and they are working... Service Details Service Name
    Message 1 of 12 , Aug 12 2:30 PM
    • 0 Attachment
      This is what I have in my westell and having no luck with the settings..I have 93 and 10093 as udp and they are working...

      Service Details


      Service Name bpq8011
      Type Port Forwarding


      Protocol GlobalPortStart GlobalPortEnd Base Host Port
      1tcp 8011 8011 8011
      2tcp 8010 8010 8010


      --- In BPQ32@yahoogroups.com, "don.w9jun" <don.porter@...> wrote:
      >
      > I was wrong...I have my local ip setup at home...I have the westell setup with minimum security. Ports 93 and 10093 are setup as udp and seem to be working. I setup 8010 and 8011 as tcp only and nothing. I know one thing, the westell has been the most frustrating I have ever used lol
      >
      > --- In BPQ32@yahoogroups.com, KD6PGI <kd6pgi@> wrote:
      > >
      > > Hummmm....that is odd. Assuming those are the ports you have setup in
      > > BPQ32.cfg, then BPQTermTCP should talk to port 8011 away from home,
      > > especially if it works from home. Are you running some type of firewall
      > > software on your BPQ computer, by any chance??? Otherwise, not sure what
      > > to tell you....
      > >
      > > Ken
      > >
      > > On 8/12/2011 4:36 AM, don.w9jun wrote:
      > > >
      > > > Ken, ports 93 and 10093 (udp) and ports 8010 and 8011 (tcp) right? The
      > > > odd thing is that I can connect using bpqtcp from home using my dyndns
      > > > address but not away from home.
      > > >
      > > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, Ken
      > > > Jacobs <kd6pgi@> wrote:
      > > > >
      > > > > Hi Don,
      > > > >
      > > > > I know the Westell Routers are a pain to setup port forwarding if
      > > > you don't
      > > > > know where to look. I recall that the port forwarding setup is under
      > > > > FIREWALL SETTINGS. You then need to create a new profile such as
      > > > BPQ. Then
      > > > > you can add specific port forwarding info to that profile....ie
      > > > ports 93,
      > > > > 10093, 8010, 8011, etc.
      > > > >
      > > > > The PortStart, PortEnd and Base HostPort should all be the same
      > > > value for
      > > > > each entry....ie 10093, etc. And of course, make sure all the ports
      > > > point to
      > > > > the IP address of your BPQ computer.
      > > > >
      > > > > Hope that helps....
      > > > >
      > > > > Ken KD6PGI
      > > > >
      > > > >
      > > > > On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@> wrote:
      > > > >
      > > > > > **
      > > > > >
      > > > > >
      > > > > > My DSL went down (which is back up) and now I am using a Westell
      > > > modem. The
      > > > > > port settings are confusing. I need to setup my ports again; 93,
      > > > 10093,
      > > > > > 8010, 8011..Anyone familiar with the westell modem frontier uses?
      > > > > >
      > > > > > Here are the parameters:
      > > > > > Protocol Global PortStart Global PortEnd Base HostPort
      > > > > >
      > > > > >
      > > > > >
      > > > >
      > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.