Loading ...
Sorry, an error occurred while loading the content.

lost port settings

Expand Messages
  • don.w9jun
    My DSL went down (which is back up) and now I am using a Westell modem. The port settings are confusing. I need to setup my ports again; 93, 10093, 8010,
    Message 1 of 12 , Aug 11, 2011
    • 0 Attachment
      My DSL went down (which is back up) and now I am using a Westell modem. The port settings are confusing. I need to setup my ports again; 93, 10093, 8010, 8011..Anyone familiar with the westell modem frontier uses?

      Here are the parameters:
      Protocol Global PortStart Global PortEnd Base HostPort
    • Dennis Nelson
      What model are you using? The modem shouldn t have to be reset, the firewall handles the protection. ________________________________ From: don.w9jun
      Message 2 of 12 , Aug 11, 2011
      • 0 Attachment
        What model are you using? The modem shouldn't have to be reset, the firewall
        handles the protection.

        From: don.w9jun <don.porter@...>
        To: BPQ32@yahoogroups.com
        Sent: Thursday, August 11, 2011 4:50 AM
        Subject: [BPQ32] lost port settings

         

        My DSL went down (which is back up) and now I am using a Westell modem. The port settings are confusing. I need to setup my ports again; 93, 10093, 8010, 8011..Anyone familiar with the westell modem frontier uses?

        Here are the parameters:
        Protocol Global PortStart Global PortEnd Base HostPort



      • don.w9jun
        The model is A90-750045-07...I ve put forth alot of attempts in setting up port forwarding. Not nearly as user friendly as others I have used. Thanks for any
        Message 3 of 12 , Aug 11, 2011
        • 0 Attachment
          The model is A90-750045-07...I've put forth alot of attempts in setting up port forwarding. Not nearly as user friendly as others I have used. Thanks for any info you can offer on the port forward parameters

          --- In BPQ32@yahoogroups.com, Dennis Nelson <kb9rrx2002@...> wrote:
          >
          > What model are you using? The modem shouldn't have to be reset, the firewall
          > handles the protection.
          >
          >
          > ________________________________
          > From: don.w9jun don.porter@...
          > To: BPQ32@yahoogroups.com
          > Sent: Thursday, August 11, 2011 4:50 AM
          > Subject: [BPQ32] lost port settings
          >
          >
          >  
          > My DSL went down (which is back up) and now I am using a Westell modem. The port settings are confusing. I need to setup my ports again; 93, 10093, 8010, 8011..Anyone familiar with the westell modem frontier uses?
          >
          > Here are the parameters:
          > Protocol Global PortStart Global PortEnd Base HostPort
          >
        • Dennis Nelson
          OK, use port forwarding, not the create port pages. Then if you were using a Linksys like router, the setup would be Mode is what you want to use, tcp or udp,
          Message 4 of 12 , Aug 11, 2011
          • 0 Attachment
            OK, use port forwarding, not the create port pages. Then if you were using a Linksys like router, the setup would be
          • Ken Jacobs
            Hi Don, I know the Westell Routers are a pain to setup port forwarding if you don t know where to look. I recall that the port forwarding setup is under
            Message 5 of 12 , Aug 11, 2011
            • 0 Attachment
              Hi Don,

              I know the Westell Routers are a pain to setup port forwarding if you don't know where to look. I recall that the port forwarding setup is under FIREWALL SETTINGS. You then need to create a new profile such as BPQ. Then you can add specific port forwarding info to that profile....ie ports 93, 10093, 8010, 8011, etc.

              The PortStart, PortEnd and Base HostPort should all be the same value for each entry....ie 10093, etc. And of course, make sure all the ports point to the IP address of your BPQ computer.

              Hope that helps....

              Ken KD6PGI


              On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@...> wrote:
               

              My DSL went down (which is back up) and now I am using a Westell modem. The port settings are confusing. I need to setup my ports again; 93, 10093, 8010, 8011..Anyone familiar with the westell modem frontier uses?

              Here are the parameters:
              Protocol Global PortStart Global PortEnd Base HostPort


            • don.w9jun
              Thanks, Ken..Your instructions were right on
              Message 6 of 12 , Aug 11, 2011
              • 0 Attachment
                Thanks, Ken..Your instructions were right on

                --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
                >
                > Hi Don,
                >
                > I know the Westell Routers are a pain to setup port forwarding if you don't
                > know where to look. I recall that the port forwarding setup is under
                > FIREWALL SETTINGS. You then need to create a new profile such as BPQ. Then
                > you can add specific port forwarding info to that profile....ie ports 93,
                > 10093, 8010, 8011, etc.
                >
                > The PortStart, PortEnd and Base HostPort should all be the same value for
                > each entry....ie 10093, etc. And of course, make sure all the ports point to
                > the IP address of your BPQ computer.
                >
                > Hope that helps....
                >
                > Ken KD6PGI
                >
                >
                > On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@...> wrote:
                >
                > > **
                > >
                > >
                > > My DSL went down (which is back up) and now I am using a Westell modem. The
                > > port settings are confusing. I need to setup my ports again; 93, 10093,
                > > 8010, 8011..Anyone familiar with the westell modem frontier uses?
                > >
                > > Here are the parameters:
                > > Protocol Global PortStart Global PortEnd Base HostPort
                > >
                > >
                > >
                >
              • don.w9jun
                Ken, ports 93 and 10093 (udp) and ports 8010 and 8011 (tcp) right? The odd thing is that I can connect using bpqtcp from home using my dyndns address but not
                Message 7 of 12 , Aug 12, 2011
                • 0 Attachment
                  Ken, ports 93 and 10093 (udp) and ports 8010 and 8011 (tcp) right? The odd thing is that I can connect using bpqtcp from home using my dyndns address but not away from home.

                  --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
                  >
                  > Hi Don,
                  >
                  > I know the Westell Routers are a pain to setup port forwarding if you don't
                  > know where to look. I recall that the port forwarding setup is under
                  > FIREWALL SETTINGS. You then need to create a new profile such as BPQ. Then
                  > you can add specific port forwarding info to that profile....ie ports 93,
                  > 10093, 8010, 8011, etc.
                  >
                  > The PortStart, PortEnd and Base HostPort should all be the same value for
                  > each entry....ie 10093, etc. And of course, make sure all the ports point to
                  > the IP address of your BPQ computer.
                  >
                  > Hope that helps....
                  >
                  > Ken KD6PGI
                  >
                  >
                  > On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@...> wrote:
                  >
                  > > **
                  > >
                  > >
                  > > My DSL went down (which is back up) and now I am using a Westell modem. The
                  > > port settings are confusing. I need to setup my ports again; 93, 10093,
                  > > 8010, 8011..Anyone familiar with the westell modem frontier uses?
                  > >
                  > > Here are the parameters:
                  > > Protocol Global PortStart Global PortEnd Base HostPort
                  > >
                  > >
                  > >
                  >
                • KD6PGI
                  Hummmm....that is odd. Assuming those are the ports you have setup in BPQ32.cfg, then BPQTermTCP should talk to port 8011 away from home, especially if it
                  Message 8 of 12 , Aug 12, 2011
                  • 0 Attachment
                    Hummmm....that is odd. Assuming those are the ports you have setup in BPQ32.cfg, then BPQTermTCP should talk to port 8011 away from home, especially if it works from home. Are you running some type of firewall software on your BPQ computer, by any chance??? Otherwise, not sure what to tell you....

                    Ken

                    On 8/12/2011 4:36 AM, don.w9jun wrote:
                     

                    Ken, ports 93 and 10093 (udp) and ports 8010 and 8011 (tcp) right? The odd thing is that I can connect using bpqtcp from home using my dyndns address but not away from home.

                    --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
                    >
                    > Hi Don,
                    >
                    > I know the Westell Routers are a pain to setup port forwarding if you don't
                    > know where to look. I recall that the port forwarding setup is under
                    > FIREWALL SETTINGS. You then need to create a new profile such as BPQ. Then
                    > you can add specific port forwarding info to that profile....ie ports 93,
                    > 10093, 8010, 8011, etc.
                    >
                    > The PortStart, PortEnd and Base HostPort should all be the same value for
                    > each entry....ie 10093, etc. And of course, make sure all the ports point to
                    > the IP address of your BPQ computer.
                    >
                    > Hope that helps....
                    >
                    > Ken KD6PGI
                    >
                    >
                    > On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@...> wrote:
                    >
                    > > **
                    > >
                    > >
                    > > My DSL went down (which is back up) and now I am using a Westell modem. The
                    > > port settings are confusing. I need to setup my ports again; 93, 10093,
                    > > 8010, 8011..Anyone familiar with the westell modem frontier uses?
                    > >
                    > > Here are the parameters:
                    > > Protocol Global PortStart Global PortEnd Base HostPort
                    > >
                    > >
                    > >
                    >

                  • don.w9jun
                    I was wrong...I have my local ip setup at home...I have the westell setup with minimum security. Ports 93 and 10093 are setup as udp and seem to be working. I
                    Message 9 of 12 , Aug 12, 2011
                    • 0 Attachment
                      I was wrong...I have my local ip setup at home...I have the westell setup with minimum security. Ports 93 and 10093 are setup as udp and seem to be working. I setup 8010 and 8011 as tcp only and nothing. I know one thing, the westell has been the most frustrating I have ever used lol

                      --- In BPQ32@yahoogroups.com, KD6PGI <kd6pgi@...> wrote:
                      >
                      > Hummmm....that is odd. Assuming those are the ports you have setup in
                      > BPQ32.cfg, then BPQTermTCP should talk to port 8011 away from home,
                      > especially if it works from home. Are you running some type of firewall
                      > software on your BPQ computer, by any chance??? Otherwise, not sure what
                      > to tell you....
                      >
                      > Ken
                      >
                      > On 8/12/2011 4:36 AM, don.w9jun wrote:
                      > >
                      > > Ken, ports 93 and 10093 (udp) and ports 8010 and 8011 (tcp) right? The
                      > > odd thing is that I can connect using bpqtcp from home using my dyndns
                      > > address but not away from home.
                      > >
                      > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, Ken
                      > > Jacobs <kd6pgi@> wrote:
                      > > >
                      > > > Hi Don,
                      > > >
                      > > > I know the Westell Routers are a pain to setup port forwarding if
                      > > you don't
                      > > > know where to look. I recall that the port forwarding setup is under
                      > > > FIREWALL SETTINGS. You then need to create a new profile such as
                      > > BPQ. Then
                      > > > you can add specific port forwarding info to that profile....ie
                      > > ports 93,
                      > > > 10093, 8010, 8011, etc.
                      > > >
                      > > > The PortStart, PortEnd and Base HostPort should all be the same
                      > > value for
                      > > > each entry....ie 10093, etc. And of course, make sure all the ports
                      > > point to
                      > > > the IP address of your BPQ computer.
                      > > >
                      > > > Hope that helps....
                      > > >
                      > > > Ken KD6PGI
                      > > >
                      > > >
                      > > > On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@> wrote:
                      > > >
                      > > > > **
                      > > > >
                      > > > >
                      > > > > My DSL went down (which is back up) and now I am using a Westell
                      > > modem. The
                      > > > > port settings are confusing. I need to setup my ports again; 93,
                      > > 10093,
                      > > > > 8010, 8011..Anyone familiar with the westell modem frontier uses?
                      > > > >
                      > > > > Here are the parameters:
                      > > > > Protocol Global PortStart Global PortEnd Base HostPort
                      > > > >
                      > > > >
                      > > > >
                      > > >
                      > >
                      > >
                      >
                    • S B
                      What do you use port 93 for? A telnet port?
                      Message 10 of 12 , Aug 12, 2011
                      • 0 Attachment
                        What do you use port 93 for? A telnet port?
                      • ke7ugt@comcast.net
                        SB I think if you write to KJ6IX he could help you . He is one of the top guys besides John 73 Rick ... From: S B To: BPQ32@
                        Message 11 of 12 , Aug 12, 2011
                        • 0 Attachment
                          SB I think if you write to KJ6IX he could help you . He is one of the top guys besides John 73 Rick


                          From: "S B" <yochanan1975@...>
                          To: BPQ32@yahoogroups.com
                          Sent: Friday, August 12, 2011 12:24:42 PM
                          Subject: [BPQ32] Re: lost port settings

                           

                          What do you use port 93 for? A telnet port?

                        • don.w9jun
                          This is what I have in my westell and having no luck with the settings..I have 93 and 10093 as udp and they are working... Service Details Service Name
                          Message 12 of 12 , Aug 12, 2011
                          • 0 Attachment
                            This is what I have in my westell and having no luck with the settings..I have 93 and 10093 as udp and they are working...

                            Service Details


                            Service Name bpq8011
                            Type Port Forwarding


                            Protocol GlobalPortStart GlobalPortEnd Base Host Port
                            1tcp 8011 8011 8011
                            2tcp 8010 8010 8010


                            --- In BPQ32@yahoogroups.com, "don.w9jun" <don.porter@...> wrote:
                            >
                            > I was wrong...I have my local ip setup at home...I have the westell setup with minimum security. Ports 93 and 10093 are setup as udp and seem to be working. I setup 8010 and 8011 as tcp only and nothing. I know one thing, the westell has been the most frustrating I have ever used lol
                            >
                            > --- In BPQ32@yahoogroups.com, KD6PGI <kd6pgi@> wrote:
                            > >
                            > > Hummmm....that is odd. Assuming those are the ports you have setup in
                            > > BPQ32.cfg, then BPQTermTCP should talk to port 8011 away from home,
                            > > especially if it works from home. Are you running some type of firewall
                            > > software on your BPQ computer, by any chance??? Otherwise, not sure what
                            > > to tell you....
                            > >
                            > > Ken
                            > >
                            > > On 8/12/2011 4:36 AM, don.w9jun wrote:
                            > > >
                            > > > Ken, ports 93 and 10093 (udp) and ports 8010 and 8011 (tcp) right? The
                            > > > odd thing is that I can connect using bpqtcp from home using my dyndns
                            > > > address but not away from home.
                            > > >
                            > > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, Ken
                            > > > Jacobs <kd6pgi@> wrote:
                            > > > >
                            > > > > Hi Don,
                            > > > >
                            > > > > I know the Westell Routers are a pain to setup port forwarding if
                            > > > you don't
                            > > > > know where to look. I recall that the port forwarding setup is under
                            > > > > FIREWALL SETTINGS. You then need to create a new profile such as
                            > > > BPQ. Then
                            > > > > you can add specific port forwarding info to that profile....ie
                            > > > ports 93,
                            > > > > 10093, 8010, 8011, etc.
                            > > > >
                            > > > > The PortStart, PortEnd and Base HostPort should all be the same
                            > > > value for
                            > > > > each entry....ie 10093, etc. And of course, make sure all the ports
                            > > > point to
                            > > > > the IP address of your BPQ computer.
                            > > > >
                            > > > > Hope that helps....
                            > > > >
                            > > > > Ken KD6PGI
                            > > > >
                            > > > >
                            > > > > On Thu, Aug 11, 2011 at 2:50 AM, don.w9jun <don.porter@> wrote:
                            > > > >
                            > > > > > **
                            > > > > >
                            > > > > >
                            > > > > > My DSL went down (which is back up) and now I am using a Westell
                            > > > modem. The
                            > > > > > port settings are confusing. I need to setup my ports again; 93,
                            > > > 10093,
                            > > > > > 8010, 8011..Anyone familiar with the westell modem frontier uses?
                            > > > > >
                            > > > > > Here are the parameters:
                            > > > > > Protocol Global PortStart Global PortEnd Base HostPort
                            > > > > >
                            > > > > >
                            > > > > >
                            > > > >
                            > > >
                            > > >
                            > >
                            >
                          Your message has been successfully submitted and would be delivered to recipients shortly.