Loading ...
Sorry, an error occurred while loading the content.
 

RE: [BPQ32] No luck with FBB32 + BPQ32

Expand Messages
  • David Calder
    Hello Peter, That is what they were sending back to me. I went back to the old FBB software and it works just fine. I don t think I was meant to run 32 bit
    Message 1 of 45 , Dec 24, 2006
      Hello Peter,
       
      That is what they were sending back to me. I went back to the old FBB software and it works just fine.
       
      I don't think I was meant to run 32 bit packet. hi
       
      73 Dave
      n4zkf
      dxc.n4zkf.com
       
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Peter Mallett
      Sent: Saturday, December 23, 2006 5:04 PM
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] No luck with FBB32 + BPQ32

       
      Hi David,
       
                  I too have also tried many times to run the 32 bit versions
      without much luck, Hi Hi.
       
      Anyow, the error *** answers to proposals must start with "F" or "**" 
      is usually caused by one or the other BBS`s not being declared as
      a BBS and thus treated as a standard user.
       
      Regards ..... Peter
       
      ----- Original Message -----
      Sent: Sunday, December 24, 2006 2:56 AM
      Subject: RE: [BPQ32] No luck with FBB32 + BPQ32

      Well,
       
      I have once again tried BPQ32 and FBB32. 7.01B
       
      I have it running. But FBB gets protocol errors from everyone when trying to forward on the telnet port. Sorry to post here John
      but I thought someone might know whets up.
       
      I have
       
      FBB forward
      FBB Compressed
      FBB Compressed with resume
      X-Protocol
      X-has priority
       
      I have tried all combos but the other station sends back
      *** answers to proposals must start with "F" or "**"  OR  (bbs CE8FGC)
       
      Now this is not ALL bbs's 7.01B bbs just like mine work fine!
      It's 7.00 and another kind that is the problem. HELP!
       
      73 Dave
      n4zkf
       


      From: BPQ32@yahoogroups. com [mailto:BPQ32@ yahoogroups. com] On Behalf Of John Wiseman
      Sent: Monday, November 27, 2006 5:25 AM
      To: BPQ32@yahoogroups. com
      Subject: RE: [BPQ32] No luck with FBB32 + BPQ32

      Hi Joost.
       
      It took me ages to get this to work, and I was never quite sure what I changed to get it going.  I suggest first you make sure that your BPQ32 installation is working, say using BPQTerminal. Then import someone's working FBB configuration. As you probably know, all the important FBB configuration is held in the registry, in key [HKEY_LOCAL_ MACHINE\Software \WinFbb]. WinFBB exports it's configuration as a regedit-compatible text file. So all you need to do is get someones file, rename it with a .reg extension, and double-click it. Of course you will then have to change callsigns, identities, etc to suit your station, but at least you will be starting from a working system. It might be wise to remove any existing WinFBB entry from the registry first (usual warnings about using regedit apply!).
       
      If you'd like to try this approach, I'll send you my fbb config.
       
      73,
      John
       
      -----Original Message-----
      From: BPQ32@yahoogroups. com [mailto:BPQ32@ yahoogroups. com] On Behalf Of zs5s@iafrica. com
      Sent: 26 November 2006 11:02
      To: BPQ32@yahoogroups. com
      Subject: [BPQ32] No luck with FBB32 + BPQ32


      For many years I have been successfully running older
      versions of BPQ and FBB.

      Switching to the 32-bit versions is not as straight forward
      as I expected and I would appreciate some help.

      The situation:
      Running under Windows XP pro.
      Installed FBB32 and updated to the .35 version.
      Replaced BPQ.DLL in FBB by John's 'improved' version.
      Installed BPQ32 and updated to the May2006 version.
      TNC is a PK232.
      Configured FBB in the Ports section to BPQ and (virtual)
      port com8.
      BPQ is also set to virtual port 8.
      Real port is set to com1, connected to the PK232.

      When activating FBB in TEST mode, all appears to be
      working just fine.
      After unticking Test Mode and activating FBB again,
      it brings up BPQ (4.09u rev. 3 - March 2006) saying
      "Switch loaded and initialised OK".
      Next, FBB starts up but at line five (?) shows:
      v TNC config ()
      where the tick is in grey, the hour-glass shows
      and nothing further happpens.
      This gives me the impression the TNC (BPQ) cannot be
      loaded or initialised correctly.

      I have been battling for many months to get the combo
      working. Making a little progress at times.
      N9PMO's recent "Instr. and Setup Instr. for WinFBB 7.01
      Alpha" was most helpful and much appreciated.

      Also, my thanks to N5IN for allowing this off topic subject
      to be discussed here.

      73,

      Joost, ZS5S

      ------------ --------- --------- --------- --------- --------- -

      For Homepage double-click: http://zs5s. net

    • John Wiseman
      With PROTOCOL=KISS, the FULLDUP parameter is passed to the TNC, and all the KISS implementations I know of will obey the param (ie not transmit if carrier is
      Message 45 of 45 , Apr 7 2:24 PM
        With PROTOCOL=KISS, the FULLDUP parameter is passed to the TNC, and all the KISS implementations I know of will obey the param (ie not transmit if carrier is present and FULLDUP=0). Also all that I know will operate true full duplex (simultaneous transmit and receive) if the frequencies are far enough apart (probably crossband, but with good enough cavity filters could be in same band), No handshaking signals are used, so a 3 wire cable is fine.
         
        With PROTCOL=NETROM, FULLDUP controls the link between the PC and TNC(s). With BPQ32 it has to be set to 1, and only supports 1 TNC, but with the old DOS BPQCODE you could set FULLDUP=0, and connect a stack of NET/ROM TNC's via a diode matrix. In this case the RTS and CTS lines control the matrix.
         
        73,
        John G8BPQ
         
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of Ron Stordahl
        Sent: 07 April 2008 15:29
        To: BPQ32@yahoogroups.com
        Subject: Re: [BPQ32] Full DCD signal but will still transmit

        I am quite interested in this issue.  I have always used the JKISS or BPQKISS ROM, with minimal wiring (RX,TX and GND) and FULLDUP=0, and have never noticed the TNC (MFJ1270C's) stomp on a signal being received (with the DCD led illuminated) .

        This does bring up the possibility that if the RX and TX frequencies are far removed, it may be possible to operate full duplex.  I had thought the hardware prevented this, but perhaps not?

        With PROTOCOL=NETROM is is necessary that FULLDUP=1 for the interface to function.  Might it then transmit with DCD on and thus stomp on the received packet?

        While I have always used the minimal cabling, might full cabling be required in some cases?

        http://groups. yahoo.com/ group/BPQ32/ files/BPQ32_ RS232_Cabling/

        Ron, N5IN



        ----- Original Message ----
        From: John Wiseman <john.wiseman@ ntlworld. com>
        To: BPQ32@yahoogroups. com
        Sent: Monday, April 7, 2008 2:56:06 AM
        Subject: RE: [BPQ32] Full DCD signal but will still transmit

        Dave,
         
        Setting FULLDUP=0 in the port definition should stop it, although this relies on the TNC obeying the relevant KISS command.
         
        73,
        John
         
        -----Original Message-----
        From: BPQ32@yahoogroups. com [mailto:BPQ32@ yahoogroups. com]On Behalf Of David Calder
        Sent: 06 April 2008 18:19
        To: BPQ32@yahoogroups. com
        Subject: [BPQ32] Full DCD signal but will still transmit

         
        My BPQ ports will transmit on top of someone even if the TNC shows it having
        a full good DCD. IT will just tromp on them anyway.
         
        In the old BPQ (which is on my dead machine) I seem to remember a port
        command to stop that. What was it?
         
        Thanks,
        73 Dave
        n4zkf
         

      Your message has been successfully submitted and would be delivered to recipients shortly.