Loading ...
Sorry, an error occurred while loading the content.

WinFBB Port Mask

Expand Messages
  • MIchael Melnik Sr.
    John, I have 5 ports in BPQ includeing the AXIP, i would like to stop the beacon on Port 4 from WinFbb 7.01-35, i tried the:
    Message 1 of 3 , Dec 14, 2006
    • 0 Attachment
      John,

      I have 5 ports in BPQ includeing the AXIP, i would like to stop
      the beacon on Port 4 from WinFbb 7.01-35, i tried the:
      HKLM\Software\G8BPQ\BPQ32\FBBUIMask# any number i use has no affect,

      Am i doing something wrong?

      Mike/N9PMO
    • John Wiseman
      Hi Mike, I have: [HKEY_LOCAL_MACHINE SOFTWARE G8BPQ BPQ32] BPQ Directory = C: BPQ32 FBBAPPL =dword:00000004 FBBUIMask =dword:00000006 and the beacons only
      Message 2 of 3 , Dec 14, 2006
      • 0 Attachment
        Hi Mike,
         
        I have:
         
        [HKEY_LOCAL_MACHINE\SOFTWARE\G8BPQ\BPQ32]
        "BPQ Directory"="C:\\BPQ32"
        "FBBAPPL"=dword:00000004
        "FBBUIMask"=dword:00000006
         
        and the beacons only go on ports 2 and 3. Are you sure you are using the bpq.dll from the files section of this group rather than the one supplied with  FBB?
         
        Regards,
        John
         
         
         -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of MIchael Melnik Sr.
        Sent: Thursday, December 14, 2006 21:04
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] WinFBB Port Mask

        John,

        I have 5 ports in BPQ includeing the AXIP, i would like to stop
        the beacon on Port 4 from WinFbb 7.01-35, i tried the:
        HKLM\Software\ G8BPQ\BPQ32\ FBBUIMask# any number i use has no affect,

        Am i doing something wrong?

        Mike/N9PMO

      • zs5s@iafrica.com
        Hi, Again, thanks to all who got my BPQ32 and FBB32 combo to work. During the last two weeks the system was performing very well and I have been making small
        Message 3 of 3 , Dec 19, 2006
        • 0 Attachment
          Hi,

          Again, thanks to all who got my BPQ32 and FBB32 combo to work.
          During the last two weeks the system was performing very well
          and I have been making small changes and adding local BBS's.

          Yesterday I added yet another local BBS, ZS5JGK, and got a warning
          window: 'ZS5PMB unknown in BBS.sys'.
          This did not make sense to me.
          I deleted ZS5PMB from de the BBS.SYS file and the Forward.SYS file
          but this didn't make any difference.

          Thereafter, when 'initializing FBB', the second line shows:
          v Languages []
          where the tick is in grey.
          Next I am 'thrown' into 'WinFbb configuration tool 1.71.1 beta.
          No indication of what I am doing wrong.
          In the config tool I have been trying to make all possible changes to
          no avail.

          BPQ32 seems to be running just fine.

          Sorry to be off topic.

          73,

          Joost, ZS5S

          ------------------------------------------------------------------

          For Homepage double-click: http://zs5s.net
        Your message has been successfully submitted and would be delivered to recipients shortly.