Loading ...
Sorry, an error occurred while loading the content.

BPQcfg.txt

Expand Messages
  • tdx2002uk
    I think (perhaps/maybe)I ve found a bug in the installer. I opted to use a BPQcfg.txt file in an old (but useable) BPQ directory. The installer put a new
    Message 1 of 2 , Dec 10, 2006
    • 0 Attachment
      I think (perhaps/maybe)I've found a bug in the installer. I opted to
      use a BPQcfg.txt file in an old (but useable) BPQ directory. The
      installer put a new BPQcfg.bin in the old directory and a copy of the
      old BPQcfg.txt in the new directory. Surely the new BPQcfg.bin needs to
      be in the new directory along with a copy of the old BPQcfg.txt. Or
      have I miss read something in the installation. BPQ is running fine now
      I copied over the new BPQcfg.bin (or did I run BPGcfg.exe). Whatever, I
      didn't want the BPQcfg.bin in the old directory changing.

      Regards

      Tony
      G4CJC
    • Ron Stordahl *
      Thanks for reporting this Tony. I guess there are just too many options and combinations not to mention eye strain for me to catch everything! Ill check this
      Message 2 of 2 , Dec 10, 2006
      • 0 Attachment
        Thanks for reporting this Tony. I guess there are just too many options
        and combinations not to mention eye strain for me to catch everything!
        Ill check this out, but it might not be until tomorrow.

        I am glad you got around it however.

        One of the things that I was thinking about was being more careful in
        preserving user configurations, now I have further encouragement to work
        on that!

        Ron Stordahl, N5IN

        tdx2002uk wrote:
        > I think (perhaps/maybe)I've found a bug in the installer. I opted to
        > use a BPQcfg.txt file in an old (but useable) BPQ directory. The
        > installer put a new BPQcfg.bin in the old directory and a copy of the
        > old BPQcfg.txt in the new directory. Surely the new BPQcfg.bin needs to
        > be in the new directory along with a copy of the old BPQcfg.txt. Or
        > have I miss read something in the installation. BPQ is running fine now
        > I copied over the new BPQcfg.bin (or did I run BPGcfg.exe). Whatever, I
        > didn't want the BPQcfg.bin in the old directory changing.
        >
        > Regards
        >
        > Tony
        > G4CJC
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.