Loading ...
Sorry, an error occurred while loading the content.
 

Re:almost there!

Expand Messages
  • MIchael Melnik Sr.
    ... Just so you know, the gateway works different, if one is not in the node list, and you and you have your BPQ on port 1, open the Gateway (F9) type 1
    Message 1 of 45 , Dec 4, 2006
      --- In BPQ32@yahoogroups.com, zs5s@... wrote:
      >Joost,
      Just so you know, the gateway works different, if one is not in the
      node list, and you and you have your BPQ on port 1, open the Gateway
      (F9)
      type 1 (enter) then C (enter) to connect to the switch then c 1
      callsign you want to connect to. This is why we need the C C SWITCH
      Followed By C C 1 Callsign in the Forwading file. Please double
      check your serial Port advance setting for Hardware Handshaking, by
      default it is NONE, By the way do you have broadband, we can see if
      we can get the TElnet working? Mike/N9PMO
      >
      > Thanks to all who tried to get me into the saddle.
      >
      > I am now receiving packets but not able to send.
      >
      > More soon.
      >
      > 73,
      >
      > Joost
      >
    • John Wiseman
      With PROTOCOL=KISS, the FULLDUP parameter is passed to the TNC, and all the KISS implementations I know of will obey the param (ie not transmit if carrier is
      Message 45 of 45 , Apr 7, 2008
        With PROTOCOL=KISS, the FULLDUP parameter is passed to the TNC, and all the KISS implementations I know of will obey the param (ie not transmit if carrier is present and FULLDUP=0). Also all that I know will operate true full duplex (simultaneous transmit and receive) if the frequencies are far enough apart (probably crossband, but with good enough cavity filters could be in same band), No handshaking signals are used, so a 3 wire cable is fine.
         
        With PROTCOL=NETROM, FULLDUP controls the link between the PC and TNC(s). With BPQ32 it has to be set to 1, and only supports 1 TNC, but with the old DOS BPQCODE you could set FULLDUP=0, and connect a stack of NET/ROM TNC's via a diode matrix. In this case the RTS and CTS lines control the matrix.
         
        73,
        John G8BPQ
         
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of Ron Stordahl
        Sent: 07 April 2008 15:29
        To: BPQ32@yahoogroups.com
        Subject: Re: [BPQ32] Full DCD signal but will still transmit

        I am quite interested in this issue.  I have always used the JKISS or BPQKISS ROM, with minimal wiring (RX,TX and GND) and FULLDUP=0, and have never noticed the TNC (MFJ1270C's) stomp on a signal being received (with the DCD led illuminated) .

        This does bring up the possibility that if the RX and TX frequencies are far removed, it may be possible to operate full duplex.  I had thought the hardware prevented this, but perhaps not?

        With PROTOCOL=NETROM is is necessary that FULLDUP=1 for the interface to function.  Might it then transmit with DCD on and thus stomp on the received packet?

        While I have always used the minimal cabling, might full cabling be required in some cases?

        http://groups. yahoo.com/ group/BPQ32/ files/BPQ32_ RS232_Cabling/

        Ron, N5IN



        ----- Original Message ----
        From: John Wiseman <john.wiseman@ ntlworld. com>
        To: BPQ32@yahoogroups. com
        Sent: Monday, April 7, 2008 2:56:06 AM
        Subject: RE: [BPQ32] Full DCD signal but will still transmit

        Dave,
         
        Setting FULLDUP=0 in the port definition should stop it, although this relies on the TNC obeying the relevant KISS command.
         
        73,
        John
         
        -----Original Message-----
        From: BPQ32@yahoogroups. com [mailto:BPQ32@ yahoogroups. com]On Behalf Of David Calder
        Sent: 06 April 2008 18:19
        To: BPQ32@yahoogroups. com
        Subject: [BPQ32] Full DCD signal but will still transmit

         
        My BPQ ports will transmit on top of someone even if the TNC shows it having
        a full good DCD. IT will just tromp on them anyway.
         
        In the old BPQ (which is on my dead machine) I seem to remember a port
        command to stop that. What was it?
         
        Thanks,
        73 Dave
        n4zkf
         

      Your message has been successfully submitted and would be delivered to recipients shortly.