Loading ...
Sorry, an error occurred while loading the content.

New RMS Express

Expand Messages
  • Ken Jacobs
    Hi John, I went ahead and downloaded the new RMS Express and can confirm it does not function at all with BPQMail. It does appear that it incorporates a much
    Message 1 of 17 , Mar 3, 2011
    • 0 Attachment
      Hi John,

      I went ahead and downloaded the new RMS Express and can confirm it does
      not function at all with BPQMail. It does appear that it incorporates a
      much newer Winmor TNC, though....version 1.3.0.6 which does not appear
      to be available for download separately. I am now running the new
      version Winmor TNC at HR.

      I have no idea what Vic changed in RMS Express, but that is definitely
      going to goof some folks up.

      Ken
    • Hank Oredson
      Also running 1.3.0.6 at N0JAL now. ... From: Ken Jacobs To: BPQ32@yahoogroups.com Sent: Thursday, March 03, 2011 7:32 PM Subject: [BPQ32] New RMS Express Hi
      Message 2 of 17 , Mar 3, 2011
      • 0 Attachment
        Also running 1.3.0.6 at N0JAL now.
         
          ... Hank
         
        ----- Original Message -----
        Sent: Thursday, March 03, 2011 7:32 PM
        Subject: [BPQ32] New RMS Express

         

        Hi John,

        I went ahead and downloaded the new RMS Express and can confirm it does
        not function at all with BPQMail. It does appear that it incorporates a
        much newer Winmor TNC, though....version 1.3.0.6 which does not appear
        to be available for download separately. I am now running the new
        version Winmor TNC at HR.

        I have no idea what Vic changed in RMS Express, but that is definitely
        going to goof some folks up.

        Ken

      • Jeff - WA4ZKO
        My first hunch is it will have something to do with them implementing some form of Secure login routine. Notice the ;PQ: ######## line you get the moment
        Message 3 of 17 , Mar 3, 2011
        • 0 Attachment
          My first hunch is it will have something to do with them implementing some form of "Secure" login routine. Notice the ;PQ: ######## line you get the moment you hit a CMS.

          Seems to always send something even if you're not using secure login.
          Bet the new RMS Exp is expecting to see that string in there that BPQBBS is not sending during the initial login? Oh boy ;-)

          |RMS Connecting to BBS RMS
          >RMS RMS
          <RMS *** WA4ZKO-1 Connected to CMS
          <RMS [WL2K-2.5.1.4-B2FWIHJM$]
          <RMS ;PQ: 77313026
          <RMS Wien CMS >


          73
          Jeff
          WA4ZKO

          --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
          >
          > Hi John,
          >
          > I went ahead and downloaded the new RMS Express and can confirm it does
          > not function at all with BPQMail. It does appear that it incorporates a
          > much newer Winmor TNC, though....version 1.3.0.6 which does not appear
          > to be available for download separately. I am now running the new
          > version Winmor TNC at HR.
          >
          > I have no idea what Vic changed in RMS Express, but that is definitely
          > going to goof some folks up.
          >
          > Ken
          >
        • Ken Jacobs
          After only a very short test session....I am removing the newest RMS Express release from my system....LOL. I am seeing some major instability issues (at least
          Message 4 of 17 , Mar 3, 2011
          • 0 Attachment
            After only a very short test session....I am removing the newest RMS Express release from my system....LOL. I am seeing some major instability issues (at least on my system), which I never saw with the previous version. Will continue to keep an eye on the newer Winmor TNC.....

            Ken

            On 3/3/2011 8:15 PM, Jeff - WA4ZKO wrote:
             

            My first hunch is it will have something to do with them implementing some form of "Secure" login routine. Notice the ;PQ: ######## line you get the moment you hit a CMS.

            Seems to always send something even if you're not using secure login.
            Bet the new RMS Exp is expecting to see that string in there that BPQBBS is not sending during the initial login? Oh boy ;-)

            |RMS Connecting to BBS RMS
            >RMS RMS
            <RMS *** WA4ZKO-1 Connected to CMS
            <RMS [WL2K-2.5.1.4-B2FWIHJM$]
            <RMS ;PQ: 77313026
            <RMS Wien CMS >

            73
            Jeff
            WA4ZKO

            --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
            >
            > Hi John,
            >
            > I went ahead and downloaded the new RMS Express and can confirm it does
            > not function at all with BPQMail. It does appear that it incorporates a
            > much newer Winmor TNC, though....version 1.3.0.6 which does not appear
            > to be available for download separately. I am now running the new
            > version Winmor TNC at HR.
            >
            > I have no idea what Vic changed in RMS Express, but that is definitely
            > going to goof some folks up.
            >
            > Ken
            >

          • John Wiseman
            Jeff, I think it is to do with changes to SID validation. I had discussed changs to this with Vic a few weeks ago, but it seems the changes have made things
            Message 5 of 17 , Mar 4, 2011
            • 0 Attachment
              Jeff,
               
              I think it is to do with changes to SID validation. I had discussed changs to this with Vic a few weeks ago, but it seems the changes have made things worse rather than better. I'm travelling for a couple of days, but will email Vic when I get back.
               
              I found the new RMS Express can connect to BPQMailChat in P2P mode  (with the RMS Express User flag unchecked)., but not WL2K mode.
               
              73,
              John
               


              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jeff - WA4ZKO
              Sent: 04 March 2011 04:16
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] Re: New RMS Express

               

              My first hunch is it will have something to do with them implementing some form of "Secure" login routine. Notice the ;PQ: ######## line you get the moment you hit a CMS.

              Seems to always send something even if you're not using secure login.
              Bet the new RMS Exp is expecting to see that string in there that BPQBBS is not sending during the initial login? Oh boy ;-)

              |RMS Connecting to BBS RMS

              >RMS RMS
              <RMS *** WA4ZKO-1 Connected to CMS
              <RMS [WL2K-2.5.1.4-B2FWIHJM$]
              <RMS ;PQ: 77313026
              <RMS Wien CMS >

              73
              Jeff
              WA4ZKO

              --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
              >
              > Hi John,
              >
              > I went ahead
              and downloaded the new RMS Express and can confirm it does
              > not function
              at all with BPQMail. It does appear that it incorporates a
              > much newer
              Winmor TNC, though....version 1.3.0.6 which does not appear
              > to be
              available for download separately. I am now running the new
              > version
              Winmor TNC at HR.
              >
              > I have no idea what Vic changed in RMS
              Express, but that is definitely
              > going to goof some folks up.
              >
              > Ken
              >

            • la7um
              Jeff, the PQ ######## has to do with Secure Logon. Confirmed by Rick on a forum. It triggers PR ######## from both RMS Express and AirMail 3.4.062 from dec 23
              Message 6 of 17 , Mar 4, 2011
              • 0 Attachment
                Jeff, the PQ ######## has to do with Secure Logon. Confirmed by Rick on a forum. It triggers PR ######## from both RMS Express and AirMail 3.4.062 from dec 23 2010.

                I do observe PQ proposed remote on our RMS PACTOR and RMS WINMOR.
                The response PR do occur from both the old 1.0.7.1 RMS Express and AirMail using an old KAM+.
                And do also occur using Telnet from both Clients communicating directly with CMSs.

                It also do occur for clients where I have checked that they have NOT enabled Secure Logon. So it "appears" that there is a Secure Logon going on. Which in my oppinion is a very smart security camouflage.
                I have got no confirmations, probably never will get it, just observations.

                Off course this new "handshake" issue somewhere needs to be dealt with.

                73 de la7um Finn

                --- In BPQ32@yahoogroups.com, "Jeff - WA4ZKO" <wa4zko@...> wrote:
                >
                > My first hunch is it will have something to do with them implementing some form of "Secure" login routine. Notice the ;PQ: ######## line you get the moment you hit a CMS.
                >
                > Seems to always send something even if you're not using secure login.
                > Bet the new RMS Exp is expecting to see that string in there that BPQBBS is not sending during the initial login? Oh boy ;-)
                >
                > |RMS Connecting to BBS RMS
                > >RMS RMS
                > <RMS *** WA4ZKO-1 Connected to CMS
                > <RMS [WL2K-2.5.1.4-B2FWIHJM$]
                > <RMS ;PQ: 77313026
                > <RMS Wien CMS >
                >
                >
                > 73
                > Jeff
                > WA4ZKO
                >
                > --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@> wrote:
                > >
                > > Hi John,
                > >
                > > I went ahead and downloaded the new RMS Express and can confirm it does
                > > not function at all with BPQMail. It does appear that it incorporates a
                > > much newer Winmor TNC, though....version 1.3.0.6 which does not appear
                > > to be available for download separately. I am now running the new
                > > version Winmor TNC at HR.
                > >
                > > I have no idea what Vic changed in RMS Express, but that is definitely
                > > going to goof some folks up.
                > >
                > > Ken
                > >
                >
              • Kenneth G. Gordon
                ... Ken: Am I reading this wrong, or are you managing to use the NEW WINMOR TNC, with the OLD RMS Ex? If so , how? Ken W7EKB
                Message 7 of 17 , Mar 4, 2011
                • 0 Attachment
                  On 3 Mar 2011 at 22:08, Ken Jacobs wrote:

                  > After only a very short test session....I am removing the newest RMS
                  > Express release from my system....LOL. I am seeing some major
                  > instability issues (at least on my system), which I never saw with the
                  > previous version. Will continue to keep an eye on the newer Winmor
                  > TNC.....
                  >
                  > Ken

                  Ken:

                  Am I reading this wrong, or are you managing to use the NEW WINMOR
                  TNC, with the OLD RMS Ex? If so , how?

                  Ken W7EKB
                • Ken Jacobs
                  Hi Ken, Not exactly....I downloaded the new RMS Express to test functionality with the BPQMail BBS System. The new RMS Express has changed how it handles
                  Message 8 of 17 , Mar 4, 2011
                  • 0 Attachment
                    Hi Ken,

                    Not exactly....I downloaded the new RMS Express to test functionality with the BPQMail BBS System. The new RMS Express has changed how it handles connects, thus does not presently work with BPQMail anymore until a solution is found. It will connect in P2P mode, but will not send msgs that way. The Winmor TNC portion is also used for our Winmor port of the BPQ32 Node.

                    I did reinstall the newest RMS Express again this morning and it seems okay, so far. I am thinking that last night there may have been telnet issues with the Winlink servers which was causing some problems. This morning it seems fine.

                    That said....you should be able to use the new Winmor TNC with the old RMS Express. After installing the new RMS Express....copy the Winmor TNC.exe file to another directory. Uninstall the new RMS Express and install the older version RMS Express. Then copy the Winmor TNC.exe file back into the RMS Express directory over the top of the other one. Now it should run a new Winmor TNC with and older RMS Express.

                    Ken KD6PGI



                    On Fri, Mar 4, 2011 at 11:04 AM, Kenneth G. Gordon <kgordon2006@...> wrote:
                     

                    On 3 Mar 2011 at 22:08, Ken Jacobs wrote:

                    > After only a very short test session....I am removing the newest RMS
                    > Express release from my system....LOL. I am seeing some major
                    > instability issues (at least on my system), which I never saw with the
                    > previous version. Will continue to keep an eye on the newer Winmor
                    > TNC.....
                    >
                    > Ken

                    Ken:

                    Am I reading this wrong, or are you managing to use the NEW WINMOR
                    TNC, with the OLD RMS Ex? If so , how?

                    Ken W7EKB


                  • kb1tce
                    It s been a few days since the compatibility issue with the new RMS Express and BPQ Mail reared its head. I am curious as to whether the root cause is
                    Message 9 of 17 , Mar 9, 2011
                    • 0 Attachment
                      It's been a few days since the compatibility issue with the new RMS Express and BPQ Mail reared its head. I am curious as to whether the root cause is understood and if there's been any headway in terms of a resolution to the issue.

                      Having RMS Express access to my BBS is pretty important to some of my users - those who are familiar with Winlink?RMS Express but don't have TNCs or, more important, those who are too far away to connect by VHF packet. For now, of course, everyone is hanging in with older versions of RMS Express.

                      I also want to add a note of thanks to Jeff WA4ZKO and Ken KD6PGI for the time that they have spent getting me up and running with BPQ32. Fantastic tool and I think that there will be one, perhaps two more nodes in Maine in the near future.

                      Steve, KB1TCE





                      --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@...> wrote:
                      >
                      > Hi John,
                      >
                      > I went ahead and downloaded the new RMS Express and can confirm it does
                      > not function at all with BPQMail. It does appear that it incorporates a
                      > much newer Winmor TNC, though....version 1.3.0.6 which does not appear
                      > to be available for download separately. I am now running the new
                      > version Winmor TNC at HR.
                      >
                      > I have no idea what Vic changed in RMS Express, but that is definitely
                      > going to goof some folks up.
                      >
                      > Ken
                      >
                    • bolt637
                      Sorry to hijack the thread but I am wondering what the ;PQ 77313026 means? The cms servers just started doing it a few weeks ago. RMS express responds with ;PR
                      Message 10 of 17 , Apr 5, 2011
                      • 0 Attachment
                        Sorry to hijack the thread but I am wondering what
                        the ;PQ 77313026 means? The cms servers
                        just started doing it a few weeks ago. RMS express
                        responds with ;PR and then a code, airmail just
                        responds with ;PR.



                        > |RMS Connecting to BBS RMS
                        > >RMS RMS
                        > <RMS *** WA4ZKO-1 Connected to CMS
                        > <RMS [WL2K-2.5.1.4-B2FWIHJM$]
                        > <RMS ;PQ: 77313026
                        > <RMS Wien CMS >
                        >
                      • Jack Swift - Swift Hardware
                        it s a password code -- the rms sends a number which your system will re-compute using your personal number to get a 3rd number which it will send back
                        Message 11 of 17 , Apr 5, 2011
                        • 0 Attachment
                          it's a password code -- the rms sends a 'number' which your system
                          will re-compute using your personal 'number' to get a 3rd 'number'
                          which it will send back to the rms.

                          it's really only used if you have "use passwords" turned on.

                          On Tue, Apr 5, 2011 at 10:10 AM, bolt637 <stevenstimpson581@...> wrote:
                          >
                          > Sorry to hijack the thread but I am wondering what
                          > the ;PQ 77313026 means? The cms servers
                          > just started doing it a few weeks ago. RMS express
                          > responds with ;PR and then a code, airmail just
                          > responds with ;PR.
                          >
                          >
                          >
                          >> |RMS       Connecting to BBS RMS
                          >> >RMS       RMS
                          >> <RMS       *** WA4ZKO-1 Connected to CMS
                          >> <RMS       [WL2K-2.5.1.4-B2FWIHJM$]
                          >> <RMS       ;PQ: 77313026
                          >> <RMS       Wien CMS >
                          >>
                          >
                          >
                          >
                          >
                          > ------------------------------------
                          >
                          > Yahoo! Groups Links
                          >
                          >
                          >
                          >



                          --

                          vvvvvvvvvvvvvvvvvvvvvvvv
                          Jack Swift
                          105 E. Douglass Ave.
                          Houghton, MI 49931-2005
                          906-281-5300
                          Radio:  N8WAV  EN57rc
                          ^^^^^^^^^^^^^^^^^^^^^^^^
                        Your message has been successfully submitted and would be delivered to recipients shortly.