Loading ...
Sorry, an error occurred while loading the content.

Re:pk-232 kiss mode

Expand Messages
  • Rodney Eggers
    i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the easy answer is the command for kiss is   kiss $o1 i am useing pk-232 mbs.if
    Message 1 of 12 , Jan 17, 2011
    • 0 Attachment
      i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the easy answer is the command for kiss is   kiss $o1

    • W8EHH
      Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss on and restart it is still in command mode. Check kiss and it is on just don t
      Message 2 of 12 , Jan 17, 2011
      • 0 Attachment
        Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss on and restart it is still in command mode. Check kiss and it is on just don't seem to switch.

        Mike
        Sent on the Sprint® Now Network from my BlackBerry®

        -----Original Message-----
        From: Rodney Eggers <kb9ndl@...>
        Sender: BPQ32@yahoogroups.com
        Date: Mon, 17 Jan 2011 09:31:10
        To: <BPQ32@yahoogroups.com>
        Reply-To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Re:pk-232 kiss mode

        i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
        easy answer is the command for kiss is   kiss $o1
      • Rodney Eggers
        When you type in kiss and enter it says kiss on? ________________________________ From: W8EHH To: BPQ32@yahoogroups.com Sent: Mon, January
        Message 3 of 12 , Jan 17, 2011
        • 0 Attachment
          When you type in kiss and enter it says kiss on?


          From: W8EHH <w8ehh1@...>
          To: BPQ32@yahoogroups.com
          Sent: Mon, January 17, 2011 12:36:32 PM
          Subject: Re: [BPQ32] Re:pk-232 kiss mode

          Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss on and restart it is still in command mode. Check kiss and it is on just don't seem to switch.

          Mike
          Sent on the Sprint® Now Network from my BlackBerry®

          -----Original Message-----
          From: Rodney Eggers <kb9ndl@...>
          Sender: BPQ32@yahoogroups.com
          Date: Mon, 17 Jan 2011 09:31:10
          To: <BPQ32@yahoogroups.com>
          Reply-To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Re:pk-232 kiss mode

          i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
          easy answer is the command for kiss is   kiss $o1


               


          ------------------------------------

          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
              http://groups.yahoo.com/group/BPQ32/

          <*> Your email settings:
              Individual Email | Traditional

          <*> To change settings online go to:
              http://groups.yahoo.com/group/BPQ32/join
              (Yahoo! ID required)

          <*> To change settings via email:
              BPQ32-digest@yahoogroups.com
              BPQ32-fullfeatured@yahoogroups.com

          <*> To unsubscribe from this group, send an email to:
              BPQ32-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
              http://docs.yahoo.com/info/terms/


        • W8EHH
          Yes it does. This is a older tnc prob 1987. Mike Sent on the Sprint® Now Network from my BlackBerry® ... From: Rodney Eggers Sender:
          Message 4 of 12 , Jan 17, 2011
          • 0 Attachment
            Yes it does. This is a older tnc prob 1987.

            Mike

            Sent on the Sprint® Now Network from my BlackBerry®


            From: Rodney Eggers <kb9ndl@...>
            Sender: BPQ32@yahoogroups.com
            Date: Mon, 17 Jan 2011 10:05:11 -0800 (PST)
            To: <BPQ32@yahoogroups.com>
            ReplyTo: BPQ32@yahoogroups.com
            Subject: Re: [BPQ32] Re:pk-232 kiss mode

             

            When you type in kiss and enter it says kiss on?


            From: W8EHH <w8ehh1@...>
            To: BPQ32@yahoogroups.com
            Sent: Mon, January 17, 2011 12:36:32 PM
            Subject: Re: [BPQ32] Re:pk-232 kiss mode

            Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss on and restart it is still in command mode. Check kiss and it is on just don't seem to switch.

            Mike
            Sent on the Sprint® Now Network from my BlackBerry®

            -----Original Message-----
            From: Rodney Eggers <kb9ndl@...>
            Sender: BPQ32@yahoogroups.com
            Date: Mon, 17 Jan 2011 09:31:10
            To: <BPQ32@yahoogroups.com>
            Reply-To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Re:pk-232 kiss mode

            i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
            easy answer is the command for kiss is   kiss $o1


                 


            ------------------------------------

            Yahoo! Groups Links

            <*> To visit your group on the web, go to:
                http://groups.yahoo.com/group/BPQ32/

            <*> Your email settings:
                Individual Email | Traditional

            <*> To change settings online go to:
                http://groups.yahoo.com/group/BPQ32/join
                (Yahoo! ID required)

            <*> To change settings via email:
                BPQ32-digest@yahoogroups.com
                BPQ32-fullfeatured@yahoogroups.com

            <*> To unsubscribe from this group, send an email to:
                BPQ32-unsubscribe@yahoogroups.com

            <*> Your use of Yahoo! Groups is subject to:
                http://docs.yahoo.com/info/terms/


          • ve3uil
            I am running 2 x PK232s here, with FEB 88 and Dec 88 EPROM dates. And I think the date is key as I understand it, AEA never did get KISS right in the PK232s
            Message 5 of 12 , Jan 17, 2011
            • 0 Attachment
              I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

              And I think the date is key as I understand it, AEA never did get KISS right in the PK232s until sometime after those dates.

              Anyway here is what works for me.

              Shut down BPQ FBB or what ever is using the PK232.

              Then using Hyperterm I go in and kick the thing into submission, i.e. connect and then turn on PK232 and then it enter or * repeatedly until you get the full EPROM message and Prompt.

              Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

              At this point the prompt will disappear. Then disconnect in Hyperterm and shut it down.

              (I have found it useful to remove the batteries in the PK232 since after a power failure they just hold the PK232 in HOST mode and you have to reset the PK232 anyway.)

              Then launch BPQ or FBB or whatever.

              I have found that typing KISS ON doesn't work although it may appear to be working it isn't. All the LEDs are flashing like they are supposed to but it does not decode date, nor does it transmit data. It just sits there looking dumb.

              Your mileage may vary.

              --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
              >
              > Yes it does. This is a older tnc prob 1987.
              >
              > Mike
              > Sent on the Sprint® Now Network from my BlackBerry®
              >
              > -----Original Message-----
              > From: Rodney Eggers <kb9ndl@...>
              > Sender: BPQ32@yahoogroups.com
              > Date: Mon, 17 Jan 2011 10:05:11
              > To: <BPQ32@yahoogroups.com>
              > Reply-To: BPQ32@yahoogroups.com
              > Subject: Re: [BPQ32] Re:pk-232 kiss mode
              >
              > When you type in kiss and enter it says kiss on?
              >
              >
              >
              >
              > ________________________________
              > From: W8EHH <w8ehh1@...>
              > To: BPQ32@yahoogroups.com
              > Sent: Mon, January 17, 2011 12:36:32 PM
              > Subject: Re: [BPQ32] Re:pk-232 kiss mode
              >
              > Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss
              > on and restart it is still in command mode. Check kiss and it is on just don't
              > seem to switch.
              >
              >
              > Mike
              > Sent on the Sprint® Now Network from my BlackBerry®
              >
              > -----Original Message-----
              > From: Rodney Eggers <kb9ndl@...>
              > Sender: BPQ32@yahoogroups.com
              > Date: Mon, 17 Jan 2011 09:31:10
              > To: <BPQ32@yahoogroups.com>
              > Reply-To: BPQ32@yahoogroups.com
              > Subject: [BPQ32] Re:pk-232 kiss mode
              >
              > i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
              > easy answer is the command for kiss is   kiss $o1
              >
              >
              >      
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
            • W8EHH
              Well that got the tnc into some mode but bpq could not talk to it Mike Sent on the Sprint® Now Network from my BlackBerry® ... From: ve3uil
              Message 6 of 12 , Jan 17, 2011
              • 0 Attachment
                Well that got the tnc into some mode but bpq could not talk to it

                Mike

                Sent on the Sprint® Now Network from my BlackBerry®


                From: "ve3uil" <ve3uil@...>
                Sender: BPQ32@yahoogroups.com
                Date: Mon, 17 Jan 2011 18:31:33 -0000
                To: <BPQ32@yahoogroups.com>
                ReplyTo: BPQ32@yahoogroups.com
                Subject: [BPQ32] Re:pk-232 kiss mode

                 

                I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                And I think the date is key as I understand it, AEA never did get KISS right in the PK232s until sometime after those dates.

                Anyway here is what works for me.

                Shut down BPQ FBB or what ever is using the PK232.

                Then using Hyperterm I go in and kick the thing into submission, i.e. connect and then turn on PK232 and then it enter or * repeatedly until you get the full EPROM message and Prompt.

                Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                At this point the prompt will disappear. Then disconnect in Hyperterm and shut it down.

                (I have found it useful to remove the batteries in the PK232 since after a power failure they just hold the PK232 in HOST mode and you have to reset the PK232 anyway.)

                Then launch BPQ or FBB or whatever.

                I have found that typing KISS ON doesn't work although it may appear to be working it isn't. All the LEDs are flashing like they are supposed to but it does not decode date, nor does it transmit data. It just sits there looking dumb.

                Your mileage may vary.

                --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                >
                > Yes it does. This is a older tnc prob 1987.
                >
                > Mike
                > Sent on the Sprint® Now Network from my BlackBerry®
                >
                > -----Original Message-----
                > From: Rodney Eggers <kb9ndl@...>
                > Sender: BPQ32@yahoogroups.com
                > Date: Mon, 17 Jan 2011 10:05:11
                > To: <BPQ32@yahoogroups.com>
                > Reply-To: BPQ32@yahoogroups.com
                > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                >
                > When you type in kiss and enter it says kiss on?
                >
                >
                >
                >
                >________________________________
                > From: W8EHH <w8ehh1@...>
                > To: BPQ32@yahoogroups.com
                > Sent: Mon, January 17, 2011 12:36:32 PM
                > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                >
                > Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss
                > on and restart it is still in command mode. Check kiss and it is on just don't
                > seem to switch.
                >
                >
                > Mike
                > Sent on the Sprint® Now Network from my BlackBerry®
                >
                > -----Original Message-----
                > From: Rodney Eggers <kb9ndl@...>
                > Sender: BPQ32@yahoogroups.com
                > Date: Mon, 17 Jan 2011 09:31:10
                > To: <BPQ32@yahoogroups.com>
                > Reply-To: BPQ32@yahoogroups.com
                > Subject: [BPQ32] Re:pk-232 kiss mode
                >
                > i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
                > easy answer is the command for kiss is   kiss $o1
                >
                >
                >      
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >

              • Rodney Eggers
                You are likely in kiss mode then.There is some config to do in bpq32. ________________________________ From: W8EHH To: BPQ32@yahoogroups.com
                Message 7 of 12 , Jan 17, 2011
                • 0 Attachment
                  You are likely in kiss mode then.There is some config to do in bpq32.

                  From: W8EHH <w8ehh1@...>
                  To: BPQ32@yahoogroups.com
                  Sent: Mon, January 17, 2011 4:47:56 PM
                  Subject: Re: [BPQ32] Re:pk-232 kiss mode

                   

                  Well that got the tnc into some mode but bpq could not talk to it

                  Mike

                  Sent on the Sprint® Now Network from my BlackBerry®


                  From: "ve3uil" <ve3uil@...>
                  Sender: BPQ32@yahoogroups.com
                  Date: Mon, 17 Jan 2011 18:31:33 -0000
                  To: <BPQ32@yahoogroups.com>
                  ReplyTo: BPQ32@yahoogroups.com
                  Subject: [BPQ32] Re:pk-232 kiss mode

                   

                  I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                  And I think the date is key as I understand it, AEA never did get KISS right in the PK232s until sometime after those dates.

                  Anyway here is what works for me.

                  Shut down BPQ FBB or what ever is using the PK232.

                  Then using Hyperterm I go in and kick the thing into submission, i.e. connect and then turn on PK232 and then it enter or * repeatedly until you get the full EPROM message and Prompt.

                  Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                  At this point the prompt will disappear. Then disconnect in Hyperterm and shut it down.

                  (I have found it useful to remove the batteries in the PK232 since after a power failure they just hold the PK232 in HOST mode and you have to reset the PK232 anyway.)

                  Then launch BPQ or FBB or whatever.

                  I have found that typing KISS ON doesn't work although it may appear to be working it isn't. All the LEDs are flashing like they are supposed to but it does not decode date, nor does it transmit data. It just sits there looking dumb.

                  Your mileage may vary.

                  --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                  >
                  > Yes it does. This is a older tnc prob 1987.
                  >
                  > Mike
                  > Sent on the Sprint® Now Network from my BlackBerry®
                  >
                  > -----Original Message-----
                  > From: Rodney Eggers <kb9ndl@...>
                  > Sender: BPQ32@yahoogroups.com
                  > Date: Mon, 17 Jan 2011 10:05:11
                  > To: <BPQ32@yahoogroups.com>
                  > Reply-To: BPQ32@yahoogroups.com
                  > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                  >
                  > When you type in kiss and enter it says kiss on?
                  >
                  >
                  >
                  >
                  >________________________________
                  > From: W8EHH <w8ehh1@...>
                  > To: BPQ32@yahoogroups.com
                  > Sent: Mon, January 17, 2011 12:36:32 PM
                  > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                  >
                  > Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss
                  > on and restart it is still in command mode. Check kiss and it is on just don't
                  > seem to switch.
                  >
                  >
                  > Mike
                  > Sent on the Sprint® Now Network from my BlackBerry®
                  >
                  > -----Original Message-----
                  > From: Rodney Eggers <kb9ndl@...>
                  > Sender: BPQ32@yahoogroups.com
                  > Date: Mon, 17 Jan 2011 09:31:10
                  > To: <BPQ32@yahoogroups.com>
                  > Reply-To: BPQ32@yahoogroups.com
                  > Subject: [BPQ32] Re:pk-232 kiss mode
                  >
                  > i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
                  > easy answer is the command for kiss is   kiss $o1
                  >
                  >
                  >      
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >


                • W8EHH
                  I have it config for kiss. If I use a kpc r on it works fine Mike Sent on the Sprint® Now Network from my BlackBerry® ... From: Rodney Eggers
                  Message 8 of 12 , Jan 17, 2011
                  • 0 Attachment
                    I have it config for kiss. If I use a kpc r on it works fine
                    Mike

                    Sent on the Sprint® Now Network from my BlackBerry®


                    From: Rodney Eggers <kb9ndl@...>
                    Sender: BPQ32@yahoogroups.com
                    Date: Mon, 17 Jan 2011 13:53:25 -0800 (PST)
                    To: <BPQ32@yahoogroups.com>
                    ReplyTo: BPQ32@yahoogroups.com
                    Subject: Re: [BPQ32] Re:pk-232 kiss mode

                     

                    You are likely in kiss mode then.There is some config to do in bpq32.

                    From: W8EHH <w8ehh1@...>
                    To: BPQ32@yahoogroups.com
                    Sent: Mon, January 17, 2011 4:47:56 PM
                    Subject: Re: [BPQ32] Re:pk-232 kiss mode

                     

                    Well that got the tnc into some mode but bpq could not talk to it

                    Mike

                    Sent on the Sprint® Now Network from my BlackBerry®


                    From: "ve3uil" <ve3uil@...>
                    Sender: BPQ32@yahoogroups.com
                    Date: Mon, 17 Jan 2011 18:31:33 -0000
                    To: <BPQ32@yahoogroups.com>
                    ReplyTo: BPQ32@yahoogroups.com
                    Subject: [BPQ32] Re:pk-232 kiss mode

                     

                    I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                    And I think the date is key as I understand it, AEA never did get KISS right in the PK232s until sometime after those dates.

                    Anyway here is what works for me.

                    Shut down BPQ FBB or what ever is using the PK232.

                    Then using Hyperterm I go in and kick the thing into submission, i.e. connect and then turn on PK232 and then it enter or * repeatedly until you get the full EPROM message and Prompt.

                    Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                    At this point the prompt will disappear. Then disconnect in Hyperterm and shut it down.

                    (I have found it useful to remove the batteries in the PK232 since after a power failure they just hold the PK232 in HOST mode and you have to reset the PK232 anyway.)

                    Then launch BPQ or FBB or whatever.

                    I have found that typing KISS ON doesn't work although it may appear to be working it isn't. All the LEDs are flashing like they are supposed to but it does not decode date, nor does it transmit data. It just sits there looking dumb.

                    Your mileage may vary.

                    --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                    >
                    > Yes it does. This is a older tnc prob 1987.
                    >
                    > Mike
                    > Sent on the Sprint® Now Network from my BlackBerry®
                    >
                    > -----Original Message-----
                    > From: Rodney Eggers <kb9ndl@...>
                    > Sender: BPQ32@yahoogroups.com
                    > Date: Mon, 17 Jan 2011 10:05:11
                    > To: <BPQ32@yahoogroups.com>
                    > Reply-To: BPQ32@yahoogroups.com
                    > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                    >
                    > When you type in kiss and enter it says kiss on?
                    >
                    >
                    >
                    >
                    >________________________________
                    > From: W8EHH <w8ehh1@...>
                    > To: BPQ32@yahoogroups.com
                    > Sent: Mon, January 17, 2011 12:36:32 PM
                    > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                    >
                    > Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss
                    > on and restart it is still in command mode. Check kiss and it is on just don't
                    > seem to switch.
                    >
                    >
                    > Mike
                    > Sent on the Sprint® Now Network from my BlackBerry®
                    >
                    > -----Original Message-----
                    > From: Rodney Eggers <kb9ndl@...>
                    > Sender: BPQ32@yahoogroups.com
                    > Date: Mon, 17 Jan 2011 09:31:10
                    > To: <BPQ32@yahoogroups.com>
                    > Reply-To: BPQ32@yahoogroups.com
                    > Subject: [BPQ32] Re:pk-232 kiss mode
                    >
                    > i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
                    > easy answer is the command for kiss is   kiss $o1
                    >
                    >
                    >      
                    >
                    >
                    > ------------------------------------
                    >
                    > Yahoo! Groups Links
                    >


                  • K.O. Higgs
                    It seems that your IO Address is set to 1 in both port 1 and port 4. K.O. n0kfq On 1/17/2011 3:53 PM, Rodney Eggers wrote:   You are likely in kiss mode
                    Message 9 of 12 , Jan 17, 2011
                    • 0 Attachment
                      It seems that your IO Address is set to 1 in both port 1 and port 4.

                      K.O. n0kfq

                      On 1/17/2011 3:53 PM, Rodney Eggers wrote:
                       
                      You are likely in kiss mode then.There is some config to do in bpq32.

                      From: W8EHH <w8ehh1@...>
                      To: BPQ32@yahoogroups.com
                      Sent: Mon, January 17, 2011 4:47:56 PM
                      Subject: Re: [BPQ32] Re:pk-232 kiss mode

                       

                      Well that got the tnc into some mode but bpq could not talk to it

                      Mike

                      Sent on the Sprint® Now Network from my BlackBerry®


                      From: "ve3uil" <ve3uil@...>
                      Date: Mon, 17 Jan 2011 18:31:33 -0000
                      Subject: [BPQ32] Re:pk-232 kiss mode

                       

                      I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                      And I think the date is key as I understand it, AEA never did get KISS right in the PK232s until sometime after those dates.

                      Anyway here is what works for me.

                      Shut down BPQ FBB or what ever is using the PK232..

                      Then using Hyperterm I go in and kick the thing into submission, i..e. connect and then turn on PK232 and then it enter or * repeatedly until you get the full EPROM message and Prompt.

                      Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                      At this point the prompt will disappear. Then disconnect in Hyperterm and shut it down.

                      (I have found it useful to remove the batteries in the PK232 since after a power failure they just hold the PK232 in HOST mode and you have to reset the PK232 anyway.)

                      Then launch BPQ or FBB or whatever.

                      I have found that typing KISS ON doesn't work although it may appear to be working it isn't. All the LEDs are flashing like they are supposed to but it does not decode date, nor does it transmit data. It just sits there looking dumb.

                      Your mileage may vary.

                      --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                      >
                      > Yes it does. This is a older tnc prob 1987.
                      >
                      > Mike
                      > Sent on the Sprint® Now Network from my BlackBerry®
                      >
                      > -----Original Message-----
                      > From: Rodney Eggers <kb9ndl@...>
                      > Sender: BPQ32@yahoogroups.com
                      > Date: Mon, 17 Jan 2011 10:05:11
                      > To: <BPQ32@yahoogroups.com>
                      > Reply-To: BPQ32@yahoogroups.com
                      > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                      >
                      > When you type in kiss and enter it says kiss on?
                      >
                      >
                      >
                      >
                      >________________________________
                      > From: W8EHH <w8ehh1@...>
                      > To: BPQ32@yahoogroups.com
                      > Sent: Mon, January 17, 2011 12:36:32 PM
                      > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                      >
                      > Sorry rodney no text. Still having problems. Tried $01 would not that. Do kiss
                      > on and restart it is still in command mode. Check kiss and it is on just don't
                      > seem to switch.
                      >
                      >
                      > Mike
                      > Sent on the Sprint® Now Network from my BlackBerry®
                      >
                      > -----Original Message-----
                      > From: Rodney Eggers <kb9ndl@...>
                      > Sender: BPQ32@yahoogroups.com
                      > Date: Mon, 17 Jan 2011 09:31:10
                      > To: <BPQ32@yahoogroups.com>
                      > Reply-To: BPQ32@yahoogroups.com
                      > Subject: [BPQ32] Re:pk-232 kiss mode
                      >
                      > i am useing pk-232 mbs.if ya want i can send you the indtruction manual but the
                      > easy answer is the command for kiss is   kiss $o1
                      >
                      >
                      >      
                      >
                      >
                      > ------------------------------------
                      >
                      > Yahoo! Groups Links
                      >



                      No virus found in this message.
                      Checked by AVG - www.avg.com
                      Version: 10.0.1191 / Virus Database: 1435/3385 - Release Date: 01/16/11


                      -- 
                      
                      K.O. Higgs 
                      n0kfq@...
                      
                      
                    • Mike Melnik
                      Mike You have PORTNUM 1 & 4 set to the same IOADDRESS=1 (Com Port) they must have Separate Com ports, also Make sure the Serial BAUD rate in Kantronics is set
                      Message 10 of 12 , Jan 17, 2011
                      • 0 Attachment
                        Mike

                        You have PORTNUM 1 & 4 set to the same IOADDRESS=1 (Com Port) they must have

                        Separate Com ports, also Make sure the Serial BAUD rate in Kantronics is set
                        to
                        9600 BUAD same with PK 232 the command for Kantronics OUT OF KISS MODE is
                        IN TERM (enter)
                        AB 9600 (enter)
                        CD SO (enter)
                        IN KISS (enter)
                        RESET (enter)



                        Mike-N9PMO
                        -----Original Message-----
                        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                        W8EHH
                        Sent: Monday, January 17, 2011 3:48 PM
                        To: BPQ32@yahoogroups.com
                        Subject: Re: [BPQ32] Re:pk-232 kiss mode



                        Well that got the tnc into some mode but bpq could not talk to it

                        Mike
                        Sent on the Sprint® Now Network from my BlackBerry®

                        From: "ve3uil" <ve3uil@...>
                        Sender: BPQ32@yahoogroups.com
                        Date: Mon, 17 Jan 2011 18:31:33 -0000
                        To: <BPQ32@yahoogroups.com>
                        ReplyTo: BPQ32@yahoogroups.com
                        Subject: [BPQ32] Re:pk-232 kiss mode

                         
                        I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                        And I think the date is key as I understand it, AEA never did get KISS right
                        in the PK232s until sometime after those dates.

                        Anyway here is what works for me.

                        Shut down BPQ FBB or what ever is using the PK232.

                        Then using Hyperterm I go in and kick the thing into submission, i.e.
                        connect and then turn on PK232 and then it enter or * repeatedly until you
                        get the full EPROM message and Prompt.

                        Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                        At this point the prompt will disappear. Then disconnect in Hyperterm and
                        shut it down.

                        (I have found it useful to remove the batteries in the PK232 since after a
                        power failure they just hold the PK232 in HOST mode and you have to reset
                        the PK232 anyway.)

                        Then launch BPQ or FBB or whatever.

                        I have found that typing KISS ON doesn't work although it may appear to be
                        working it isn't. All the LEDs are flashing like they are supposed to but it
                        does not decode date, nor does it transmit data. It just sits there looking
                        dumb.

                        Your mileage may vary.

                        --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                        >
                        > Yes it does. This is a older tnc prob 1987.
                        >
                        > Mike
                        > Sent on the Sprint® Now Network from my BlackBerry®
                        >
                        > -----Original Message-----
                        > From: Rodney Eggers <kb9ndl@...>
                        > Sender: BPQ32@yahoogroups.com
                        > Date: Mon, 17 Jan 2011 10:05:11
                        > To: <BPQ32@yahoogroups.com>
                        > Reply-To: BPQ32@yahoogroups.com
                        > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                        >
                        > When you type in kiss and enter it says kiss on?
                        >
                        >
                        >
                        >
                        >________________________________
                        > From: W8EHH <w8ehh1@...>
                        > To: BPQ32@yahoogroups.com
                        > Sent: Mon, January 17, 2011 12:36:32 PM
                        > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                        >
                        > Sorry rodney no text. Still having problems. Tried $01 would not that. Do
                        kiss
                        > on and restart it is still in command mode. Check kiss and it is on just
                        don't
                        > seem to switch.
                        >
                        >
                        > Mike
                        > Sent on the Sprint® Now Network from my BlackBerry®
                        >
                        > -----Original Message-----
                        > From: Rodney Eggers <kb9ndl@...>
                        > Sender: BPQ32@yahoogroups.com
                        > Date: Mon, 17 Jan 2011 09:31:10
                        > To: <BPQ32@yahoogroups.com>
                        > Reply-To: BPQ32@yahoogroups.com
                        > Subject: [BPQ32] Re:pk-232 kiss mode
                        >
                        > i am useing pk-232 mbs.if ya want i can send you the indtruction manual
                        but the
                        > easy answer is the command for kiss is   kiss $o1
                        >
                        >
                        >      
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >
                      • PACO
                        command operating manual pk232mbx kiss mode 73 s Pacvo-LU8DBJ ... From: Mike Melnik To: BPQ32@yahoogroups.com Sent: Monday, January 17, 2011 7:07 PM Subject:
                        Message 11 of 12 , Jan 17, 2011
                        • 1 Attachment
                        • 259 KB
                        command operating manual pk232mbx  kiss mode
                         
                        73's
                        Pacvo-LU8DBJ
                        ----- Original Message -----
                        Sent: Monday, January 17, 2011 7:07 PM
                        Subject: RE: [BPQ32] Re:pk-232 kiss mode

                         

                        Mike

                        You have PORTNUM 1 & 4 set to the same IOADDRESS=1 (Com Port) they must have

                        Separate Com ports, also Make sure the Serial BAUD rate in Kantronics is set
                        to
                        9600 BUAD same with PK 232 the command for Kantronics OUT OF KISS MODE is
                        IN TERM (enter)
                        AB 9600 (enter)
                        CD SO (enter)
                        IN KISS (enter)
                        RESET (enter)

                        Mike-N9PMO
                        -----Original Message-----
                        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                        W8EHH
                        Sent: Monday, January 17, 2011 3:48 PM
                        To: BPQ32@yahoogroups.com
                        Subject: Re: [BPQ32] Re:pk-232 kiss mode

                        Well that got the tnc into some mode but bpq could not talk to it

                        Mike
                        Sent on the Sprint® Now Network from my BlackBerry®

                        From: "ve3uil" <ve3uil@...>
                        Sender: BPQ32@yahoogroups.com
                        Date: Mon, 17 Jan 2011 18:31:33 -0000
                        To: <BPQ32@yahoogroups.com>
                        ReplyTo: BPQ32@yahoogroups.com
                        Subject: [BPQ32] Re:pk-232 kiss mode

                         
                        I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                        And I think the date is key as I understand it, AEA never did get KISS right
                        in the PK232s until sometime after those dates.

                        Anyway here is what works for me.

                        Shut down BPQ FBB or what ever is using the PK232.

                        Then using Hyperterm I go in and kick the thing into submission, i.e.
                        connect and then turn on PK232 and then it enter or * repeatedly until you
                        get the full EPROM message and Prompt.

                        Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                        At this point the prompt will disappear. Then disconnect in Hyperterm and
                        shut it down.

                        (I have found it useful to remove the batteries in the PK232 since after a
                        power failure they just hold the PK232 in HOST mode and you have to reset
                        the PK232 anyway.)

                        Then launch BPQ or FBB or whatever.

                        I have found that typing KISS ON doesn't work although it may appear to be
                        working it isn't. All the LEDs are flashing like they are supposed to but it
                        does not decode date, nor does it transmit data. It just sits there looking
                        dumb.

                        Your mileage may vary.

                        --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                        >
                        > Yes it does. This is a older tnc prob 1987.
                        >
                        > Mike
                        > Sent on the Sprint® Now Network from my BlackBerry®
                        >
                        > -----Original Message-----
                        > From: Rodney Eggers <kb9ndl@...>
                        > Sender: BPQ32@yahoogroups.com
                        > Date: Mon, 17 Jan 2011 10:05:11
                        > To: <BPQ32@yahoogroups.com>
                        > Reply-To: BPQ32@yahoogroups.com
                        > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                        >
                        > When you type in kiss and enter it says kiss on?
                        >
                        >
                        >
                        >
                        >________________________________
                        > From: W8EHH <w8ehh1@...>
                        > To: BPQ32@yahoogroups.com
                        > Sent: Mon, January 17, 2011 12:36:32 PM
                        > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                        >
                        > Sorry rodney no text. Still having problems. Tried $01 would not that. Do
                        kiss
                        > on and restart it is still in command mode. Check kiss and it is on just
                        don't
                        > seem to switch.
                        >
                        >
                        > Mike
                        > Sent on the Sprint® Now Network from my BlackBerry®
                        >
                        > -----Original Message-----
                        > From: Rodney Eggers <kb9ndl@...>
                        > Sender: BPQ32@yahoogroups.com
                        > Date: Mon, 17 Jan 2011 09:31:10
                        > To: <BPQ32@yahoogroups.com>
                        > Reply-To: BPQ32@yahoogroups.com
                        > Subject: [BPQ32] Re:pk-232 kiss mode
                        >
                        > i am useing pk-232 mbs.if ya want i can send you the indtruction manual
                        but the
                        > easy answer is the command for kiss is   kiss $o1
                        >
                        >
                        >      
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >

                      • Daniel Magnoli - LW1DRJ
                        Usando el Pakratt, entrar a Dumb Terminal, escribir KI ON y [esc] y listo... si tiene la pila bien, queda en Kiss. Ya estamos de vuelta por el pago de
                        Message 12 of 12 , Jan 17, 2011
                        • 0 Attachment
                          Usando el Pakratt, entrar a Dumb Terminal, escribir KI ON y [esc] y listo... si tiene la pila bien, queda en Kiss.
                          Ya estamos de vuelta por el pago de Moreno... Menos mal que no hace calor (hoy)... jejeje...
                          Un abrazo.


                          2011/1/17 PACO <lu8dbj@...>
                           
                          [Attachment(s) from PACO included below]

                          command operating manual pk232mbx  kiss mode
                           
                          73's
                          Pacvo-LU8DBJ
                          ----- Original Message -----
                          Sent: Monday, January 17, 2011 7:07 PM
                          Subject: RE: [BPQ32] Re:pk-232 kiss mode

                           

                          Mike

                          You have PORTNUM 1 & 4 set to the same IOADDRESS=1 (Com Port) they must have

                          Separate Com ports, also Make sure the Serial BAUD rate in Kantronics is set
                          to
                          9600 BUAD same with PK 232 the command for Kantronics OUT OF KISS MODE is
                          IN TERM (enter)
                          AB 9600 (enter)
                          CD SO (enter)
                          IN KISS (enter)
                          RESET (enter)

                          Mike-N9PMO
                          -----Original Message-----
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
                          W8EHH
                          Sent: Monday, January 17, 2011 3:48 PM
                          To: BPQ32@yahoogroups.com
                          Subject: Re: [BPQ32] Re:pk-232 kiss mode

                          Well that got the tnc into some mode but bpq could not talk to it

                          Mike
                          Sent on the Sprint® Now Network from my BlackBerry®

                          From: "ve3uil" <ve3uil@...>
                          Sender: BPQ32@yahoogroups.com
                          Date: Mon, 17 Jan 2011 18:31:33 -0000
                          To: <BPQ32@yahoogroups.com>
                          ReplyTo: BPQ32@yahoogroups.com
                          Subject: [BPQ32] Re:pk-232 kiss mode

                           
                          I am running 2 x PK232s here, with FEB '88 and Dec '88 EPROM dates.

                          And I think the date is key as I understand it, AEA never did get KISS right
                          in the PK232s until sometime after those dates.

                          Anyway here is what works for me.

                          Shut down BPQ FBB or what ever is using the PK232.

                          Then using Hyperterm I go in and kick the thing into submission, i.e.
                          connect and then turn on PK232 and then it enter or * repeatedly until you
                          get the full EPROM message and Prompt.

                          Then type HOST ON. (this is a proprietary KISS interface that AEA wrote)

                          At this point the prompt will disappear. Then disconnect in Hyperterm and
                          shut it down.

                          (I have found it useful to remove the batteries in the PK232 since after a
                          power failure they just hold the PK232 in HOST mode and you have to reset
                          the PK232 anyway.)

                          Then launch BPQ or FBB or whatever.

                          I have found that typing KISS ON doesn't work although it may appear to be
                          working it isn't. All the LEDs are flashing like they are supposed to but it
                          does not decode date, nor does it transmit data. It just sits there looking
                          dumb.

                          Your mileage may vary.

                          --- In BPQ32@yahoogroups.com, "W8EHH" <w8ehh1@...> wrote:
                          >
                          > Yes it does. This is a older tnc prob 1987.
                          >
                          > Mike
                          > Sent on the Sprint® Now Network from my BlackBerry®
                          >
                          > -----Original Message-----
                          > From: Rodney Eggers <kb9ndl@...>
                          > Sender: BPQ32@yahoogroups.com
                          > Date: Mon, 17 Jan 2011 10:05:11
                          > To: <BPQ32@yahoogroups.com>
                          > Reply-To: BPQ32@yahoogroups.com
                          > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                          >
                          > When you type in kiss and enter it says kiss on?
                          >
                          >
                          >
                          >
                          >________________________________
                          > From: W8EHH <w8ehh1@...>
                          > To: BPQ32@yahoogroups.com
                          > Sent: Mon, January 17, 2011 12:36:32 PM
                          > Subject: Re: [BPQ32] Re:pk-232 kiss mode
                          >
                          > Sorry rodney no text. Still having problems. Tried $01 would not that. Do
                          kiss
                          > on and restart it is still in command mode. Check kiss and it is on just
                          don't
                          > seem to switch.
                          >
                          >
                          > Mike
                          > Sent on the Sprint® Now Network from my BlackBerry®
                          >
                          > -----Original Message-----
                          > From: Rodney Eggers <kb9ndl@...>
                          > Sender: BPQ32@yahoogroups.com
                          > Date: Mon, 17 Jan 2011 09:31:10
                          > To: <BPQ32@yahoogroups.com>
                          > Reply-To: BPQ32@yahoogroups.com
                          > Subject: [BPQ32] Re:pk-232 kiss mode
                          >
                          > i am useing pk-232 mbs.if ya want i can send you the indtruction manual
                          but the
                          > easy answer is the command for kiss is   kiss $o1
                          >
                          >
                          >      
                          >
                          >
                          > ------------------------------------
                          >
                          > Yahoo! Groups Links
                          >




                          --
                          LW1DRJ - Daniel E. Magnoli
                          Moreno, BA (GF05OI)
                          ------------------------------------------
                          Web:  http://www.lw1drj.com.ar
                          Server 1:  http://lw1drj.dyndns.org:8073
                          Server 2:  http://armbbs.dyndns.org
                          Telnet FBB: http://lw1drj.dyndns.org:6300
                          OpenBCM:  http://lw1drj.dyndns.org:8080
                        Your message has been successfully submitted and would be delivered to recipients shortly.