Loading ...
Sorry, an error occurred while loading the content.

Re: BPQ 12/20 BPQMailChat fails - reinstall old is an option.

Expand Messages
  • Jeff - WA4ZKO
    Ron Now that you ve ran the older version, you might try installing the new version again and see if it takes off. That worked for me...along with leaving me
    Message 1 of 29 , Jan 3, 2011
    • 0 Attachment
      Ron

      Now that you've ran the older version, you might try installing the new version again and see if it takes off. That worked for me...along with leaving me with some head scratchin' on what the heck is going on.

      I didn't install the full BPQ32/BMC 12082010 install, just used a BPQMailChat.exe (v1.0.4.25) from a system I hadn't upgraded yet.

      John can probably elaborate on this, but I doubt it's good idea to get your node version and BMC version too far out of sync?

      In the case I've seen, BPQMaiChat will try to load in, IMMEDIATELY throw an error around the time I think it's parsing the message/user db's and it's game over. I had to shut the entire node down and retry things as it (BMC) was staying "stuck" in the BPQ32 systray icon.

      I'm also suspect (but haven't tested) that going into Control Panel, Regional & Language Settings, Customize, Date, and change Short Date Format to use MM/DD/YYYY might be a fix/workaround.

      I'm going to try and test the above theory here later this morning.

      Looking like it's pretty intermittent regarding what systems the glitch will strike. From Ken's (KD6PGI) posting...I don't think Outpost 2.5 is the culprit.


      73
      Jeff
      WA4ZKO

      --- In BPQ32@yahoogroups.com, "n5in_ron" <ron_n5in@...> wrote:
      >
      > I should have said..get the prior installer BPQ32_4.10p_20101208.exe in the files section of this group.
      >
      > Ron
      >
      > --- In BPQ32@yahoogroups.com, "n5in_ron" <ron_n5in@> wrote:
      > >
      > > I returned to the office and found that my BPQMailChat 1.0.4.28 had failed. I am not running RMS or Outpost or any such thing.
      > >
      > > I restarted it and it failed again promptly.
      > >
      > > I have reinstalled BPQ32_4.10p_20101208.exe and so far it appears to be OK. The installer was been designed to allow you to return to an earlier release, I have never had to use this feature but from the looks of it it works (going backwards I mean)! You don't have to set any special option for 'go back', it just happens. You will have to select the BPQMailChat choice...it can't read you mind (yet)!
      > >
      > > There well could be other problems, so I would say going back may result in other issues, but for the moment it looks promising.
      > >
      > > Ron, AE5E (ex N5IN)
      > >
      > >
      > >
      > > --- In BPQ32@yahoogroups.com, Ken Jacobs <kd6pgi@> wrote:
      > > >
      > > > Hi Jeff,
      > > >
      > > > Interesting....I have been running Outpost (v2.5 c014) since it came out
      > > > with no problems. I am running XP Pro here and all seems well. In fact,
      > > > I have lately been testing Outpost (v2.5 c016) for Jim, which
      > > > incorporates the SP to multiple address feature of BPQMail and it
      > > > appears to work fine. Will keep an eye on it, though....
      > > >
      > > > Ken KD6PGI
      > > > Hood River County ARES
      > > >
      > > >
      > > > On 1/2/2011 10:53 AM, Jeff - WA4ZKO wrote:
      > > > >
      > > > > Thanks Jerry,
      > > > >
      > > > > Nothing firm yet, but I'm getting suspicious that the new version of
      > > > > Outpost is revealing a bug in there somewhere and maybe related to the
      > > > > first of the year time changeover.
      > > > >
      > > > > For those running the new Outpost (v2.5 c014) on top of BPQ32 w/ RMS
      > > > > Packet you might want to check your BPQMailChat BBS debug log files.
      > > > > Looks like the problem cropped up over the last couple days till
      > > > > things finally crashed this morning.
      > > > >
      > > > > I've shot some logs off to John for his review/thoughts.
      > > > >
      > > > > Will watch the node closer and time will tell.
      > > > >
      > > > > 73
      > > > > Jeff
      > > > > WA4ZKO
      > > > >
      > > > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, "Jerry"
      > > > > <n9lya@> wrote:
      > > > > >
      > > > > > Hi Jeff.
      > > > > >
      > > > > >
      > > > > >
      > > > > > For added info..
      > > > > >
      > > > > > All is ok here WIN2003 Server R2 BPQ32 RMS WINMORTNC ARCluster Outlook
      > > > > > Express
      > > > > >
      > > > > > No Outpost on this particular machine.
      > > > > >
      > > > > > As of 1PM EST 1-2-2011
      > > > > >
      > > > > > 73 jerry n9lya
      > > > > >
      > > > > >
      > > > > >
      > > > > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > > > > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>] On
      > > > > Behalf Of Jeff
      > > > > > - WA4ZKO
      > > > > > Sent: Sunday, January 02, 2011 1:16 PM
      > > > > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > > > > > Subject: [BPQ32] Re: BPQ 12/20 BPQMailChat fails
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > >
      > > > > > Gets more interesting. Went in to create some fresh "crash" logs,
      > > > > and after
      > > > > > switching back to the current version of BMC...all is fine.
      > > > > >
      > > > > > Seeing some errors that may be related to Outpost/RMS Packet in the
      > > > > DEBUG
      > > > > > logs. The XP system having issues is running Outpost & RMS. Other
      > > > > systems
      > > > > > minus Outpost seem fine (so far). Maybe something with the new
      > > > > version of
      > > > > > Outpost or the new year changeover?
      > > > > >
      > > > > > Log files are on the way to John/Ron.
      > > > > >
      > > > > > 73
      > > > > > Jeff
      > > > > > WA4ZKO
      > > > > >
      > > > > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > > > > <mailto:BPQ32%40yahoogroups.com> , "Jeff -
      > > > > > WA4ZKO" <wa4zko@> wrote:
      > > > > > >
      > > > > > > Seeing the same issue with one of our systems, just started this
      > > > > morning.
      > > > > > >
      > > > > > > BPQMailChat v1.0.4.28 crashes & burns on startup.
      > > > > > >
      > > > > > > Switching to the bpqmailchat.exe v1.0.4.25 Test 10 (from 20101208)
      > > > > solves
      > > > > > the problem.
      > > > > > >
      > > > > > > System is 32bit XP Pro. Been running fine, no changes made. First
      > > > > noticed
      > > > > > the problem when noticed the node and RMS was up, but the BBS module was
      > > > > > down. Logged in to find error message on the screen. Working on
      > > > > getting a
      > > > > > copy of the debug logs for posting/review.
      > > > > > >
      > > > > > > 73
      > > > > > > Jeff
      > > > > > > WA4ZKO
      > > > > > >
      > > > > > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > > > > <mailto:BPQ32%40yahoogroups.com> , "Howard Z"
      > > > > > <Howard_Z@> wrote:
      > > > > > > >
      > > > > > > > Hi,
      > > > > > > >
      > > > > > > > I find that every time I start BPQMailChat program - it stops
      > > > > and dies
      > > > > > immediately.
      > > > > > > >
      > > > > > > > I went back to the 12/08 version of BPQ and all is well.
      > > > > > > >
      > > > > > > > I am using Vista 64bit.
      > > > > > > >
      > > > > > > > Howard
      > > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > > >
      > > >
      > >
      >
    • Howard Z
      Hi Ron, For years I have been installing BPQ and just about all my amateur radio software into C: Amateur Radio Program Files ... to avoid problems. I also
      Message 2 of 29 , Jan 3, 2011
      • 0 Attachment
        Hi Ron,

        For years I have been installing BPQ and just about all my amateur radio software into C:\Amateur Radio Program Files\... to avoid problems. I also keep UAC turned off.

        So, the problem occurs despite being installed outside of the "C:\Program Files" directory tree. But, thanks for the suggestion.

        Howard

        --- In BPQ32@yahoogroups.com, Ron Stordahl <ron_n5in@...> wrote:
        >
        > The Vista and Windows-7, both 32 and 64 bit, represents a challenge, one that
        > could require some significant program changes.
        >
        > What I would recommend is to save your configuration files, then uninstall
        > BPQ32.
        >
        > Now reinstall, but rather than taking the default install location of c:\program
        > files\BPQ32, enter instead c:\Amateur Radio\BPQ32. This will get BPQ32 and it's
        > associated files out of c:\program files\ or c:\program files (86)\. Microsoft
        > applies certain restrictions in those directories which would require
        > significant changes in the design of BPQ32 to operate smoothly.
        >
        >
        > I have taken this approach successfully with all of my Amateur Radio programs I
        > have installed on Vista/Win-7. But my experience is limited with Vista/Win-7 I
        > must admit.
        >
        > I would like to hear of your results. Depending upon the results you have as
        > well as reports from others I may modify the installer to detect an install
        > attempt on those OS's and make this location selection automatic.
        >
        > Ron, AE5E (ex N5IN)
        >
        >
        >
        >
        > ________________________________
        > From: Howard Z <Howard_Z@...>
        > To: BPQ32@yahoogroups.com
        > Sent: Sat, January 1, 2011 10:02:09 PM
        > Subject: [BPQ32] BPQ 12/20 BPQMailChat fails
        >
        >
        > Hi,
        >
        > I find that every time I start BPQMailChat program - it stops and dies
        > immediately.
        >
        > I went back to the 12/08 version of BPQ and all is well.
        >
        > I am using Vista 64bit.
        >
        > Howard
        >
      • Ron Stordahl
        The present issue is not related to Vista/Win7 and UAC as you have determined. I went back to an earlier release of BPQ32/BPQMailChat and after a day installed
        Message 3 of 29 , Jan 3, 2011
        • 0 Attachment
          The present issue is not related to Vista/Win7 and UAC as you have determined.

          I went back to an earlier release of BPQ32/BPQMailChat and after a day installed the latest release, which so far has not failed.

          So the problem is a puzzler.

          Ron, AE5E


          From: Howard Z <Howard_Z@...>
          To: BPQ32@yahoogroups.com
          Sent: Mon, January 3, 2011 2:55:49 PM
          Subject: [BPQ32] Re: BPQ 12/20 BPQMailChat fails

           

          Hi Ron,

          For years I have been installing BPQ and just about all my amateur radio software into C:\Amateur Radio Program Files\... to avoid problems. I also keep UAC turned off.

          So, the problem occurs despite being installed outside of the "C:\Program Files" directory tree. But, thanks for the suggestion.

          Howard

          --- In BPQ32@yahoogroups.com, Ron Stordahl <ron_n5in@...> wrote:
          >
          > The Vista and Windows-7, both 32 and 64 bit, represents a challenge, one that
          > could require some significant program changes.
          >
          > What I would recommend is to save your configuration files, then uninstall
          > BPQ32.
          >
          > Now reinstall, but rather than taking the default install location of c:\program
          > files\BPQ32, enter instead c:\Amateur Radio\BPQ32. This will get BPQ32 and it's
          > associated files out of c:\program files\ or c:\program files (86)\. Microsoft
          > applies certain restrictions in those directories which would require
          > significant changes in the design of BPQ32 to operate smoothly.
          >
          >
          > I have taken this approach successfully with all of my Amateur Radio programs I
          > have installed on Vista/Win-7. But my experience is limited with Vista/Win-7 I
          > must admit.
          >
          > I would like to hear of your results. Depending upon the results you have as
          > well as reports from others I may modify the installer to detect an install
          > attempt on those OS's and make this location selection automatic.
          >
          > Ron, AE5E (ex N5IN)
          >
          >
          >
          >
          > ________________________________
          > From: Howard Z <Howard_Z@...>
          > To: BPQ32@yahoogroups.com
          > Sent: Sat, January 1, 2011 10:02:09 PM
          > Subject: [BPQ32] BPQ 12/20 BPQMailChat fails
          >
          >
          > Hi,
          >
          > I find that every time I start BPQMailChat program - it stops and dies
          > immediately.
          >
          > I went back to the 12/08 version of BPQ and all is well.
          >
          > I am using Vista 64bit.
          >
          > Howard
          >

        • John Wiseman
          If you have problems with the latest release of BPQMailChat failing repeatedly within 2-3 minutes of starting, try disabling Non-delivery notifications. (in
          Message 4 of 29 , Jan 4, 2011
          • 0 Attachment
            Message
            If you have problems with the latest release of BPQMailChat failing repeatedly within 2-3 minutes of starting, try disabling Non-delivery notifications. (in the Housekeeping config).
             
            This feature is new to this release, and I've just received a debug log pointing to this area of code.
             
            It might even be worth disabling them as a precaution, until I can verify if this is the problem, and if so fix it.
             
             
            73,
            John G8BPQ
             
             
             
          • Jerry
            Still running fine here.. I did uncheck that box as a precaution. Thanks John.. 73 jerry n9lya From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On
            Message 5 of 29 , Jan 4, 2011
            • 0 Attachment

              Still running fine here.. I did uncheck that box as a precaution…

               

              Thanks John.. 73 jerry n9lya

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
              Sent: Tuesday, January 04, 2011 4:27 AM
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] re BPQ 12/20 BPQMailChat fails

               

               

              If you have problems with the latest release of BPQMailChat failing repeatedly within 2-3 minutes of starting, try disabling Non-delivery notifications. (in the Housekeeping config).

               

              This feature is new to this release, and I've just received a debug log pointing to this area of code.

               

              It might even be worth disabling them as a precaution, until I can verify if this is the problem, and if so fix it.

               

               

              73,

              John G8BPQ

               

               

               

            • John Wiseman
              I can confirm that there is a problem with the Non-delivery notification mechanism, which is some cases can cause a repeating program error. If you are running
              Message 6 of 29 , Jan 4, 2011
              • 0 Attachment
                Message
                I can confirm that there is a problem with the Non-delivery notification mechanism, which is some cases can cause a repeating program error. If you are running version 1.0.4.28 or later, please disable it until I can release a fix.
                 
                I apologies for any problems caused.
                 
                73,
                John
                 
                -----Original Message-----
                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                Sent: 04 January 2011 09:27
                To: BPQ32@yahoogroups.com
                Subject: [BPQ32] re BPQ 12/20 BPQMailChat fails

                 

                If you have problems with the latest release of BPQMailChat failing repeatedly within 2-3 minutes of starting, try disabling Non-delivery notifications. (in the Housekeeping config).
                 
                This feature is new to this release, and I've just received a debug log pointing to this area of code.
                 
                It might even be worth disabling them as a precaution, until I can verify if this is the problem, and if so fix it.
                 
                 
                73,
                John G8BPQ
                 
                 
                 

              • John Wiseman
                The WL2K group have released a new version of RMS Packet via their AutoUpdate system. From the Changelog: Rev 2.1.0.4 December 28, 2010 Added additional
                Message 7 of 29 , Jan 4, 2011
                • 0 Attachment
                  Message
                  The WL2K group have released a new version of RMS Packet via their AutoUpdate system.
                   
                  From the Changelog:
                   

                  Rev 2.1.0.4 December 28, 2010

                  Added additional clean-up when performing automatic restart following update.

                  Increase delay from 1 sec to 2 min before performing autoupdate check after the application starts.

                  Add enhanced automatic updating using HTTP download rather than FTP

                  Corrected problem where application would throw an exception if the .aps files were marked read-only

                  73,

                  John G8BPQ

                • Jeff - WA4ZKO
                  Hooray we re getting release notes now! Now if we can jsut get them to include the version in the file names ;-) I know, nit picking. Will have to take a look
                  Message 8 of 29 , Jan 4, 2011
                  • 0 Attachment
                    Hooray we're getting release notes now!

                    Now if we can jsut get them to include the version in the file names ;-) I know, nit picking.

                    Will have to take a look at this one later today. I was seeing an odd bug with v2.1.0.3 and the node's WINMOR port ID'ing properly at the end of a RMS session.

                    73
                    Jeff
                    WA4ZKO

                    --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
                    >
                    > The WL2K group have released a new version of RMS Packet via their
                    > AutoUpdate system.
                    >
                    > From the Changelog:
                    >
                    > Rev 2.1.0.4 December 28, 2010
                    >
                    > Added additional clean-up when performing automatic restart following
                    > update.
                    >
                    > Increase delay from 1 sec to 2 min before performing autoupdate check after
                    > the application starts.
                    >
                    > Add enhanced automatic updating using HTTP download rather than FTP
                    >
                    > Corrected problem where application would throw an exception if the .aps
                    > files were marked read-only
                    >
                    > 73,
                    >
                    > John G8BPQ
                    >
                  • Bill Erhardt
                    Gm John, I just unchecked Non-delivery Notification. My BPQ was down when I got up this morning. Thanks for the update and will look at the RMS Software
                    Message 9 of 29 , Jan 4, 2011
                    • 0 Attachment
                      Gm John,
                       
                      I just unchecked Non-delivery Notification.  My BPQ was down when I got up this morning.  Thanks for the update and will look at the RMS Software today...
                       
                      Bill K7MT
                    • gervais
                      what exactly is the use of RMS packet as an addon to my system for example? i may have already ask this question :-))))))) excuse me if i repeat myself i
                      Message 10 of 29 , Jan 4, 2011
                      • 0 Attachment
                        what exactly is the use of "RMS packet" as an addon to my system for
                        example?
                        i may have already ask this question :-))))))) excuse me if i repeat myself
                        i forgot the answer!!!!

                        gervais ve2ckn


                        --------------------------------------------------
                        From: "Jeff - WA4ZKO" <wa4zko@...>
                        Sent: Tuesday, January 04, 2011 8:54 AM
                        To: <BPQ32@yahoogroups.com>
                        Subject: [BPQ32] Re: For Info - RMS Packet Version 2.1.0.4 has been released

                        > Hooray we're getting release notes now!
                        >
                        > Now if we can jsut get them to include the version in the file names ;-) I
                        > know, nit picking.
                        >
                        > Will have to take a look at this one later today. I was seeing an odd bug
                        > with v2.1.0.3 and the node's WINMOR port ID'ing properly at the end of a
                        > RMS session.
                        >
                        > 73
                        > Jeff
                        > WA4ZKO
                        >
                        > --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
                        >>
                        >> The WL2K group have released a new version of RMS Packet via their
                        >> AutoUpdate system.
                        >>
                        >> From the Changelog:
                        >>
                        >> Rev 2.1.0.4 December 28, 2010
                        >>
                        >> Added additional clean-up when performing automatic restart following
                        >> update.
                        >>
                        >> Increase delay from 1 sec to 2 min before performing autoupdate check
                        >> after
                        >> the application starts.
                        >>
                        >> Add enhanced automatic updating using HTTP download rather than FTP
                        >>
                        >> Corrected problem where application would throw an exception if the .aps
                        >> files were marked read-only
                        >>
                        >> 73,
                        >>
                        >> John G8BPQ
                        >>
                        >
                        >
                        >
                        >
                        > ------------------------------------
                        >
                        > Yahoo! Groups Links
                        >
                        >
                        >
                        >
                      • Bill
                        Gervais RMS Packet is the packet gateway for the Winlink system. RMS Packet can be an application accessible through BPQ, just like FBBS, BPQMail or BPQChat.
                        Message 11 of 29 , Jan 4, 2011
                        • 0 Attachment

                          Gervais

                                          RMS Packet is the packet gateway for the Winlink system. RMS Packet can be an application accessible through BPQ, just like FBBS, BPQMail or BPQChat. In addition versions as of 11/16/2010 allow classic packet users access to the Winlink system, with sysop permission. Many EMCOMM orientated operators and sites are using this combination and it can be very portable for field use.

                          73 Bill

                          N9ACQ

                        • Bill Erhardt
                          Hi Gervais, Bill Erhardt in Helena, Mt. K7MT. RMS Packet is a Winlink Programs that interfaces VHF Packet Radio to the internet so E-mail s can be
                          Message 12 of 29 , Jan 4, 2011
                          • 0 Attachment
                            Hi Gervais,
                             
                            Bill Erhardt in Helena, Mt. K7MT.
                             
                            RMS Packet is a Winlink Programs that interfaces VHF Packet Radio to the internet so E-mail's can be sent/received.  You must register with Winlink to get a email address for routing  callsign@....  That way say I send an e-mail to my sister in North Dakoka and she replies, I pick it up on the Winlnk Site.  Pretty Cool...
                             
                            Here in Montana we are trying to get several RMS sites linked through Mountain Top X1J4 packet nodes. So say if the internet goes down in the Helena, Montana area (Local outage due to whatever) I can node hop to Missoula or Great Falls, Montana and still send and recieve e-mail. 
                             
                            Another part is RMS packet can be interfaced with RMS HF using the RMS Relay program and if everything goes down you can still do email VHF to HF out of an area. Draw back I see is you must have a Pactor III Modem with this senerio.
                             
                            I use BPQ so I can route vhf traffice using Winmor on HF. Inexpensive way to accomplish same mission but it is slower on Winmor.  So there is give and take but it works..
                             
                            Hope this helps as I am fairly new to BPQ and all its capabilities and I am just having a blast...
                             
                            Cheers  Bill K7MT
                             
                             
                             
                          • Bill Erhardt
                            Thanks for mentioning the portable field use Bill. I have used and tested it that way from my truck and Kenwood DM-700A. Neat Stuff. Bill K7MT
                            Message 13 of 29 , Jan 4, 2011
                            • 0 Attachment
                              Thanks for mentioning the portable field use Bill. I have used and tested it that way from my truck and Kenwood DM-700A.  Neat Stuff.
                               
                              Bill K7MT
                            • Bill
                              Bill K7MT I keep a complete field portable station as backup, VHF, UHF &HF radios. 1200, 9600 packet and Pactor 3 capability. ALL programs installed on this
                              Message 14 of 29 , Jan 4, 2011
                              • 0 Attachment

                                Bill K7MT

                                                I keep a complete field portable station as backup, VHF, UHF &HF radios. 1200, 9600 packet and Pactor 3 capability. ALL programs installed on this portable and tested periodically.

                                73 Bill

                                N9ACQ

                              • gervais
                                Bonsoir bill well it sems quite a good application too add to any system, some say that internet is verywhere but in fact you taking step too cover your area
                                Message 15 of 29 , Jan 4, 2011
                                • 0 Attachment
                                  Bonsoir bill
                                  well it sems quite a good application too add to any system,
                                  some say that internet is verywhere but in fact you taking step too cover your area and this tool is great.
                                  that's a way that represent ham-radio,helping people reaching people....
                                   
                                  well maybe i could try it locally Visage émoticône))))))))
                                   
                                  here i am one of the rare user of my packet network,many have left for their personnal reason,one of them is it was not reachable by emails so this way ,,,it resolved a problem.
                                   
                                  felication,congratulation too the person ,or the team,that worked on that RMS software
                                   
                                  73/s and best 2011
                                  gervais
                                  ve2ckn

                                  Sent: Tuesday, January 04, 2011 12:39 PM
                                  Subject: Re: [BPQ32] Re: For Info - RMS Packet Version 2.1.0.4 has been released

                                  Hi Gervais,
                                   
                                  Bill Erhardt in Helena, Mt. K7MT.
                                   
                                  RMS Packet is a Winlink Programs that interfaces VHF Packet Radio to the internet so E-mail's can be sent/received.  You must register with Winlink to get a email address for routing  callsign@....  That way say I send an e-mail to my sister in North Dakoka and she replies, I pick it up on the Winlnk Site.  Pretty Cool...
                                   
                                  Here in Montana we are trying to get several RMS sites linked through Mountain Top X1J4 packet nodes. So say if the internet goes down in the Helena, Montana area (Local outage due to whatever) I can node hop to Missoula or Great Falls, Montana and still send and recieve e-mail. 
                                   
                                  Another part is RMS packet can be interfaced with RMS HF using the RMS Relay program and if everything goes down you can still do email VHF to HF out of an area. Draw back I see is you must have a Pactor III Modem with this senerio.
                                   
                                  I use BPQ so I can route vhf traffice using Winmor on HF. Inexpensive way to accomplish same mission but it is slower on Winmor.  So there is give and take but it works..
                                   
                                  Hope this helps as I am fairly new to BPQ and all its capabilities and I am just having a blast...
                                   
                                  Cheers  Bill K7MT
                                   
                                   
                                   
                                • John Wiseman
                                  Today s release of BPQMailChat should fix the problem with non-delivery notifications, so it is safe to re-enable them once you have updated. 73, John ...
                                  Message 16 of 29 , Jan 5, 2011
                                  • 0 Attachment
                                    Message
                                    Today's release of BPQMailChat should fix the problem with non-delivery notifications, so it is safe to re-enable them once you have updated.
                                     
                                    73,
                                    John
                                     
                                    -----Original Message-----
                                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                                    Sent: 04 January 2011 11:12
                                    To: BPQ32@yahoogroups.com
                                    Subject: RE: [BPQ32] re BPQ 12/20 BPQMailChat fails

                                     

                                    I can confirm that there is a problem with the Non-delivery notification mechanism, which is some cases can cause a repeating program error. If you are running version 1.0.4.28 or later, please disable it until I can release a fix.
                                     
                                    I apologies for any problems caused.
                                     
                                    73,
                                    John
                                     
                                    -----Original Message-----
                                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
                                    Sent: 04 January 2011 09:27
                                    To: BPQ32@yahoogroups.com
                                    Subject: [BPQ32] re BPQ 12/20 BPQMailChat fails

                                     

                                    If you have problems with the latest release of BPQMailChat failing repeatedly within 2-3 minutes of starting, try disabling Non-delivery notifications. (in the Housekeeping config).
                                     
                                    This feature is new to this release, and I've just received a debug log pointing to this area of code.
                                     
                                    It might even be worth disabling them as a precaution, until I can verify if this is the problem, and if so fix it.
                                     
                                     
                                    73,
                                    John G8BPQ
                                     
                                     
                                     

                                  • Mike Melnik
                                    1.0.4.30 Install and running fine, Thanks John & Ron. Mike-N9PMO ... From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman Sent:
                                    Message 17 of 29 , Jan 5, 2011
                                    • 0 Attachment
                                      1.0.4.30 Install and running fine, Thanks John & Ron.

                                      Mike-N9PMO
                                      -----Original Message-----
                                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John
                                      Wiseman
                                      Sent: Wednesday, January 05, 2011 1:31 PM
                                      To: BPQ32@yahoogroups.com
                                      Subject: RE: [BPQ32] re BPQ 12/20 BPQMailChat fails




                                      Today's release of BPQMailChat should fix the problem with non-delivery
                                      notifications, so it is safe to re-enable them once you have updated.
                                       
                                      73,
                                      John
                                       
                                      -----Original Message-----
                                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John
                                      Wiseman
                                      Sent: 04 January 2011 11:12
                                      To: BPQ32@yahoogroups.com
                                      Subject: RE: [BPQ32] re BPQ 12/20 BPQMailChat fails
                                       
                                      I can confirm that there is a problem with the Non-delivery notification
                                      mechanism, which is some cases can cause a repeating program error. If you
                                      are running version 1.0.4.28 or later, please disable it until I can release
                                      a fix.
                                       
                                      I apologies for any problems caused.
                                       
                                      73,
                                      John
                                       
                                      -----Original Message-----
                                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John
                                      Wiseman
                                      Sent: 04 January 2011 09:27
                                      To: BPQ32@yahoogroups.com
                                      Subject: [BPQ32] re BPQ 12/20 BPQMailChat fails
                                       
                                      If you have problems with the latest release of BPQMailChat failing
                                      repeatedly within 2-3 minutes of starting, try disabling Non-delivery
                                      notifications. (in the Housekeeping config).
                                       
                                      This feature is new to this release, and I've just received a debug log
                                      pointing to this area of code.
                                       
                                      It might even be worth disabling them as a precaution, until I can verify if
                                      this is the problem, and if so fix it.
                                       
                                       
                                      73,
                                      John G8BPQ
                                       
                                       
                                       
                                    Your message has been successfully submitted and would be delivered to recipients shortly.