Loading ...
Sorry, an error occurred while loading the content.

BPQ and HF

Expand Messages
  • K.O. Higgs
    John (wb4mox) this is what fixed the problem for me: (thanks to n9pmo) In RMS Packet Channels, The Callsign is with your SSID used for WL2K You Must select
    Message 1 of 2 , Dec 31, 2010
    • 0 Attachment
      John (wb4mox) this is what fixed the problem for me: (thanks to n9pmo)

      In RMS Packet Channels, The Callsign is with your SSID used for WL2K
      You Must select Each Port one at a time and (Update This Channel) One
      At a time, The last port (Network (L4) Connections) Must be Enabled
      Again Update each port, don't try to Update all the ports at one time.

      73,  K.O. n0kfq
      -- 
      
      K.O. Higgs 
      n0kfq@...
      
      
    • John H. Green
      Hi K.O. I had checked the settings when Mike posted them and found all the radio ports were OK. I played some more tonight and found that the Telnet port was
      Message 2 of 2 , Jan 2, 2011
      • 0 Attachment
        Hi K.O.
            I had checked the settings when Mike posted them and found all the radio ports were OK. I played some more tonight and found that the Telnet port was not enabled in RMS - enabling it allowed Telnet connections to work.  I had originally enabled only the ports I wanted beacons to go out on. So, I guess the bottom line is one needs to enable every port (in RMS) that will be accessing RMS.  I had originally thought BPQ would make the connection regardless of the incoming port.
        Thanks for the help - also thanks Mike.
        73  John


        On 12/31/2010 2:27 PM, K.O. Higgs wrote:
         

        John (wb4mox) this is what fixed the problem for me: (thanks to n9pmo)

        In RMS Packet Channels, The Callsign is with your SSID used for WL2K
        You Must select Each Port one at a time and (Update This Channel) One
        At a time, The last port (Network (L4) Connections) Must be Enabled
        Again Update each port, don't try to Update all the ports at one time.

        73,  K.O. n0kfq

        -- 
        
        K.O. Higgs 
        n0kfq@...
        
        
      Your message has been successfully submitted and would be delivered to recipients shortly.