Loading ...
Sorry, an error occurred while loading the content.
 

BPQ43 and HF

Expand Messages
  • K.O. Higgs
    I have these ports defined in BPQ32: 1. Special (vhf using tnc-1) 2. HF Forwarding (hf using tnc-1) 3. 145.010 (using tnc-2) 4. 145.090 (using tnc-2) 5.
    Message 1 of 13 , Dec 30, 2010
      I have these ports defined in BPQ32:
        1. Special (vhf using tnc-1)
        2. HF Forwarding (hf using tnc-1)
        3. 145.010 (using tnc-2)
        4. 145.090 (using tnc-2)
        5. AX/IP/UDP
        6. Telnet Server

      FBB connect script:
        P A
        C C SWITCH
        C C 2 N9LYA

      The problem:
      Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes list and connects via
      port5 "axudp". I cannot get it to use port2....

      So... how do I force it to use port2?

      K.O. n0kfq
      -- 
      
      K.O. Higgs 
      n0kfq@...
      
      
    • Jerry
      KO Change N9LYA to INBBS-1 in your forwarding script it will force the correct path. What is your BBS Alias I will do same here. Thanks 73 Jerry From:
      Message 2 of 13 , Dec 30, 2010

        KO Change N9LYA to INBBS-1 in your forwarding script it will force the correct path…

        What is your BBS Alias I will do same here…

        Thanks 73 Jerry

         

        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O. Higgs
        Sent: Thursday, December 30, 2010 12:06 PM
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] BPQ43 and HF

         

         

        I have these ports defined in BPQ32:
          1. Special (vhf using tnc-1)
          2. HF Forwarding (hf using tnc-1)
          3. 145.010 (using tnc-2)
          4. 145.090 (using tnc-2)
          5. AX/IP/UDP
          6. Telnet Server

        FBB connect script:
          P A
          C C SWITCH
          C C 2 N9LYA

        The problem:
        Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes list and connects via
        port5 "axudp". I cannot get it to use port2....

        So... how do I force it to use port2?

        K.O. n0kfq

        -- 
          
        K.O. Higgs 
        n0kfq@...
          

      • K.O. Higgs
        My bbs alias is KFQBBS.. 73, K.O. n0kfq On 12/30/2010 2:55 PM, Jerry wrote: KO Change N9LYA to INBBS-1 in your forwarding script it will force the correct path
        Message 3 of 13 , Dec 30, 2010
          My bbs alias is KFQBBS..

          73,  K.O. n0kfq

          On 12/30/2010 2:55 PM, Jerry wrote:
           

          KO Change N9LYA to INBBS-1 in your forwarding script it will force the correct path…

          What is your BBS Alias I will do same here…

          Thanks 73 Jerry

           

          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O. Higgs
          Sent: Thursday, December 30, 2010 12:06 PM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] BPQ43 and HF

           

           

          I have these ports defined in BPQ32:
            1. Special (vhf using tnc-1)
            2. HF Forwarding (hf using tnc-1)
            3. 145.010 (using tnc-2)
            4. 145.090 (using tnc-2)
            5. AX/IP/UDP
            6. Telnet Server

          FBB connect script:
            P A
            C C SWITCH
            C C 2 N9LYA

          The problem:
          Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes list and connects via
          port5 "axudp". I cannot get it to use port2....

          So... how do I force it to use port2?

          K.O. n0kfq

          -- 
            
          K.O. Higgs 
          n0kfq@...
            


          No virus found in this message.
          Checked by AVG - www.avg.com
          Version: 10.0.1191 / Virus Database: 1435/3348 - Release Date: 12/30/10


          -- 
          
          K.O. Higgs 
          n0kfq@...
          
          
        • K.O. Higgs
          Thanks, Jerry.. I should have thought of that.. I made some major changes in my bbs setup here and am running into obstacles that I didn t have before.. some
          Message 4 of 13 , Dec 30, 2010
            Thanks, Jerry.. I should have thought of that..
            I made some major changes in my bbs setup here and am running into obstacles that I didn't have
            before.. some kinda catch me "off-guard".

            73,  K.O. n0kfq

            On 12/30/2010 2:55 PM, Jerry wrote:
             

            KO Change N9LYA to INBBS-1 in your forwarding script it will force the correct path…

            What is your BBS Alias I will do same here…

            Thanks 73 Jerry

             

            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O. Higgs
            Sent: Thursday, December 30, 2010 12:06 PM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] BPQ43 and HF

             

             

            I have these ports defined in BPQ32:
              1. Special (vhf using tnc-1)
              2. HF Forwarding (hf using tnc-1)
              3. 145.010 (using tnc-2)
              4. 145.090 (using tnc-2)
              5. AX/IP/UDP
              6. Telnet Server

            FBB connect script:
              P A
              C C SWITCH
              C C 2 N9LYA

            The problem:
            Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes list and connects via
            port5 "axudp". I cannot get it to use port2....

            So... how do I force it to use port2?

            K.O. n0kfq

            -- 
              
            K.O. Higgs 
            n0kfq@...
              


            No virus found in this message.
            Checked by AVG - www.avg.com
            Version: 10.0.1191 / Virus Database: 1435/3348 - Release Date: 12/30/10


            -- 
            
            K.O. Higgs 
            n0kfq@...
            
            
          • Jerry
            Not a problem KO. That one threw me.. I had to ask John what I was doing wrong before I knew I had to do that. 73 Jerry From: BPQ32@yahoogroups.com
            Message 5 of 13 , Dec 30, 2010

              Not a problem KO… That one threw me.. I had to ask John what I was doing wrong before I knew I had to do that… 73 Jerry

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O. Higgs
              Sent: Thursday, December 30, 2010 5:03 PM
              To: BPQ32@yahoogroups.com
              Subject: Re: [BPQ32] BPQ43 and HF

               

               

              Thanks, Jerry.. I should have thought of that..
              I made some major changes in my bbs setup here and am running into obstacles that I didn't have
              before.. some kinda catch me "off-guard".

              73,  K.O. n0kfq

              On 12/30/2010 2:55 PM, Jerry wrote:

               

              KO Change N9LYA to INBBS-1 in your forwarding script it will force the correct path…

              What is your BBS Alias I will do same here…

              Thanks 73 Jerry

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O. Higgs
              Sent: Thursday, December 30, 2010 12:06 PM
              To: BPQ32@yahoogroups.com
              Subject: [BPQ32] BPQ43 and HF

               

               

              I have these ports defined in BPQ32:
                1. Special (vhf using tnc-1)
                2. HF Forwarding (hf using tnc-1)
                3. 145.010 (using tnc-2)
                4. 145.090 (using tnc-2)
                5. AX/IP/UDP
                6. Telnet Server

              FBB connect script:
                P A
                C C SWITCH
                C C 2 N9LYA

              The problem:
              Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes list and connects via
              port5 "axudp". I cannot get it to use port2....

              So... how do I force it to use port2?

              K.O. n0kfq

              -- 
               
              K.O. Higgs 
              n0kfq@...
               

              No virus found in this message.
              Checked by AVG - www.avg.com
              Version: 10.0.1191 / Virus Database: 1435/3348 - Release Date: 12/30/10



              -- 
                
              K.O. Higgs 
              n0kfq@...
                

            • Mike Melnik
              K.O. BPQ32 Node will always take the Port with the highest Quality to the station You are trying to connect to, you will need to Lock INBBS-1 to a higher route
              Message 6 of 13 , Dec 30, 2010
                K.O.

                BPQ32 Node will always take the Port with the highest Quality to the station
                You are trying to connect to, you will need to Lock INBBS-1 to a higher
                route
                Quality on Port 2, where one can run into problems is if No Nodes Broadcast
                from N9LYA-7 Is being sent out on that Port, at which the link will be
                forced
                to use AXUDP Port.

                BTW the word SWITCH after C C isn't needed, just C C

                Mike-N9PMO
                -----Original Message-----
                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O.
                Higgs
                Sent: Thursday, December 30, 2010 11:06 AM
                To: BPQ32@yahoogroups.com
                Subject: [BPQ32] BPQ43 and HF



                I have these ports defined in BPQ32:
                  1. Special (vhf using tnc-1)
                  2. HF Forwarding (hf using tnc-1)
                  3. 145.010 (using tnc-2)
                  4. 145.090 (using tnc-2)
                  5. AX/IP/UDP
                  6. Telnet Server

                FBB connect script:
                  P A
                  C C SWITCH
                  C C 2 N9LYA

                The problem:
                Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes
                list and connects via
                port5 "axudp". I cannot get it to use port2....

                So... how do I force it to use port2?

                K.O. n0kfq

                --

                K.O. Higgs
                n0kfq@...
              • K.O. Higgs
                Port2 (the HF port) is not set up as a network node. No broacasts, no routes, no nodes. It operates like a KaNode. But, n9lya s suggestion will work... and I
                Message 7 of 13 , Dec 30, 2010
                  Port2 (the HF port) is not set up as a network node. No broacasts, no routes, no nodes. It operates like a KaNode. But, n9lya's suggestion will work... and I should have recognized the problem.. just getting old I guess. Thanks for the help.

                  73,  K.O. n0kfq

                  On 12/30/2010 9:42 PM, Mike Melnik wrote:
                   

                  K.O.

                  BPQ32 Node will always take the Port with the highest Quality to the station
                  You are trying to connect to, you will need to Lock INBBS-1 to a higher
                  route
                  Quality on Port 2, where one can run into problems is if No Nodes Broadcast
                  from N9LYA-7 Is being sent out on that Port, at which the link will be
                  forced
                  to use AXUDP Port.

                  BTW the word SWITCH after C C isn't needed, just C C

                  Mike-N9PMO
                  -----Original Message-----
                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O.
                  Higgs
                  Sent: Thursday, December 30, 2010 11:06 AM
                  To: BPQ32@yahoogroups.com
                  Subject: [BPQ32] BPQ43 and HF

                  I have these ports defined in BPQ32:
                    1. Special (vhf using tnc-1)
                    2. HF Forwarding (hf using tnc-1)
                    3. 145.010 (using tnc-2)
                    4. 145.090 (using tnc-2)
                    5. AX/IP/UDP
                    6. Telnet Server

                  FBB connect script:
                    P A
                    C C SWITCH
                    C C 2 N9LYA

                  The problem:
                  Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes
                  list and connects via
                  port5 "axudp". I cannot get it to use port2....

                  So... how do I force it to use port2?

                  K.O. n0kfq

                  --

                  K.O. Higgs
                  n0kfq@...


                  No virus found in this message.
                  Checked by AVG - www.avg.com
                  Version: 10.0.1191 / Virus Database: 1435/3349 - Release Date: 12/30/10


                  -- 
                  
                  K.O. Higgs 
                  n0kfq@...
                  
                  
                • Charles Brabham
                  I m glad that you guys worked it out. - I tried to figure out a fix too, but never got anywhere with it. 73 DE Charles, N5PVL
                  Message 8 of 13 , Dec 30, 2010
                    I'm glad that you guys worked it out. - I tried to figure out a fix too, but never got anywhere with it.
                     
                    73 DE Charles, N5PVL
                     
                  • Jerry
                    Hi Mike. Help me make sure I have mine setup correctly. 1) We do no NODE BROADCASTS on our HF Forwarding ports.. So I take it the Port Qual needs to be
                    Message 9 of 13 , Dec 31, 2010

                      Hi Mike…

                      Help me make sure I have mine setup correctly…

                      1)      We do no NODE BROADCASTS on our HF Forwarding ports.. So I take it the Port Qual needs to be configured correctly.. Please advise. I believe if I list him in the locked routes it will fix this.. ? Do I use his call or alias or alias-1 in that line.

                      2)      I do not want to depend on the internet to determine if I can forward on HF so the above setting needs to force an HF connection on that port. It would be counterproductive otherwise.

                      3)      14.098 is the freq of the port…

                      Thus the only way n0kfq will get a nodes broadcast from me is axudp.. SO please send instructions so I can set my HF ports to be the way it goes regardless… I will duplicate this for all my HF Skipnet Stations that also have a axudp link to me.

                       

                      Many thanks

                       

                      Happy Holidays…

                       

                      73 jerry

                       

                       

                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike Melnik
                      Sent: Thursday, December 30, 2010 10:42 PM
                      To: BPQ32@yahoogroups.com
                      Subject: RE: [BPQ32] BPQ43 and HF

                       

                       

                      K.O.

                      BPQ32 Node will always take the Port with the highest Quality to the station
                      You are trying to connect to, you will need to Lock INBBS-1 to a higher
                      route
                      Quality on Port 2, where one can run into problems is if No Nodes Broadcast
                      from N9LYA-7 Is being sent out on that Port, at which the link will be
                      forced
                      to use AXUDP Port.

                      BTW the word SWITCH after C C isn't needed, just C C

                      Mike-N9PMO
                      -----Original Message-----
                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O.
                      Higgs
                      Sent: Thursday, December 30, 2010 11:06 AM
                      To: BPQ32@yahoogroups.com
                      Subject: [BPQ32] BPQ43 and HF

                      I have these ports defined in BPQ32:
                        1. Special (vhf using tnc-1)
                        2. HF Forwarding (hf using tnc-1)
                        3. 145.010 (using tnc-2)
                        4. 145.090 (using tnc-2)
                        5. AX/IP/UDP
                        6. Telnet Server

                      FBB connect script:
                        P A
                        C C SWITCH
                        C C 2 N9LYA

                      The problem:
                      Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes
                      list and connects via
                      port5 "axudp". I cannot get it to use port2....

                      So... how do I force it to use port2?

                      K.O. n0kfq

                      --

                      K.O. Higgs
                      n0kfq@...

                    • Hank Oredson
                      Unless BPQ has changed significantly, to force a connect on a particular port you simply connect using the target node alias with an ssid. This bypasses the
                      Message 10 of 13 , Dec 31, 2010
                        Unless BPQ has changed significantly, to force a connect on a particular
                        port you simply connect using the target node alias with an ssid.
                        This bypasses the node list lookup.
                         
                        c 1 kelso-3 for example forces the connect to go out bpq port 1.
                         
                          ... Hank - W0RLI
                         
                        ----- Original Message -----
                        From: Jerry
                        Sent: Friday, December 31, 2010 7:13 AM
                        Subject: RE: [BPQ32] BPQ43 and HF

                         

                        Hi Mike…

                        Help me make sure I have mine setup correctly…

                        1)      We do no NODE BROADCASTS on our HF Forwarding ports.. So I take it the Port Qual needs to be configured correctly.. Please advise. I believe if I list him in the locked routes it will fix this.. ? Do I use his call or alias or alias-1 in that line.

                        2)      I do not want to depend on the internet to determine if I can forward on HF so the above setting needs to force an HF connection on that port. It would be counterproductive otherwise.

                        3)      14.098 is the freq of the port…

                        Thus the only way n0kfq will get a nodes broadcast from me is axudp.. SO please send instructions so I can set my HF ports to be the way it goes regardless… I will duplicate this for all my HF Skipnet Stations that also have a axudp link to me.

                        Many thanks

                        Happy Holidays…

                        73 jerry

                        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike Melnik
                        Sent: Thursday, December 30, 2010 10:42 PM
                        To: BPQ32@yahoogroups.com
                        Subject: RE: [BPQ32] BPQ43 and HF

                         

                        K.O.

                        BPQ32 Node will always take the Port with the highest Quality to the station
                        You are trying to connect to, you will need to Lock INBBS-1 to a higher
                        route
                        Quality on Port 2, where one can run into problems is if No Nodes Broadcast
                        from N9LYA-7 Is being sent out on that Port, at which the link will be
                        forced
                        to use AXUDP Port.

                        BTW the word SWITCH after C C isn't needed, just C C

                        Mike-N9PMO
                        -----Original Message-----
                        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O.
                        Higgs
                        Sent: Thursday, December 30, 2010 11:06 AM
                        To: BPQ32@yahoogroups.com
                        Subject: [BPQ32] BPQ43 and HF

                        I have these ports defined in BPQ32:
                          1. Special (vhf using tnc-1)
                          2. HF Forwarding (hf using tnc-1)
                          3. 145.010 (using tnc-2)
                          4. 145.090 (using tnc-2)
                          5. AX/IP/UDP
                          6. Telnet Server

                        FBB connect script:
                          P A
                          C C SWITCH
                          C C 2 N9LYA

                        The problem:
                        Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes
                        list and connects via
                        port5 "axudp". I cannot get it to use port2....

                        So... how do I force it to use port2?

                        K.O. n0kfq

                        --

                        K.O. Higgs
                        n0kfq@...

                      • John Wiseman
                        When all else fails, read the documentation!
                        Message 11 of 13 , Dec 31, 2010
                          Message
                          When all else fails, read the documentation!
                           
                           
                          Normally you cannot override the automatic route selection when you connect
                          to another node, but you can fool the system into thinking a node is a
                          normal station by connecting to the alias, and adding an SSID. For example,
                          if you want to connect to NOTTS:G8BPQ-3, you can force a Level 2 connect
                          on a secified port by entering C P NOTTS-1
                          
                          
                           
                          Sorry, Charles, I couldn't resist!
                           
                          73,
                          John
                           

                           
                          -----Original Message-----
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Charles Brabham
                          Sent: 31 December 2010 04:41
                          To: BPQ32@yahoogroups.com
                          Subject: Re: [BPQ32] BPQ43 and HF

                           

                          I'm glad that you guys worked it out. - I tried to figure out a fix too, but never got anywhere with it.
                           
                          73 DE Charles, N5PVL
                           

                        • Charles Brabham
                          Read the documentation! What would experts like me be good for, if people read the documentation? 73 DE Charles, N5PVL ... From: John Wiseman To:
                          Message 12 of 13 , Dec 31, 2010
                            Read the documentation!
                             
                            What would experts like me be good for, if people read the documentation?
                             
                            73 DE Charles, N5PVL
                             
                            ----- Original Message -----
                            Sent: Friday, December 31, 2010 9:34 AM
                            Subject: RE: [BPQ32] BPQ43 and HF

                             

                            When all else fails, read the documentation!
                             
                             
                            Normally you cannot override the automatic route selection when you connect
                            to another node, but you can fool the system into thinking a node is a
                            normal station by connecting to the alias, and adding an SSID. For example,
                            if you want to connect to NOTTS:G8BPQ-3, you can force a Level 2 connect
                            on a secified port by entering C P NOTTS-1
                            
                            
                             
                            Sorry, Charles, I couldn't resist!
                             
                            73,
                            John
                             

                             
                            -----Original Message-----
                            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Charles Brabham
                            Sent: 31 December 2010 04:41
                            To: BPQ32@yahoogroups.com
                            Subject: Re: [BPQ32] BPQ43 and HF

                             

                            I'm glad that you guys worked it out. - I tried to figure out a fix too, but never got anywhere with it.
                             
                            73 DE Charles, N5PVL
                             

                          • DEC
                            Now if we could all get on freq we would be good to go. N0KFQ and N5PVL I see dead center with me. N9LYA is up a bit and W8WJD and a 7 call are down a bit. 098
                            Message 13 of 13 , Dec 31, 2010
                              Now if we could all get on freq we would be good to go. N0KFQ and N5PVL I see dead center with me. N9LYA is up a bit and W8WJD and a 7 call are down a bit. 098 is a mess today. lol!


                              73 Dave
                              N4zkf


                              On Dec 31, 2010, at 10:13 AM, "Jerry" <n9lya@...> wrote:

                               

                              Hi Mike…

                              Help me make sure I have mine setup correctly…

                              1)      We do no NODE BROADCASTS on our HF Forwarding ports.. So I take it the Port Qual needs to be configured correctly.. Please advise. I believe if I list him in the locked routes it will fix this.. ? Do I use his call or alias or alias-1 in that line.

                              2)      I do not want to depend on the internet to determine if I can forward on HF so the above setting needs to force an HF connection on that port. It would be counterproductive otherwise.

                              3)      14.098 is the freq of the port…

                              Thus the only way n0kfq will get a nodes broadcast from me is axudp.. SO please send instructions so I can set my HF ports to be the way it goes regardless… I will duplicate this for all my HF Skipnet Stations that also have a axudp link to me.

                               

                              Many thanks

                               

                              Happy Holidays…

                               

                              73 jerry

                               

                               

                              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike Melnik
                              Sent: Thursday, December 30, 2010 10:42 PM
                              To: BPQ32@yahoogroups.com
                              Subject: RE: [BPQ32] BPQ43 and HF

                               

                               

                              K.O.

                              BPQ32 Node will always take the Port with the highest Quality to the station
                              You are trying to connect to, you will need to Lock INBBS-1 to a higher
                              route
                              Quality on Port 2, where one can run into problems is if No Nodes Broadcast
                              from N9LYA-7 Is being sent out on that Port, at which the link will be
                              forced
                              to use AXUDP Port.

                              BTW the word SWITCH after C C isn't needed, just C C

                              Mike-N9PMO
                              -----Original Message-----
                              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O.
                              Higgs
                              Sent: Thursday, December 30, 2010 11:06 AM
                              To: BPQ32@yahoogroups.com
                              Subject: [BPQ32] BPQ43 and HF

                              I have these ports defined in BPQ32:
                                1. Special (vhf using tnc-1)
                                2. HF Forwarding (hf using tnc-1)
                                3. 145.010 (using tnc-2)
                                4. 145.090 (using tnc-2)
                                5. AX/IP/UDP
                                6. Telnet Server

                              FBB connect script:
                                P A
                                C C SWITCH
                                C C 2 N9LYA

                              The problem:
                              Instead of using port2 (hf) to connect, BPQ32 looks up n9lya in the nodes
                              list and connects via
                              port5 "axudp". I cannot get it to use port2....

                              So... how do I force it to use port2?

                              K.O. n0kfq

                              --

                              K.O. Higgs
                              n0kfq@...

                            Your message has been successfully submitted and would be delivered to recipients shortly.