Loading ...
Sorry, an error occurred while loading the content.

Error with AGW

Expand Messages
  • kb7rsi
    Hello all. I am using Bpq32 with AGW and after sometime, I am getting this error from Bpq.....Read Failed for AGW socket - error code = 10054. Anyone have an
    Message 1 of 3 , Jun 27, 2006
    • 0 Attachment
      Hello all.
      I am using Bpq32 with AGW and after sometime, I am getting this error
      from Bpq.....Read Failed for AGW socket - error code = 10054.
      Anyone have an idea where this is being generated from?

      Im using the latest release of Bpq32.

      Thanks

      Harold
      kb7rsi
      Las Vegas, NV.
    • John Wiseman
      Harold, This indicates that the TCP connection between BPQ and AGWPE has been reset by the AGW end. Does this happen very often, and does the system recover,
      Message 2 of 3 , Jun 28, 2006
      • 0 Attachment
        Harold,
         
        This indicates that the TCP connection between BPQ and AGWPE has been reset by the AGW end. Does this happen very often, and does the system recover, or do you have to restart either BPQ or AGW?
         
        Regards,
         
        John
         
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of kb7rsi
        Sent: Wednesday, June 28, 2006 06:41
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Error with AGW

        Hello all.
        I am using Bpq32 with AGW and after sometime, I am getting this error
        from Bpq.....Read Failed for AGW socket - error code = 10054.
        Anyone have an idea where this is being generated from?

        Im using the latest release of Bpq32.

        Thanks

        Harold
        kb7rsi
        Las Vegas, NV.

      • KB7RSI
        Thanks for the response but I figured it out. I had a port in AGW that did not really exist, if that makes since, so I deleted and its been running for the
        Message 3 of 3 , Jun 28, 2006
        • 0 Attachment
          Thanks for the response but I figured it out.
          I had a port in AGW that did not really exist, if that makes since, so I deleted and its been running for the past 24hrs now.
          I think I fixed the problem.

          Thanks anyway.

          Harold
          kb7rsi
          Las Vegas, NV.


          John Wiseman wrote:

          Harold,
           
          This indicates that the TCP connection between BPQ and AGWPE has been reset by the AGW end. Does this happen very often, and does the system recover, or do you have to restart either BPQ or AGW?
           
          Regards,
           
          John
           
           
          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]On Behalf Of kb7rsi
          Sent: Wednesday, June 28, 2006 06:41
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] Error with AGW

          Hello all.
          I am using Bpq32 with AGW and after sometime, I am getting this error
          from Bpq.....Read Failed for AGW socket - error code = 10054.
          Anyone have an idea where this is being generated from?

          Im using the latest release of Bpq32.

          Thanks

          Harold
          kb7rsi
          Las Vegas, NV.


        Your message has been successfully submitted and would be delivered to recipients shortly.