Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] RE: BBS Problem

Expand Messages
  • John Wiseman
    Todd, I ve done some more tests, and can t get it to go wrong here. I can read messages whatever SSID I use. Could you send me the output from the list
    Message 1 of 14 , Dec 24, 2010
    • 0 Attachment
      Message
      Todd,
       
      I've done some more tests, and can't get it to go wrong here. I can read messages whatever SSID I use.
       
      Could you send me the output from the list command, and the attempt to read the message, and I'll see if I can see anything odd.
       
      On the outgoing callsign, BPQTerminal will use the node call, unless you set "Enable Chat" in the Action menu, when it will use APPL2CALL. If you do this, don't use APPL2 for anything else, or connects meant for that appl will go to your BPQTerminal.
       
      It may be simpler just to set NODECALL to your base call, without the SSID.
       
      73,
      John
       
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
      Sent: 24 December 2010 09:23
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] RE: BBS Problem

       

      Todd,
       
      The bbs shouldn't care what SSID you connect with. The check on whether a message can be read ignores the SSID. If you can't read messages, there is some other problem, maybe even a bug in the software.
       
      I have to go out now, but will investigate further when I get back.
       
      73,
      John G8BPQ
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of wd6dfh
      Sent: 24 December 2010 01:16
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] RE: BBS Problem

       

      Mike,

      That didn't work.
      I can log into the BBS ok but it still logs me in as WD6DFH-7 so won't let me read my mail addressed to WD6DFH. I am trying to set this up as a PBS so maybe I can't do it that way. Use PORTCALL maybe?

      Also whenever I connect to another it uses -7 as my call. I am missind something here in the Config file that tells it to use just my call w/o the -7.

      73
      Todd wd6dfh

    Your message has been successfully submitted and would be delivered to recipients shortly.