Loading ...
Sorry, an error occurred while loading the content.

Re: Winmor and BPQ

Expand Messages
  • STEPHEN
    I did as stated I am recieving error code 10049 if I change it to the address of the PC ie 192-168.0.106 I receive error code 10061
    Message 1 of 10 , Nov 1, 2010
    • 0 Attachment
      I did as stated I am recieving error code 10049
      if I change it to the address of the PC ie 192-168.0.106 I receive error code 10061


      --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
      >
      > Yes, it should work.
      >
      > On the Winmor TNC Basic Setup, you need to change TCP Address from 127.0.0.1
      > to 0.0.0.0, or it will only accept connects from 127.0.0.1
      >
      > The code that restarts the TNC after each session won't work if the TNC is
      > on another machine.
      >
      > 73,
      > John
      >
      >
      >
      >
      > -----Original Message-----
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > STEPHEN
      > Sent: 01 November 2010 13:45
      > To: BPQ32@yahoogroups.com
      > Subject: [BPQ32] Winmor and BPQ
      >
      >
      >
      >
      > My question is can one run BPQ on one computer and Winmor on a second
      > computer. I did try to change the IP for 127.0.0.1 port 8500 to the IP of te
      > second cmputer with no luck, error was given. The reason is the BPQ computer
      > is running Windows 2000 and will not support Windor, so I am trying to
      > runnig windor on a XP PC
      > Any thoughts.......
      >
    • John Wiseman
      Stephen, Where are you seeing these errors - the TNC or on the BPQ32 console? When you say the address of the PC, do you mean the PC running the TNC or the PC
      Message 2 of 10 , Nov 1, 2010
      • 0 Attachment
        Message
        Stephen,
         
        Where are you seeing these errors - the TNC or on the BPQ32 console?
         
        When you say the address of the PC, do you mean the PC running the TNC or the PC running BPQ32?
         
        John
         
         
        -----Original Message-----
        From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of STEPHEN
        Sent: 01 November 2010 20:40
        To: BPQ32@yahoogroups.com
        Subject: [BPQ32] Re: Winmor and BPQ

         

        I did as stated I am recieving error code 10049
        if I change it to the address of the PC ie 192-168.0.106 I receive error code 10061

        --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
        >
        > Yes, it should work.
        >
        > On the Winmor TNC Basic Setup, you need to change TCP Address from 127.0.0.1
        > to 0.0.0.0, or it will only accept connects from 127.0.0.1
        >
        > The code that restarts the TNC after each session won't work if the TNC is
        > on another machine.
        >
        > 73,
        > John
        >
        >
        >
        >
        > -----Original Message-----
        > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > STEPHEN
        > Sent: 01 November 2010 13:45
        > To: BPQ32@yahoogroups.com
        > Subject: [BPQ32] Winmor and BPQ
        >
        >
        >
        >
        > My question is can one run BPQ on one computer and Winmor on a second
        > computer. I did try to change the IP for 127.0.0.1 port 8500 to the IP of te
        > second cmputer with no luck, error was given. The reason is the BPQ computer
        > is running Windows 2000 and will not support Windor, so I am trying to
        > runnig windor on a XP PC
        > Any thoughts.......
        >

      • Peter - ZL2BAU
        ... Hi, Stephen, I hope the *-* between the 192 and 168 is a typo ? Are you on the *same* subnet ? Regards ..... Peter
        Message 3 of 10 , Nov 1, 2010
        • 0 Attachment
          On 02/11/10 09:39, STEPHEN wrote:
           

          I did as stated I am recieving error code 10049
          if I change it to the address of the PC ie 192-168.0.106 I receive error code 10061


          Hi,

              Stephen, I hope the *-* between the 192 and 168 is a typo ?

          Are you on the *same* subnet ?

          Regards ..... Peter

        • STEPHEN
          Yes that was a typo 192.168.0.108 BPQ PC 192.168.0.106 Winmor PC
          Message 4 of 10 , Nov 1, 2010
          • 0 Attachment
            Yes that was a typo 192.168.0.108 BPQ PC 192.168.0.106 Winmor PC

            --- In BPQ32@yahoogroups.com, Peter - ZL2BAU <peter.zl2bau@...> wrote:
            >
            > On 02/11/10 09:39, STEPHEN wrote:
            > >
            > > I did as stated I am recieving error code 10049
            > > if I change it to the address of the PC ie 192-168.0.106 I receive
            > > error code 10061
            > >
            >
            > Hi,
            >
            > Stephen, I hope the *-* between the 192 and 168 is a typo ?
            >
            > Are you on the *same* subnet ?
            >
            > Regards ..... Peter
            >
          • STEPHEN
            The errors are in the BPQ32 Console. Connect failed then error BPQ PC 192.168.0.110 Winmor PC 192.168.0.106 I tried 0.0.0.0 in the Basic Setup Winmor I tried
            Message 5 of 10 , Nov 1, 2010
            • 0 Attachment
              The errors are in the BPQ32 Console.
              Connect failed then error

              BPQ PC 192.168.0.110
              Winmor PC 192.168.0.106

              I tried 0.0.0.0 in the Basic Setup Winmor

              I tried 192.168.0.106 in the BQ32.CFG

              PORT
              PORTNUM=3 ; Optional but sets port number if stated
              ID=WINMOR Port 1 ; Displayed by PORTS command
              TYPE=EXTERNAL ; Calls an external module
              PROTOCOL=WINMOR ; WINMOR protocol is used
              DLLNAME=WINMOR.dll ; Uses WINMOR.dll
              QUALITY=0 ; Can't run NETROM on WINMOR Ports
              CONFIG ; BPQtoWINMOR.cfg has been deprecated. Instead the
              ; BPQtoWINMOR configuration occurs here:

              ADDR 192.168.0.106 8500 ; Use this if you want connects to go to the node.
              CWID True
              DEBUGLOG True
              LOG True
              BW 1600
              DRIVELEVEL 100
              MODE AUTO
              ROBUST False
              SHOW True
              BUSYLOCK False

              ENDPORT

              In termial it lets me see the new port but I can not interact with the TNC



              --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
              >
              > Stephen,
              >
              > Where are you seeing these errors - the TNC or on the BPQ32 console?
              >
              > When you say the address of the PC, do you mean the PC running the TNC or
              > the PC running BPQ32?
              >
              > John
              >
              >
              >
              > -----Original Message-----
              > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
              > STEPHEN
              > Sent: 01 November 2010 20:40
              > To: BPQ32@yahoogroups.com
              > Subject: [BPQ32] Re: Winmor and BPQ
              >
              >
              >
              >
              > I did as stated I am recieving error code 10049
              > if I change it to the address of the PC ie 192-168.0.106 I receive error
              > code 10061
              >
              > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "John
              > Wiseman" <john.wiseman@> wrote:
              > >
              > > Yes, it should work.
              > >
              > > On the Winmor TNC Basic Setup, you need to change TCP Address from
              > 127.0.0.1
              > > to 0.0.0.0, or it will only accept connects from 127.0.0.1
              > >
              > > The code that restarts the TNC after each session won't work if the TNC is
              > > on another machine.
              > >
              > > 73,
              > > John
              > >
              > >
              > >
              > >
              > > -----Original Message-----
              > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
              > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
              > Of
              > > STEPHEN
              > > Sent: 01 November 2010 13:45
              > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
              > > Subject: [BPQ32] Winmor and BPQ
              > >
              > >
              > >
              > >
              > > My question is can one run BPQ on one computer and Winmor on a second
              > > computer. I did try to change the IP for 127.0.0.1 port 8500 to the IP of
              > te
              > > second cmputer with no luck, error was given. The reason is the BPQ
              > computer
              > > is running Windows 2000 and will not support Windor, so I am trying to
              > > runnig windor on a XP PC
              > > Any thoughts.......
              > >
              >
            • Bill
              Stephen Dumb question as I have not been following this closely. Is the WINMOR DLL started on the 192.168.0 106 computer? 73 Bill N9ACQ
              Message 6 of 10 , Nov 1, 2010
              • 0 Attachment

                Stephen

                                Dumb question as I have not been following this closely. Is the WINMOR DLL started on the 192.168.0 106 computer?

                73 Bill

                N9ACQ

              • STEPHEN
                Yes Bill the Winmor DLL is started on the the pc with 192.168.0.106 Everything seem to work then I receive the error message that it failed to start.
                Message 7 of 10 , Nov 2, 2010
                • 0 Attachment
                  Yes Bill the Winmor DLL is started on the the pc with 192.168.0.106

                  Everything seem to work then I receive the error message that it failed to start.

                  --- In BPQ32@yahoogroups.com, "Bill" <n9acq@...> wrote:
                  >
                  > Stephen
                  >
                  > Dumb question as I have not been following this closely. Is
                  > the WINMOR DLL started on the 192.168.0 106 computer?
                  >
                  > 73 Bill
                  >
                  > N9ACQ
                  >
                • STEPHEN
                  I have it working. I wish to thank all for your help. Thanks again Stephen 73 VE9SC
                  Message 8 of 10 , Nov 2, 2010
                  • 0 Attachment
                    I have it working. I wish to thank all for your help.

                    Thanks again

                    Stephen 73
                    VE9SC

                    --- In BPQ32@yahoogroups.com, "Bill" <n9acq@...> wrote:
                    >
                    > Stephen
                    >
                    > Dumb question as I have not been following this closely. Is
                    > the WINMOR DLL started on the 192.168.0 106 computer?
                    >
                    > 73 Bill
                    >
                    > N9ACQ
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.