Loading ...
Sorry, an error occurred while loading the content.

Re: [BPQ32] BPQMail

Expand Messages
  • K.O. Higgs
    Thank you... K.O. On 9/15/2010 8:44 AM, John Wiseman wrote: Hi K.O. I see your point. I ll do something for the next version. 73, John ... Message----- From:
    Message 1 of 12 , Sep 15, 2010
    • 0 Attachment
      Thank you...

      K.O.

      On 9/15/2010 8:44 AM, John Wiseman wrote:
       

      Hi K.O.
       
      I see your point. I'll do something for the next version.
       
      73,
      John
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of K.O. Higgs
      Sent: 15 September 2010 00:13
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] BPQMail

       

      ....or better still... a "substring" of the entire h-address would be good.

      73,  K.O. N0KFQ

      On 9/14/2010 6:00 PM, K.O. Higgs wrote:

       

      When searching thru the messages in BPQMail, the command "L@ KB0WSA" yields nothing... but, if you use "L@ KB0WSA.MO.USA.NA" then several items are found. I find that having to include the entire "h-address" of a bbs in the search string is an unnecessary "pain in the backside"... so, I respectfully request that fixing this be included in the next update (to require only the bbs callsign).

      73,  K.O. N0KFQ

      -- 
      
      K.O. Higgs 
      n0kfq@...
      
      

      -- 
      
      K.O. Higgs 
      n0kfq@...
      
      

      -- 
      
      K.O. Higgs 
      n0kfq@...
      
      
    • Tony
      All: Can t seem to get BPQ Mail to launch after installing the latest version. It launches during the initial setup, but then crashes after I try to restart.
      Message 2 of 12 , Apr 10, 2014
      • 0 Attachment
        All:

        Can't seem to get BPQ Mail to launch after installing the latest
        version. It launches during the initial setup, but then crashes after I
        try to restart.

        Any ideas?

        Tony
      • Mike Melnik
        Tony With the windows version, when you first start Mail Server, the configuration window Will open, you must fill in the configuration window, Save, go to the
        Message 3 of 12 , Apr 11, 2014
        • 0 Attachment
          Tony

          With the windows version, when you first start Mail Server, the
          configuration window
          Will open, you must fill in the configuration window, Save, go to the next
          tab ISP Interface and save even if you don't add any information, the same
          with the next two
          Tabs, save each one at a time.

          See Drop Box examples:

          https://www.dropbox.com/s/8fk65bjdi9suhad/Beacon%20Setup.zip
          https://www.dropbox.com/s/hclj30p3ri4zkpg/Edit%20User%20Example.zip
          http://www.cantab.net/users/john.wiseman/Documents/index.html
          http://www.cantab.net/users/john.wiseman/Documents/BPQ%20Mail%20and%20Chat%2
          0Server%20Configuration.htm

          If you have problems let me know.


          Mike N9PMO
          BPQ32 Group Moderator
          www.n9pmo.com

          -----Original Message-----
          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Tony
          Sent: Friday, April 11, 2014 1:29 AM
          To: BPQ32@yahoogroups.com
          Subject: [BPQ32] BPQMail

          All:

          Can't seem to get BPQ Mail to launch after installing the latest
          version. It launches during the initial setup, but then crashes after I
          try to restart.

          Any ideas?

          Tony


          ------------------------------------

          Yahoo Groups Links
        • Tony
          ... I thought I did that, but apparently I didn t. It s working fine now. Thanks Tony -K2MO
          Message 4 of 12 , Apr 11, 2014
          • 0 Attachment
            Mike:

            > Tony With the windows version,
            when you first start Mail Server, the
            > configuration window Will open, you must fill in the
            configuration
            > window, Save, go to the next tab

            I thought I did that, but apparently I didn't. It's working fine now.

            Thanks

            Tony -K2MO




            On 4/11/2014 10:34 AM, Mike Melnik wrote:
             

            Tony

            With the windows version, when you first start Mail Server, the
            configuration window
            Will open, you must fill in the configuration window, Save, go to the next
            tab ISP Interface and save even if you don't add any information, the same
            with the next two
            Tabs, save each one at a time.

            See Drop Box examples:

            https://www.dropbox.com/s/8fk65bjdi9suhad/Beacon%20Setup.zip
            https://www.dropbox.com/s/hclj30p3ri4zkpg/Edit%20User%20Example.zip
            http://www.cantab.net/users/john.wiseman/Documents/index.html
            http://www.cantab.net/users/john.wiseman/Documents/BPQ%20Mail%20and%20Chat%2
            0Server%20Configuration.htm

            If you have problems let me know.

            Mike N9PMO
            BPQ32 Group Moderator
            www.n9pmo.com

            -----Original Message-----
            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Tony
            Sent: Friday, April 11, 2014 1:29 AM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] BPQMail

            All:

            Can't seem to get BPQ Mail to launch after installing the latest
            version. It launches during the initial setup, but then crashes after I
            try to restart.

            Any ideas?

            Tony

            ------------------------------------

            Yahoo Groups Links


          • K.O. Higgs
            Using the latest version (10?), when I enter a message into the bbs that is addressed to a callsign (p-mail) it appears correctly in the Manage Messages
            Message 5 of 12 , Mar 4 11:11 AM
            • 0 Attachment
              Using the latest version (10?), when I enter a message into the bbs that is addressed to a callsign (p-mail) it appears correctly in the "Manage Messages" screen with the right forwarding BBS selected. But, if the message is a addressed to "USA" or "WW" (a bulletin), the bbs accepts it okay, but it does not have any forwarding bbs's selected in the "Manage Messages" screen.

              K.O. n0kfq

            • Michael Melnik
              K.O Just a thought, do you have the Max Size to Send/Rec and FBB Block set high enough For the size of the bulletin? I checked if my @ARRL bulletin went out
              Message 6 of 12 , Mar 5 9:19 AM
              • 0 Attachment
                K.O

                Just a thought, do you have the Max Size to Send/Rec and FBB Block
                set high enough
                For the size of the bulletin?

                I checked if my @ARRL bulletin went out last week, it did with no
                problems.

                Mike Melnik
                BPQ32 Packet Radio Group Moderator
                www.n9pmo.com
                -----Original Message-----
                From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                Sent: Wednesday, March 04, 2015 1:11 PM
                To: bpq32@yahoogroups.com
                Subject: [BPQ32] BPQMail



                Using the latest version (10?), when I enter a message into the bbs
                that is addressed to a callsign (p-mail) it appears correctly in the
                "Manage Messages" screen with the right forwarding BBS selected. But,
                if the message is a addressed to "USA" or "WW" (a bulletin), the bbs
                accepts it okay, but it does not have any forwarding bbs's selected
                in the "Manage Messages" screen.

                K.O. n0kfq
              • Sergej
                ... K.O., have you use forward to EXPORT-file feature? I m noted similar situation, when there is export-to-file eats excusive bulletin by @AT field and then
                Message 7 of 12 , Mar 9 5:53 AM
                • 0 Attachment
                  05 March 2015, 02:11:39, "'K.O. Higgs' n0kfq@... [BPQ32]" <BPQ32@yahoogroups.com>:

                  >
                  >
                  >Using the latest version (10?), when I enter a message into the bbs that is addressed to a callsign (p-mail) it appears correctly in the "Manage Messages" screen with the right forwarding BBS selected. But, if the message is a addressed to "USA" or "WW" (a bulletin), the bbs accepts it okay, but it does not have any forwarding bbs's selected in the "Manage Messages" screen.
                  >
                  >K.O. n0kfq
                  >

                  K.O., have you use forward to EXPORT-file feature?
                  I'm noted similar situation, when there is export-to-file 'eats excusive'
                  bulletin by @AT field and then it is not marked to be forwarded to any other BBSes...


                  Sergej
                  ut1hzm/uz2hz
                • K.O. Higgs
                  Sergej, thank you for your reply. The problem turned out to be that I was using lowercase for the callsign in the MAP statement. When I changed that to
                  Message 8 of 12 , Mar 9 7:05 AM
                  • 0 Attachment
                    Sergej, thank you for your reply. The problem turned out to be that I was using lowercase for the callsign in the MAP statement. When I changed that to uppercase all started working okay.

                    73,  K.O. n0kfq


                    On 3/9/2015 7:53 AM, Sergej rttyman@... [BPQ32] wrote:
                     



                    05 March 2015, 02:11:39, "'K.O. Higgs' n0kfq@... [BPQ32]" <BPQ32@yahoogroups.com>:

                    >
                    >
                    >Using the latest version (10?), when I enter a message into the bbs that is addressed to a callsign (p-mail) it appears correctly in the "Manage Messages" screen with the right forwarding BBS selected. But, if the message is a addressed to "USA" or "WW" (a bulletin), the bbs accepts it okay, but it does not have any forwarding bbs's selected in the "Manage Messages" screen.
                    >
                    >K.O. n0kfq
                    >

                    K.O., have you use forward to EXPORT-file feature?
                    I'm noted similar situation, when there is export-to-file 'eats excusive'
                    bulletin by @AT field and then it is not marked to be forwarded to any other BBSes...

                    Sergej
                    ut1hzm/uz2hz


                  • Jerry Kutche
                    So the map is case sensitive.. Hum. Why. Why would the affect forwarding. Ie map not used for RF .. So just ask in .. Sergej, thank you for your reply. The
                    Message 9 of 12 , Mar 9 7:28 AM
                    • 0 Attachment

                      So the map is case sensitive.. Hum.  Why. Why would the affect forwarding.  Ie map not used for RF
                      .. So just ask in
                      ..

                       

                      Sergej, thank you for your reply. The problem turned out to be that I was using lowercase for the callsign in the MAP statement. When I changed that to uppercase all started working okay.

                      73,  K.O. n0kfq


                      On 3/9/2015 7:53 AM, Sergej rttyman@... [BPQ32] wrote:
                       



                      05 March 2015, 02:11:39, "'K.O. Higgs' n0kfq@... [BPQ32]" <BPQ32@yahoogroups.com>:

                      >
                      >
                      >Using the latest version (10?), when I enter a message into the bbs that is addressed to a callsign (p-mail) it appears correctly in the "Manage Messages" screen with the right forwarding BBS selected. But, if the message is a addressed to "USA" or "WW" (a bulletin), the bbs accepts it okay, but it does not have any forwarding bbs's selected in the "Manage Messages" screen.
                      >
                      >K.O. n0kfq
                      >

                      K.O., have you use forward to EXPORT-file feature?
                      I'm noted similar situation, when there is export-to-file 'eats excusive'
                      bulletin by @AT field and then it is not marked to be forwarded to any other BBSes...

                      Sergej
                      ut1hzm/uz2hz


                    Your message has been successfully submitted and would be delivered to recipients shortly.