Loading ...
Sorry, an error occurred while loading the content.

RE: [BPQ32] Re: Status N9LYA - suffering from a continued problem...

Expand Messages
  • Jerry - N9LYA
    Hi Jeff.. For starters. I just stopped WINMOR TNC to see what happens. Will go in later when I have time and work myself thru your email. If no change. Thanks
    Message 1 of 41 , Aug 8, 2010
    • 0 Attachment

      Hi Jeff.. For starters… I just stopped WINMOR TNC to see what happens… Will go in later when I have time and work myself thru your email… If no change…

       

      Thanks and thanks to everyone… Still working my way thru some of those older emails suggestions as well from everyone…

       

       

      73 jerry

       

       

       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jeff - WA4ZKO
      Sent: Sunday, August 08, 2010 11:15 AM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: Status N9LYA - suffering from a continued problem...

       

       

      Jerry,

      IN105 has a lot of ports on it....

      Have you tried stripping the node side of things down to maybe just a VHF packet port, a HF packet port, and AXIP. Let that run for a few days, I suspect (from your posts) that is fine and will run great...but burn it in for a few days w/o all the extra ports, pactor, and WINMOR.

      Then add pactor back in. Letting things run for a week or two before adding the winmor. If it gets unstable when WINMOR is added, then back out and try WINMOR but w/o pactor. See how that plays.

      Maybe that way you can isolate what is causing the problem, might be pactor, might be WinMOR, or maybe the mix of both?

      Anything interesting in the system event logs?

      Best wishes for your wife's recovery.

      73
      Jeff
      WA4ZKO

      --- In BPQ32@yahoogroups.com, "Jerry - N9LYA" <n9lya@...> wrote:

      >
      > Thanks for the kind words Hank. KC9DDP says thanks.
      >
      >
      >
      > I know but I would like to see it hum along like it used to.. I am trying
      a
      > few things in the mean time.. But so far they have not helped..
      >
      >
      >
      > I Stopped running RMS and Paclink. No Change
      >
      > Next will stop running UIVIEW and see what happens.. I can always move
      that
      > to my Weather station PC and not associate it with BPQ 32 if it helps.
      >
      >
      >
      > Today is get everything ready for tomorrow day.. So I am taking a 10
      minute
      > break every hour. lol
      >
      >
      >
      > 73 jerry
      >
      >
      >
      > _____
      >
      > From: BPQ32@yahoogroups.com
      [mailto:BPQ32@yahoogroups.com] On Behalf Of Hank
      > Oredson
      > Sent: Sunday, August 08, 2010 9:51 AM
      > To: BPQ32@yahoogroups.com
      > Subject: Re: [BPQ32] Status N9LYA - suffering from a continued problem...
      >
      >
      >
      >
      >
      > I hope the sugery goes well ... best of luck ... no urgency on the Winmor
      > stuff.
      >
      >
      >
      > ... Hank - W0RLI
      >
      >
      >
      > ----- Original Message -----
      >
      > From: Jerry - N9LYA <mailto:n9lya@...>
      >
      > To: BPQ32@yahoogroups. <mailto:BPQ32@yahoogroups.com>
      com
      >
      > Sent: Sunday, August 08, 2010 6:42 AM
      >
      > Subject: RE: [BPQ32] Status N9LYA - suffering from a continued problem...
      >
      >
      >
      >
      >
      > Hi Hank. Bare with me. John is going to look at it again shortly when he
      has
      > time.. For now it seems to :
      >
      > 1: When a WINMOR forward is done and actually disconnected mailchat shows
      it
      > is still connected to said station even though winmor and the radio
      clearly
      > show they are not. Thus preventing any further forwarding attempts on
      winmor
      > or pactor.. Usually after a reboot I get one pactor and one winmor session
      > in.. and its done.
      >
      > 2: MAILCHAT will close all by itself after a while maybe a day or two..
      Gets
      > tired. Anemic or poor blood?? I do not know. lol
      >
      > 3: I forget the last problem.. Bad headache. Maybe it was the ahh.. cant
      > remember.
      >
      > Will be home for a week or so taking care of my wife after her surgery
      > tomorrow.. I will drop in very occasionally to reboot if /when needed.. to
      > try to keep it running as much as I can.
      >
      > Thanks. I'll be back
      >
      > 73 jerry
      >
      >
      > _____
      >
      >
      > From: BPQ32@yahoogroups.com
      [mailto:BPQ32@yahoogroups.com] On Behalf Of Hank
      > Oredson
      > Sent: Sunday, August 08, 2010 8:42 AM
      > To: BPQ32@yahoogroups.com
      > Subject: Re: [BPQ32] Status N9LYA - suffering from a continued problem...
      >
      >
      >
      > That would explain our lack of connects ;-)
      >
      > Will see how things work after the reboot ...
      >
      > ... Hank - W0RLI
      >
      > ----- Original Message -----
      >
      > From: Jerry - N9LYA <mailto:n9lya@...>
      >
      > To: BPQ32@yahoogroups. <mailto:BPQ32@yahoogroups.com>
      com
      >
      > Sent: Sunday, August 08, 2010 5:14 AM
      >
      > Subject: RE: [BPQ32] Status N9LYA - suffering from a continued problem...
      [1
      > Attachment]
      >
      >
      >
      > Scratch that... Jumped back over to the BPQ machine to look at something,
      > and saw the BPQMAILCHAT has once again totally disappeared.. Stopped
      > running, closed itself, crapped out..
      >
      > Rebooting///
      >
      > 73 jerry n9lya
      >
      > _____
      >
      > From: BPQ32@yahoogroups. <mailto:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com> com
      > [mailto:BPQ32@yahoogroups. <mailto:
      href="mailto:BPQ32%40yahoogroups.com">BPQ32@yahoogroups.com> com] On Behalf Of
      > Jerry - N9LYA
      > Sent: Sunday, August 08, 2010 8:09 AM
      > To: BPQ32@yahoogroups. <mailto:BPQ32%40yahoogroups.com> com
      > Subject: [BPQ32] Status N9LYA - suffering from a continued problem... [1
      > Attachment]
      >
      > [Attachment(s) from Jerry - N9LYA included below]
      >
      > I have been away for a while and will continue to be...
      >
      > But looking at it today... BPQMAIL chat is working only on HF RF Packet
      and
      > AXIP forwarding...
      > Winmor and Pactor have both stopped working.. (no forwarding on either)
      >
      > As of this visit to my station...
      >
      > Not doing a reboot just yet as like I said RF HF Packet and AXIP is
      > working...
      >
      > Next visit I will see where it is at and decide then if it needs a
      reboot...
      >
      > 73 Jerry Kutche N9LYA
      >
      > ARRL Net Manager Indiana Section - Packet Net
      >
      > HF Skipnet Coordinator
      >
      > IP Coordinator Indiana
      >
      > Packet Coordinator Indiana
      >
      > http://www.n9lya. <
      href="http://www.n9lya.com">http://www.n9lya.com> com <http://www.n9lya.
      > <http://www.n9lya.com/> com/>
      >
      > http://www.w9otr. <
      href="http://www.w9otr.org">http://www.w9otr.org> org <http://www.w9otr.
      > <http://www.w9otr.org/> org/>
      >
      > http://www.indianap <
      href="http://www.indianapacketcouncil.org">http://www.indianapacketcouncil.org> acketcouncil.org
      > <http://www.indianap <
      href="http://www.indianapacketcouncil.org/">http://www.indianapacketcouncil.org/>
      > acketcouncil.org/>
      >
      > http://www.mitchell <
      href="http://www.mitchellwx.com">http://www.mitchellwx.com> wx.com
      >
      > http://tinyurl. <
      href="http://tinyurl.com/y7faewx">http://tinyurl.com/y7faewx> com/y7faewx
      >

    • ve3uil
      I think I have found my problem. I had recently reinstalled BPQ using the latest installer in the files section. Problem was that it includes the 1.0.4.10
      Message 41 of 41 , Aug 10, 2010
      • 0 Attachment
        I think I have found my problem. I had recently reinstalled BPQ using the latest installer in the files section. Problem was that it includes the 1.0.4.10 version of BPQMAILCHAT. John had sent a copy of 1.0.4.11 which solved a problem some of us were having.

        I have reinstalled 1.0.4.11 and hopefully that has fixed the problem.

        My apologies for the "wild goose" chase I may have sent others on.

        --- In BPQ32@yahoogroups.com, "Mike Melnik" <mmelnik1@...> wrote:
        >
        > If you are using B1 with the NOS Station try without FBBC Resume I am not
        > Sure if JNOS has a resume function.
        >
        > Mike Melnik-N9PMO
        > Web WWW.N9PMO.com
        > NNTP Server N9PMO.DYNDNS.ORG Port 119
        >
        > Scanned by Symantec Corporate A/V
        >
        > -----Original Message-----
        > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > ve3uil
        > Sent: Sunday, August 08, 2010 10:37 PM
        > To: BPQ32@yahoogroups.com
        > Subject: [BPQ32] Re: Status N9LYA - suffering from a continued problem...
        >
        > I know the feeling. Anyway I was able to stop my problem (I think).
        > BPQMAILCHAT crashed again this evening, second time within 24 hrs. Checking
        > log found it occurs when I am FWD with VE4BBS who runs JNOS and FBB. Crash
        > occurs during the message transfers. I was able to force a crash doing
        > this. Problem was that it doesn't occur on all messages.
        >
        > I have stopped FWD with VE4BBS on BPQ (switched to FBB). We'll see if that
        > has stopped crashes.
        >
        > --- In BPQ32@yahoogroups.com, "Jerry - N9LYA" <n9lya@> wrote:
        > >
        > > Ok. Spoke too damn soon..
        > >
        > >
        > >
        > >
        > >
        > > After a reboot right back to square one. BPQMAIL not showing disconnected
        > > when WINMOR does..
        > >
        > >
        > >
        > > Well I do not consider the day a waste got some traffic moved.
        > >
        > >
        > >
        > > Will pick this up next week.
        > >
        > >
        > >
        > > Can't see it being anything but software. Too darn inconsistent.
        > >
        > >
        > >
        > > But if John has not found anything by the time I get a bit.. I will start
        > > shutting down all ports and run one then 2 then 3 and more.. for a day
        > each
        > > and see which one craps it out..
        > >
        > >
        > >
        > > If anyone else is having these problems.
        > >
        > >
        > >
        > >
        > >
        > > Send me your log files.. I will post them on my site for all to see and
        > > review.. sometime next week Week of 8-16 If it is a setting we would
        > have
        > > to have SOMETHING in common.
        > >
        > >
        > > And just because some have no problem.. Does not mean we are not still
        > > running our stations in some way differently that BPQMAIL just does not
        > > like. BPQ should not be this particular. It could be forwarding scripts..
        > I
        > > have seen these kill BPQMAIL After a change and hitting SAVE>.. Could be a
        > > configuration issue I have seen it do the same thing..
        > >
        > >
        > >
        > > I still think this is all related to one thing. I should not have rebooted
        > > and seen just how long BPQMAIL would run.
        > >
        > >
        > >
        > > Ken send me your files. BPQCFG.TXT WINMOR.INI RIGCONTROL SCSPACTOR or
        > > KAMPACTRO which ever you are using.
        > >
        > >
        > >
        > > Also send me screen shots of your bpqmail configuration is you do not
        > mind..
        > > I believe its either a configuration issue or a BPQMAILCHAT problem. and
        > > maybe if I make mine like yours and can still get the functionality I
        > need..
        > > I will try it..
        > >
        > >
        > >
        > > Bad thing is this all worked great for months on end.. Then boom.
        > >
        > >
        > >
        > > I am convinced that all the different USB to Serial adapters were a
        > > problem.. they have been eliminated here.One adapter one chipset.
        > >
        > >
        > >
        > >
        > >
        > > Good night all. 73 jerry
        > >
        > > _____
        > >
        > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > > Jerry - N9LYA
        > > Sent: Sunday, August 08, 2010 7:49 PM
        > > To: BPQ32@yahoogroups.com
        > > Subject: RE: [BPQ32] Re: Status N9LYA - suffering from a continued
        > > problem...
        > >
        > >
        > >
        > >
        > >
        > > I am trying one thing before I say it quite forwarding winmor and pactor.
        > I
        > > have not rebooted all day for any of these changes. In case it needed a
        > > reboot to restart clean I am doing so. Will report how its still or still
        > > not working on Tuesday.
        > >
        > >
        > >
        > > Sure works a lot better for a lot longer then it did this morning.
        > >
        > >
        > >
        > > 73 off to bed have to get YL KC9DDP to hospital at 5 AM.. OUCH.. Going to
        > be
        > > a long day and a long week.
        > >
        > >
        > >
        > > Jerry
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > _____
        > >
        > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > > Jerry - N9LYA
        > > Sent: Sunday, August 08, 2010 7:36 PM
        > > To: BPQ32@yahoogroups.com
        > > Subject: RE: [BPQ32] Re: Status N9LYA - suffering from a continued
        > > problem...
        > > Importance: High
        > >
        > >
        > >
        > >
        > >
        > > I see now. I fixed the winmor disconnect problem here.. as show in earlier
        > > emails.
        > >
        > >
        > >
        > > BUT BPQMAILCHAT still looses its grip on things.. and stops forwarding via
        > > WINMOR and PACTOR.
        > >
        > >
        > >
        > > Just a hunch after WEEKS MONTHS or problems.. And hardware changes. And
        > the
        > > fact others see it and have it happen on more then one PC>..
        > >
        > >
        > >
        > > I strongly think its an issue with BPQMAILCHAT and how it handles things..
        >
        > >
        > >
        > >
        > > I have noted you can make it crash real easily if while making changes in
        > > the say forwarding section, if set something wrong and hit save it
        > > completely shuts down and disappears.
        > >
        > >
        > >
        > > Ok I have eliminated the WINMOR disconnect problem here.. It too was a
        > > setting in BPQMAILCHAT.
        > >
        > >
        > >
        > > I suspect the rest of the problems are as well..
        > >
        > >
        > >
        > > Maybe john can find out why it's so.
        > >
        > >
        > >
        > > One problem down two to go..
        > >
        > >
        > >
        > > Will do more after wife gets to where I can.. Probably next weekend or
        > > later. 73 jerry
        > >
        > >
        > >
        > > _____
        > >
        > > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
        > > vk2dot
        > > Sent: Sunday, August 08, 2010 7:18 PM
        > > To: BPQ32@yahoogroups.com
        > > Subject: [BPQ32] Re: Status N9LYA - suffering from a continued problem...
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > Hi All, We hope that my system is not going out in sync with other BPQ
        > > systems.
        > > My system has been locking up over the past few weeks intermittently.
        > > System here was Win2000, changed to WinXP still happened. Machine is a 2G
        > > speed 1G RAM Compag Evo only running latest BPQMail & Apachie 2.2.
        > > Eventually tracked it down to the mouse. The mouse was running thro a KVM
        > > switch. Changed ports, still problems; adventually solved the problem - by
        > > running a separate mouse cable & mouse? Work that one out.
        > > I do not think it is a BPQ problem. It now does not fall over. Like - the
        > > mouse freezes & everything.
        > >
        > > regards Rod....////
        > >
        > > --- In BPQ32@yahoogroups. <mailto:BPQ32%40yahoogroups.com> com, "ve3uil"
        > > <ve3uil@> wrote:
        > > >
        > > > Jerry
        > > >
        > > > You keep pointing to WinMOR operation as a cause. However I have similar
        > > problems without WinMOR. I only run one AXUDP link and 1 RF port using
        > KISS
        > > mode.
        > > >
        > > > Every few days BPQMAILCHAT will either crash (i.e. just freeze) or
        > > shutdown (i.e. totally disappear).
        > > >
        > > > I have looked thru the logs and not come up with anything common.
        > > >
        > > > I have not said anything because it is so intermittent. Last occurrence
        > > was just over 24 hrs ago after running for several days. But I'm wondering
        > > if you are having similar problems.
        > > >
        > > > I am running the latest versions of BPQ.
        > > >
        > > > --- In BPQ32@yahoogroups. <mailto:BPQ32%40yahoogroups.com> com, "Jerry -
        > > N9LYA" <n9lya@> wrote:
        > > > >
        > > > > I have been away for a while and will continue to be...
        > > > >
        > > > > But looking at it today... BPQMAIL chat is working only on HF RF
        > Packet
        > > and
        > > > > AXIP forwarding...
        > > > > Winmor and Pactor have both stopped working.. (no forwarding on
        > either)
        > > > >
        > > > > As of this visit to my station...
        > > > >
        > > > > Not doing a reboot just yet as like I said RF HF Packet and AXIP is
        > > > > working...
        > > > >
        > > > > Next visit I will see where it is at and decide then if it needs a
        > > reboot...
        > > > >
        > > > >
        > > > >
        > > > >
        > > > > 73 Jerry Kutche N9LYA
        > > > >
        > > > > ARRL Net Manager Indiana Section - Packet Net
        > > > >
        > > > > HF Skipnet Coordinator
        > > > >
        > > > > IP Coordinator Indiana
        > > > >
        > > > > Packet Coordinator Indiana
        > > > >
        > > > > http://www.n9lya. <http://www.n9lya.com> com <http://www.n9lya.
        > > <http://www.n9lya.com/> com/>
        > > > >
        > > > > http://www.w9otr. <http://www.w9otr.org> org <http://www.w9otr.
        > > <http://www.w9otr.org/> org/>
        > > > >
        > > > > http://www.indianap <http://www.indianapacketcouncil.org>
        > > acketcouncil.org <http://www.indianap
        > <http://www.indianapacketcouncil.org/>
        > > acketcouncil.org/>
        > > > >
        > > > > http://www.mitchell <http://www.mitchellwx.com> wx.com
        > > > >
        > > > > http://tinyurl. <http://tinyurl.com/y7faewx> com/y7faewx
        > > > >
        > > >
        > >
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.