Loading ...
Sorry, an error occurred while loading the content.

Help

Expand Messages
  • Jerry - N9LYA
    Moved some ports around.. Everything seems to work... I noted that Winmor no longer operates correctly.. Here is what is happening.. Pactor works fine on
    Message 1 of 5 , May 23, 2010
    • 0 Attachment
      Moved some ports around.. Everything seems to work...

      I noted that Winmor no longer operates correctly..

      Here is what is happening.. Pactor works fine on 746pro and changes freq as
      it should.. Winmor
      Does not change freq as it should same radio. But when it tries to apply the
      part of the script to change freq it says sorry cannot find port.

      I can do a
      Att14
      I get winmor OK
      When I type
      Radio 18.1065 usb 1

      I get the error message above...

      73 Jerry Kutche N9LYA

      ARRL Net Manager Indiana Section - Packet Net

      HF Skipnet Coordinator

      IP Coordinator Indiana

      Packet Coordinator Indiana

      http://www.n9lya.com <http://www.n9lya.com/>

      http://www.w9otr.org <http://www.w9otr.org/>

      http://www.indianapacketcouncil.org <http://www.indianapacketcouncil.org/>

      http://www.mitchellwx.com

      http://tinyurl.com/y7faewx
    • Jeff - WA4ZKO
      Been awhile since I tinkered with rig control, but I think you need to specify a port number between RADIO and 18.1065 ? Maybe try: Radio 18.1065 USB 1 It
      Message 2 of 5 , May 23, 2010
      • 0 Attachment
        Been awhile since I tinkered with rig control, but I think you need to specify a port number between RADIO and 18.1065 ?

        Maybe try:

        Radio 18.1065 USB 1

        It might be case sensitive too???

        73
        Jeff
        WA4ZKO

        --- In BPQ32@yahoogroups.com, "Jerry - N9LYA" <n9lya@...> wrote:
        >
        > Moved some ports around.. Everything seems to work...
        >
        > I noted that Winmor no longer operates correctly..
        >
        > Here is what is happening.. Pactor works fine on 746pro and changes freq as
        > it should.. Winmor
        > Does not change freq as it should same radio. But when it tries to apply the
        > part of the script to change freq it says sorry cannot find port.
        >
        > I can do a
        > Att14
        > I get winmor OK
        > When I type
        > Radio 18.1065 usb 1
        >
        > I get the error message above...
        >
        > 73 Jerry Kutche N9LYA
        >
        > ARRL Net Manager Indiana Section - Packet Net
        >
        > HF Skipnet Coordinator
        >
        > IP Coordinator Indiana
        >
        > Packet Coordinator Indiana
        >
        > http://www.n9lya.com <http://www.n9lya.com/>
        >
        > http://www.w9otr.org <http://www.w9otr.org/>
        >
        > http://www.indianapacketcouncil.org <http://www.indianapacketcouncil.org/>
        >
        > http://www.mitchellwx.com
        >
        > http://tinyurl.com/y7faewx
        >
      • Jeff - WA4ZKO
        Oops meant to type: Radio 14 18.1065 USB 1
        Message 3 of 5 , May 23, 2010
        • 0 Attachment
          Oops meant to type:

          Radio 14 18.1065 USB 1

          --- In BPQ32@yahoogroups.com, "Jeff - WA4ZKO" <wa4zko@...> wrote:
          >
          > Been awhile since I tinkered with rig control, but I think you need to specify a port number between RADIO and 18.1065 ?
          >
          > Maybe try:
          >
          > Radio 18.1065 USB 1
          >
          > It might be case sensitive too???
          >
          > 73
          > Jeff
          > WA4ZKO
          >
          > --- In BPQ32@yahoogroups.com, "Jerry - N9LYA" <n9lya@> wrote:
          > >
          > > Moved some ports around.. Everything seems to work...
          > >
          > > I noted that Winmor no longer operates correctly..
          > >
          > > Here is what is happening.. Pactor works fine on 746pro and changes freq as
          > > it should.. Winmor
          > > Does not change freq as it should same radio. But when it tries to apply the
          > > part of the script to change freq it says sorry cannot find port.
          > >
          > > I can do a
          > > Att14
          > > I get winmor OK
          > > When I type
          > > Radio 18.1065 usb 1
          > >
          > > I get the error message above...
          > >
          > > 73 Jerry Kutche N9LYA
          > >
          > > ARRL Net Manager Indiana Section - Packet Net
          > >
          > > HF Skipnet Coordinator
          > >
          > > IP Coordinator Indiana
          > >
          > > Packet Coordinator Indiana
          > >
          > > http://www.n9lya.com <http://www.n9lya.com/>
          > >
          > > http://www.w9otr.org <http://www.w9otr.org/>
          > >
          > > http://www.indianapacketcouncil.org <http://www.indianapacketcouncil.org/>
          > >
          > > http://www.mitchellwx.com
          > >
          > > http://tinyurl.com/y7faewx
          > >
          >
        • Jerry - N9LYA
          Here is my script that used to work for winmor.. I think When I moved things around I failed to change a parameter in some file, that I am forgetting.. Attach
          Message 4 of 5 , May 23, 2010
          • 0 Attachment

            Here is my script that used to work for winmor.. I think When I moved things around I failed to change a parameter in some file, that I am forgetting..

             

            Attach 14

            Radio 18.1065 USB 1

             

            This worked until I moved my pactor port from port 9 to 10…

             

            73 jerry

             


            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jeff - WA4ZKO
            Sent: Sunday, May 23, 2010 9:10 AM
            To: BPQ32@yahoogroups.com
            Subject: [BPQ32] Re: Help

             

             

            Been awhile since I tinkered with rig control, but I think you need to specify a port number between RADIO and 18.1065 ?

            Maybe try:

            Radio 18.1065 USB 1

            It might be case sensitive too???

            73
            Jeff
            WA4ZKO

            --- In BPQ32@yahoogroups.com, "Jerry - N9LYA" <n9lya@...> wrote:

            >
            > Moved some ports around.. Everything seems to work...
            >
            > I noted that Winmor no longer operates correctly..
            >
            > Here is what is happening.. Pactor works fine on 746pro and changes freq
            as
            > it should.. Winmor
            > Does not change freq as it should same radio. But when it tries to apply
            the
            > part of the script to change freq it says sorry cannot find port.
            >
            > I can do a
            > Att14
            > I get winmor OK
            > When I type
            > Radio 18.1065 usb 1
            >
            > I get the error message above...
            >
            > 73 Jerry Kutche N9LYA
            >
            > ARRL Net Manager Indiana Section - Packet Net
            >
            > HF Skipnet Coordinator
            >
            > IP Coordinator Indiana
            >
            > Packet Coordinator Indiana
            >
            > http://www.n9lya.com <
            href="http://www.n9lya.com/">http://www.n9lya.com/>
            >
            > http://www.w9otr.org <
            href="http://www.w9otr.org/">http://www.w9otr.org/>
            >
            > http://www.indianapacketcouncil.org
            <http://www.indianapacketcouncil.org/>
            >
            > http://www.mitchellwx.com
            >
            > http://tinyurl.com/y7faewx
            >

          • Jeff - WA4ZKO
            I ve also noticed some odd quirks if you don t have your BPQ port numbers in sequence or skip a port number. The later can leave you with RMS Packet beacons
            Message 5 of 5 , May 23, 2010
            • 0 Attachment
              I've also noticed some odd quirks if you don't have your BPQ port numbers in sequence or skip a port number. The later can leave you with RMS Packet beacons coming out on unexpected ports "below" the one you've correctly specified in it. Believe that one to be an RMS Packet bug and not within BPQ32.

              73
              Jeff
              WA4ZKO


              --- In BPQ32@yahoogroups.com, "Jerry - N9LYA" <n9lya@...> wrote:
              >
              > Moved some ports around.. Everything seems to work...
              >
              > I noted that Winmor no longer operates correctly..
              >
              > Here is what is happening.. Pactor works fine on 746pro and changes freq as
              > it should.. Winmor
              > Does not change freq as it should same radio. But when it tries to apply the
              > part of the script to change freq it says sorry cannot find port.
              >
              > I can do a
              > Att14
              > I get winmor OK
              > When I type
              > Radio 18.1065 usb 1
              >
              > I get the error message above...
              >
              > 73 Jerry Kutche N9LYA
              >
              > ARRL Net Manager Indiana Section - Packet Net
              >
              > HF Skipnet Coordinator
              >
              > IP Coordinator Indiana
              >
              > Packet Coordinator Indiana
              >
              > http://www.n9lya.com <http://www.n9lya.com/>
              >
              > http://www.w9otr.org <http://www.w9otr.org/>
              >
              > http://www.indianapacketcouncil.org <http://www.indianapacketcouncil.org/>
              >
              > http://www.mitchellwx.com
              >
              > http://tinyurl.com/y7faewx
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.