Loading ...
Sorry, an error occurred while loading the content.

OutpostPacket to BPQ32 Telnet

Expand Messages
  • Bill V WA7NWP
    Did the Outpost to BPQ32 telnet BBS forwarding ever get resolved? I picked up an 1st generation Netbook with Win XP and limited resources and I d like to
    Message 1 of 6 , May 6, 2010
    • 0 Attachment
      Did the Outpost to BPQ32 telnet BBS forwarding ever get resolved?


      I picked up an 1st generation Netbook with Win XP and limited
      resources and I'd like to connect to the packet world with it.
      Outpost may be an option but I'm thinking NOS with a BPQ32 interface
      to the local IP stack as well as the AXUDP world might be the way to
      go.

      73
      Bill - WA7NWP
    • K.O. Higgs
      Still not resolved in the version of Outpost the I use. Seems that some time back you mentioned something about taking a look at the Outpost scripting to see
      Message 2 of 6 , May 6, 2010
      • 0 Attachment
        Still not resolved in the version of Outpost the I use. Seems that some time back you mentioned something about "taking a look at the Outpost scripting" to see if there was a way to use that..

        73,  K.O. N0KFQ

        On 5/6/2010 5:00 PM, Bill V WA7NWP wrote:  

        Did the Outpost to BPQ32 telnet BBS forwarding ever get resolved?

        I picked up an 1st generation Netbook with Win XP and limited
        resources and I'd like to connect to the packet world with it.
        Outpost may be an option but I'm thinking NOS with a BPQ32 interface
        to the local IP stack as well as the AXUDP world might be the way to
        go.

        73
        Bill - WA7NWP


        -- 
        
        K.O. Higgs 
        n0kfq@...
        
        
      • Kenneth Jacobs
        I tried one work around.... I run an AGW port on my BPQ node. I setup Outpost for a AGW TNC remote into the AGW port on the node. It makes the connection and
        Message 3 of 6 , May 6, 2010
        • 0 Attachment
          I tried one work around....

          I run an AGW port on my BPQ node. I setup Outpost for a AGW TNC remote
          into the AGW port on the node. It makes the connection and logs into the
          bbs. However, it hangs in the middle of a message receive. Not sure
          why....it works fine with Outpost on the same machine as the node, just
          not over the internet link. So as yet...I have not found a way to work
          around the telnet option.

          Ken KD6PGI
          Hood River County ARES
          AEC - Digital

          On 5/6/2010 3:30 PM, K.O. Higgs wrote:
          >
          >
          > Still not resolved in the version of Outpost the I use. Seems that some
          > time back you mentioned something about "taking a look at the Outpost
          > scripting" to see if there was a way to use that..
          >
          > 73, K.O. N0KFQ
          >
          > On 5/6/2010 5:00 PM, Bill V WA7NWP wrote:
          >
          >> Did the Outpost to BPQ32 telnet BBS forwarding ever get resolved?
          >>
          >> I picked up an 1st generation Netbook with Win XP and limited
          >> resources and I'd like to connect to the packet world with it.
          >> Outpost may be an option but I'm thinking NOS with a BPQ32 interface
          >> to the local IP stack as well as the AXUDP world might be the way to
          >> go.
          >>
          >> 73
          >> Bill - WA7NWP
          >>
          >
          > --
          >
          > K.O. Higgs
          > n0kfq@...
          >
          >
        • Bill V WA7NWP
          Thanks for the notes folks. I still haven t had a chance to try it but I m getting closer. There s not much energy left for packet after a 13 hour day of
          Message 4 of 6 , May 11, 2010
          • 0 Attachment
            Thanks for the notes folks. I still haven't had a chance to try it
            but I'm getting closer. There's not much energy left for packet
            after a 13 hour day of work and chores...

            73
            Bill - WA7NWP

            > I tried one work around....
            >
            > I run an AGW port on my BPQ node. I setup Outpost for a AGW TNC remote
            > into the AGW port on the node. It makes the connection and logs into the
          • kc7jqr
            I realize I am late to this discussion, but I have outpost accessing winfbb32 through the telnet port from another computer. If this is what the discussion is
            Message 5 of 6 , May 15, 2010
            • 0 Attachment
              I realize I am late to this discussion, but I have outpost accessing winfbb32 through the telnet port from another computer. If this is what the discussion is about perhaps I can help out.
              Paul
            • K.O. Higgs
              I think the problem was getting Outpost to access BPQMail rather than FBB. 73, K.O. N0KFQ On 5/15/2010 5:02 PM, kc7jqr wrote: I realize I am late to this
              Message 6 of 6 , May 15, 2010
              • 0 Attachment
                I think the problem was getting Outpost to access BPQMail rather than FBB.

                73,  K.O. N0KFQ

                On 5/15/2010 5:02 PM, kc7jqr wrote:
                 

                I realize I am late to this discussion, but I have outpost accessing winfbb32 through the telnet port from another computer. If this is what the discussion is about perhaps I can help out.
                Paul


                -- 
                
                K.O. Higgs 
                n0kfq@...
                
                
              Your message has been successfully submitted and would be delivered to recipients shortly.