Loading ...
Sorry, an error occurred while loading the content.

Re: BPQ Mail and Chat Server Mail Forwarding from/toWinlink

Expand Messages
  • oh5rm
    Yes RMS WAS marked poll RMS. By removing it all seems to work OK. I was so sure I did read somewhere it should be set that I din t try that alternative, but
    Message 1 of 15 , Apr 9, 2010
    • 0 Attachment
      Yes RMS WAS marked poll RMS. By removing it all seems to work OK.
      I was so sure I did read somewhere it should be set that I din't try that alternative, but everything else during two days, HI
      Thanks for the patience and help.

      Jouko OH5RM


      --- In BPQ32@yahoogroups.com, Kenneth Jacobs <kd6pgi@...> wrote:
      >
      > Hello Jouko,
      >
      > I am running the very latest version...and we use the RMS feature very
      > heavily in our area.
      >
      > I just sent a test message to you using BBS console and addressed to
      > rms:oh5rm@... same address listed in your original post. I am
      > not sure what would happen if you used only rms:kd6pgi as we have never
      > tried that. However, BPQMail will not send a message to RMS if the
      > callsign@... is also listed as a user on the BBS. It simply
      > leaves the message on the BBS for that user to pickup.
      >
      > I assume on your BBS you have a user setup as RMS. That should be marked
      > as a BBS, but NOT marked to poll RMS. You only set the poll RMS checkbox
      > for the users you would like to poll winlink traffic.
      >
      > How is your forwarding setup for the RMS?
      >
      >
      > Ken KD6PGI
      > Hood River County ARES
      > AEC - Digital
      >
      > On 4/8/2010 11:38 PM, oh5rm wrote:
      > >
      > >
      > > Hmmmm... Really strange.
      > > Which version are you Ken using? Have you tried rms:kd6pgi ?
      > > I think I first used ...m but now have two times un/installed and using
      > > the latest...n.
      > > It then looks like there in sw is some flag not to send to RMS and when
      > > it once is set it cannot be resetted, not even by new installation?????
      > > In some "hidden" file??
      > >
      > > Jouko OH5RM
      > >
      > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, Kenneth
      > > Jacobs <kd6pgi@> wrote:
      > > >
      > > > Hummm....I just tried sending a message to rms/kd6pgi@ using
      > > > the BPQ BBS console. It went to the RMS fine and was delivered to my
      > > > email box just as it should.
      > > >
      > > > Ken KD6PGI
      > > > Hood River County ARES
      > > > AEC - Digital
      > > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.