Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BPQ32] Re: BPQ Mail and Chat Server Mail Forwarding from/toWinlink

Expand Messages
  • Kenneth Jacobs
    Hello Jouko, I am running the very latest version...and we use the RMS feature very heavily in our area. I just sent a test message to you using BBS console
    Message 1 of 27 , Apr 9, 2010
      Hello Jouko,

      I am running the very latest version...and we use the RMS feature very
      heavily in our area.

      I just sent a test message to you using BBS console and addressed to
      rms:oh5rm@.......the same address listed in your original post. I am
      not sure what would happen if you used only rms:kd6pgi as we have never
      tried that. However, BPQMail will not send a message to RMS if the
      callsign@... is also listed as a user on the BBS. It simply
      leaves the message on the BBS for that user to pickup.

      I assume on your BBS you have a user setup as RMS. That should be marked
      as a BBS, but NOT marked to poll RMS. You only set the poll RMS checkbox
      for the users you would like to poll winlink traffic.

      How is your forwarding setup for the RMS?


      Ken KD6PGI
      Hood River County ARES
      AEC - Digital

      On 4/8/2010 11:38 PM, oh5rm wrote:
      >
      >
      > Hmmmm... Really strange.
      > Which version are you Ken using? Have you tried rms:kd6pgi ?
      > I think I first used ...m but now have two times un/installed and using
      > the latest...n.
      > It then looks like there in sw is some flag not to send to RMS and when
      > it once is set it cannot be resetted, not even by new installation?????
      > In some "hidden" file??
      >
      > Jouko OH5RM
      >
      > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, Kenneth
      > Jacobs <kd6pgi@...> wrote:
      > >
      > > Hummm....I just tried sending a message to rms/kd6pgi@... using
      > > the BPQ BBS console. It went to the RMS fine and was delivered to my
      > > email box just as it should.
      > >
      > > Ken KD6PGI
      > > Hood River County ARES
      > > AEC - Digital
      > >
      >
      >
    • oh5rm
      Yes RMS WAS marked poll RMS. By removing it all seems to work OK. I was so sure I did read somewhere it should be set that I din t try that alternative, but
      Message 2 of 27 , Apr 9, 2010
        Yes RMS WAS marked poll RMS. By removing it all seems to work OK.
        I was so sure I did read somewhere it should be set that I din't try that alternative, but everything else during two days, HI
        Thanks for the patience and help.

        Jouko OH5RM


        --- In BPQ32@yahoogroups.com, Kenneth Jacobs <kd6pgi@...> wrote:
        >
        > Hello Jouko,
        >
        > I am running the very latest version...and we use the RMS feature very
        > heavily in our area.
        >
        > I just sent a test message to you using BBS console and addressed to
        > rms:oh5rm@... same address listed in your original post. I am
        > not sure what would happen if you used only rms:kd6pgi as we have never
        > tried that. However, BPQMail will not send a message to RMS if the
        > callsign@... is also listed as a user on the BBS. It simply
        > leaves the message on the BBS for that user to pickup.
        >
        > I assume on your BBS you have a user setup as RMS. That should be marked
        > as a BBS, but NOT marked to poll RMS. You only set the poll RMS checkbox
        > for the users you would like to poll winlink traffic.
        >
        > How is your forwarding setup for the RMS?
        >
        >
        > Ken KD6PGI
        > Hood River County ARES
        > AEC - Digital
        >
        > On 4/8/2010 11:38 PM, oh5rm wrote:
        > >
        > >
        > > Hmmmm... Really strange.
        > > Which version are you Ken using? Have you tried rms:kd6pgi ?
        > > I think I first used ...m but now have two times un/installed and using
        > > the latest...n.
        > > It then looks like there in sw is some flag not to send to RMS and when
        > > it once is set it cannot be resetted, not even by new installation?????
        > > In some "hidden" file??
        > >
        > > Jouko OH5RM
        > >
        > > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>, Kenneth
        > > Jacobs <kd6pgi@> wrote:
        > > >
        > > > Hummm....I just tried sending a message to rms/kd6pgi@ using
        > > > the BPQ BBS console. It went to the RMS fine and was delivered to my
        > > > email box just as it should.
        > > >
        > > > Ken KD6PGI
        > > > Hood River County ARES
        > > > AEC - Digital
        > > >
        > >
        > >
        >
      • kevinld76
        I am trying to configure the forwarding option for the user RMS I created as the documentation states but I feel I have missed something. Messages just will
        Message 3 of 27 , Dec 14, 2015

          I am trying to configure the forwarding option for the user RMS I created as the documentation states but I feel I have missed something. Messages just will not forward out to the CMS. Can anyone provide me with a screen shot of what their configuration looks like for this?


          Thanks!

        • Dave
          ... Do you have user RMS configured as a BBS?
          Message 4 of 27 , Dec 14, 2015


          On 12/14/2015 10:59 AM, kevinld76@... [BPQ32] wrote:
           

          I am trying to configure the forwarding option for the user RMS I created as the documentation states but I feel I have missed something. Messages just will not forward out to the CMS. Can anyone provide me with a screen shot of what their configuration looks like for this?


          Thanks!

          Do you have user RMS configured as a BBS?

        • Dave
          Oh yes, if you want to poll for incoming messages, you also need to check the request reverse box.
          Message 5 of 27 , Dec 14, 2015
            Oh yes, if you want to poll for incoming messages, you also need to check the "request reverse" box.

            On 12/14/2015 10:59 AM, kevinld76@... [BPQ32] wrote:
             

            I am trying to configure the forwarding option for the user RMS I created as the documentation states but I feel I have missed something. Messages just will not forward out to the CMS. Can anyone provide me with a screen shot of what their configuration looks like for this?


            Thanks!


          • Kevin Davidson
            I seem to have everything correct based on your sample but when I send a personal message addressed to an @winlink.org is simply comes back to the SYSOP. From:
            Message 6 of 27 , Dec 14, 2015

              I seem to have everything correct based on your sample but when I send a personal message addressed to an @... is simply comes back to the SYSOP.

               

               

              From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
              Sent: Monday, December 14, 2015 10:16 AM
              To: BPQ32@yahoogroups.com
              Subject: Re: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to Winlink [1 Attachment]

               

               

              [Attachment(s) from Dave included below]

               

              On 12/14/2015 10:59 AM, kevinld76@... [BPQ32] wrote:

               

              I am trying to configure the forwarding option for the user RMS I created as the documentation states but I feel I have missed something. Messages just will not forward out to the CMS. Can anyone provide me with a screen shot of what their configuration looks like for this?

               

              Thanks!

              Do you have user RMS configured as a BBS?

            • n9acq
              Do you have the user account in BPQ-Mail authorized for Permit Email and possible SSID? 73 Bill N9ACQ
              Message 7 of 27 , Dec 14, 2015

                                Do you have the user account in BPQ-Mail authorized for  Permit Email and possible SSID?

                73 Bill

                N9ACQ

                 

                 

              • Kevin Davidson
                Yes those are both selected. I am at a loss here. I am new to this and its definitely thrown me for a loop. Its odd because the messages always make their way
                Message 8 of 27 , Dec 14, 2015

                  Yes those are both selected. I am at a loss here. I am new to this and its definitely thrown me for a loop. Its odd because the messages always make their way back to the SYSOP bbs account.

                   

                  From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                  Sent: Monday, December 14, 2015 11:36 AM
                  To: BPQ32@yahoogroups.com
                  Subject: RE: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to Winlink

                   

                   

                                  Do you have the user account in BPQ-Mail authorized for  Permit Email and possible SSID?

                  73 Bill

                  N9ACQ

                   

                   

                • Dave
                  are you sending the message to yourself? Try using a different e-mail address. Dave
                  Message 9 of 27 , Dec 14, 2015
                    are you sending the message to yourself?
                    Try using a different e-mail address.
                    Dave


                    On 12/14/2015 12:44 PM, 'Kevin Davidson' kevinld76@... [BPQ32] wrote:
                     

                    Yes those are both selected. I am at a loss here. I am new to this and its definitely thrown me for a loop. Its odd because the messages always make their way back to the SYSOP bbs account.

                     

                    From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                    Sent: Monday, December 14, 2015 11:36 AM
                    To: BPQ32@yahoogroups.com
                    Subject: RE: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to Winlink

                     

                     

                                    Do you have the user account in BPQ-Mail authorized for  Permit Email and possible SSID?

                    73 Bill

                    N9ACQ

                     

                     


                  • Kevin Davidson
                    Ive tried sending messages to various @winlink.org addresses as well as a standard email address. I am wondering if my config file is this issue somewhere.
                    Message 10 of 27 , Dec 14, 2015

                      Ive tried sending messages to various @... addresses as well as a standard email address. I am wondering if my config file is this issue somewhere.

                       

                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                      Sent: Monday, December 14, 2015 12:03 PM
                      To: BPQ32@yahoogroups.com
                      Subject: Re: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to Winlink

                       

                       

                      are you sending the message to yourself?
                      Try using a different e-mail address.
                      Dave

                      On 12/14/2015 12:44 PM, 'Kevin Davidson' kevinld76@... [BPQ32] wrote:

                       

                      Yes those are both selected. I am at a loss here. I am new to this and its definitely thrown me for a loop. Its odd because the messages always make their way back to the SYSOP bbs account.

                       

                      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                      Sent: Monday, December 14, 2015 11:36 AM
                      To: BPQ32@yahoogroups.com
                      Subject: RE: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to Winlink

                       

                       

                                      Do you have the user account in BPQ-Mail authorized for  Permit Email and possible SSID?

                      73 Bill

                      N9ACQ

                       

                       

                       

                    • n9acq
                      The BPQ port definitions, User definitions and forwarding scripts are all interrelated. I would need the BPQ32.config, BPQMail.cfg files and screen shots of
                      Message 11 of 27 , Dec 14, 2015

                                        The BPQ port definitions, User definitions and forwarding scripts are all interrelated. I would need the BPQ32.config, BPQMail.cfg files and screen shots of the user definitions and forwarding configuration for each user.

                        73 Bill

                        N9ACQ

                         

                      • John Wiseman
                        Can you send me the LOG_BBS output for when you queued the message. I may be able to see from that what is going on. 73, John
                        Message 12 of 27 , Dec 14, 2015
                          Can you send me the LOG_BBS output for when you queued the message. I may be
                          able to see from that what is going on.

                          73,
                          John

                          ________________________________________
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                          Sent: 14 December 2015 16:46
                          To: BPQ32@yahoogroups.com
                          Subject: RE: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to
                          Winlink

                           
                          I seem to have everything correct based on your sample but when I send a
                          personal message addressed to an @... is simply comes back to the
                          SYSOP.
                           
                           
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                          Sent: Monday, December 14, 2015 10:16 AM
                          To: BPQ32@... m
                          Subject: Re: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to
                          Winlink [1 Attachment]
                           
                           
                          [Attachment(s) from Dave included below]
                           
                          On 12/14/2015 10:59 AM, kevinld76@... [BPQ32] wrote:
                           
                          I am trying to configure the forwarding option for the user RMS I created as
                          the documentation states but I feel I have missed something. Messages just
                          will not forward out to the CMS. Can anyone provide me with a screen s hot
                          of what their configuration looks like for this?
                           
                          Thanks!
                          Do you have user RMS configured as a BBS?
                        • Kevin D
                          On Mon, Dec 14, 2015 at 1:24 PM, John Wiseman john.wiseman@cantab.net
                          Message 13 of 27 , Dec 14, 2015


                          On Mon, Dec 14, 2015 at 1:24 PM, 'John Wiseman' john.wiseman@... [BPQ32] <BPQ32@yahoogroups.com> wrote:
                           

                          Can you send me the LOG_BBS output for when you queued the message. I may be
                          able to see from that what is going on.

                          73,
                          John

                          ________________________________________
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                          Sent: 14 December 2015 16:46
                          To: BPQ32@yahoogroups.com
                          Subject: RE: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to
                          Winlink

                           
                          I seem to have everything correct based on your sample but when I send a
                          personal message addressed to an @winlink.org is simply comes back to the
                          SYSOP.
                           
                           
                          From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                          Sent: Monday, December 14, 2015 10:16 AM
                          To: BPQ32@... m
                          Subject: Re: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to
                          Winlink [1 Attachment]
                           
                           
                          [Attachment(s) from Dave included below]
                           
                          On 12/14/2015 10:59 AM, kevinld76@... [BPQ32] wrote:
                           
                          I am trying to configure the forwarding option for the user RMS I created as
                          the documentation states but I feel I have missed something. Messages just
                          will not forward out to the CMS. Can anyone provide me with a screen s hot
                          of what their configuration looks like for this?
                           
                          Thanks!
                          Do you have user RMS configured as a BBS?


                        • John Wiseman
                          Kevin, 151214 11:30:45 |RMS RMS Disconnected 151214 11:32:44 ? Msg 60 Routing Trace To RMS Via KD5WVV@WINLINK.ORG 151214 11:32:44 ?
                          Message 14 of 27 , Dec 14, 2015

                            Kevin,

                             

                            151214 11:30:45 |RMS       RMS Disconnected

                            151214 11:32:44 ?          Msg 60 Routing Trace To RMS Via KD5WVV@...

                            151214 11:32:44 ?          Message @ winlink.org, but local RMS user - leave here

                             

                            The message to KD5WVV is not sent, as you are set up to collect messages for him from the CMS, so there is no point in sending it, as it will immediately be sent back

                             

                             

                            151214 11:37:43 ?          Msg 61 Routing Trace To RMS Via KD5WVW@...

                            151214 11:37:43 ?          Routing Trace to RMS Matches BBS RMS

                             

                            The message to KD5WVW is queued to go to the CMS

                             

                             

                            151214 11:37:52 |RMS       Connecting to BBS RMS

                            151214 11:37:52 <RMS       *** CONNECTED

                            151214 11:37:52 >RMS       CMS

                            151214 11:37:53 <RMS       Trying sandiego.winlink.org

                            151214 11:37:53 <RMS       *** N5CST Connected to CMS

                            151214 11:37:53 <RMS       [WL2K-3.2-B2FWIHJM$]

                            151214 11:37:53 <RMS       ;PQ: 55915554

                            151214 11:37:53 <RMS       SanDiego CMS via N5CST >

                            151214 11:37:53 >RMS       ;FW: N5CST KD5WVV|88623291

                            151214 11:37:53 >RMS       [BPQ-1.4.65.1-B2FIHJM$]

                            151214 11:37:54 >RMS       ;PR: 07490805

                            151214 11:37:54 ?RMS       B2 From KD5WVV

                            151214 11:37:54 ?RMS       B2 From Finally KD5WVV

                            151214 11:37:54 |          Compressed Message Comp Len 173 Msg Len 196 CRC 585e

                            151214 11:37:54 ?RMS       B2 From KD5WVV

                            151214 11:37:54 ?RMS       B2 From Finally KD5WVV

                            151214 11:37:54 |          Compressed Message Comp Len 171 Msg Len 190 CRC f92c

                            151214 11:37:54 >RMS       FC EM 59_N5CST 196 173 0

                            151214 11:37:54 >RMS       FC EM 61_N5CST 190 171 0

                            151214 11:37:54 >RMS       F> 35

                            151214 11:37:54 <RMS       *** [1] Secure login failed - account password does not match. - Disconnecting (184.180.253.197)

                            151214 11:37:54 >RMS       *** Protocol Error - Line should start with 'F'

                            151214 11:37:55 |RMS       RMS Disconnected

                             

                            You connect to the CMS, but there is a password authentication error. You probably have the wrong password set for N5CST.

                             

                            73, John

                             

                             

                             

                             


                            From: BPQ32@yahoogroups.com [mailto: BPQ32@yahoogroups.com ]
                            Sent: 14 December 2015 19:36
                            To: BPQ32@yahoogroups.com
                            Subject: Re: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to Winlink [1 Attachment]

                             

                             

                             

                             

                            On Mon, Dec 14, 2015 at 1:24 PM, 'John Wiseman' john.wiseman@... [BPQ32] <BPQ32@yahoogroups.com> wrote:

                             

                            Can you send me the LOG_BBS output for when you queued the message. I may be
                            able to see from that what is going on.

                            73,
                            John

                            ________________________________________
                            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                            Sent: 14 December 2015 16:46
                            To: BPQ32@yahoogroups.com
                            Subject: RE: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to
                            Winlink

                             
                            I seem to have everything correct based on your sample but when I send a
                            personal message addressed to an @winlink.org is simply comes back to the
                            SYSOP.
                             
                             
                            From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com]
                            Sent: Monday, December 14, 2015 10:16 AM
                            To: BPQ32@... m
                            Subject: Re: [BPQ32] BPQ Mail and Chat Server Mail Forwarding from/to
                            Winlink [1 Attachment]
                             
                             
                            [Attachment(s) from Dave included below]
                             
                            On 12/14/2015 10:59 AM, kevinld76@... [BPQ32] wrote:
                             
                            I am trying to configure the forwarding option for the user RMS I created as
                            the documentation states but I feel I have missed something. Messages just
                            will not forward out to the CMS. Can anyone provide me with a screen s hot
                            of what their configuration looks like for this?
                             
                            Thanks!
                            Do you have user RMS configured as a BBS?

                             

                          Your message has been successfully submitted and would be delivered to recipients shortly.